<!doctype html>
<html lang="en-CA" prefix="og: https://ogp.me/ns#" class="no-js" itemtype="https://schema.org/Blog" itemscope>
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">

<title>The Medium Breaks Even On Day 1 - CGMagazine</title><style id="" media="all">@font-face {
  font-family: 'Cardo';
  font-style: italic;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/cardo/v13/wlpxgwjKBV1pqhv97IMx2Q.ttf) format('truetype');
}
@font-face {
  font-family: 'Cardo';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/cardo/v13/wlp_gwjKBV1pqhv43IQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Cardo';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/cardo/v13/wlpygwjKBV1pqhND-ZQW-WY.ttf) format('truetype');
}
@font-face {
  font-family: 'Lato';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/lato/v17/S6uyw4BMUTPHjx4wWw.ttf) format('truetype');
}
@font-face {
  font-family: 'Lato';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/lato/v17/S6u9w4BMUTPHh6UVSwiPHA.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmEU9fBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Rubik';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/rubik/v12/iJWZBXyIfDnIV5PNhY1KTN7Z-Yh-NYiFV0Uw.ttf) format('truetype');
}
@font-face {
  font-family: 'Space Mono';
  font-style: italic;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/spacemono/v6/i7dNIFZifjKcF5UAWdDRYERMR3K6.ttf) format('truetype');
}
@font-face {
  font-family: 'Space Mono';
  font-style: italic;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/spacemono/v6/i7dSIFZifjKcF5UAWdDRYERE_FeqHCSU.ttf) format('truetype');
}
@font-face {
  font-family: 'Space Mono';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/spacemono/v6/i7dPIFZifjKcF5UAWdDRYEF8QA.ttf) format('truetype');
}
@font-face {
  font-family: 'Space Mono';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/spacemono/v6/i7dMIFZifjKcF5UAWdDRaPpZUFWaGw.ttf) format('truetype');
}
</style>
<meta name="description" content="Blooper Team has announced that their new psychological horror game The Medium has recouped its development and marketing costs after just one day on the market." />
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://www.cgmagonline.com/2021/02/01/the-medium-breaks-even-day-1/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="The Medium Breaks Even On Day 1 - CGMagazine">
<meta property="og:description" content="Blooper Team has announced that their new psychological horror game The Medium has recouped its development and marketing costs after just one day on the market.">
<meta property="og:url" content="https://www.cgmagonline.com/2021/02/01/the-medium-breaks-even-day-1/">
<meta property="og:site_name" content="CGMagazine">
<meta property="article:tag" content="Blooper Team">
<meta property="article:tag" content="The Medium">
<meta property="article:tag" content="Xbox Series X">
<meta property="article:section" content="News">
<meta property="og:updated_time" content="2021-02-01T16:30:09-05:00">
<meta property="og:image" content="https://www.cgmagonline.com/wp-content/uploads/2021/01/the-medium-review-5.jpg">
<meta property="og:image:secure_url" content="https://www.cgmagonline.com/wp-content/uploads/2021/01/the-medium-review-5.jpg">
<meta property="og:image:width" content="1920">
<meta property="og:image:height" content="1080">
<meta property="og:image:alt" content="The Medium Review 4">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="The Medium Breaks Even On Day 1 - CGMagazine">
<meta name="twitter:description" content="Blooper Team has announced that their new psychological horror game The Medium has recouped its development and marketing costs after just one day on the market.">
<meta name="twitter:image" content="https://www.cgmagonline.com/wp-content/uploads/2021/01/the-medium-review-5.jpg">

<link rel='dns-prefetch' href='//www.cgmagonline.com' />
<link rel='dns-prefetch' href='//cdn.imghaste.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.cgmagonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' media='all' />
<style type='text/css' data-wpacu-inline-css-file='1'>
.editor-styles-wrapper .wp-block-elasticpress-related-posts ul,.wp-block-elasticpress-related-posts ul{list-style-type:none;padding:0}.editor-styles-wrapper .wp-block-elasticpress-related-posts ul li a>div{display:inline}

/*# Original Source Map: related-posts-block-styles.min.css.map*/
</style>
<link rel='stylesheet' id='ae-pro-css-css' href='https://www.cgmagonline.com/wp-content/plugins/anywhere-elementor-pro/includes/assets/css/ae-pro.min.css?ver=5.6' media='all' />
<style type='text/css' data-wpacu-inline-css-file='1'>
@media only screen and (max-width: 750px) {

    .spotim_siderail {
      display: none;
    }

}

</style>
<link rel='stylesheet' id='vegas-css-css' href='https://www.cgmagonline.com/wp-content/plugins/anywhere-elementor-pro/includes/assets/lib/vegas/vegas.min.css?ver=5.6' media='all' />
<link data-minify="1" rel='stylesheet' id='nichetablewpwp-maincss-front-css' href='https://www.cgmagonline.com/wp-content/cache/min/1/wp-content/plugins/nichetable/dist/blocks.style.build-19e71b404ad03ff3a17d5a796a425b83.css' media='all' />
<link rel='stylesheet' id='kadence-global-css' href='https://www.cgmagonline.com/wp-content/themes/kadence/assets/css/global.min.css?ver=1.0.11' media='all' />
<style id='kadence-global-inline-css'>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</style>
<link rel='stylesheet' id='kadence-header-css' href='https://www.cgmagonline.com/wp-content/themes/kadence/assets/css/header.min.css?ver=1.0.11' media='all' />
<link rel='stylesheet' id='kadence-content-css' href='https://www.cgmagonline.com/wp-content/themes/kadence/assets/css/content.min.css?ver=1.0.11' media='all' />
<link rel='stylesheet' id='kadence-comments-css' href='https://www.cgmagonline.com/wp-content/themes/kadence/assets/css/comments.min.css?ver=1.0.11' media='all' />
<style type='text/css' data-wpacu-inline-css-file='1'>
.entry-related{margin-top:var(--global-lg-spacing);margin-bottom:var(--global-lg-spacing);background:var(--global-palette7)}.content-wrap .entry-related:last-child{margin-bottom:0}.entry-related-carousel .entry-summary,.entry-related-carousel .entry-footer,.entry-related-carousel .entry-taxonomies{display:none}.entry-related-carousel h3.entry-title{font-size:20px}h2.entry-related-title{margin-bottom:1.5rem}.site .entry-related-inner{display:block}.has-sidebar .entry-related{background:transparent}.has-sidebar .site .entry-related-inner{padding:0}.entry-related-inner-content{padding-top:var(--global-xl-spacing);padding-bottom:var(--global-xl-spacing);padding-left:var(--global-sm-spacing);padding-right:var(--global-sm-spacing)}@media screen and (min-width: 1025px){.content-width-narrow .entry-related-inner-content{padding-left:0;padding-right:0}}.grid-cols.tns-slider{display:block}

</style>
<link rel='stylesheet' id='kadence-slide-css' href='https://www.cgmagonline.com/wp-content/themes/kadence/assets/css/slider.min.css?ver=1.0.11' media='all' />
<link rel='stylesheet' id='kadence-footer-css' href='https://www.cgmagonline.com/wp-content/themes/kadence/assets/css/footer.min.css?ver=1.0.11' media='all' />
<link data-minify="1" rel='stylesheet' id='menu-addons-css' href='https://www.cgmagonline.com/wp-content/cache/min/1/wp-content/plugins/kadence-pro/dist/mega-menu/menu-addon-74fdbb6f9f935889e2235b0e939f50f0.css' media='all' />
<link data-minify="1" rel='stylesheet' id='elementor-icons-css' href='https://www.cgmagonline.com/wp-content/cache/min/1/wp-content/cache/asset-cleanup/css/item/elementor-icons-va6c3c46a6d4015c728568228c46822c5931be633-c94ae36b36cbac748646b639df11f608.css' media='all' />
<link rel='stylesheet' id='elementor-animations-css' href='https://www.cgmagonline.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.1.1' media='all' />
<link rel='stylesheet' id='elementor-frontend-css' href='https://www.cgmagonline.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.1.1' media='all' />
<style id='elementor-frontend-inline-css'>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</style>
<link rel='stylesheet' id='powerpack-frontend-css' href='https://www.cgmagonline.com/wp-content/plugins/powerpack-elements/assets/css/min/frontend.min.css?ver=2.2.4' media='all' />
<link rel='stylesheet' id='elementor-pro-css' href='https://www.cgmagonline.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=3.0.10' media='all' />
<link data-minify="1" rel='stylesheet' id='ecs-styles-css' href='https://www.cgmagonline.com/wp-content/cache/min/1/wp-content/plugins/ele-custom-skin/assets/css/ecs-style-51b27db8c6105163113dd6c82efcccd3.css' media='all' />
<link rel="alternate" type="application/json+oembed" href="https://www.cgmagonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cgmagonline.com%2F2021%2F02%2F01%2Fthe-medium-breaks-even-day-1%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cgmagonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cgmagonline.com%2F2021%2F02%2F01%2Fthe-medium-breaks-even-day-1%2F&#038;format=xml" />
<meta http-equiv="Accept-CH" content="Width, Viewport-Width, DPR, Downlink, Save-Data, Device-Memory, RTT, ECT">

<meta property="og:url" content="https://www.cgmagonline.com/2021/02/01/the-medium-breaks-even-day-1/" /><meta property="og:type" content="article" /><meta property="og:title" content="The Medium Breaks Even On Day 1" /><meta property="og:description" content="Blooper Team has announced that their new psychological horror game The Medium has recouped its development and marketing costs after just one day on the market. " /><meta property="og:image" content="https://www.cgmagonline.com/wp-content/uploads/2021/01/the-medium-review-5.jpg" /><link rel="pingback" href="https://www.cgmagonline.com/xmlrpc.php">

<style id="wpsp-style-frontend"></style>
<link rel="icon" href="https://www.cgmagonline.com/wp-content/uploads/2018/02/favicon.jpg" sizes="32x32" />
<link rel="icon" href="https://www.cgmagonline.com/wp-content/uploads/2018/02/favicon.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.cgmagonline.com/wp-content/uploads/2018/02/favicon.jpg" />
<meta name="msapplication-TileImage" content="https://www.cgmagonline.com/wp-content/uploads/2018/02/favicon.jpg" />
<style id="wp-custom-css">.wp-block-image figcaption{padding-bottom:5px;text-align:left!important;border-bottom:1px solid #ccc}.single-content h1,.single-content h2,.single-content h3,.single-content h4,.single-content h5,.single-content h6{margin:0px!important}</style>
<meta name="viewport" content="width=device-width, user-scalable=yes, initial-scale=1.0, minimum-scale=0.1, maximum-scale=10.0">
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head>
<body class="post-template-default single single-post postid-230782 single-format-standard wp-custom-logo wp-embed-responsive wp-schema-pro-2.2.2 footer-on-bottom animate-body-popup hide-focus-outline link-style-standard content-title-style-hide content-width-normal content-style-boxed content-vertical-padding-show non-transparent-header mobile-non-transparent-header kadence-elementor-colors elementor-page-215581 elementor-default elementor-kit-206510 elementor-page-171629 elementor-page-171416">
<script>var nonce = '4fe27acb75';</script>
<script src='https://www.cgmagonline.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script id='ecs_ajax_load-js-extra'>
var ecs_ajax_params = {"ajaxurl":"https:\/\/www.cgmagonline.com\/wp-admin\/admin-ajax.php","posts":"{\"page\":0,\"year\":2021,\"monthnum\":2,\"day\":1,\"name\":\"the-medium-breaks-even-day-1\",\"error\":\"\",\"m\":\"\",\"p\":0,\"post_parent\":\"\",\"subpost\":\"\",\"subpost_id\":\"\",\"attachment\":\"\",\"attachment_id\":0,\"pagename\":\"\",\"page_id\":0,\"second\":\"\",\"minute\":\"\",\"hour\":\"\",\"w\":0,\"category_name\":\"\",\"tag\":\"\",\"cat\":\"\",\"tag_id\":\"\",\"author\":\"\",\"author_name\":\"\",\"feed\":\"\",\"tb\":\"\",\"paged\":0,\"meta_key\":\"\",\"meta_value\":\"\",\"preview\":\"\",\"s\":\"\",\"sentence\":\"\",\"title\":\"\",\"fields\":\"\",\"menu_order\":\"\",\"embed\":\"\",\"category__in\":[],\"category__not_in\":[],\"category__and\":[],\"post__in\":[],\"post__not_in\":[],\"post_name__in\":[],\"tag__in\":[],\"tag__not_in\":[],\"tag__and\":[],\"tag_slug__in\":[],\"tag_slug__and\":[],\"post_parent__in\":[],\"post_parent__not_in\":[],\"author__in\":[],\"author__not_in\":[],\"facetwp\":false,\"ignore_sticky_posts\":false,\"suppress_filters\":false,\"cache_results\":false,\"update_post_term_cache\":true,\"lazy_load_term_meta\":true,\"update_post_meta_cache\":true,\"post_type\":\"\",\"posts_per_page\":10,\"nopaging\":false,\"comments_per_page\":\"50\",\"no_found_rows\":false,\"order\":\"DESC\"}"};
</script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-45129857-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-45129857-1');
</script>
<script type="application/ld+json">{"@context":"https://schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.cgmagonline.com/2021/02/01/the-medium-breaks-even-day-1/"},"headline":"The Medium Breaks Even On Day 1","image":{"@type":"ImageObject","url":"https://www.cgmagonline.com/wp-content/uploads/2021/01/the-medium-review-5.jpg","width":1920,"height":1080},"datePublished":"2021-02-01T16:30:03+0000","dateModified":"2021-02-01T16:30:09+0000","author":{"@type":"Person","name":"Chris De Hoog"},"publisher":{"@type":"Organization","name":"CGMagazine","logo":{"@type":"ImageObject","url":"https://www.cgmagonline.com/wp-content/uploads/2019/01/cropped-CGM_LOGO_BLACK-01-new.png"}},"description":"Blooper Team has announced that their new psychological horror game The Medium has recouped its development and marketing costs after just one day on the market."}</script>
<script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.cgmagonline.com/2021/02/01/the-medium-breaks-even-day-1/"},"headline":"The Medium Breaks Even On Day 1","image":{"@type":"ImageObject","url":"https://www.cgmagonline.com/wp-content/uploads/2021/01/the-medium-review-5.jpg","width":1920,"height":1080},"datePublished":"2021-02-01T16:30:03+0000","dateModified":"2021-02-01T16:30:09+0000","author":{"@type":"Person","name":"Chris De Hoog"},"publisher":{"@type":"Organization","name":"CGMagazine","logo":{"@type":"ImageObject","url":"https://www.cgmagonline.com/wp-content/uploads/2019/01/cropped-CGM_LOGO_BLACK-01-new.png"}},"description":"Blooper Team has announced that their new psychological horror game The Medium has recouped its development and marketing costs after just one day on the market."}</script>
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"News","url":"https:\/\/www.cgmagonline.com\/category\/news\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Articles","url":"https:\/\/www.cgmagonline.com\/category\/articles\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Buyers Guides","url":"https:\/\/www.cgmagonline.com\/category\/articles\/buyers-guides\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Features","url":"https:\/\/www.cgmagonline.com\/category\/articles\/features\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Interviews","url":"https:\/\/www.cgmagonline.com\/category\/interviews\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Previews","url":"https:\/\/www.cgmagonline.com\/category\/articles\/previews\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Spotlight","url":"https:\/\/www.cgmagonline.com\/category\/articles\/spotlight\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"The Vault","url":"https:\/\/www.cgmagonline.com\/category\/articles\/the-vault\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Reviews","url":"https:\/\/www.cgmagonline.com\/category\/review-list\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Guides","url":"https:\/\/www.cgmagonline.com\/category\/guides\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Magazine","url":"https:\/\/www.cgmagonline.com\/category\/magazine-section\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Media","url":"#"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Podcasts","url":"https:\/\/www.cgmagonline.com\/category\/podcasts\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Video","url":"https:\/\/www.cgmagonline.com\/category\/cgvideo\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Sound Off","url":"https:\/\/www.cgmagonline.com\/category\/cgvideo\/sound-off\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"First Fifteen","url":"https:\/\/www.cgmagonline.com\/category\/cgvideo\/cgm-plays-cgvideo\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Weekly Goods","url":"https:\/\/www.cgmagonline.com\/category\/cgvideo\/weekly-goods\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Video Interviews","url":"https:\/\/www.cgmagonline.com\/category\/cgvideo\/interviews-video-2\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Video Reviews","url":"https:\/\/www.cgmagonline.com\/category\/cgvideo\/reviews-video-2\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Entertainment","url":"https:\/\/www.cgmagonline.com\/cgm-backlot\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Store","url":"http:\/\/store.cgmagonline.com\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Newswire","url":"https:\/\/www.cgmagonline.com\/category\/news-wire\/"}]}</script>
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"WebSite","name":"CGMagazine","url":"https:\/\/www.cgmagonline.com","potentialAction":[{"@type":"SearchAction","target":"https:\/\/www.cgmagonline.com\/?s={search_term_string}","query-input":"required name=search_term_string"}]}</script>
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.cgmagonline.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.cgmagonline.com\/category\/news\/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.cgmagonline.com\/2021\/02\/01\/the-medium-breaks-even-day-1\/","name":"The Medium Breaks Even On Day 1"}}]}</script>
<script data-rocketlazyloadscript='data:text/javascript;base64,CiggZnVuY3Rpb24oIHcsIGQsIHMsIGwsIGkgKSB7Cgl3W2xdID0gd1tsXSB8fCBbXTsKCXdbbF0ucHVzaCggeydndG0uc3RhcnQnOiBuZXcgRGF0ZSgpLmdldFRpbWUoKSwgZXZlbnQ6ICdndG0uanMnfSApOwoJdmFyIGYgPSBkLmdldEVsZW1lbnRzQnlUYWdOYW1lKCBzIClbMF0sCgkJaiA9IGQuY3JlYXRlRWxlbWVudCggcyApLCBkbCA9IGwgIT0gJ2RhdGFMYXllcicgPyAnJmw9JyArIGwgOiAnJzsKCWouYXN5bmMgPSB0cnVlOwoJai5zcmMgPSAnaHR0cHM6Ly93d3cuZ29vZ2xldGFnbWFuYWdlci5jb20vZ3RtLmpzP2lkPScgKyBpICsgZGw7CglmLnBhcmVudE5vZGUuaW5zZXJ0QmVmb3JlKCBqLCBmICk7Cn0gKSggd2luZG93LCBkb2N1bWVudCwgJ3NjcmlwdCcsICdkYXRhTGF5ZXInLCAnR1RNLU5UNk5XRzMnICk7Cg=='></script>

<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NT6NWG3" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>

<div id="wrapper" class="site">
<a class="skip-link screen-reader-text" href="#primary">Skip to content</a>
<header id="masthead" class="site-header" role="banner" itemtype="https://schema.org/WPHeader" itemscope>
<div id="main-header" class="site-header-wrap">
<div class="site-header-inner-wrap">
<div class="site-header-upper-wrap">
<div class="site-header-upper-inner-wrap">
<div class="site-main-header-wrap site-header-row-container site-header-focus-item site-header-row-layout-standard" data-section="kadence_customizer_header_main">
<div class="site-header-row-container-inner">
<div class="site-container">
<div class="site-main-header-inner-wrap site-header-row site-header-row-has-sides site-header-row-no-center">
<div class="site-header-main-section-left site-header-section site-header-section-left">
<div class="site-header-item site-header-focus-item" data-section="title_tagline">
<div class="site-branding branding-layout-standard site-brand-logo-only"><a class="brand" href="https://www.cgmagonline.com/" rel="home" aria-label="CGMagazine"><img width="188" height="96" src="https://www.cgmagonline.com/wp-content/uploads/2019/01/cropped-CGM_LOGO_BLACK-01-new.png" class="custom-logo" alt="CGMagazine" srcset="https://www.cgmagonline.com/wp-content/uploads/2019/01/cropped-CGM_LOGO_BLACK-01-new.png 188w, https://www.cgmagonline.com/wp-content/uploads/2019/01/cropped-CGM_LOGO_BLACK-01-new-150x77.png 150w, https://www.cgmagonline.com/wp-content/uploads/2019/01/cropped-CGM_LOGO_BLACK-01-new-118x60.png 118w" sizes="(max-width: 188px) 100vw, 188px" /></a></div></div>
<div class="site-header-item site-header-focus-item site-header-item-main-navigation header-navigation-layout-stretch-false header-navigation-layout-fill-stretch-false" data-section="kadence_customizer_primary_navigation">
<nav id="site-navigation" class="main-navigation header-navigation nav--toggle-sub header-navigation-style-standard header-navigation-dropdown-animation-none" role="navigation" aria-label="Primary Navigation">
<div class="primary-menu-container header-menu-container">
<ul id="primary-menu" class="menu"><li id="menu-item-65177" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-65177"><a href="https://www.cgmagonline.com/category/news/">News</a></li>
<li id="menu-item-50188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50188"><a href="https://www.cgmagonline.com/category/articles/"><span class="nav-drop-title-wrap">Articles<span class="dropdown-nav-toggle" aria-pressed="false" aria-label="Expand child menu"><span class="kadence-svg-iconset svg-baseline"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-down-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><title>Expand</title><path d="M5.293 9.707l6 6c0.391 0.391 1.024 0.391 1.414 0l6-6c0.391-0.391 0.391-1.024 0-1.414s-1.024-0.391-1.414 0l-5.293 5.293-5.293-5.293c-0.391-0.391-1.024-0.391-1.414 0s-0.391 1.024 0 1.414z"></path>
</svg></span></span></span></a>
<ul class="sub-menu">
<li id="menu-item-224545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224545"><a href="https://www.cgmagonline.com/category/articles/buyers-guides/">Buyers Guides</a></li>
<li id="menu-item-126557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126557"><a href="https://www.cgmagonline.com/category/articles/features/">Features</a></li>
<li id="menu-item-126558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126558"><a href="https://www.cgmagonline.com/category/interviews/">Interviews</a></li>
<li id="menu-item-126559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126559"><a href="https://www.cgmagonline.com/category/articles/previews/">Previews</a></li>
<li id="menu-item-126560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126560"><a href="https://www.cgmagonline.com/category/articles/spotlight/">Spotlight</a></li>
<li id="menu-item-126561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126561"><a href="https://www.cgmagonline.com/category/articles/the-vault/">The Vault</a></li>
</ul>
</li>
<li id="menu-item-50190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50190"><a href="https://www.cgmagonline.com/category/review-list/">Reviews</a></li>
<li id="menu-item-100248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100248"><a href="https://www.cgmagonline.com/category/guides/">Guides</a></li>
<li id="menu-item-15461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15461"><a href="https://www.cgmagonline.com/category/magazine-section/">Magazine</a></li>
<li id="menu-item-172627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-172627"><a href="#"><span class="nav-drop-title-wrap">Media<span class="dropdown-nav-toggle" aria-pressed="false" aria-label="Expand child menu"><span class="kadence-svg-iconset svg-baseline"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-down-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><title>Expand</title><path d="M5.293 9.707l6 6c0.391 0.391 1.024 0.391 1.414 0l6-6c0.391-0.391 0.391-1.024 0-1.414s-1.024-0.391-1.414 0l-5.293 5.293-5.293-5.293c-0.391-0.391-1.024-0.391-1.414 0s-0.391 1.024 0 1.414z"></path>
</svg></span></span></span></a>
<ul class="sub-menu">
<li id="menu-item-118256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118256"><a href="https://www.cgmagonline.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-118257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118257"><a href="https://www.cgmagonline.com/category/cgvideo/">Video</a></li>
<li id="menu-item-126567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126567"><a href="https://www.cgmagonline.com/category/cgvideo/sound-off/">Sound Off</a></li>
<li id="menu-item-126565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126565"><a href="https://www.cgmagonline.com/category/cgvideo/cgm-plays-cgvideo/">First Fifteen</a></li>
<li id="menu-item-126569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126569"><a href="https://www.cgmagonline.com/category/cgvideo/weekly-goods/">Weekly Goods</a></li>
<li id="menu-item-126568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126568"><a href="https://www.cgmagonline.com/category/cgvideo/interviews-video-2/">Video Interviews</a></li>
<li id="menu-item-126566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126566"><a href="https://www.cgmagonline.com/category/cgvideo/reviews-video-2/">Video Reviews</a></li>
</ul>
</li>
<li id="menu-item-230608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230608"><a href="https://www.cgmagonline.com/cgm-backlot/">Entertainment</a></li>
<li id="menu-item-95068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95068"><a href="http://store.cgmagonline.com/">Store</a></li>
<li id="menu-item-146327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146327"><a href="https://www.cgmagonline.com/category/news-wire/">Newswire</a></li>
</ul> </div>
</nav>
</div>
</div>
<div class="site-header-main-section-right site-header-section site-header-section-right">
<div class="site-header-item site-header-focus-item" data-section="kadence_customizer_header_social">
<div class="header-social-wrap"><div class="header-social-inner-wrap element-social-inner-wrap social-show-label-false social-style-outline"><a href="https://www.facebook.com/ComicsGamingmagazine/" aria-label=&quot;Facebook&quot; target="_blank" rel="noopener noreferrer" class="social-button header-social-item social-link-facebook"><span class="kadence-svg-iconset"><svg class="kadence-svg-icon kadence-facebook-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="28" viewBox="0 0 24 28"><title>Facebook</title><path d="M19.5 2c2.484 0 4.5 2.016 4.5 4.5v15c0 2.484-2.016 4.5-4.5 4.5h-2.938v-9.297h3.109l0.469-3.625h-3.578v-2.312c0-1.047 0.281-1.75 1.797-1.75l1.906-0.016v-3.234c-0.328-0.047-1.469-0.141-2.781-0.141-2.766 0-4.672 1.687-4.672 4.781v2.672h-3.125v3.625h3.125v9.297h-8.313c-2.484 0-4.5-2.016-4.5-4.5v-15c0-2.484 2.016-4.5 4.5-4.5h15z"></path>
</svg></span></a><a href="https://twitter.com/CGMagonline" aria-label=&quot;Twitter&quot; target="_blank" rel="noopener noreferrer" class="social-button header-social-item social-link-twitter"><span class="kadence-svg-iconset"><svg class="kadence-svg-icon kadence-twitter-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="26" height="28" viewBox="0 0 26 28"><title>Twitter</title><path d="M25.312 6.375c-0.688 1-1.547 1.891-2.531 2.609 0.016 0.219 0.016 0.438 0.016 0.656 0 6.672-5.078 14.359-14.359 14.359-2.859 0-5.516-0.828-7.75-2.266 0.406 0.047 0.797 0.063 1.219 0.063 2.359 0 4.531-0.797 6.266-2.156-2.219-0.047-4.078-1.5-4.719-3.5 0.313 0.047 0.625 0.078 0.953 0.078 0.453 0 0.906-0.063 1.328-0.172-2.312-0.469-4.047-2.5-4.047-4.953v-0.063c0.672 0.375 1.453 0.609 2.281 0.641-1.359-0.906-2.25-2.453-2.25-4.203 0-0.938 0.25-1.797 0.688-2.547 2.484 3.062 6.219 5.063 10.406 5.281-0.078-0.375-0.125-0.766-0.125-1.156 0-2.781 2.25-5.047 5.047-5.047 1.453 0 2.766 0.609 3.687 1.594 1.141-0.219 2.234-0.641 3.203-1.219-0.375 1.172-1.172 2.156-2.219 2.781 1.016-0.109 2-0.391 2.906-0.781z"></path>
</svg></span></a><a href="https://www.instagram.com/cgmagonline/?hl=en" aria-label=&quot;Instagram&quot; target="_blank" rel="noopener noreferrer" class="social-button header-social-item social-link-instagram"><span class="kadence-svg-iconset"><svg class="kadence-svg-icon kadence-instagram-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32"><title>Instagram</title><path d="M21.138 0.242c3.767 0.007 3.914 0.038 4.65 0.144 1.52 0.219 2.795 0.825 3.837 1.821 0.584 0.562 0.987 1.112 1.349 1.848 0.442 0.899 0.659 1.75 0.758 3.016 0.021 0.271 0.031 4.592 0.031 8.916s-0.009 8.652-0.030 8.924c-0.098 1.245-0.315 2.104-0.743 2.986-0.851 1.755-2.415 3.035-4.303 3.522-0.685 0.177-1.304 0.26-2.371 0.31-0.381 0.019-4.361 0.024-8.342 0.024s-7.959-0.012-8.349-0.029c-0.921-0.044-1.639-0.136-2.288-0.303-1.876-0.485-3.469-1.784-4.303-3.515-0.436-0.904-0.642-1.731-0.751-3.045-0.031-0.373-0.039-2.296-0.039-8.87 0-2.215-0.002-3.866 0-5.121 0.006-3.764 0.037-3.915 0.144-4.652 0.219-1.518 0.825-2.795 1.825-3.833 0.549-0.569 1.105-0.975 1.811-1.326 0.915-0.456 1.756-0.668 3.106-0.781 0.374-0.031 2.298-0.038 8.878-0.038h5.13zM15.999 4.364v0c-3.159 0-3.555 0.014-4.796 0.070-1.239 0.057-2.084 0.253-2.824 0.541-0.765 0.297-1.415 0.695-2.061 1.342s-1.045 1.296-1.343 2.061c-0.288 0.74-0.485 1.586-0.541 2.824-0.056 1.241-0.070 1.638-0.070 4.798s0.014 3.556 0.070 4.797c0.057 1.239 0.253 2.084 0.541 2.824 0.297 0.765 0.695 1.415 1.342 2.061s1.296 1.046 2.061 1.343c0.74 0.288 1.586 0.484 2.825 0.541 1.241 0.056 1.638 0.070 4.798 0.070s3.556-0.014 4.797-0.070c1.239-0.057 2.085-0.253 2.826-0.541 0.765-0.297 1.413-0.696 2.060-1.343s1.045-1.296 1.343-2.061c0.286-0.74 0.482-1.586 0.541-2.824 0.056-1.241 0.070-1.637 0.070-4.797s-0.015-3.557-0.070-4.798c-0.058-1.239-0.255-2.084-0.541-2.824-0.298-0.765-0.696-1.415-1.343-2.061s-1.295-1.045-2.061-1.342c-0.742-0.288-1.588-0.484-2.827-0.541-1.241-0.056-1.636-0.070-4.796-0.070zM14.957 6.461c0.31-0 0.655 0 1.044 0 3.107 0 3.475 0.011 4.702 0.067 1.135 0.052 1.75 0.241 2.16 0.401 0.543 0.211 0.93 0.463 1.337 0.87s0.659 0.795 0.871 1.338c0.159 0.41 0.349 1.025 0.401 2.16 0.056 1.227 0.068 1.595 0.068 4.701s-0.012 3.474-0.068 4.701c-0.052 1.135-0.241 1.75-0.401 2.16-0.211 0.543-0.463 0.93-0.871 1.337s-0.794 0.659-1.337 0.87c-0.41 0.16-1.026 0.349-2.16 0.401-1.227 0.056-1.595 0.068-4.702 0.068s-3.475-0.012-4.702-0.068c-1.135-0.052-1.75-0.242-2.161-0.401-0.543-0.211-0.931-0.463-1.338-0.87s-0.659-0.794-0.871-1.337c-0.159-0.41-0.349-1.025-0.401-2.16-0.056-1.227-0.067-1.595-0.067-4.703s0.011-3.474 0.067-4.701c0.052-1.135 0.241-1.75 0.401-2.16 0.211-0.543 0.463-0.931 0.871-1.338s0.795-0.659 1.338-0.871c0.41-0.16 1.026-0.349 2.161-0.401 1.073-0.048 1.489-0.063 3.658-0.065v0.003zM16.001 10.024c-3.3 0-5.976 2.676-5.976 5.976s2.676 5.975 5.976 5.975c3.3 0 5.975-2.674 5.975-5.975s-2.675-5.976-5.975-5.976zM16.001 12.121c2.142 0 3.879 1.736 3.879 3.879s-1.737 3.879-3.879 3.879c-2.142 0-3.879-1.737-3.879-3.879s1.736-3.879 3.879-3.879zM22.212 8.393c-0.771 0-1.396 0.625-1.396 1.396s0.625 1.396 1.396 1.396 1.396-0.625 1.396-1.396c0-0.771-0.625-1.396-1.396-1.396v0.001z"></path>
</svg></span></a><a href="https://www.youtube.com/channel/UCbiTHJbqbJOdx6wKTbAGMTQ" aria-label=&quot;YouTube&quot; target="_blank" rel="noopener noreferrer" class="social-button header-social-item social-link-youtube"><span class="kadence-svg-iconset"><svg class="kadence-svg-icon kadence-youtube-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28"><title>YouTube</title><path d="M11.109 17.625l7.562-3.906-7.562-3.953v7.859zM14 4.156c5.891 0 9.797 0.281 9.797 0.281 0.547 0.063 1.75 0.063 2.812 1.188 0 0 0.859 0.844 1.109 2.781 0.297 2.266 0.281 4.531 0.281 4.531v2.125s0.016 2.266-0.281 4.531c-0.25 1.922-1.109 2.781-1.109 2.781-1.062 1.109-2.266 1.109-2.812 1.172 0 0-3.906 0.297-9.797 0.297v0c-7.281-0.063-9.516-0.281-9.516-0.281-0.625-0.109-2.031-0.078-3.094-1.188 0 0-0.859-0.859-1.109-2.781-0.297-2.266-0.281-4.531-0.281-4.531v-2.125s-0.016-2.266 0.281-4.531c0.25-1.937 1.109-2.781 1.109-2.781 1.062-1.125 2.266-1.125 2.812-1.188 0 0 3.906-0.281 9.797-0.281v0z"></path>
</svg></span></a></div></div></div>
<div class="site-header-item site-header-focus-item" data-section="kadence_customizer_header_search">
<div class="search-toggle-open-container">
<button class="search-toggle-open drawer-toggle search-toggle-style-default" aria-label="View Search Form" data-toggle-target="#search-drawer" data-toggle-body-class="showing-popup-drawer-from-full" aria-expanded="false" data-set-focus="#search-drawer .search-field">
<span class="search-toggle-icon"><span class="kadence-svg-iconset"><svg aria-hidden="true" class="kadence-svg-icon kadence-search-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="26" height="28" viewBox="0 0 26 28"><title>Search</title><path d="M18 13c0-3.859-3.141-7-7-7s-7 3.141-7 7 3.141 7 7 7 7-3.141 7-7zM26 26c0 1.094-0.906 2-2 2-0.531 0-1.047-0.219-1.406-0.594l-5.359-5.344c-1.828 1.266-4.016 1.937-6.234 1.937-6.078 0-11-4.922-11-11s4.922-11 11-11 11 4.922 11 11c0 2.219-0.672 4.406-1.937 6.234l5.359 5.359c0.359 0.359 0.578 0.875 0.578 1.406z"></path>
</svg></span></span>
</button>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="mobile-header" class="site-mobile-header-wrap">
<div class="site-header-inner-wrap">
<div class="site-header-upper-wrap">
<div class="site-header-upper-inner-wrap">
<div class="site-main-header-wrap site-header-focus-item site-header-row-layout-standard site-header-row-tablet-layout-default site-header-row-mobile-layout-default ">
<div class="site-header-row-container-inner">
<div class="site-container">
<div class="site-main-header-inner-wrap site-header-row site-header-row-has-sides site-header-row-no-center">
<div class="site-header-main-section-left site-header-section site-header-section-left">
<div class="site-header-item site-header-focus-item" data-section="title_tagline">
<div class="site-branding mobile-site-branding branding-layout-standard branding-tablet-layout-inherit site-brand-logo-only branding-mobile-layout-inherit"><a class="brand" href="https://www.cgmagonline.com/" rel="home" aria-label="CGMagazine"><img width="188" height="96" src="https://www.cgmagonline.com/wp-content/uploads/2019/01/cropped-CGM_LOGO_BLACK-01-new.png" class="custom-logo" alt="CGMagazine" srcset="https://www.cgmagonline.com/wp-content/uploads/2019/01/cropped-CGM_LOGO_BLACK-01-new.png 188w, https://www.cgmagonline.com/wp-content/uploads/2019/01/cropped-CGM_LOGO_BLACK-01-new-150x77.png 150w, https://www.cgmagonline.com/wp-content/uploads/2019/01/cropped-CGM_LOGO_BLACK-01-new-118x60.png 118w" sizes="(max-width: 188px) 100vw, 188px" /></a></div></div>
</div>
<div class="site-header-main-section-right site-header-section site-header-section-right">
<div class="site-header-item site-header-focus-item site-header-item-navgation-popup-toggle" data-section="kadence_customizer_mobile_trigger">
<div class="mobile-toggle-open-container">
<button id="mobile-toggle" class="menu-toggle-open drawer-toggle menu-toggle-style-default" aria-label="Open menu" data-toggle-target="#mobile-drawer" data-toggle-body-class="showing-popup-drawer-from-left" aria-expanded="false" data-set-focus=".menu-toggle-close">
<span class="menu-toggle-icon"><span class="kadence-svg-iconset"><svg class="kadence-svg-icon kadence-menu2-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="28" viewBox="0 0 24 28"><title>Toggle Menu</title><path d="M24 21v2c0 0.547-0.453 1-1 1h-22c-0.547 0-1-0.453-1-1v-2c0-0.547 0.453-1 1-1h22c0.547 0 1 0.453 1 1zM24 13v2c0 0.547-0.453 1-1 1h-22c-0.547 0-1-0.453-1-1v-2c0-0.547 0.453-1 1-1h22c0.547 0 1 0.453 1 1zM24 5v2c0 0.547-0.453 1-1 1h-22c-0.547 0-1-0.453-1-1v-2c0-0.547 0.453-1 1-1h22c0.547 0 1 0.453 1 1z"></path>
</svg></span></span>
</button>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</header>
<div id="inner-wrap" class="wrap hfeed kt-clear">
<div data-elementor-type="single-post" data-elementor-id="215581" class="elementor elementor-215581 elementor-location-single post-230782 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-blooper-team tag-the-medium tag-xbox-series-x placement-sub-cover" data-elementor-settings="[]">
<div class="elementor-section-wrap">
<section class="has_ae_slider elementor-section elementor-top-section elementor-element elementor-element-1234b855 elementor-section-boxed elementor-section-height-default elementor-section-height-default ae-bg-gallery-type-default" data-id="1234b855" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="has_ae_slider elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-5eb07c4b ae-bg-gallery-type-default" data-id="5eb07c4b" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-1cc9a995 elementor-widget elementor-widget-html" data-id="1cc9a995" data-element_type="widget" data-widget_type="html.default">
<div class="elementor-widget-container">
<div data-pw-desk="leaderboard_atf"></div> </div>
</div>
</div>
</div>
</div>
</section>
<section class="has_ae_slider elementor-section elementor-top-section elementor-element elementor-element-1fce4cda elementor-section-boxed elementor-section-height-default elementor-section-height-default ae-bg-gallery-type-default" data-id="1fce4cda" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="has_ae_slider elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-3f694efe ae-bg-gallery-type-default" data-id="3f694efe" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-widget-wrap elementor-element-populated">
<section class="has_ae_slider elementor-section elementor-inner-section elementor-element elementor-element-7decdfc elementor-section-boxed elementor-section-height-default elementor-section-height-default ae-bg-gallery-type-default" data-id="7decdfc" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="has_ae_slider elementor-column elementor-col-66 elementor-inner-column elementor-element elementor-element-19c0b2c1 ae-bg-gallery-type-default" data-id="19c0b2c1" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-1c58c07 elementor-widget elementor-widget-theme-post-featured-image elementor-widget-image" data-id="1c58c07" data-element_type="widget" data-widget_type="theme-post-featured-image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<img width="768" height="432" src="https://www.cgmagonline.com/wp-content/uploads/2021/01/the-medium-review-5-768x432.jpg" class="attachment-medium_large size-medium_large" alt="The Medium Review 4" loading="lazy" srcset="https://www.cgmagonline.com/wp-content/uploads/2021/01/the-medium-review-5-768x432.jpg 768w, https://www.cgmagonline.com/wp-content/uploads/2021/01/the-medium-review-5-300x169.jpg 300w, https://www.cgmagonline.com/wp-content/uploads/2021/01/the-medium-review-5-1280x720.jpg 1280w, https://www.cgmagonline.com/wp-content/uploads/2021/01/the-medium-review-5-150x84.jpg 150w, https://www.cgmagonline.com/wp-content/uploads/2021/01/the-medium-review-5-1536x864.jpg 1536w, https://www.cgmagonline.com/wp-content/uploads/2021/01/the-medium-review-5-400x225.jpg 400w, https://www.cgmagonline.com/wp-content/uploads/2021/01/the-medium-review-5-260x146.jpg 260w, https://www.cgmagonline.com/wp-content/uploads/2021/01/the-medium-review-5.jpg 1920w" sizes="(max-width: 768px) 100vw, 768px" /> </div>
</div>
</div>
<div class="elementor-element elementor-element-50bdc626 elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="50bdc626" data-element_type="widget" data-widget_type="theme-post-title.default">
<div class="elementor-widget-container">
<h1 class="elementor-heading-title elementor-size-default">The Medium Breaks Even On Day 1</h1> </div>
</div>
<div class="elementor-element elementor-element-37e0710f elementor-widget elementor-widget-heading" data-id="37e0710f" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">First Series X "exclusive" off to a strong start</h2> </div>
</div>
<div class="elementor-element elementor-element-87d8e80 elementor-widget elementor-widget-post-info" data-id="87d8e80" data-element_type="widget" data-widget_type="post-info.default">
<div class="elementor-widget-container">
<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
<li class="elementor-icon-list-item elementor-repeater-item-2509b9c elementor-inline-item" itemprop="author">
<a href="https://www.cgmagonline.com/author/chrisdehoog/">
<span class="elementor-icon-list-icon">
<img class="elementor-avatar" src="https://www.cgmagonline.com/wp-content/uploads/2020/10/chrisde.jpg" alt="Chris De Hoog">
</span>
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-author">
Chris De Hoog </span>
</a>
</li>
<li class="elementor-icon-list-item elementor-repeater-item-88943db elementor-inline-item" itemprop="datePublished">
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
February 1, 2021 </span>
</li>
<li class="elementor-icon-list-item elementor-repeater-item-fe95434 elementor-inline-item">
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-custom">
&lt; 1 Minute Read </span>
</li>
</ul>
</div>
</div>
<div class="elementor-element elementor-element-40c22db8 elementor-widget elementor-widget-theme-post-content" data-id="40c22db8" data-element_type="widget" data-widget_type="theme-post-content.default">
<div class="elementor-widget-container">
<h5>Blooper Team has announced that their new psychological horror game <em>The Medium</em> has recouped its development and marketing costs after just one day on the market. </h5>
<span id="more-230782"></span>
<p>The Polish developer announced the news Friday, just 24 hours after the game&#8217;s launch on Xbox Series X|S, Xbox One, and PC. It is currently a Xbox exclusive and included in the Game Pass Ultimate, and the first exclusive designed for Microsoft&#8217;s next-gen hardware to hit the market.</p>
<div class="wp-block-image is-style-default"><figure class="aligncenter is-resized"><img loading="lazy" src="https://images.gamespress.com/Content/Artwork/TeeHee/Games%20Press/artwork/2021/01/21231551-5d7a1fc1-614f-4057-945e-c0a6e6d6bae6/TheMedium-2Worlds-Thomas-Office_logo_caption.png?lightbox=y&amp;ex=2021-04-01+03%3A00%3A00&amp;sky=03c22094f58dcb3b61d84e93c41e1660fa528bcafba6e2240e060b12409cd437&amp;w=1024&amp;maxheight=4096&amp;mode=pad&amp;format=png" alt="The Medium turned profitable after one day on the market and Game Pass." width="907" height="510" /><figcaption><em>The Medium</em> turned profitable after one day on the market and Game Pass. (Blooper Team)</figcaption></figure></div>
<p>That prominent position has surely contributed to this milestone. Though <em>The Medium</em> itself saw <a href="https://www.cgmagonline.com/2020/10/09/explore-dual-world-the-medium/" class="rank-math-link">its share of postponements</a>, it earned the historic honour of being the first Xbox Series exclusive partly in thanks to <em>Halo Infinite</em>&#8216;s hefty delay, having fallen from its original November date. Microsoft&#8217;s support in promoting it to the Game Pass on day one would help Blooper Team as well, wit</p>
<p>Recently <em><a href="https://www.gamesradar.com/cyberpunk-2077-has-already-turned-a-profit/" class="rank-math-link" target="_blank" rel="noopener">Cyberpunk 2077</a></em> and <em><a href="https://www.pcgamer.com/one-week-on-hitman-3-has-recouped-its-development-costs/" class="rank-math-link" target="_blank" rel="noopener">The Hitman</a></em> reported similarly quick turnarounds on development investments, albeit with higher profiles and larger teams. Blooper Team, based out of Krakow, has just over 100 employees—a quarter of their compatriots, CD Projekt Red—and much less hype. </p>
<p><a href="https://www.cgmagonline.com/reviews/the-medium-review/" class="rank-math-link">Read CGM&#8217;s review of <em>The Medium</em> here</a>.</p>
</div>
</div>
<div class="elementor-element elementor-element-4bd2ebbc elementor-share-buttons--view-icon elementor-share-buttons--shape-circle elementor-share-buttons--align-left elementor-share-buttons--color-custom elementor-share-buttons--skin-gradient elementor-grid-0 elementor-widget elementor-widget-share-buttons" data-id="4bd2ebbc" data-element_type="widget" data-widget_type="share-buttons.default">
<div class="elementor-widget-container">
<div class="elementor-grid">
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_facebook">
<span class="elementor-share-btn__icon">
<i class="fab fa-facebook" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on facebook</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_twitter">
<span class="elementor-share-btn__icon">
<i class="fab fa-twitter" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on twitter</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_linkedin">
<span class="elementor-share-btn__icon">
<i class="fab fa-linkedin" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on linkedin</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_reddit">
<span class="elementor-share-btn__icon">
<i class="fab fa-reddit" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on reddit</span>
</span>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-3b12e937 elementor-author-box--link-yes elementor-author-box--layout-image-left elementor-author-box--align-left elementor-author-box--image-valign-middle elementor-author-box--avatar-yes elementor-author-box--name-yes elementor-author-box--biography-yes elementor-widget elementor-widget-author-box" data-id="3b12e937" data-element_type="widget" data-widget_type="author-box.default">
<div class="elementor-widget-container">
<div class="elementor-author-box">
<a href="https://www.cgmagonline.com/author/chrisdehoog/" class="elementor-author-box__avatar">
<img src="https://www.cgmagonline.com/wp-content/uploads/2020/10/chrisde.jpg" alt="Chris De Hoog">
</a>
<div class="elementor-author-box__text">
<a href="https://www.cgmagonline.com/author/chrisdehoog/">
<h4 class="elementor-author-box__name">Chris De Hoog</h4> </a>
<div class="elementor-author-box__bio">
A writer and podcaster from Ontario, Chris discovered roleplaying games with Final Fantasy on the NES and has been overthinking them ever since. </div>
<a class="elementor-author-box__button elementor-button elementor-size-xs" href="https://www.cgmagonline.com/author/chrisdehoog/">
All Articles </a>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-e1a7d12 elementor-widget elementor-widget-html" data-id="e1a7d12" data-element_type="widget" data-widget_type="html.default">
<div class="elementor-widget-container">
<div id="zergnet-widget-86452"></div>
</div>
</div>
<div class="elementor-element elementor-element-3834b939 elementor-widget elementor-widget-post-comments" data-id="3834b939" data-element_type="widget" data-widget_type="post-comments.theme_comments">
<div class="elementor-widget-container">
<div id="comments-anchor" class="spot-im-comments comments-area">
<div data-spotim-module="recirculation" data-spot-id="sp_UTthaEz9"></div>
<script async src="https://recirculation.spot.im/spot/sp_UTthaEz9" data-spotim-script="recirculation"></script>
<script async data-spotim-module="spotim-launcher" data-article-tags="Blooper Team, The Medium, Xbox Series X" src="https://launcher.spot.im/spot/sp_UTthaEz9" data-social-reviews="false" data-post-id="230782" data-post-url="https://www.cgmagonline.com/2021/02/01/the-medium-breaks-even-day-1/" data-short-url="https://www.cgmagonline.com/?p=230782" data-messages-count="10" data-wp-import-endpoint="https://www.cgmagonline.com/2021/02/01/the-medium-breaks-even-day-1/feed/spotim/" data-facebook-url="https://www.cgmagonline.com/2021/02/01/the-medium-breaks-even-day-1/" data-disqus-shortname="" data-disqus-url="https://www.cgmagonline.com/2021/02/01/the-medium-breaks-even-day-1/" data-disqus-identifier="230782 https://www.cgmagonline.com/?p=230782" data-community-question="" data-seo-enabled="true" data-wp-v="p-4.5.2/wp-5.6"></script>
</div>
</div>
</div>
</div>
</div>
<div class="has_ae_slider elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-79d34fec ae-bg-gallery-type-default" data-id="79d34fec" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-24d1d796 elementor-widget elementor-widget-html" data-id="24d1d796" data-element_type="widget" data-widget_type="html.default">
<div class="elementor-widget-container">
<div data-pw-desk="med_rect_atf" data-pw-mobi="med_rect_atf">
</div> </div>
</div>
<div class="elementor-element elementor-element-48bd9f1e elementor-widget elementor-widget-html" data-id="48bd9f1e" data-element_type="widget" data-widget_type="html.default">
<div class="elementor-widget-container">
<div data-conversation-spotlight data-spotlight-sidebar></div> </div>
</div>
<div class="elementor-element elementor-element-6c26144e elementor-widget elementor-widget-template" data-id="6c26144e" data-element_type="widget" data-widget_type="template.default">
<div class="elementor-widget-container">
<div class="elementor-template">
<style id="elementor-post-200147">.elementor-200147 .elementor-element.elementor-element-1175ad72 .elementor-heading-title{color:#000;font-family:"Rubik",Sans-serif;font-weight:400;line-height:1.2em}.elementor-200147 .elementor-element.elementor-element-1175ad72>.elementor-widget-container{padding:0 0 8px 0;border-style:solid;border-width:0 0 1px 0;border-color:#000}.elementor-200147 .elementor-element.elementor-element-569abe64 .elementor-post__thumbnail__link{width:100%}.elementor-200147 .elementor-element.elementor-element-569abe64{--grid-column-gap:0;--grid-row-gap:25px}.elementor-200147 .elementor-element.elementor-element-569abe64.elementor-posts--thumbnail-left .elementor-post__thumbnail__link{margin-right:15px}.elementor-200147 .elementor-element.elementor-element-569abe64.elementor-posts--thumbnail-right .elementor-post__thumbnail__link{margin-left:15px}.elementor-200147 .elementor-element.elementor-element-569abe64.elementor-posts--thumbnail-top .elementor-post__thumbnail__link{margin-bottom:15px}.elementor-200147 .elementor-element.elementor-element-569abe64 .elementor-post__title,.elementor-200147 .elementor-element.elementor-element-569abe64 .elementor-post__title a{color:#000;font-family:"Rubik",Sans-serif;font-size:14px;font-weight:500;line-height:1.2em}@media(max-width:767px){.elementor-200147 .elementor-element.elementor-element-569abe64 .elementor-posts-container .elementor-post__thumbnail{padding-bottom:calc(0.5 * 100%)}.elementor-200147 .elementor-element.elementor-element-569abe64:after{content:"0.5"}.elementor-200147 .elementor-element.elementor-element-569abe64 .elementor-post__thumbnail__link{width:100%}}</style> <div data-elementor-type="section" data-elementor-id="200147" class="elementor elementor-200147 elementor-location-single" data-elementor-settings="[]">
<div class="elementor-section-wrap">
<section class="has_ae_slider elementor-section elementor-top-section elementor-element elementor-element-186a6160 elementor-section-boxed elementor-section-height-default elementor-section-height-default ae-bg-gallery-type-default" data-id="186a6160" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="has_ae_slider elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-31b52a3f ae-bg-gallery-type-default" data-id="31b52a3f" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-1175ad72 elementor-widget elementor-widget-heading" data-id="1175ad72" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">Must Read</h2> </div>
</div>
<div class="elementor-element elementor-element-569abe64 elementor-grid-1 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="569abe64" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:25,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.classic">
<div class="elementor-widget-container">
<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
<article class="elementor-post elementor-grid-item post-229969 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-eidos tag-hitman tag-hitman-2 tag-hitman-3 tag-io-interactive placement-cover placement-sub">
<a class="elementor-post__thumbnail__link" href="https://www.cgmagonline.com/2021/02/01/saying-goodbye-to-hitmans-world-of-assassination/">
<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.cgmagonline.com/wp-content/uploads/2021/02/saying-goodbye-to-a-world-of-assassination-10-300x169.jpg" class="attachment-medium size-medium" alt="Saying Goodbye to a World of Assassination 9" loading="lazy" srcset="https://www.cgmagonline.com/wp-content/uploads/2021/02/saying-goodbye-to-a-world-of-assassination-10-300x169.jpg 300w, https://www.cgmagonline.com/wp-content/uploads/2021/02/saying-goodbye-to-a-world-of-assassination-10.jpg 1280w, https://www.cgmagonline.com/wp-content/uploads/2021/02/saying-goodbye-to-a-world-of-assassination-10-150x84.jpg 150w, https://www.cgmagonline.com/wp-content/uploads/2021/02/saying-goodbye-to-a-world-of-assassination-10-768x432.jpg 768w, https://www.cgmagonline.com/wp-content/uploads/2021/02/saying-goodbye-to-a-world-of-assassination-10-400x225.jpg 400w" sizes="(max-width: 300px) 100vw, 300px" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.cgmagonline.com/2021/02/01/saying-goodbye-to-hitmans-world-of-assassination/">
Saying Goodbye to Hitman&#8217;s World of Assassination </a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-229724 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-ces-2021 placement-cover placement-sub">
<a class="elementor-post__thumbnail__link" href="https://www.cgmagonline.com/2021/01/29/ces-2021-cgm-coolest-tech-choices/">
<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.cgmagonline.com/wp-content/uploads/2021/01/ces-2021-cgms-coolest-tech-choices-300x169.jpg" class="attachment-medium size-medium" alt="CES 2021: CGM&#039;s Coolest Tech Choices 1" loading="lazy" srcset="https://www.cgmagonline.com/wp-content/uploads/2021/01/ces-2021-cgms-coolest-tech-choices-300x169.jpg 300w, https://www.cgmagonline.com/wp-content/uploads/2021/01/ces-2021-cgms-coolest-tech-choices-1280x720.jpg 1280w, https://www.cgmagonline.com/wp-content/uploads/2021/01/ces-2021-cgms-coolest-tech-choices-150x84.jpg 150w, https://www.cgmagonline.com/wp-content/uploads/2021/01/ces-2021-cgms-coolest-tech-choices-768x432.jpg 768w, https://www.cgmagonline.com/wp-content/uploads/2021/01/ces-2021-cgms-coolest-tech-choices-1536x864.jpg 1536w, https://www.cgmagonline.com/wp-content/uploads/2021/01/ces-2021-cgms-coolest-tech-choices-400x225.jpg 400w, https://www.cgmagonline.com/wp-content/uploads/2021/01/ces-2021-cgms-coolest-tech-choices-260x146.jpg 260w, https://www.cgmagonline.com/wp-content/uploads/2021/01/ces-2021-cgms-coolest-tech-choices.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.cgmagonline.com/2021/01/29/ces-2021-cgm-coolest-tech-choices/">
CES 2021: CGMagazine Editors Choice Awards </a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-229848 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-fast-travel-games tag-oculus tag-oculus-rift tag-oculus-vr tag-steamvr tag-vr tag-wraith-the-oblivion-afterlife placement-cover placement-sub-cover">
<a class="elementor-post__thumbnail__link" href="https://www.cgmagonline.com/2021/01/29/wraith-the-oblivion-afterlife-vr/">
<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.cgmagonline.com/wp-content/uploads/2021/01/wraith-the-oblivion-afterlife-revealed-by-fast-travel-games-300x169.png" class="attachment-medium size-medium" alt="Wraith The Oblivion Afterlife Revealed by Fast Travel Games" loading="lazy" srcset="https://www.cgmagonline.com/wp-content/uploads/2021/01/wraith-the-oblivion-afterlife-revealed-by-fast-travel-games-300x169.png 300w, https://www.cgmagonline.com/wp-content/uploads/2021/01/wraith-the-oblivion-afterlife-revealed-by-fast-travel-games-1280x720.png 1280w, https://www.cgmagonline.com/wp-content/uploads/2021/01/wraith-the-oblivion-afterlife-revealed-by-fast-travel-games-150x84.png 150w, https://www.cgmagonline.com/wp-content/uploads/2021/01/wraith-the-oblivion-afterlife-revealed-by-fast-travel-games-768x432.png 768w, https://www.cgmagonline.com/wp-content/uploads/2021/01/wraith-the-oblivion-afterlife-revealed-by-fast-travel-games-1536x864.png 1536w, https://www.cgmagonline.com/wp-content/uploads/2021/01/wraith-the-oblivion-afterlife-revealed-by-fast-travel-games-400x225.png 400w, https://www.cgmagonline.com/wp-content/uploads/2021/01/wraith-the-oblivion-afterlife-revealed-by-fast-travel-games-260x146.png 260w, https://www.cgmagonline.com/wp-content/uploads/2021/01/wraith-the-oblivion-afterlife-revealed-by-fast-travel-games.png 1920w" sizes="(max-width: 300px) 100vw, 300px" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.cgmagonline.com/2021/01/29/wraith-the-oblivion-afterlife-vr/">
Wraith The Oblivion Afterlife Revealed by Fast Travel Games </a>
</h3>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</section>
<section class="has_ae_slider elementor-section elementor-top-section elementor-element elementor-element-2dd07060 elementor-section-boxed elementor-section-height-default elementor-section-height-default ae-bg-gallery-type-default" data-id="2dd07060" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="has_ae_slider elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-36c1bc8 ae-bg-gallery-type-default" data-id="36c1bc8" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-1f9046f elementor-widget elementor-widget-template" data-id="1f9046f" data-element_type="widget" data-widget_type="template.default">
<div class="elementor-widget-container">
<div class="elementor-template">
<style id="elementor-post-215915">.elementor-215915 .elementor-element.elementor-element-69a3a10e{margin-top:0;margin-bottom:0}.elementor-215915 .elementor-element.elementor-element-17e8d70c:not(.elementor-motion-effects-element-type-background)>.elementor-widget-wrap,.elementor-215915 .elementor-element.elementor-element-17e8d70c>.elementor-widget-wrap>.elementor-motion-effects-container>.elementor-motion-effects-layer{background-color:#FFF}.elementor-215915 .elementor-element.elementor-element-17e8d70c>.elementor-element-populated{transition:background 0.3s,border 0.3s,border-radius 0.3s,box-shadow 0.3s;margin:0 0 0 0;padding:0 20px 20px 20px}.elementor-215915 .elementor-element.elementor-element-17e8d70c>.elementor-element-populated>.elementor-background-overlay{transition:background 0.3s,border-radius 0.3s,opacity 0.3s}.elementor-215915 .elementor-element.elementor-element-f03058{--divider-border-style:solid;--divider-color:#000;--divider-border-width:1px}.elementor-215915 .elementor-element.elementor-element-f03058 .elementor-divider-separator{width:100%}.elementor-215915 .elementor-element.elementor-element-f03058 .elementor-divider{padding-top:15px;padding-bottom:15px}.elementor-215915 .elementor-element.elementor-element-f03058>.elementor-widget-container{margin:0 0 0 0;padding:0 0 0 0}.elementor-215915 .elementor-element.elementor-element-588e769{text-align:center}.elementor-215915 .elementor-element.elementor-element-588e769 .elementor-heading-title{color:#000;font-family:"Space Mono",Sans-serif;font-weight:500;text-transform:uppercase}.elementor-215915 .elementor-element.elementor-element-588e769>.elementor-widget-container{margin:0 0 9px 0}.elementor-215915 .elementor-element.elementor-element-2e7ca8f .elementor-post__thumbnail__link{width:100%}.elementor-215915 .elementor-element.elementor-element-2e7ca8f{--grid-column-gap:30px;--grid-row-gap:35px}.elementor-215915 .elementor-element.elementor-element-2e7ca8f.elementor-posts--thumbnail-left .elementor-post__thumbnail__link{margin-right:20px}.elementor-215915 .elementor-element.elementor-element-2e7ca8f.elementor-posts--thumbnail-right .elementor-post__thumbnail__link{margin-left:20px}.elementor-215915 .elementor-element.elementor-element-2e7ca8f.elementor-posts--thumbnail-top .elementor-post__thumbnail__link{margin-bottom:20px}.elementor-215915 .elementor-element.elementor-element-2e7ca8f .elementor-post__title,.elementor-215915 .elementor-element.elementor-element-2e7ca8f .elementor-post__title a{font-family:"Rubik",Sans-serif;font-weight:500;line-height:1.2em}@media(max-width:767px){.elementor-215915 .elementor-element.elementor-element-2e7ca8f .elementor-posts-container .elementor-post__thumbnail{padding-bottom:calc(0.5 * 100%)}.elementor-215915 .elementor-element.elementor-element-2e7ca8f:after{content:"0.5"}.elementor-215915 .elementor-element.elementor-element-2e7ca8f .elementor-post__thumbnail__link{width:100%}}</style> <div data-elementor-type="section" data-elementor-id="215915" class="elementor elementor-215915 elementor-location-single" data-elementor-settings="[]">
<div class="elementor-section-wrap">
<section class="has_ae_slider elementor-section elementor-top-section elementor-element elementor-element-69a3a10e elementor-section-boxed elementor-section-height-default elementor-section-height-default ae-bg-gallery-type-default" data-id="69a3a10e" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="has_ae_slider elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-17e8d70c ae-bg-gallery-type-default" data-id="17e8d70c" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-f03058 elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="f03058" data-element_type="widget" data-widget_type="divider.default">
<div class="elementor-widget-container">
<div class="elementor-divider">
<span class="elementor-divider-separator">
</span>
</div>
</div>
</div>
<div class="elementor-element elementor-element-588e769 elementor-widget elementor-widget-heading" data-id="588e769" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h3 class="elementor-heading-title elementor-size-default">MORE FROM Chris De Hoog</h3> </div>
</div>
</div>
</div>
</div>
</section>
<section class="has_ae_slider elementor-section elementor-top-section elementor-element elementor-element-c37b35a elementor-section-boxed elementor-section-height-default elementor-section-height-default ae-bg-gallery-type-default" data-id="c37b35a" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="has_ae_slider elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-2d57703 ae-bg-gallery-type-default" data-id="2d57703" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-2e7ca8f elementor-grid-4 elementor-posts--align-center elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="2e7ca8f" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;4&quot;,&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
<div class="elementor-widget-container">
<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
<article class="elementor-post elementor-grid-item post-229659 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-gamestop tag-reddit tag-wall-street placement-sub-cover">
<a class="elementor-post__thumbnail__link" href="https://www.cgmagonline.com/2021/01/28/gamestop-stock-soars-1600-january/">
<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.cgmagonline.com/wp-content/uploads/2021/01/gamestop-stock-soars-1600-in-january-with-reddit-influence-300x169.jpg" class="attachment-medium size-medium" alt="GameStop Stock Soars 1600% In January With Reddit Influence 1" loading="lazy" srcset="https://www.cgmagonline.com/wp-content/uploads/2021/01/gamestop-stock-soars-1600-in-january-with-reddit-influence-300x169.jpg 300w, https://www.cgmagonline.com/wp-content/uploads/2021/01/gamestop-stock-soars-1600-in-january-with-reddit-influence-150x84.jpg 150w, https://www.cgmagonline.com/wp-content/uploads/2021/01/gamestop-stock-soars-1600-in-january-with-reddit-influence-768x432.jpg 768w, https://www.cgmagonline.com/wp-content/uploads/2021/01/gamestop-stock-soars-1600-in-january-with-reddit-influence-400x225.jpg 400w, https://www.cgmagonline.com/wp-content/uploads/2021/01/gamestop-stock-soars-1600-in-january-with-reddit-influence-260x146.jpg 260w, https://www.cgmagonline.com/wp-content/uploads/2021/01/gamestop-stock-soars-1600-in-january-with-reddit-influence.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.cgmagonline.com/2021/01/28/gamestop-stock-soars-1600-january/">
GameStop Stock Soars 1600% In January With Reddit Influence </a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-229319 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-lara-croft tag-lovecraft-county tag-mischa-green tag-netflix tag-tomb-raider placement-sub-cover subsite-cgm-backlot">
<a class="elementor-post__thumbnail__link" href="https://www.cgmagonline.com/2021/01/27/tomb-raider-film-future-bright/">
<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.cgmagonline.com/wp-content/uploads/2021/01/tomb-raiders-film-future-looks-bright-with-2-new-projects-300x169.jpg" class="attachment-medium size-medium" alt="Tomb Raider&#039;s Film Future Looks Bright With 2 New Projects 1" loading="lazy" srcset="https://www.cgmagonline.com/wp-content/uploads/2021/01/tomb-raiders-film-future-looks-bright-with-2-new-projects-300x169.jpg 300w, https://www.cgmagonline.com/wp-content/uploads/2021/01/tomb-raiders-film-future-looks-bright-with-2-new-projects-150x84.jpg 150w, https://www.cgmagonline.com/wp-content/uploads/2021/01/tomb-raiders-film-future-looks-bright-with-2-new-projects-768x432.jpg 768w, https://www.cgmagonline.com/wp-content/uploads/2021/01/tomb-raiders-film-future-looks-bright-with-2-new-projects-400x225.jpg 400w, https://www.cgmagonline.com/wp-content/uploads/2021/01/tomb-raiders-film-future-looks-bright-with-2-new-projects-260x146.jpg 260w, https://www.cgmagonline.com/wp-content/uploads/2021/01/tomb-raiders-film-future-looks-bright-with-2-new-projects.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.cgmagonline.com/2021/01/27/tomb-raider-film-future-bright/">
Tomb Raider&#8217;s Film Future Looks Bright With 2 New Projects </a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-228108 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-animal-crossing-new-horizons tag-nintendo tag-update placement-sub-cover">
<a class="elementor-post__thumbnail__link" href="https://www.cgmagonline.com/2021/01/26/new-horizons-festivale-february-15/">
<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.cgmagonline.com/wp-content/uploads/2021/01/animal-crossing-new-horizons-celebrates-festivale-february-15-300x169.jpg" class="attachment-medium size-medium" alt="Animal Crossing New Horizons Celebrates Festivale February 15" loading="lazy" srcset="https://www.cgmagonline.com/wp-content/uploads/2021/01/animal-crossing-new-horizons-celebrates-festivale-february-15-300x169.jpg 300w, https://www.cgmagonline.com/wp-content/uploads/2021/01/animal-crossing-new-horizons-celebrates-festivale-february-15-1280x720.jpg 1280w, https://www.cgmagonline.com/wp-content/uploads/2021/01/animal-crossing-new-horizons-celebrates-festivale-february-15-150x84.jpg 150w, https://www.cgmagonline.com/wp-content/uploads/2021/01/animal-crossing-new-horizons-celebrates-festivale-february-15-768x432.jpg 768w, https://www.cgmagonline.com/wp-content/uploads/2021/01/animal-crossing-new-horizons-celebrates-festivale-february-15-1536x864.jpg 1536w, https://www.cgmagonline.com/wp-content/uploads/2021/01/animal-crossing-new-horizons-celebrates-festivale-february-15-400x225.jpg 400w, https://www.cgmagonline.com/wp-content/uploads/2021/01/animal-crossing-new-horizons-celebrates-festivale-february-15-260x146.jpg 260w, https://www.cgmagonline.com/wp-content/uploads/2021/01/animal-crossing-new-horizons-celebrates-festivale-february-15.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.cgmagonline.com/2021/01/26/new-horizons-festivale-february-15/">
Animal Crossing New Horizons Celebrates Festivale February 15 </a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-227750 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-megadev tag-plitch placement-sub-cover">
<a class="elementor-post__thumbnail__link" href="https://www.cgmagonline.com/2021/01/25/plitch-megadev-series-a-funding/">
<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://www.cgmagonline.com/wp-content/uploads/2021/01/plitch-developers-megadev-secure-series-a-funding-round-300x169.jpg" class="attachment-medium size-medium" alt="PLITCH Developers MegaDev Secure Series A Funding Round" loading="lazy" srcset="https://www.cgmagonline.com/wp-content/uploads/2021/01/plitch-developers-megadev-secure-series-a-funding-round-300x169.jpg 300w, https://www.cgmagonline.com/wp-content/uploads/2021/01/plitch-developers-megadev-secure-series-a-funding-round-150x84.jpg 150w, https://www.cgmagonline.com/wp-content/uploads/2021/01/plitch-developers-megadev-secure-series-a-funding-round-768x432.jpg 768w, https://www.cgmagonline.com/wp-content/uploads/2021/01/plitch-developers-megadev-secure-series-a-funding-round-400x225.jpg 400w, https://www.cgmagonline.com/wp-content/uploads/2021/01/plitch-developers-megadev-secure-series-a-funding-round-260x146.jpg 260w, https://www.cgmagonline.com/wp-content/uploads/2021/01/plitch-developers-megadev-secure-series-a-funding-round.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.cgmagonline.com/2021/01/25/plitch-megadev-series-a-funding/">
PLITCH Developers MegaDev Secure Series A Funding Round </a>
</h3>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="has_ae_slider elementor-section elementor-top-section elementor-element elementor-element-9d78e87 elementor-section-boxed elementor-section-height-default elementor-section-height-default ae-bg-gallery-type-default" data-id="9d78e87" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="has_ae_slider elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-56b7cd5 ae-bg-gallery-type-default" data-id="56b7cd5" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-5d5728c elementor-widget elementor-widget-template" data-id="5d5728c" data-element_type="widget" data-widget_type="template.default">
<div class="elementor-widget-container">
<div class="elementor-template">
<style id="elementor-post-215666">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</style> <div data-elementor-type="section" data-elementor-id="215666" class="elementor elementor-215666 elementor-location-single" data-elementor-settings="[]">
<div class="elementor-section-wrap">
<section class="has_ae_slider elementor-section elementor-top-section elementor-element elementor-element-c2d4005 elementor-section-boxed elementor-section-height-default elementor-section-height-default ae-bg-gallery-type-default" data-id="c2d4005" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="has_ae_slider elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-13a0c32 ae-bg-gallery-type-default" data-id="13a0c32" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<section class="has_ae_slider elementor-section elementor-inner-section elementor-element elementor-element-5358fdc3 elementor-section-boxed elementor-section-height-default elementor-section-height-default ae-bg-gallery-type-default" data-id="5358fdc3" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="has_ae_slider elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-5416d274 ae-bg-gallery-type-default" data-id="5416d274" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-40a7732b elementor-widget elementor-widget-image" data-id="40a7732b" data-element_type="widget" data-widget_type="image.default">
 <div class="elementor-widget-container">
<div class="elementor-image">
<a href="https://www.cgmagonline.com">
<img width="200" height="102" src="https://www.cgmagonline.com/wp-content/uploads/2018/02/CGM_LOGO_Top.png" class="attachment-medium size-medium" alt="CGMagazine Logo" loading="lazy" srcset="https://www.cgmagonline.com/wp-content/uploads/2018/02/CGM_LOGO_Top.png 200w, https://www.cgmagonline.com/wp-content/uploads/2018/02/CGM_LOGO_Top-150x77.png 150w, https://www.cgmagonline.com/wp-content/uploads/2018/02/CGM_LOGO_Top-20x10.png 20w" sizes="(max-width: 200px) 100vw, 200px" /> </a>
</div>
</div>
</div>
<div class="elementor-element elementor-element-38a30cc3 elementor-widget elementor-widget-text-editor" data-id="38a30cc3" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p><a href="https://cgmpublishinggroup.com/advertise/">Advertise with us</a><br /><a href="https://www.cgmagonline.com/job-application/">Jobs @ CGMagazine</a><br />© 2020 CGMagazine Publishing Group</p></div>
</div>
</div>
</div>
</div>
<div class="has_ae_slider elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-4d7409df ae-bg-gallery-type-default" data-id="4d7409df" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-35f02699 elementor-shape-circle e-grid-align-right e-grid-align-center e-grid-align-center elementor-grid-0 elementor-widget elementor-widget-social-icons" data-id="35f02699" data-element_type="widget" data-widget_type="social-icons.default">
<div class="elementor-widget-container">
<div class="elementor-social-icons-wrapper elementor-grid">
<div class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-133fc83" target="_blank">
<span class="elementor-screen-only">Facebook</span>
<i class="fab fa-facebook"></i> </a>
</div>
<div class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-806501d" target="_blank">
<span class="elementor-screen-only">Twitter</span>
<i class="fab fa-twitter"></i> </a>
</div>
<div class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-repeater-item-d927ba9" target="_blank">
<span class="elementor-screen-only">Youtube</span>
<i class="fab fa-youtube"></i> </a>
</div>
<div class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-linkedin elementor-repeater-item-f570c33" target="_blank">
<span class="elementor-screen-only">Linkedin</span>
<i class="fab fa-linkedin"></i> </a>
</div>
<div class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-84751d6" target="_blank">
<span class="elementor-screen-only">Instagram</span>
<i class="fab fa-instagram"></i> </a>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-64dcc492 elementor-nav-menu__align-right elementor-nav-menu--indicator-none elementor-nav-menu__text-align-center elementor-nav-menu--dropdown-tablet elementor-widget elementor-widget-nav-menu" data-id="64dcc492" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;}" data-widget_type="nav-menu.default">
<div class="elementor-widget-container">
<nav role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-none"><ul id="menu-1-64dcc492" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219004"><a href="https://www.cgmagonline.com/advertise-with-us/" class="elementor-item">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216838"><a href="https://www.cgmagonline.com/contact-us/" class="elementor-item">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54703"><a href="https://www.cgmagonline.com/about-cag/" class="elementor-item">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30712"><a href="https://www.cgmagonline.com/policies/" class="elementor-item">Policies</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128840"><a href="https://www.cgmagonline.com/job-application/" class="elementor-item">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139233"><a href="https://www.cgmagonline.com/category/contests/" class="elementor-item">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143487"><a href="https://www.cgmagonline.com/cnw-news/" class="elementor-item">CNW News</a></li>
</ul></nav>
<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
<i class="eicon-menu-bar" aria-hidden="true"></i>
<span class="elementor-screen-only">Menu</span>
</div>
<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-64dcc492" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219004"><a href="https://www.cgmagonline.com/advertise-with-us/" class="elementor-item">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216838"><a href="https://www.cgmagonline.com/contact-us/" class="elementor-item">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54703"><a href="https://www.cgmagonline.com/about-cag/" class="elementor-item">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30712"><a href="https://www.cgmagonline.com/policies/" class="elementor-item">Policies</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128840"><a href="https://www.cgmagonline.com/job-application/" class="elementor-item">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139233"><a href="https://www.cgmagonline.com/category/contests/" class="elementor-item">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143487"><a href="https://www.cgmagonline.com/cnw-news/" class="elementor-item">CNW News</a></li>
</ul></nav>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</section>
<section class="has_ae_slider elementor-section elementor-top-section elementor-element elementor-element-28916c99 elementor-section-boxed elementor-section-height-default elementor-section-height-default ae-bg-gallery-type-default" data-id="28916c99" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="has_ae_slider elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-7c347f36 ae-bg-gallery-type-default" data-id="7c347f36" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-widget-wrap elementor-element-populated">
<section class="has_ae_slider elementor-section elementor-inner-section elementor-element elementor-element-bfad405 elementor-section-boxed elementor-section-height-default elementor-section-height-default ae-bg-gallery-type-default" data-id="bfad405" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
</div>
</section>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="has_ae_slider elementor-section elementor-top-section elementor-element elementor-element-5dfd1929 elementor-section-boxed elementor-section-height-default elementor-section-height-default ae-bg-gallery-type-default" data-id="5dfd1929" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="has_ae_slider elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-282eb7f1 ae-bg-gallery-type-default" data-id="282eb7f1" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-1a2d0c35 elementor-widget elementor-widget-html" data-id="1a2d0c35" data-element_type="widget" data-widget_type="html.default">
<div class="elementor-widget-container">
<div data-pw-desk="leaderboard_btf" data-pw-mobi="leaderboard_btf">
</div> </div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="site-footer-wrap">
</div>
</footer>
</div>

<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NT6NWG3" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>

<div id="mobile-drawer" class="popup-drawer popup-drawer-layout-sidepanel popup-drawer-animation-fade popup-drawer-side-left" data-drawer-target-string="#mobile-drawer">
<div class="drawer-overlay" data-drawer-target-string="#mobile-drawer"></div>
<div class="drawer-inner">
<div class="drawer-header">
<button class="menu-toggle-close drawer-toggle" aria-label="Close menu" data-toggle-target="#mobile-drawer" data-toggle-body-class="showing-popup-drawer-from-left" aria-expanded="false" data-set-focus=".menu-toggle-open">
<span class="toggle-close-bar"></span>
<span class="toggle-close-bar"></span>
</button>
</div>
<div class="drawer-content mobile-drawer-content content-align-left content-valign-top">
<div class="site-header-item site-header-focus-item site-header-item-mobile-navigation mobile-navigation-layout-stretch-false" data-section="kadence_customizer_mobile_navigation">
<nav id="mobile-site-navigation" class="mobile-navigation drawer-navigation drawer-navigation-style-" role="navigation" aria-label="Primary Mobile Navigation">
<div class="mobile-menu-container drawer-menu-container">
<ul id="mobile-menu" class="menu has-collapse-sub-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-65177"><a href="https://www.cgmagonline.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50188"><div class="drawer-nav-drop-wrap"><a href="https://www.cgmagonline.com/category/articles/">Articles</a><button class="drawer-sub-toggle" data-toggle-duration="10" data-toggle-target="#mobile-menu .menu-item-50188 &gt; .sub-menu" aria-expanded="false"><span class="screen-reader-text">Expand child menu</span><span class="kadence-svg-iconset"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-down-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><title>Expand</title><path d="M5.293 9.707l6 6c0.391 0.391 1.024 0.391 1.414 0l6-6c0.391-0.391 0.391-1.024 0-1.414s-1.024-0.391-1.414 0l-5.293 5.293-5.293-5.293c-0.391-0.391-1.024-0.391-1.414 0s-0.391 1.024 0 1.414z"></path>
</svg></span></button></div>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224545"><a href="https://www.cgmagonline.com/category/articles/buyers-guides/">Buyers Guides</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126557"><a href="https://www.cgmagonline.com/category/articles/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126558"><a href="https://www.cgmagonline.com/category/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126559"><a href="https://www.cgmagonline.com/category/articles/previews/">Previews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126560"><a href="https://www.cgmagonline.com/category/articles/spotlight/">Spotlight</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126561"><a href="https://www.cgmagonline.com/category/articles/the-vault/">The Vault</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50190"><a href="https://www.cgmagonline.com/category/review-list/">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100248"><a href="https://www.cgmagonline.com/category/guides/">Guides</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15461"><a href="https://www.cgmagonline.com/category/magazine-section/">Magazine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-172627"><div class="drawer-nav-drop-wrap"><a href="#">Media</a><button class="drawer-sub-toggle" data-toggle-duration="10" data-toggle-target="#mobile-menu .menu-item-172627 &gt; .sub-menu" aria-expanded="false"><span class="screen-reader-text">Expand child menu</span><span class="kadence-svg-iconset"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-down-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><title>Expand</title><path d="M5.293 9.707l6 6c0.391 0.391 1.024 0.391 1.414 0l6-6c0.391-0.391 0.391-1.024 0-1.414s-1.024-0.391-1.414 0l-5.293 5.293-5.293-5.293c-0.391-0.391-1.024-0.391-1.414 0s-0.391 1.024 0 1.414z"></path>
</svg></span></button></div>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118256"><a href="https://www.cgmagonline.com/category/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118257"><a href="https://www.cgmagonline.com/category/cgvideo/">Video</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126567"><a href="https://www.cgmagonline.com/category/cgvideo/sound-off/">Sound Off</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126565"><a href="https://www.cgmagonline.com/category/cgvideo/cgm-plays-cgvideo/">First Fifteen</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126569"><a href="https://www.cgmagonline.com/category/cgvideo/weekly-goods/">Weekly Goods</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126568"><a href="https://www.cgmagonline.com/category/cgvideo/interviews-video-2/">Video Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126566"><a href="https://www.cgmagonline.com/category/cgvideo/reviews-video-2/">Video Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230608"><a href="https://www.cgmagonline.com/cgm-backlot/">Entertainment</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95068"><a href="http://store.cgmagonline.com/">Store</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146327"><a href="https://www.cgmagonline.com/category/news-wire/">Newswire</a></li>
</ul> </div>
</nav>
</div>
</div>
</div>
</div>
<link rel='stylesheet' id='elementor-icons-shared-0-css' href='https://www.cgmagonline.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.15.1' media='all' />
<style type='text/css' data-wpacu-inline-css-file='1'>
/*!/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css*//*!
 * Font Awesome Free 5.15.1 by @fontawesome - https://fontawesome.com
 * License - https://fontawesome.com/license/free (Icons: CC BY 4.0, Fonts: SIL OFL 1.1, Code: MIT License)
 */
@font-face{font-family:"Font Awesome 5 Free";font-style:normal;font-weight:900;font-display:swap;src:url(/wp-content/plugins/elementor/assets/lib/font-awesome/css/../webfonts/fa-solid-900.eot);src:url(/wp-content/plugins/elementor/assets/lib/font-awesome/css/../webfonts/fa-solid-900.eot?#iefix) format("embedded-opentype"),url(/wp-content/plugins/elementor/assets/lib/font-awesome/css/../webfonts/fa-solid-900.woff2) format("woff2"),url(/wp-content/plugins/elementor/assets/lib/font-awesome/css/../webfonts/fa-solid-900.woff) format("woff"),url(/wp-content/plugins/elementor/assets/lib/font-awesome/css/../webfonts/fa-solid-900.ttf) format("truetype"),url(/wp-content/plugins/elementor/assets/lib/font-awesome/css/../webfonts/fa-solid-900.svg#fontawesome) format("svg")}.fa,.fas{font-family:"Font Awesome 5 Free";font-weight:900}
</style>
<style type='text/css' data-wpacu-inline-css-file='1'>
/*!/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css*//*!
 * Font Awesome Free 5.15.1 by @fontawesome - https://fontawesome.com
 * License - https://fontawesome.com/license/free (Icons: CC BY 4.0, Fonts: SIL OFL 1.1, Code: MIT License)
 */
@font-face{font-family:"Font Awesome 5 Brands";font-style:normal;font-weight:400;font-display:swap;src:url(/wp-content/plugins/elementor/assets/lib/font-awesome/css/../webfonts/fa-brands-400.eot);src:url(/wp-content/plugins/elementor/assets/lib/font-awesome/css/../webfonts/fa-brands-400.eot?#iefix) format("embedded-opentype"),url(/wp-content/plugins/elementor/assets/lib/font-awesome/css/../webfonts/fa-brands-400.woff2) format("woff2"),url(/wp-content/plugins/elementor/assets/lib/font-awesome/css/../webfonts/fa-brands-400.woff) format("woff"),url(/wp-content/plugins/elementor/assets/lib/font-awesome/css/../webfonts/fa-brands-400.ttf) format("truetype"),url(/wp-content/plugins/elementor/assets/lib/font-awesome/css/../webfonts/fa-brands-400.svg#fontawesome) format("svg")}.fab{font-family:"Font Awesome 5 Brands";font-weight:400}
</style>
<style type='text/css' data-wpacu-inline-css-file='1'>
.is-hidden {
    display: none !important;
}
</style>
<script id='ae-pro-js-js-extra'>
var aepro = {"ajaxurl":"https:\/\/www.cgmagonline.com\/wp-admin\/admin-ajax.php","current_url":"aHR0cHM6Ly93d3cuY2dtYWdvbmxpbmUuY29tLzIwMjEvMDIvMDEvdGhlLW1lZGl1bS1icmVha3MtZXZlbi1kYXktMS8=","breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600}};
</script>
<script id='aepro-editor-js-js-extra'>
var aepro_editor = {"plugin_url":"https:\/\/www.cgmagonline.com\/wp-content\/plugins\/anywhere-elementor-pro"};
</script>
<script id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script id='kadence-navigation-js-extra'>
var kadenceConfig = {"screenReader":{"expand":"Expand child menu","collapse":"Collapse child menu"},"breakPoints":{"desktop":"1024","tablet":768}};
</script>
<script id='fwpcl-front-js-extra'>
var FWPCL = {"rulesets":[{"label":"ESRB Show","conditions":[[{"object":"facet-categories","compare":"is","value":"game-reviews"}]],"actions":[{"toggle":"show","object":"facet-esrb","selector":""}],"else":"flip"},{"label":"Film Genre","conditions":[[{"object":"facet-categories","compare":"is","value":"movie-reviews"}]],"actions":[{"toggle":"show","object":"facet-genre","selector":""}],"else":"flip"},{"label":"Systems","conditions":[[{"object":"facet-categories","compare":"is","value":"game-reviews"}]],"actions":[{"toggle":"show","object":"facet-system","selector":""}],"else":"flip"}]};
</script>
<script id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.cgmagonline.com\/wp-admin\/admin-ajax.php","nonce":"e0898b1f98","i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_CA","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/www.cgmagonline.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false,"isImprovedAssetsLoading":true},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"version":"3.1.1","is_static":false,"experimentalFeatures":{"e_dom_optimization":true,"e_optimized_assets_loading":true,"a11y_improvements":true},"urls":{"assets":"https:\/\/www.cgmagonline.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"body_background_background":"classic","global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":230782,"title":"The%20Medium%20Breaks%20Even%20On%20Day%201%20-%20CGMagazine","excerpt":"Blooper Team has announced that their new psychological horror game The Medium has recouped its development and marketing costs after just one day on the market. ","featuredImage":"https:\/\/www.cgmagonline.com\/wp-content\/uploads\/2021\/01\/the-medium-review-5-1280x720.jpg"}};
</script>
<div id="search-drawer" class="popup-drawer popup-drawer-layout-fullwidth" data-drawer-target-string="#search-drawer">
<div class="drawer-overlay" data-drawer-target-string="#search-drawer"></div>
<div class="drawer-inner">
<div class="drawer-header">
<button class="search-toggle-close drawer-toggle" aria-label="Close search" data-toggle-target="#search-drawer" data-toggle-body-class="showing-popup-drawer-from-full" aria-expanded="false" data-set-focus=".search-toggle-open">
<span class="kadence-svg-iconset"><svg class="kadence-svg-icon kadence-close-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><title>Toggle Menu Close</title><path d="M5.293 6.707l5.293 5.293-5.293 5.293c-0.391 0.391-0.391 1.024 0 1.414s1.024 0.391 1.414 0l5.293-5.293 5.293 5.293c0.391 0.391 1.024 0.391 1.414 0s0.391-1.024 0-1.414l-5.293-5.293 5.293-5.293c0.391-0.391 0.391-1.024 0-1.414s-1.024-0.391-1.414 0l-5.293 5.293-5.293-5.293c-0.391-0.391-1.024-0.391-1.414 0s-0.391 1.024 0 1.414z"></path>
</svg></span> </button>
</div>
<div class="drawer-content">
<form role="search" method="get" class="search-form" action="https://www.cgmagonline.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
<div class="kadence-search-icon-wrap"><span class="kadence-svg-iconset"><svg aria-hidden="true" class="kadence-svg-icon kadence-search-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="26" height="28" viewBox="0 0 26 28"><title>Search</title><path d="M18 13c0-3.859-3.141-7-7-7s-7 3.141-7 7 3.141 7 7 7 7-3.141 7-7zM26 26c0 1.094-0.906 2-2 2-0.531 0-1.047-0.219-1.406-0.594l-5.359-5.344c-1.828 1.266-4.016 1.937-6.234 1.937-6.078 0-11-4.922-11-11s4.922-11 11-11 11 4.922 11 11c0 2.219-0.672 4.406-1.937 6.234l5.359 5.359c0.359 0.359 0.578 0.875 0.578 1.406z"></path>
</svg></span></div></form> </div>
</div>
</div>
<noscript></noscript>
<script>window.lazyLoadOptions={elements_selector:"iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.cgmagonline.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script src="https://www.cgmagonline.com/wp-content/cache/min/1/8f2ea7cd08d7e23f545c74cf9e5dd22a.js" data-minify="1" defer></script></body>
</html>

