<!DOCTYPE html>
<html lang="en-CA" prefix="og: https://ogp.me/ns#" class="no-js no-svg">
<head><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
					m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
					})(window,document,'script','https://cdn.cgmagonline.com/wp-content/plugins/perfmatters/js/analytics.js','ga');ga('create', 'UA-45129857-1', 'auto');ga('set', 'allowAdFeatures', false);ga('set', 'anonymizeIp', true);ga('send', 'pageview');</script>

<title>Razer Blade 17 and Blade 15 See Major Improvements</title><style id="wpr-usedcss">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</style>
<meta name="description" content="Today marks the debut of the new and improved Razer Blade 17 laptop as well as massive upgrades to the Blade 15 base model." />
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://www.cgmagonline.com/2021/07/14/new-and-improved-razer-blade-17/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Razer Blade 17 and Blade 15 See Major Improvements" />
<meta property="og:description" content="Today marks the debut of the new and improved Razer Blade 17 laptop as well as massive upgrades to the Blade 15 base model." />
<meta property="og:url" content="https://www.cgmagonline.com/2021/07/14/new-and-improved-razer-blade-17/" />
<meta property="og:site_name" content="CGMagazine" />
<meta property="article:tag" content="Gaming" />
<meta property="article:tag" content="Laptop" />
<meta property="article:tag" content="Razer" />
<meta property="article:section" content="News" />
<meta property="og:updated_time" content="2021-07-13T22:30:38-04:00" />
<meta property="og:image" content="https://cdn.cgmagonline.com/wp-content/uploads/2021/07/news-razer-unveils-the-new-and-improved-razer-blade-17.jpg" />
<meta property="og:image:secure_url" content="https://cdn.cgmagonline.com/wp-content/uploads/2021/07/news-razer-unveils-the-new-and-improved-razer-blade-17.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta property="og:image:alt" content="Razer Unveils the New and Improved Razer Blade 17 1" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Razer Blade 17 and Blade 15 See Major Improvements" />
<meta name="twitter:description" content="Today marks the debut of the new and improved Razer Blade 17 laptop as well as massive upgrades to the Blade 15 base model." />
<meta name="twitter:image" content="https://cdn.cgmagonline.com/wp-content/uploads/2021/07/news-razer-unveils-the-new-and-improved-razer-blade-17.jpg" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.cgmagonline.com/#organization","name":"CGMagazine","url":"https://www.cgmagonline.com","logo":{"@type":"ImageObject","@id":"https://www.cgmagonline.com/#logo","url":"https://cdn.cgmagonline.com/wp-content/uploads/2019/01/cropped-CGM_LOGO_BLACK-01-new.png","caption":"CGMagazine","inLanguage":"en-CA","width":"188","height":"96"}},{"@type":"WebSite","@id":"https://www.cgmagonline.com/#website","url":"https://www.cgmagonline.com","name":"CGMagazine","publisher":{"@id":"https://www.cgmagonline.com/#organization"},"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://cdn.cgmagonline.com/wp-content/uploads/2021/07/news-razer-unveils-the-new-and-improved-razer-blade-17.jpg?strip=all&amp;lossy=1&amp;ssl=1","url":"https://cdn.cgmagonline.com/wp-content/uploads/2021/07/news-razer-unveils-the-new-and-improved-razer-blade-17.jpg?strip=all&amp;lossy=1&amp;ssl=1","width":"1920","height":"1080","caption":"Razer Unveils the New and Improved Razer Blade 17 1","inLanguage":"en-CA"},{"@type":"BreadcrumbList","@id":"https://www.cgmagonline.com/2021/07/14/new-and-improved-razer-blade-17/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://www.cgmagonline.com","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://www.cgmagonline.com/news/","name":"News"}},{"@type":"ListItem","position":"3","item":{"@id":"https://www.cgmagonline.com/2021/07/14/new-and-improved-razer-blade-17/","name":"Razer Blade 17 and Blade 15 See Major Improvements"}}]},{"@type":"Person","@id":"https://www.cgmagonline.com/author/daynaeileen/","name":"Dayna Eileen","url":"https://www.cgmagonline.com/author/daynaeileen/","image":{"@type":"ImageObject","@id":"https://cdn.cgmagonline.com/wp-content/uploads/2021/02/dayna09.jpg","url":"https://cdn.cgmagonline.com/wp-content/uploads/2021/02/dayna09.jpg","caption":"Dayna Eileen","inLanguage":"en-CA"},"worksFor":{"@id":"https://www.cgmagonline.com/#organization"}},{"@type":"WebPage","@id":"https://www.cgmagonline.com/2021/07/14/new-and-improved-razer-blade-17/#webpage","url":"https://www.cgmagonline.com/2021/07/14/new-and-improved-razer-blade-17/","name":"Razer Blade 17 and Blade 15 See Major Improvements","datePublished":"2021-07-14T11:00:00-04:00","dateModified":"2021-07-13T22:30:38-04:00","author":{"@id":"https://www.cgmagonline.com/author/daynaeileen/"},"isPartOf":{"@id":"https://www.cgmagonline.com/#website"},"primaryImageOfPage":{"@id":"https://cdn.cgmagonline.com/wp-content/uploads/2021/07/news-razer-unveils-the-new-and-improved-razer-blade-17.jpg?strip=all&amp;lossy=1&amp;ssl=1"},"inLanguage":"en-CA","breadcrumb":{"@id":"https://www.cgmagonline.com/2021/07/14/new-and-improved-razer-blade-17/#breadcrumb"}},{"@type":"NewsArticle","headline":"Razer Blade 17 and Blade 15 See Major Improvements","keywords":"Razer Blade 17","datePublished":"2021-07-14T11:00:00-04:00","dateModified":"2021-07-13T22:30:38-04:00","author":{"@type":"Person","name":"Dayna Eileen"},"publisher":{"@id":"https://www.cgmagonline.com/#organization"},"description":"Today marks the debut of the new and improved Razer Blade 17 laptop as well as massive upgrades to the Blade 15 base model.","copyrightYear":"2021","copyrightHolder":{"@id":"https://www.cgmagonline.com/#organization"},"name":"Razer Blade 17 and Blade 15 See Major Improvements","@id":"https://www.cgmagonline.com/2021/07/14/new-and-improved-razer-blade-17/#richSnippet","isPartOf":{"@id":"https://www.cgmagonline.com/2021/07/14/new-and-improved-razer-blade-17/#webpage"},"image":{"@id":"https://cdn.cgmagonline.com/wp-content/uploads/2021/07/news-razer-unveils-the-new-and-improved-razer-blade-17.jpg?strip=all&amp;lossy=1&amp;ssl=1"},"inLanguage":"en-CA","mainEntityOfPage":{"@id":"https://www.cgmagonline.com/2021/07/14/new-and-improved-razer-blade-17/#webpage"}}]}</script>

<link rel='dns-prefetch' href='//www.cgmagonline.com' />
<link rel='dns-prefetch' href='//cdn.cgmagonline.com' />
<link rel='preconnect' href='//cdn.cgmagonline.com' />
<link rel="alternate" type="application/rss+xml" title="CGMagazine &raquo; Feed" href="https://www.cgmagonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CGMagazine &raquo; Comments Feed" href="https://www.cgmagonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CGMagazine &raquo; Razer Blade 17 and Blade 15 See Major Improvements Comments Feed" href="https://www.cgmagonline.com/2021/07/14/new-and-improved-razer-blade-17/feed/" />

<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"CreativeWork","dateModified":"2021-07-13T22:30:38-04:00","headline":"Razer Blade 17 and Blade 15 See Major Improvements","description":"Today marks the debut of the new and improved Razer Blade 17 laptop as well as massive upgrades to the Blade 15 base model.","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.cgmagonline.com\/2021\/07\/14\/new-and-improved-razer-blade-17\/"},"author":{"@type":"Person","name":"Brendan Frye","url":"https:\/\/www.cgmagonline.com\/author\/bfrye26\/","description":"Brendan has over a decade working as a journalist and EIC. He has covered festivals and conferences, interviewed the industry&#039;s biggest names, and is always excited to see how the medium changes with new technology and fresh voices."}}</script>
<script type="rocketlazyloadscript">
			advanced_ads_ready=function(){var e,t=[],n="object"==typeof document&&document,d=n&&n.documentElement.doScroll,o="DOMContentLoaded",a=n&&(d?/^loaded|^c/:/^loaded|^i|^c/).test(n.readyState);return!a&&n&&(e=function(){for(n.removeEventListener(o,e),window.removeEventListener("load",e),a=1;e=t.shift();)e()},n.addEventListener(o,e),window.addEventListener("load",e)),function(e){a?setTimeout(e,0):t.push(e)}}();		</script>

<script type="rocketlazyloadscript" src='https://cdn.cgmagonline.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script id='advanced-ads-advanced-js-js-extra'>
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
</script>
<script type="rocketlazyloadscript" src='https://cdn.cgmagonline.com/wp-content/uploads/140/260/public/assets/js/333.js?ver=1.25.0' id='advanced-ads-advanced-js-js'></script>
<script type="rocketlazyloadscript" id='wpp-json' data-rocket-type="application/json">
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.cgmagonline.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":259198,"token":"8dfe588d1b","lang":0,"debug":0}
</script>
<script type="rocketlazyloadscript" src='https://cdn.cgmagonline.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.3.5' id='wpp-js-js'></script>
<script type="rocketlazyloadscript" src='https://cdn.cgmagonline.com/wp-content/uploads/140/429/assets/541.js?ver=2.12.0' id='advanced-ds-pro/front-js'></script>
<script id='advanced-ads-pro/cache_busting-js-extra'>
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.cgmagonline.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"-14400"};
</script>
<script type="rocketlazyloadscript" src='https://cdn.cgmagonline.com/wp-content/uploads/140/429/28/924/289/204.js?ver=2.12.0' id='advanced-ads-pro/cache_busting-js'></script>
<link rel="https://api.w.org/" href="https://www.cgmagonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.cgmagonline.com/wp-json/wp/v2/posts/259198" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cgmagonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.cgmagonline.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://www.cgmagonline.com/?p=259198' />
<link rel="alternate" type="application/json+oembed" href="https://www.cgmagonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cgmagonline.com%2F2021%2F07%2F14%2Fnew-and-improved-razer-blade-17%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cgmagonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cgmagonline.com%2F2021%2F07%2F14%2Fnew-and-improved-razer-blade-17%2F&#038;format=xml" />
<meta property="og:url" content="https://www.cgmagonline.com/2021/07/14/new-and-improved-razer-blade-17/" /><meta property="og:type" content="article" /><meta property="og:title" content="Razer Blade 17 and Blade 15 See Major Improvements" /><meta property="og:description" content="Today marks the debut of the new and improved Razer Blade 17 laptop as well as massive upgrades to the Blade 15 base model." /><meta property="og:image" content="https://cdn.cgmagonline.com/wp-content/uploads/2021/07/news-razer-unveils-the-new-and-improved-razer-blade-17.jpg" />
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<script async site="cg-mag-online" data-pmdelayedscript="https://kumo.network-n.com/dist/app.js" data-cfasync="false" data-no-optimize="1" data-no-defer="1"></script>
<meta name="yandex-verification" content="dc710c1f84cf352b" />
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
    (function(c,l,a,r,i,t,y){
        c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};
        t=l.createElement(r);t.async=1;t.src="https://www.clarity.ms/tag/"+i;
        y=l.getElementsByTagName(r)[0];y.parentNode.insertBefore(t,y);
    })(window, document, "clarity", "script", "3sfmptgm6m");
</script>
<noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript>
<link rel="icon" href="https://cdn.cgmagonline.com/wp-content/uploads/2021/05/cropped-favicon-32x32-1.png?strip=all&#038;lossy=1&#038;resize=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://cdn.cgmagonline.com/wp-content/uploads/2021/05/cropped-favicon-32x32-1.png?strip=all&#038;lossy=1&#038;resize=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.cgmagonline.com/wp-content/uploads/2021/05/cropped-favicon-32x32-1.png?strip=all&#038;lossy=1&#038;resize=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://cdn.cgmagonline.com/wp-content/uploads/2021/05/cropped-favicon-32x32-1.png?strip=all&#038;lossy=1&#038;resize=270%2C270&#038;ssl=1" />

<meta property="og:url" content="https://www.cgmagonline.com/2021/07/14/new-and-improved-razer-blade-17/" />
<meta property="og:site_name" content="CGMagazine" />
<meta property="og:title" content="Razer Blade 17 and Blade 15 See Major Improvements" />
<meta property="og:description" content="Today marks the debut of the new and improved Razer Blade 17 laptop as well as massive upgrades to the Blade 15 base model." />
<meta property="og:image" content="https://cdn.cgmagonline.com/wp-content/uploads/2021/07/news-razer-unveils-the-new-and-improved-razer-blade-17.jpg?strip=all&lossy=1&fit=1280%2C720&ssl=1" />
<meta property="og:type" content="article" />
<meta name="viewport" content="width=device-width, user-scalable=yes, initial-scale=1.0, minimum-scale=0.1, maximum-scale=10.0">
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body class="post-template-default single single-post postid-259198 single-format-standard bricks-is-frontend wp-embed-responsive aa-prefix-cgmag-">
<a class="skip-link" href="#bricks-content-wrapper" aria-label="Skip to main content">Skip to main content</a>
<a class="skip-link" href="#bricks-footer-wrapper" aria-label="Skip to footer">Skip to footer</a>
<div id="bricks-site-wrapper" class="bricks-site-wrapper bricks-header-position-top">
<header id="bricks-header-wrapper" class="bricks-header-wrapper"><div id="bricks-element-fsoftp" class="bricks-element-fsoftp bricks-container stretch-self"><div id="bricks-element-aehsok" class="bricks-element-aehsok bricks-container"><div id="bricks-element-rqzknh" class="bricks-element-rqzknh bricks-container"><div id="bricks-element-omqyip" class="bricks-element-omqyip bricks-element bricks-element-nav-menu"><nav class="bricks-nav-menu-wrapper tablet_portrait" role="navigation"><ul id="menu-main-menu" class="bricks-nav-menu tablet_portrait" role="menubar"><li id="menu-item-231452" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-231452 bricks-menu-item"><a href="https://www.cgmagonline.com/news/">News</a></li>
<li id="menu-item-231443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-231443 bricks-menu-item" aria-haspopup="true" aria-expanded="false"><a href="https://www.cgmagonline.com/articles/">Articles</a>
<ul class="sub-menu">
<li id="menu-item-237146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237146 bricks-menu-item"><a href="https://www.cgmagonline.com/articles/features/">Features</a></li>
<li id="menu-item-237147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237147 bricks-menu-item"><a href="https://www.cgmagonline.com/articles/previews/">Previews</a></li>
<li id="menu-item-237218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237218 bricks-menu-item"><a href="https://www.cgmagonline.com/articles/columns/">Columns</a></li>
<li id="menu-item-238608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238608 bricks-menu-item"><a href="https://www.cgmagonline.com/interviews/">Interviews</a></li>
<li id="menu-item-231447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231447 bricks-menu-item"><a href="https://www.cgmagonline.com/guides/">Game Guides</a></li>
<li id="menu-item-237145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237145 bricks-menu-item"><a href="https://www.cgmagonline.com/articles/buyers-guides/">Buyers Guides</a></li>
</ul>
</li>
<li id="menu-item-231444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-231444 bricks-menu-item" aria-haspopup="true" aria-expanded="false"><a href="https://www.cgmagonline.com/review-list/">Reviews</a>
<ul class="sub-menu">
<li id="menu-item-232501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232501 bricks-menu-item"><a href="https://www.cgmagonline.com/review-list/game-reviews/">Video Game Reviews</a></li>
<li id="menu-item-232503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232503 bricks-menu-item"><a href="https://www.cgmagonline.com/review-list/hardware-reviews/">Hardware Reviews</a></li>
<li id="menu-item-232502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232502 bricks-menu-item"><a href="https://www.cgmagonline.com/review-list/movie-reviews/">Movie Reviews</a></li>
<li id="menu-item-243253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243253 bricks-menu-item"><a href="https://www.cgmagonline.com/review-list/comic-reviews/">Comic Reviews</a></li>
<li id="menu-item-243254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243254 bricks-menu-item"><a href="https://www.cgmagonline.com/review-list/book-reviews/">Book Reviews</a></li>
<li id="menu-item-243256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243256 bricks-menu-item"><a href="https://www.cgmagonline.com/review-list/board-game-reviews/">Tabletop Reviews</a></li>
<li id="menu-item-243255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243255 bricks-menu-item"><a href="https://www.cgmagonline.com/review-list/tv-reviews/">TV Reviews</a></li>
</ul>
</li>
<li id="menu-item-250665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-250665 bricks-menu-item" aria-haspopup="true" aria-expanded="false"><a href="https://www.cgmagonline.com/cgm-family/">Family</a>
<ul class="sub-menu">
<li id="menu-item-251513" class="menu-item menu-item-type-taxonomy menu-item-object-subsite menu-item-251513 bricks-menu-item"><a href="https://www.cgmagonline.com/subsite/family-games/">Video Games</a></li>
<li id="menu-item-251516" class="menu-item menu-item-type-taxonomy menu-item-object-subsite menu-item-251516 bricks-menu-item"><a href="https://www.cgmagonline.com/subsite/family-toys/">Toys &#038; Games</a></li>
<li id="menu-item-251514" class="menu-item menu-item-type-taxonomy menu-item-object-subsite menu-item-251514 bricks-menu-item"><a href="https://www.cgmagonline.com/subsite/family-tech/">Technology</a></li>
<li id="menu-item-251515" class="menu-item menu-item-type-taxonomy menu-item-object-subsite menu-item-251515 bricks-menu-item"><a href="https://www.cgmagonline.com/subsite/family-media/">Movies/TV/Books</a></li>
<li id="menu-item-251539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251539 bricks-menu-item"><a href="https://www.cgmagonline.com/2021/05/20/a-guide-to-esrb-ratings/">Guide to Game Ratings</a></li>
<li id="menu-item-257340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257340 bricks-menu-item"><a href="https://www.cgmagonline.com/articles/columns/parental-no-scope/">Parental No-Scope Column</a></li>
</ul>
</li>
<li id="menu-item-231438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231438 bricks-menu-item"><a href="https://www.cgmagonline.com/cgm-tech/">Tech</a></li>
<li id="menu-item-231439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231439 bricks-menu-item"><a href="https://www.cgmagonline.com/cgm-backlot/">Entertainment</a></li>
<li id="menu-item-231448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231448 bricks-menu-item"><a href="https://www.cgmagonline.com/magazine-section/">Magazine</a></li>
<li id="menu-item-231445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-231445 bricks-menu-item" aria-haspopup="true" aria-expanded="false"><a href="#">More</a>
<ul class="sub-menu">
<li id="menu-item-231446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231446 bricks-menu-item"><a href="https://www.cgmagonline.com/contests/">Contests</a></li>
<li id="menu-item-231449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231449 bricks-menu-item"><a href="https://www.cgmagonline.com/cnw-news/">CNW News</a></li>
<li id="menu-item-231450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231450 bricks-menu-item"><a href="https://www.cgmagonline.com/news-wire/">Newswire</a></li>
</ul>
</li>
<li id="menu-item-255489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255489 bricks-menu-item"><a href="https://store.cgmagonline.com/">Store</a></li>
<li id="menu-item-231484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231484 bricks-menu-item"><a href="https://www.cgmagonline.com/podcasts/">Podcasts</a></li>
<li id="menu-item-231485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231485 bricks-menu-item"><a href="https://www.cgmagonline.com/cgvideo/">Video</a></li>
</ul></nav> <button class="bricks-mobile-menu-toggle tablet_portrait" role="button" aria-haspopup="true" aria-label="Mobile menu" aria-pressed="false">
<span class="bar-top"></span>
<span class="bar-center"></span>
<span class="bar-bottom"></span>
</button>
<nav class="bricks-mobile-menu-wrapper left" role="navigation"><ul id="menu-main-menu-1" class="bricks-mobile-menu" role="menubar"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-231452 bricks-menu-item"><a href="https://www.cgmagonline.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-231443 bricks-menu-item" aria-haspopup="true" aria-expanded="false"><a href="https://www.cgmagonline.com/articles/">Articles</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237146 bricks-menu-item"><a href="https://www.cgmagonline.com/articles/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237147 bricks-menu-item"><a href="https://www.cgmagonline.com/articles/previews/">Previews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237218 bricks-menu-item"><a href="https://www.cgmagonline.com/articles/columns/">Columns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238608 bricks-menu-item"><a href="https://www.cgmagonline.com/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231447 bricks-menu-item"><a href="https://www.cgmagonline.com/guides/">Game Guides</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237145 bricks-menu-item"><a href="https://www.cgmagonline.com/articles/buyers-guides/">Buyers Guides</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-231444 bricks-menu-item" aria-haspopup="true" aria-expanded="false"><a href="https://www.cgmagonline.com/review-list/">Reviews</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232501 bricks-menu-item"><a href="https://www.cgmagonline.com/review-list/game-reviews/">Video Game Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232503 bricks-menu-item"><a href="https://www.cgmagonline.com/review-list/hardware-reviews/">Hardware Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232502 bricks-menu-item"><a href="https://www.cgmagonline.com/review-list/movie-reviews/">Movie Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243253 bricks-menu-item"><a href="https://www.cgmagonline.com/review-list/comic-reviews/">Comic Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243254 bricks-menu-item"><a href="https://www.cgmagonline.com/review-list/book-reviews/">Book Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243256 bricks-menu-item"><a href="https://www.cgmagonline.com/review-list/board-game-reviews/">Tabletop Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243255 bricks-menu-item"><a href="https://www.cgmagonline.com/review-list/tv-reviews/">TV Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-250665 bricks-menu-item" aria-haspopup="true" aria-expanded="false"><a href="https://www.cgmagonline.com/cgm-family/">Family</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-subsite menu-item-251513 bricks-menu-item"><a href="https://www.cgmagonline.com/subsite/family-games/">Video Games</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-subsite menu-item-251516 bricks-menu-item"><a href="https://www.cgmagonline.com/subsite/family-toys/">Toys &#038; Games</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-subsite menu-item-251514 bricks-menu-item"><a href="https://www.cgmagonline.com/subsite/family-tech/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-subsite menu-item-251515 bricks-menu-item"><a href="https://www.cgmagonline.com/subsite/family-media/">Movies/TV/Books</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251539 bricks-menu-item"><a href="https://www.cgmagonline.com/2021/05/20/a-guide-to-esrb-ratings/">Guide to Game Ratings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257340 bricks-menu-item"><a href="https://www.cgmagonline.com/articles/columns/parental-no-scope/">Parental No-Scope Column</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231438 bricks-menu-item"><a href="https://www.cgmagonline.com/cgm-tech/">Tech</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231439 bricks-menu-item"><a href="https://www.cgmagonline.com/cgm-backlot/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231448 bricks-menu-item"><a href="https://www.cgmagonline.com/magazine-section/">Magazine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-231445 bricks-menu-item" aria-haspopup="true" aria-expanded="false"><a href="#">More</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231446 bricks-menu-item"><a href="https://www.cgmagonline.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231449 bricks-menu-item"><a href="https://www.cgmagonline.com/cnw-news/">CNW News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231450 bricks-menu-item"><a href="https://www.cgmagonline.com/news-wire/">Newswire</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255489 bricks-menu-item"><a href="https://store.cgmagonline.com/">Store</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231484 bricks-menu-item"><a href="https://www.cgmagonline.com/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231485 bricks-menu-item"><a href="https://www.cgmagonline.com/cgvideo/">Video</a></li>
</ul></nav><div class="bricks-mobile-menu-overlay"></div></div><div id="bricks-element-fmkmnc" class="bricks-element-fmkmnc bricks-element bricks-element-logo"><a href="https://www.cgmagonline.com"><img width="148" height="49" src="https://cdn.cgmagonline.com/wp-content/ewww/lazy/placeholder-148x49.png" class="bricks-site-logo css-filter lazyload" alt="CGMagazine" data-src="https://cdn.cgmagonline.com/wp-content/uploads/2021/03/cgm-tech-logo.png?strip=all&amp;lossy=1&amp;ssl=1" data-srcset="https://cdn.cgmagonline.com/wp-content/uploads/2021/03/cgm-tech-logo.png?strip=all&amp;lossy=1&amp;ssl=1 148w, https://cdn.cgmagonline.com/wp-content/uploads/2021/03/cgm-tech-logo-20x7.png?strip=all&amp;lossy=1&amp;ssl=1 20w" data-sizes="auto" /><noscript><img width="148" height="49" src="https://cdn.cgmagonline.com/wp-content/uploads/2021/03/cgm-tech-logo.png?strip=all&amp;lossy=1&amp;ssl=1" class="bricks-site-logo css-filter" alt="CGMagazine" srcset="https://cdn.cgmagonline.com/wp-content/uploads/2021/03/cgm-tech-logo.png?strip=all&amp;lossy=1&amp;ssl=1 148w, https://cdn.cgmagonline.com/wp-content/uploads/2021/03/cgm-tech-logo-20x7.png?strip=all&amp;lossy=1&amp;ssl=1 20w" sizes="(max-width: 148px) 100vw, 148px" data-eio="l" /></noscript></a></div><div id="bricks-element-zroscn" class="bricks-element-zroscn bricks-element bricks-element-nav-menu"><nav class="bricks-nav-menu-wrapper tablet_portrait" role="navigation"><ul id="menu-main-menu-2" class="bricks-nav-menu tablet_portrait" role="menubar"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-231452 bricks-menu-item"><a href="https://www.cgmagonline.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-231443 bricks-menu-item" aria-haspopup="true" aria-expanded="false"><a href="https://www.cgmagonline.com/articles/">Articles</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237146 bricks-menu-item"><a href="https://www.cgmagonline.com/articles/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237147 bricks-menu-item"><a href="https://www.cgmagonline.com/articles/previews/">Previews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237218 bricks-menu-item"><a href="https://www.cgmagonline.com/articles/columns/">Columns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238608 bricks-menu-item"><a href="https://www.cgmagonline.com/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231447 bricks-menu-item"><a href="https://www.cgmagonline.com/guides/">Game Guides</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237145 bricks-menu-item"><a href="https://www.cgmagonline.com/articles/buyers-guides/">Buyers Guides</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-231444 bricks-menu-item" aria-haspopup="true" aria-expanded="false"><a href="https://www.cgmagonline.com/review-list/">Reviews</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232501 bricks-menu-item"><a href="https://www.cgmagonline.com/review-list/game-reviews/">Video Game Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232503 bricks-menu-item"><a href="https://www.cgmagonline.com/review-list/hardware-reviews/">Hardware Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232502 bricks-menu-item"><a href="https://www.cgmagonline.com/review-list/movie-reviews/">Movie Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243253 bricks-menu-item"><a href="https://www.cgmagonline.com/review-list/comic-reviews/">Comic Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243254 bricks-menu-item"><a href="https://www.cgmagonline.com/review-list/book-reviews/">Book Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243256 bricks-menu-item"><a href="https://www.cgmagonline.com/review-list/board-game-reviews/">Tabletop Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243255 bricks-menu-item"><a href="https://www.cgmagonline.com/review-list/tv-reviews/">TV Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-250665 bricks-menu-item" aria-haspopup="true" aria-expanded="false"><a href="https://www.cgmagonline.com/cgm-family/">Family</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-subsite menu-item-251513 bricks-menu-item"><a href="https://www.cgmagonline.com/subsite/family-games/">Video Games</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-subsite menu-item-251516 bricks-menu-item"><a href="https://www.cgmagonline.com/subsite/family-toys/">Toys &#038; Games</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-subsite menu-item-251514 bricks-menu-item"><a href="https://www.cgmagonline.com/subsite/family-tech/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-subsite menu-item-251515 bricks-menu-item"><a href="https://www.cgmagonline.com/subsite/family-media/">Movies/TV/Books</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251539 bricks-menu-item"><a href="https://www.cgmagonline.com/2021/05/20/a-guide-to-esrb-ratings/">Guide to Game Ratings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257340 bricks-menu-item"><a href="https://www.cgmagonline.com/articles/columns/parental-no-scope/">Parental No-Scope Column</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231438 bricks-menu-item"><a href="https://www.cgmagonline.com/cgm-tech/">Tech</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231439 bricks-menu-item"><a href="https://www.cgmagonline.com/cgm-backlot/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231448 bricks-menu-item"><a href="https://www.cgmagonline.com/magazine-section/">Magazine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-231445 bricks-menu-item" aria-haspopup="true" aria-expanded="false"><a href="#">More</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231446 bricks-menu-item"><a href="https://www.cgmagonline.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231449 bricks-menu-item"><a href="https://www.cgmagonline.com/cnw-news/">CNW News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231450 bricks-menu-item"><a href="https://www.cgmagonline.com/news-wire/">Newswire</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255489 bricks-menu-item"><a href="https://store.cgmagonline.com/">Store</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231484 bricks-menu-item"><a href="https://www.cgmagonline.com/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231485 bricks-menu-item"><a href="https://www.cgmagonline.com/cgvideo/">Video</a></li>
</ul></nav> <button class="bricks-mobile-menu-toggle tablet_portrait" role="button" aria-haspopup="true" aria-label="Mobile menu" aria-pressed="false">
<span class="bar-top"></span>
<span class="bar-center"></span>
<span class="bar-bottom"></span>
</button>
<nav class="bricks-mobile-menu-wrapper left" role="navigation"><ul id="menu-main-menu-3" class="bricks-mobile-menu" role="menubar"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-231452 bricks-menu-item"><a href="https://www.cgmagonline.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-231443 bricks-menu-item" aria-haspopup="true" aria-expanded="false"><a href="https://www.cgmagonline.com/articles/">Articles</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237146 bricks-menu-item"><a href="https://www.cgmagonline.com/articles/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237147 bricks-menu-item"><a href="https://www.cgmagonline.com/articles/previews/">Previews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237218 bricks-menu-item"><a href="https://www.cgmagonline.com/articles/columns/">Columns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238608 bricks-menu-item"><a href="https://www.cgmagonline.com/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231447 bricks-menu-item"><a href="https://www.cgmagonline.com/guides/">Game Guides</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237145 bricks-menu-item"><a href="https://www.cgmagonline.com/articles/buyers-guides/">Buyers Guides</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-231444 bricks-menu-item" aria-haspopup="true" aria-expanded="false"><a href="https://www.cgmagonline.com/review-list/">Reviews</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232501 bricks-menu-item"><a href="https://www.cgmagonline.com/review-list/game-reviews/">Video Game Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232503 bricks-menu-item"><a href="https://www.cgmagonline.com/review-list/hardware-reviews/">Hardware Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232502 bricks-menu-item"><a href="https://www.cgmagonline.com/review-list/movie-reviews/">Movie Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243253 bricks-menu-item"><a href="https://www.cgmagonline.com/review-list/comic-reviews/">Comic Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243254 bricks-menu-item"><a href="https://www.cgmagonline.com/review-list/book-reviews/">Book Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243256 bricks-menu-item"><a href="https://www.cgmagonline.com/review-list/board-game-reviews/">Tabletop Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243255 bricks-menu-item"><a href="https://www.cgmagonline.com/review-list/tv-reviews/">TV Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-250665 bricks-menu-item" aria-haspopup="true" aria-expanded="false"><a href="https://www.cgmagonline.com/cgm-family/">Family</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-subsite menu-item-251513 bricks-menu-item"><a href="https://www.cgmagonline.com/subsite/family-games/">Video Games</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-subsite menu-item-251516 bricks-menu-item"><a href="https://www.cgmagonline.com/subsite/family-toys/">Toys &#038; Games</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-subsite menu-item-251514 bricks-menu-item"><a href="https://www.cgmagonline.com/subsite/family-tech/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-subsite menu-item-251515 bricks-menu-item"><a href="https://www.cgmagonline.com/subsite/family-media/">Movies/TV/Books</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251539 bricks-menu-item"><a href="https://www.cgmagonline.com/2021/05/20/a-guide-to-esrb-ratings/">Guide to Game Ratings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257340 bricks-menu-item"><a href="https://www.cgmagonline.com/articles/columns/parental-no-scope/">Parental No-Scope Column</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231438 bricks-menu-item"><a href="https://www.cgmagonline.com/cgm-tech/">Tech</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231439 bricks-menu-item"><a href="https://www.cgmagonline.com/cgm-backlot/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231448 bricks-menu-item"><a href="https://www.cgmagonline.com/magazine-section/">Magazine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-231445 bricks-menu-item" aria-haspopup="true" aria-expanded="false"><a href="#">More</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231446 bricks-menu-item"><a href="https://www.cgmagonline.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231449 bricks-menu-item"><a href="https://www.cgmagonline.com/cnw-news/">CNW News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231450 bricks-menu-item"><a href="https://www.cgmagonline.com/news-wire/">Newswire</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255489 bricks-menu-item"><a href="https://store.cgmagonline.com/">Store</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231484 bricks-menu-item"><a href="https://www.cgmagonline.com/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231485 bricks-menu-item"><a href="https://www.cgmagonline.com/cgvideo/">Video</a></li>
</ul></nav><div class="bricks-mobile-menu-overlay"></div></div><div id="bricks-element-brudhe" class="bricks-element-brudhe bricks-element bricks-element-search"><div class="bricks-search-icon overlay-trigger"><i class="ion-ios-search"></i></div>
<div class="bricks-search-overlay">
<div class="bricks-search-inner">
<h4 class="title">Search site</h4>
<form role="search" method="get" class="bricks-search-wrapper" action="https://www.cgmagonline.com/">
<label class="screen-reader-text"><span>Search ...</span></label>
<input type="search" placeholder="Search ..." value="" name="s" />
<button type="submit" class="screen-reader-text search-submit"><span>Search</span></button>
</form>
</div>
<i class="close"></i>
</div>
</div></div></div></div><div id="bricks-element-xdkdvo" class="bricks-element-xdkdvo bricks-container"><div id="bricks-element-ccqzuw" class="bricks-element-ccqzuw bricks-element bricks-element-shortcode"><div style="margin-left: auto; margin-right: auto; text-align: center; margin-bottom: 30px; " id="cgmag-1116955139"><div id="nn_lb1"></div>
<div id="nn_mobile_lb1"></div</div></div></div></header>
<main id="bricks-content-wrapper" class="bricks-content-wrapper"><div id="bricks-element-turewt" class="bricks-element-turewt bricks-container"><div id="bricks-element-cgtxzu" class="bricks-element-cgtxzu bricks-container"><div id="bricks-element-mwrqqn" class="bricks-element-mwrqqn bricks-element bricks-element-heading"><h1 class="bricks-heading bricks-heading-h1">Razer Blade 17 and Blade 15 See Major Improvements</h1></div><div id="bricks-element-xntcht" class="bricks-element-xntcht bricks-element bricks-element-post-meta"><div class="post-meta"><span class="item">Intel and NVIDIA Give Blades a Massive Boost</span></div></div></div><div id="bricks-element-ededph" class="bricks-element-ededph bricks-container"><div id="bricks-element-ekjrju" class="bricks-element-ekjrju bricks-container"><div id="bricks-element-xqjmfr" class="bricks-element-xqjmfr bricks-element bricks-element-image"><div class="image-wrapper"><img width="1920" height="1080" src="https://cdn.cgmagonline.com/wp-content/ewww/lazy/placeholder-1920x1080.png" class="post-thumbnail css-filter size-bricks_large lazyload" alt="Razer Unveils the New and Improved Razer Blade 17 1" id="image-259202" data-src="https://cdn.cgmagonline.com/wp-content/uploads/2021/07/news-razer-unveils-the-new-and-improved-razer-blade-17.jpg?strip=all&lossy=1&ssl=1" data-srcset="https://cdn.cgmagonline.com/wp-content/uploads/2021/07/news-razer-unveils-the-new-and-improved-razer-blade-17.jpg?strip=all&amp;lossy=1&amp;ssl=1 1920w, https://cdn.cgmagonline.com/wp-content/uploads/2021/07/news-razer-unveils-the-new-and-improved-razer-blade-17-300x169.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://cdn.cgmagonline.com/wp-content/uploads/2021/07/news-razer-unveils-the-new-and-improved-razer-blade-17-1280x720.jpg?strip=all&amp;lossy=1&amp;ssl=1 1280w, https://cdn.cgmagonline.com/wp-content/uploads/2021/07/news-razer-unveils-the-new-and-improved-razer-blade-17-150x84.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://cdn.cgmagonline.com/wp-content/uploads/2021/07/news-razer-unveils-the-new-and-improved-razer-blade-17-768x432.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://cdn.cgmagonline.com/wp-content/uploads/2021/07/news-razer-unveils-the-new-and-improved-razer-blade-17-1536x864.jpg?strip=all&amp;lossy=1&amp;ssl=1 1536w, https://cdn.cgmagonline.com/wp-content/uploads/2021/07/news-razer-unveils-the-new-and-improved-razer-blade-17-400x225.jpg?strip=all&amp;lossy=1&amp;ssl=1 400w, https://cdn.cgmagonline.com/wp-content/uploads/2021/07/news-razer-unveils-the-new-and-improved-razer-blade-17.jpg?strip=all&amp;lossy=1&amp;w=1152&amp;ssl=1 1152w" data-sizes="auto" /><noscript><img width="1920" height="1080" src="https://cdn.cgmagonline.com/wp-content/uploads/2021/07/news-razer-unveils-the-new-and-improved-razer-blade-17.jpg?strip=all&lossy=1&ssl=1" class="post-thumbnail css-filter size-bricks_large" alt="Razer Unveils the New and Improved Razer Blade 17 1" id="image-259202" srcset="https://cdn.cgmagonline.com/wp-content/uploads/2021/07/news-razer-unveils-the-new-and-improved-razer-blade-17.jpg?strip=all&amp;lossy=1&amp;ssl=1 1920w, https://cdn.cgmagonline.com/wp-content/uploads/2021/07/news-razer-unveils-the-new-and-improved-razer-blade-17-300x169.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://cdn.cgmagonline.com/wp-content/uploads/2021/07/news-razer-unveils-the-new-and-improved-razer-blade-17-1280x720.jpg?strip=all&amp;lossy=1&amp;ssl=1 1280w, https://cdn.cgmagonline.com/wp-content/uploads/2021/07/news-razer-unveils-the-new-and-improved-razer-blade-17-150x84.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://cdn.cgmagonline.com/wp-content/uploads/2021/07/news-razer-unveils-the-new-and-improved-razer-blade-17-768x432.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://cdn.cgmagonline.com/wp-content/uploads/2021/07/news-razer-unveils-the-new-and-improved-razer-blade-17-1536x864.jpg?strip=all&amp;lossy=1&amp;ssl=1 1536w, https://cdn.cgmagonline.com/wp-content/uploads/2021/07/news-razer-unveils-the-new-and-improved-razer-blade-17-400x225.jpg?strip=all&amp;lossy=1&amp;ssl=1 400w, https://cdn.cgmagonline.com/wp-content/uploads/2021/07/news-razer-unveils-the-new-and-improved-razer-blade-17.jpg?strip=all&amp;lossy=1&amp;w=1152&amp;ssl=1 1152w" sizes="(max-width: 1920px) 100vw, 1920px" data-eio="l" /></noscript></div></div><div id="bricks-element-tdjzrw" class="bricks-element-tdjzrw bricks-container"><div id="bricks-element-wbqjyu" class="bricks-element-wbqjyu bricks-container"><div id="bricks-element-sgdmqn" class="bricks-element-sgdmqn bricks-container"><div id="bricks-element-milltk" class="bricks-element-milltk bricks-container"><div id="bricks-element-zppvqg" class="bricks-element-zppvqg bricks-element bricks-element-post-author">
<div class="post-author-wrapper avatar-left">
<img src="https://cdn.cgmagonline.com/wp-content/ewww/lazy/placeholder-32x32.png" width="32" height="32" alt="Dayna Eileen" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo lazyload" data-src="https://cdn.cgmagonline.com/wp-content/uploads/2021/02/dayna09.jpg?strip=all&lossy=1&resize=32%2C32&ssl=1" /><noscript><img src="https://cdn.cgmagonline.com/wp-content/uploads/2021/02/dayna09.jpg?strip=all&lossy=1&resize=32%2C32&ssl=1" width="32" height="32" alt="Dayna Eileen" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" data-eio="l" /></noscript>
<div class="content">
</div>
</div>
</div><div id="bricks-element-drqmln" class="bricks-element-drqmln bricks-element bricks-element-shortcode"><a href="https://www.cgmagonline.com/author/daynaeileen/" title="Posts by Dayna Eileen" class="author url fn" rel="author">Dayna Eileen</a> | Jul 14, 2021</div></div><div id="bricks-element-wiathj" class="bricks-element-wiathj bricks-container"><div id="bricks-element-fyrenb" class="bricks-element-fyrenb bricks-element bricks-element-post-sharing">
<ul class="bricks-post-sharing-wrapper">
<li data-balloon="Share on Facebook" data-balloon-pos="top"><a class="facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.cgmagonline.com%2F2021%2F07%2F14%2Fnew-and-improved-razer-blade-17%2F&#038;picture=https%3A%2F%2Fwww.cgmagonline.com%2Fwp-content%2Fuploads%2F2021%2F07%2Fnews-razer-unveils-the-new-and-improved-razer-blade-17.jpg&#038;title=Razer%20Blade%2017%20and%20Blade%2015%20See%20Major%20Improvements" rel="nofollow" target="_blank"><i class="ion-logo-facebook"></i></a></li><li data-balloon="Share on Twitter" data-balloon-pos="top"><a class="twitter" href="https://twitter.com/share?text=Razer%20Blade%2017%20and%20Blade%2015%20See%20Major%20Improvements&#038;url=https%3A%2F%2Fwww.cgmagonline.com%2F2021%2F07%2F14%2Fnew-and-improved-razer-blade-17%2F" rel="nofollow" target="_blank"><i class="ion-logo-twitter"></i></a></li><li data-balloon="Share on LinkedIn" data-balloon-pos="top"><a class="linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.cgmagonline.com%2F2021%2F07%2F14%2Fnew-and-improved-razer-blade-17%2F&#038;title=Razer%20Blade%2017%20and%20Blade%2015%20See%20Major%20Improvements" rel="nofollow" target="_blank"><i class="ion-logo-linkedin"></i></a></li><li data-balloon="Share on WhatsApp" data-balloon-pos="top"><a class="whatsapp" href="https://api.whatsapp.com/send?text=*Razer%20Blade%2017%20and%20Blade%2015%20See%20Major%20Improvements*Today%20marks%20the%20debut%20of%20the%20new%20and%20improved%20Razer%20Blade%2017%20laptop%20as%20well%20as%20massive%20upgrades%20to%20the%20Blade%2015%20base%20model.https%3A%2F%2Fwww.cgmagonline.com%2F2021%2F07%2F14%2Fnew-and-improved-razer-blade-17%2F" rel="nofollow" target="_blank"><i class="ion-logo-whatsapp"></i></a></li><li data-balloon="Share on Pinterest" data-balloon-pos="top"><a class="pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.cgmagonline.com%2F2021%2F07%2F14%2Fnew-and-improved-razer-blade-17%2F&#038;media=https%3A%2F%2Fwww.cgmagonline.com%2Fwp-content%2Fuploads%2F2021%2F07%2Fnews-razer-unveils-the-new-and-improved-razer-blade-17.jpg" rel="nofollow" target="_blank"><i class="ion-logo-pinterest"></i></a></li> </ul>
</div></div></div></div><div id="bricks-element-eqefct" class="bricks-element-eqefct bricks-container"><div id="bricks-element-xldcvx" class="bricks-element-xldcvx bricks-element bricks-element-post-content">
<h2 class="has-medium-font-size">Today marks the debut of the new and improved Razer Blade 17 laptop as well as massive upgrades to the Blade 15 base model.</h2>
<p>The Blade 17 is built with the latest <a href="https://www.cgmagonline.com/2021/03/16/intel-announces-processors/" data-type="post" data-id="240697">11th Gen</a> Intel Core H-Series processors and features up to the NVIDIA GeForce RTX 3080 Laptop GPU. For the first time, the Blade 17 will hold the Intel Core i9-11900H processor. This is the most powerful processor to hit a Razer Blade device. The ultra-thin laptop will definitely have desktop gamers turning their heads.</p>
<div class="wp-block-image"><figure class="aligncenter size-large"><img width="1079" height="720" src="https://cdn.cgmagonline.com/wp-content/ewww/lazy/placeholder-1079x720.png" alt="Razer Unveils The New And Improved Razer Blade 17" class="wp-image-259204 lazyload" title="Razer Blade 17 And Blade 15 See Major Improvements" data-src="https://cdn.cgmagonline.com/wp-content/uploads/2021/07/Razer-Blade-D17-7-2021-Lifestyle-Shoot-4-2-1079x720.jpg?strip=all&lossy=1&ssl=1" data-srcset="https://cdn.cgmagonline.com/wp-content/uploads/2021/07/Razer-Blade-D17-7-2021-Lifestyle-Shoot-4-2-1079x720.jpg?strip=all&amp;lossy=1&amp;ssl=1 1079w, https://cdn.cgmagonline.com/wp-content/uploads/2021/07/Razer-Blade-D17-7-2021-Lifestyle-Shoot-4-2-300x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://cdn.cgmagonline.com/wp-content/uploads/2021/07/Razer-Blade-D17-7-2021-Lifestyle-Shoot-4-2-150x100.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://cdn.cgmagonline.com/wp-content/uploads/2021/07/Razer-Blade-D17-7-2021-Lifestyle-Shoot-4-2-768x512.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://cdn.cgmagonline.com/wp-content/uploads/2021/07/Razer-Blade-D17-7-2021-Lifestyle-Shoot-4-2-400x267.jpg?strip=all&amp;lossy=1&amp;ssl=1 400w, https://cdn.cgmagonline.com/wp-content/uploads/2021/07/Razer-Blade-D17-7-2021-Lifestyle-Shoot-4-2.jpg?strip=all&amp;lossy=1&amp;ssl=1 1280w, https://cdn.cgmagonline.com/wp-content/uploads/2021/07/Razer-Blade-D17-7-2021-Lifestyle-Shoot-4-2.jpg?strip=all&amp;lossy=1&amp;w=1152&amp;ssl=1 1152w" data-sizes="auto"><noscript><img width="1079" height="720" src="https://cdn.cgmagonline.com/wp-content/uploads/2021/07/Razer-Blade-D17-7-2021-Lifestyle-Shoot-4-2-1079x720.jpg?strip=all&lossy=1&ssl=1" alt="Razer Unveils The New And Improved Razer Blade 17" class="wp-image-259204" srcset="https://cdn.cgmagonline.com/wp-content/uploads/2021/07/Razer-Blade-D17-7-2021-Lifestyle-Shoot-4-2-1079x720.jpg?strip=all&amp;lossy=1&amp;ssl=1 1079w, https://cdn.cgmagonline.com/wp-content/uploads/2021/07/Razer-Blade-D17-7-2021-Lifestyle-Shoot-4-2-300x200.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://cdn.cgmagonline.com/wp-content/uploads/2021/07/Razer-Blade-D17-7-2021-Lifestyle-Shoot-4-2-150x100.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://cdn.cgmagonline.com/wp-content/uploads/2021/07/Razer-Blade-D17-7-2021-Lifestyle-Shoot-4-2-768x512.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://cdn.cgmagonline.com/wp-content/uploads/2021/07/Razer-Blade-D17-7-2021-Lifestyle-Shoot-4-2-400x267.jpg?strip=all&amp;lossy=1&amp;ssl=1 400w, https://cdn.cgmagonline.com/wp-content/uploads/2021/07/Razer-Blade-D17-7-2021-Lifestyle-Shoot-4-2.jpg?strip=all&amp;lossy=1&amp;ssl=1 1280w, https://cdn.cgmagonline.com/wp-content/uploads/2021/07/Razer-Blade-D17-7-2021-Lifestyle-Shoot-4-2.jpg?strip=all&amp;lossy=1&amp;w=1152&amp;ssl=1 1152w" sizes="(max-width: 1079px) 100vw, 1079px" title="Razer Blade 17 And Blade 15 See Major Improvements" data-eio="l"></noscript><figcaption>Razer Blade 17</figcaption></figure></div>
<p>The laptop comes packed with eight cores and 16 threads, making it light years ahead of all the previous Intel-based Razer Blades. Gamers can look forward to greatly improved speeds with a CPU that clocks in with a max turbo frequency of up to 4.90GHz. With the option to bump the display up to a 4k touchscreen and pair it with the NVIDIA GeForce RTX 3080, the Razer Blade 17 looks to be one of the most powerful 17-inch gaming laptops out there.</p>
<p>Of course, no laptop would be complete without a stellar Full HD 1080p webcam, and the Blade 17 goes a step further to double up the number of dedicated microphones from two to four, and features four upward firing speakers for completely immersive gameplay.</p>
<div class="wp-block-image"><figure class="aligncenter size-large"><img width="1280" height="720" src="https://cdn.cgmagonline.com/wp-content/ewww/lazy/placeholder-1280x720.png" alt="Razer Unveils The New And Improved Razer Blade 17" class="wp-image-259203 lazyload" title="Razer Blade 17 And Blade 15 See Major Improvements" data-src="https://cdn.cgmagonline.com/wp-content/uploads/2021/07/BeFunky-design-2-1280x720.jpg?strip=all&lossy=1&ssl=1" data-srcset="https://cdn.cgmagonline.com/wp-content/uploads/2021/07/BeFunky-design-2-1280x720.jpg?strip=all&amp;lossy=1&amp;ssl=1 1280w, https://cdn.cgmagonline.com/wp-content/uploads/2021/07/BeFunky-design-2-300x169.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://cdn.cgmagonline.com/wp-content/uploads/2021/07/BeFunky-design-2-150x84.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://cdn.cgmagonline.com/wp-content/uploads/2021/07/BeFunky-design-2-768x432.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://cdn.cgmagonline.com/wp-content/uploads/2021/07/BeFunky-design-2-1536x864.jpg?strip=all&amp;lossy=1&amp;ssl=1 1536w, https://cdn.cgmagonline.com/wp-content/uploads/2021/07/BeFunky-design-2-400x225.jpg?strip=all&amp;lossy=1&amp;ssl=1 400w, https://cdn.cgmagonline.com/wp-content/uploads/2021/07/BeFunky-design-2.jpg?strip=all&amp;lossy=1&amp;ssl=1 1920w, https://cdn.cgmagonline.com/wp-content/uploads/2021/07/BeFunky-design-2.jpg?strip=all&amp;lossy=1&amp;w=1152&amp;ssl=1 1152w" data-sizes="auto"><noscript><img width="1280" height="720" src="https://cdn.cgmagonline.com/wp-content/uploads/2021/07/BeFunky-design-2-1280x720.jpg?strip=all&lossy=1&ssl=1" alt="Razer Unveils The New And Improved Razer Blade 17" class="wp-image-259203" srcset="https://cdn.cgmagonline.com/wp-content/uploads/2021/07/BeFunky-design-2-1280x720.jpg?strip=all&amp;lossy=1&amp;ssl=1 1280w, https://cdn.cgmagonline.com/wp-content/uploads/2021/07/BeFunky-design-2-300x169.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://cdn.cgmagonline.com/wp-content/uploads/2021/07/BeFunky-design-2-150x84.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://cdn.cgmagonline.com/wp-content/uploads/2021/07/BeFunky-design-2-768x432.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://cdn.cgmagonline.com/wp-content/uploads/2021/07/BeFunky-design-2-1536x864.jpg?strip=all&amp;lossy=1&amp;ssl=1 1536w, https://cdn.cgmagonline.com/wp-content/uploads/2021/07/BeFunky-design-2-400x225.jpg?strip=all&amp;lossy=1&amp;ssl=1 400w, https://cdn.cgmagonline.com/wp-content/uploads/2021/07/BeFunky-design-2.jpg?strip=all&amp;lossy=1&amp;ssl=1 1920w, https://cdn.cgmagonline.com/wp-content/uploads/2021/07/BeFunky-design-2.jpg?strip=all&amp;lossy=1&amp;w=1152&amp;ssl=1 1152w" sizes="(max-width: 1280px) 100vw, 1280px" title="Razer Blade 17 And Blade 15 See Major Improvements" data-eio="l"></noscript><figcaption>Razer Blade 17</figcaption></figure></div>
<p>The laptop has been improved inside and out, with the touchpad seeing improved palm rejection to help with accidental cursor movements. Anti-fingerprint resistive coating has been placed on the exterior to keep your Blade 17 looking fresh. The Blade 17 will see dual-sided Thunderbolt 4 connectivity, faster storage and faster memory as well.</p><div class="cgmag-content" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 10px; margin-bottom: 10px; " id="cgmag-1160923019"><div id="nn_mpu3"></div>
<div id="nn_mobile_mpu3"></div></div>
<p>“The Blade 17 has been a staple in the premium gaming laptop space for years, and it’s crucial that we continue to deliver the kind of mind-blowing performance and impeccable quality that our fans expect and deserve,” says Brad Wildes, Senior Vice President and General Manager of Razer’s Systems Business Unit. “Continuously integrating improvements while introducing the newest, top-of-the-line hardware advancements is what gives the Blade family its ‘edge’. Razer Blades have always been synonymous with style and power, and we intend to keep it that way.”</p>
<p>For the tried and true Razer fans, the Blade 17 will still feature all the bells and whistles you know and love, like per-key Razer Chroma RGB backlighting, immersive THX Spacial Audio, and all the ports you could possibly need.</p>
<figure class="wp-block-image size-large"><img width="1280" height="720" src="https://cdn.cgmagonline.com/wp-content/ewww/lazy/placeholder-1280x720.png" alt="Razer Unveils The New And Improved Razer Blade 15" class="wp-image-259200 lazyload" title="Razer Blade 17 And Blade 15 See Major Improvements" data-src="https://cdn.cgmagonline.com/wp-content/uploads/2021/07/Razer-Blade-15-Family-Image-2021-Studio-1280x720.jpg?strip=all&lossy=1&ssl=1" data-srcset="https://cdn.cgmagonline.com/wp-content/uploads/2021/07/Razer-Blade-15-Family-Image-2021-Studio-1280x720.jpg?strip=all&amp;lossy=1&amp;ssl=1 1280w, https://cdn.cgmagonline.com/wp-content/uploads/2021/07/Razer-Blade-15-Family-Image-2021-Studio-300x169.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://cdn.cgmagonline.com/wp-content/uploads/2021/07/Razer-Blade-15-Family-Image-2021-Studio-150x84.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://cdn.cgmagonline.com/wp-content/uploads/2021/07/Razer-Blade-15-Family-Image-2021-Studio-768x432.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://cdn.cgmagonline.com/wp-content/uploads/2021/07/Razer-Blade-15-Family-Image-2021-Studio-1536x864.jpg?strip=all&amp;lossy=1&amp;ssl=1 1536w, https://cdn.cgmagonline.com/wp-content/uploads/2021/07/Razer-Blade-15-Family-Image-2021-Studio-400x225.jpg?strip=all&amp;lossy=1&amp;ssl=1 400w, https://cdn.cgmagonline.com/wp-content/uploads/2021/07/Razer-Blade-15-Family-Image-2021-Studio.jpg?strip=all&amp;lossy=1&amp;ssl=1 1920w, https://cdn.cgmagonline.com/wp-content/uploads/2021/07/Razer-Blade-15-Family-Image-2021-Studio.jpg?strip=all&amp;lossy=1&amp;w=1152&amp;ssl=1 1152w" data-sizes="auto"><noscript><img width="1280" height="720" src="https://cdn.cgmagonline.com/wp-content/uploads/2021/07/Razer-Blade-15-Family-Image-2021-Studio-1280x720.jpg?strip=all&lossy=1&ssl=1" alt="Razer Unveils The New And Improved Razer Blade 15" class="wp-image-259200" srcset="https://cdn.cgmagonline.com/wp-content/uploads/2021/07/Razer-Blade-15-Family-Image-2021-Studio-1280x720.jpg?strip=all&amp;lossy=1&amp;ssl=1 1280w, https://cdn.cgmagonline.com/wp-content/uploads/2021/07/Razer-Blade-15-Family-Image-2021-Studio-300x169.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://cdn.cgmagonline.com/wp-content/uploads/2021/07/Razer-Blade-15-Family-Image-2021-Studio-150x84.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://cdn.cgmagonline.com/wp-content/uploads/2021/07/Razer-Blade-15-Family-Image-2021-Studio-768x432.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://cdn.cgmagonline.com/wp-content/uploads/2021/07/Razer-Blade-15-Family-Image-2021-Studio-1536x864.jpg?strip=all&amp;lossy=1&amp;ssl=1 1536w, https://cdn.cgmagonline.com/wp-content/uploads/2021/07/Razer-Blade-15-Family-Image-2021-Studio-400x225.jpg?strip=all&amp;lossy=1&amp;ssl=1 400w, https://cdn.cgmagonline.com/wp-content/uploads/2021/07/Razer-Blade-15-Family-Image-2021-Studio.jpg?strip=all&amp;lossy=1&amp;ssl=1 1920w, https://cdn.cgmagonline.com/wp-content/uploads/2021/07/Razer-Blade-15-Family-Image-2021-Studio.jpg?strip=all&amp;lossy=1&amp;w=1152&amp;ssl=1 1152w" sizes="(max-width: 1280px) 100vw, 1280px" title="Razer Blade 17 And Blade 15 See Major Improvements" data-eio="l"></noscript><figcaption>Razer Blade 15</figcaption></figure>
<p>The Blade 17 isn&#8217;t the only thing getting a pick-me-up. The Razer Blade 15 base model has been upgraded with the 11th Gen Intel Core i7-11800H Processor and graphics capabilities up to the NVIDIA GeForce RTX 3070 Laptop GPU. Even as the most affordable Blade in the series, the 15 also features two PCIe 4.0 SSD slots for expandable storage, faster memory and processor speeds, and Thunderbolt 4 connectivity.</p>
<p>The all-new Razer Blade 17 starts at $2,399.99 USD and the Razer Blade Base 15 starts at $1,799.99 USD. Both are available for pre-order now only on <a href="https://www.razer.com/" target="_blank" rel="noopener">Razer.com</a> and RazerStore retail locations.</p><div class="cgmag-content_2" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 10px; margin-bottom: 10px; " id="cgmag-1021398077"><div id="nn_mpu4"></div>
<div id="nn_mobile_mpu4"></div></div>
</div><div id="bricks-element-ysmlwi" class="bricks-element-ysmlwi bricks-element bricks-element-post-meta"><div class="post-meta"><span class="item"><Strong>File Under: </strong> <a href="https://www.cgmagonline.com/tag/gaming/">Gaming</a>, <a href="https://www.cgmagonline.com/tag/laptop/">Laptop</a>, <a href="https://www.cgmagonline.com/tag/razer/">Razer</a></span></div></div><div id="bricks-element-vssnfw" class="bricks-element-vssnfw bricks-element bricks-element-divider"><div class="divider"><div class="line"></div></div></div><div id="bricks-element-dmmjai" class="bricks-element-dmmjai bricks-element bricks-element-shortcode">
<div id="comments-anchor" class="ow-comments #comments">
<div data-spotim-module="recirculation" data-spot-id="sp_UTthaEz9"></div>
<script type="rocketlazyloadscript" async src="https://recirculation.spot.im/spot/sp_UTthaEz9" data-spotim-script="recirculation"></script>
<script type="rocketlazyloadscript" async data-spotim-module="spotim-launcher" data-article-tags="Gaming, Laptop, Razer" src="https://launcher.spot.im/spot/sp_UTthaEz9" data-social-reviews="false" data-post-id="259198" data-post-url="https://www.cgmagonline.com/2021/07/14/new-and-improved-razer-blade-17/" data-short-url="https://www.cgmagonline.com/?p=259198" data-messages-count="10" data-wp-import-endpoint="https://www.cgmagonline.com/2021/07/14/new-and-improved-razer-blade-17/feed/spotim/" data-facebook-url="https://www.cgmagonline.com/2021/07/14/new-and-improved-razer-blade-17/" data-disqus-shortname="" data-disqus-url="https://www.cgmagonline.com/2021/07/14/new-and-improved-razer-blade-17/" data-disqus-identifier="259198 https://www.cgmagonline.com/?p=259198" data-community-question="" data-seo-enabled="true" data-wp-v="p-5.0.0-alpha/wp-5.7.2"></script>
</div>
</div></div></div></div><div id="bricks-element-iftsuz" class="bricks-element-iftsuz bricks-container"><div id="bricks-element-iprgbr" class="bricks-element-iprgbr bricks-element bricks-element-sidebar"> <ul id="sidebar-news_sidebar">
<li class="widget bricks-widget-wrapper"> <div class="textwidget"><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="cgmag-1668425546"><div id="nn_mpu1"></div>
<div id="nn_mobile_mpu1"></div></div></div>
</li><li class="widget_text widget bricks-widget-wrapper"><div class="textwidget custom-html-widget"><div data-conversation-spotlight data-spotlight-sidebar></div></div></li><li class="widget bricks-widget-wrapper"> <div class="textwidget"><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="cgmag-1724393888"><div id="nn_mpu2"></div>
<div id="nn_mobile_mpu2"></div></div></div>
</li> </ul>
</div></div></div></div><div id="bricks-element-wwmecl" class="bricks-element-wwmecl bricks-container"><div id="bricks-element-jyhsfm" class="bricks-element-jyhsfm bricks-container"><div id="bricks-element-zmsesb" class="bricks-element-zmsesb bricks-element bricks-element-divider"><div class="divider"><div class="line"></div></div></div><div id="bricks-element-ebdkfh" class="bricks-element-ebdkfh bricks-element bricks-element-text"><div class="text-wrapper"><p><strong>More from CGMagazine</strong></p>
</div></div><div id="bricks-element-thtkzj" class="bricks-element-thtkzj bricks-element bricks-element-related-posts"> <ul class="bricks-related-posts">
<li class="repeater-item">
<a href="https://www.cgmagonline.com/reviews/razer-blade-stealth-late-2017-review/" class="post-thumbnail-wrapper css-filter"><div class="post-thumbnail-inner lazyload" role="img" aria-label="Razer Blade Stealth (Late 2017) Review 1" style="" data-bg="https://cdn.cgmagonline.com/wp-content/uploads/2018/04/razer-blade-stealth-late-2017-review.jpg?strip=all&lossy=1&ssl=1"></div></a><div class="post-content"><h3 class="dynamic" data-field-id="oirwno"><a href="https://www.cgmagonline.com/reviews/razer-blade-stealth-late-2017-review/" aria-label="Read more about Razer Blade Stealth (Late 2017) Review">Razer Blade Stealth (Late 2017) Review</a></h3></div> </li>
<li class="repeater-item">
<a href="https://www.cgmagonline.com/2016/07/27/xiaomi-announces-mi-notebook-air-laptop-stylish-new-redmi-pro/" class="post-thumbnail-wrapper css-filter"><div class="post-thumbnail-inner lazyload" role="img" aria-label="Xiaomi Announces Mi Notebook Air Laptop and Stylish New Redmi Pro 3" style="" data-bg="https://cdn.cgmagonline.com/wp-content/uploads/2016/07/xiaomi-announces-mi-notebook-air-laptop-and-stylish-new-redmi-pro-4.jpg?strip=all&lossy=1&ssl=1"></div></a><div class="post-content"><h3 class="dynamic" data-field-id="oirwno"><a href="https://www.cgmagonline.com/2016/07/27/xiaomi-announces-mi-notebook-air-laptop-stylish-new-redmi-pro/" aria-label="Read more about Xiaomi Announces Mi Notebook Air Laptop and The New Stylish Redmi Pro">Xiaomi Announces Mi Notebook Air Laptop and The New Stylish Redmi Pro</a></h3></div> </li>
<li class="repeater-item">
<a href="https://www.cgmagonline.com/2017/05/18/bungie-razer-announce-partnership-destiny-2/" class="post-thumbnail-wrapper css-filter"><div class="post-thumbnail-inner lazyload" role="img" aria-label="Bungie and Razer Announce Partnership for Destiny 2" style="" data-bg="https://cdn.cgmagonline.com/wp-content/uploads/2017/05/bungie-and-razer-announce-partnership-for-destiny-2.jpg?strip=all&lossy=1&ssl=1"></div></a><div class="post-content"><h3 class="dynamic" data-field-id="oirwno"><a href="https://www.cgmagonline.com/2017/05/18/bungie-razer-announce-partnership-destiny-2/" aria-label="Read more about Bungie and Razer Announce Partnership for Destiny 2">Bungie and Razer Announce Partnership for Destiny 2</a></h3></div> </li>
<li class="repeater-item">
<a href="https://www.cgmagonline.com/reviews/msi-p65-creator-8re-review/" class="post-thumbnail-wrapper css-filter"><div class="post-thumbnail-inner lazyload" role="img" aria-label="MSI P65 Creator 8RE Review 2" style="" data-bg="https://cdn.cgmagonline.com/wp-content/uploads/2019/01/msi-p65-creator-8re-review.jpg?strip=all&lossy=1&ssl=1"></div></a><div class="post-content"><h3 class="dynamic" data-field-id="oirwno"><a href="https://www.cgmagonline.com/reviews/msi-p65-creator-8re-review/" aria-label="Read more about MSI P65 Creator 8RE Review">MSI P65 Creator 8RE Review</a></h3></div> </li>
</ul>
</div></div></div></main><footer id="bricks-footer-wrapper" class="bricks-footer-wrapper"><div id="bricks-element-fbubyb" class="bricks-element-fbubyb bricks-container"><div id="bricks-element-vzduyn" class="bricks-element-vzduyn bricks-container"><div id="bricks-element-jwrqfj" class="bricks-element-jwrqfj bricks-element bricks-element-heading"><h5 class="bricks-heading bricks-heading-h5"><a class="bricks-link-type-external" href="https://www.cgmagonline.com/contact-us/">Send Us a Tip</a></h5></div><div id="bricks-element-yginwu" class="bricks-element-yginwu bricks-element bricks-element-heading"><h5 class="bricks-heading bricks-heading-h5"><a class="bricks-link-type-external" href="https://www.cgmagonline.com/advertise-with-us/">Advertise with us</a></h5></div><div id="bricks-element-yijcac" class="bricks-element-yijcac bricks-element bricks-element-heading"><h5 class="bricks-heading bricks-heading-h5"><a class="bricks-link-type-external" href="https://www.cgmagonline.com/job-application/">Jobs @ CGMagazine</a></h5></div></div><div id="bricks-element-vtoupk" class="bricks-element-vtoupk bricks-container"><div id="bricks-element-nhstvm" class="bricks-element-nhstvm bricks-element bricks-element-image"><div class="image-wrapper"><img width="96" height="49" src="https://cdn.cgmagonline.com/wp-content/ewww/lazy/placeholder-96x49.png" class="post-thumbnail css-filter size-full lazyload" alt="CGMagazine Logo Black" id="image-247556" data-src="https://cdn.cgmagonline.com/wp-content/uploads/2021/04/top-logo-block-1.png?strip=all&amp;lossy=1&amp;ssl=1" data-srcset="https://cdn.cgmagonline.com/wp-content/uploads/2021/04/top-logo-block-1.png?strip=all&amp;lossy=1&amp;ssl=1 96w, https://cdn.cgmagonline.com/wp-content/uploads/2021/04/top-logo-block-1-20x10.png?strip=all&amp;lossy=1&amp;ssl=1 20w" data-sizes="auto" /><noscript><img width="96" height="49" src="https://cdn.cgmagonline.com/wp-content/uploads/2021/04/top-logo-block-1.png?strip=all&amp;lossy=1&amp;ssl=1" class="post-thumbnail css-filter size-full" alt="CGMagazine Logo Black" id="image-247556" srcset="https://cdn.cgmagonline.com/wp-content/uploads/2021/04/top-logo-block-1.png?strip=all&amp;lossy=1&amp;ssl=1 96w, https://cdn.cgmagonline.com/wp-content/uploads/2021/04/top-logo-block-1-20x10.png?strip=all&amp;lossy=1&amp;ssl=1 20w" sizes="(max-width: 96px) 100vw, 96px" data-eio="l" /></noscript></div></div><div id="bricks-element-ignujv" class="bricks-element-ignujv bricks-element bricks-element-social-icons">
<ul class="social-icons">
<li class="repeater-item"><span><a class="bricks-link-type-external" href="https://twitter.com/cgmagonline" target="_blank"><i class="fab fa-twitter"></i></a><span></li><li class="repeater-item"><span><a class="bricks-link-type-external" href="https://www.facebook.com/ComicsGamingmagazine/" target="_blank"><i class="fab fa-facebook-square"></i></a><span></li><li class="repeater-item"><span><a class="bricks-link-type-external" href="https://www.instagram.com/cgmagonline/" target="_blank"><i class="fab fa-instagram"></i></a><span></li><li class="repeater-item"><span><a class="bricks-link-type-external" href="https://www.youtube.com/user/channelcgm" target="_blank"><i class="fab fa-youtube"></i></a><span></li><li class="repeater-item"><span><a class="bricks-link-type-external" href="https://flipboard.com/@CGMOnline" target="_blank"><i class="fab fa-flipboard"></i></a><span></li> </ul>
</div><div id="bricks-element-gvirws" class="bricks-element-gvirws bricks-element bricks-element-code"><div id="nn_skinl"></div>
<div id="nn_skinr"></div></div><div id="bricks-element-hdugvp" class="bricks-element-hdugvp bricks-element bricks-element-post-meta"><div class="post-meta"><span class="item">CGMagazine may get a commission from retail offers.</span></div></div><div id="bricks-element-aerqxh" class="bricks-element-aerqxh bricks-element bricks-element-post-meta"><div class="post-meta"><span class="item"><a href="?cmpscreen">Manage Cookie Settings</a></span></div></div></div><div id="bricks-element-ofbsjx" class="bricks-element-ofbsjx bricks-container"><div id="bricks-element-nyghbn" class="bricks-element-nyghbn bricks-element bricks-element-heading"><h5 class="bricks-heading bricks-heading-h5"><a class="bricks-link-type-external" href="https://www.cgmagonline.com/policies/">Policies</a></h5></div><div id="bricks-element-khwkch" class="bricks-element-khwkch bricks-element bricks-element-heading"><h5 class="bricks-heading bricks-heading-h5"><a class="bricks-link-type-external" href="https://www.cgmagonline.com/category/contests/">Contests</a></h5></div><div id="bricks-element-fvbysd" class="bricks-element-fvbysd bricks-element bricks-element-heading"><h5 class="bricks-heading bricks-heading-h5"><a class="bricks-link-type-external" href="https://www.cgmagonline.com/about/">About CGMagazine</a></h5></div></div></div><div id="bricks-element-krqaqv" class="bricks-element-krqaqv bricks-container"><div id="bricks-element-scpwcs" class="bricks-element-scpwcs bricks-element bricks-element-text"><div class="text-wrapper"><h5 style="text-align: center;">©2010-2021 CGMagazine Publishing Group</h5>
</div></div><div id="bricks-element-pxacds" class="bricks-element-pxacds bricks-element bricks-element-shortcode"><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="cgmag-329579203"><div id="nn_lb3"></div></div></div></div></footer>
</div>
<div id="fb-root"></div>
<div class="bricks-lightbox-wrapper">
<div class="bricks-lightbox-inner"></div>
<div class="close"></div>
</div>
<script id='eio-lazy-load-js-before'>
var eio_lazy_vars = {"exactdn_domain":"cdn.cgmagonline.com","skip_autoscale":0,"threshold":0};
</script>
<script src='https://cdn.cgmagonline.com/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js?ver=619.0' id='eio-lazy-load-js'></script>
<script type="rocketlazyloadscript" src='https://cdn.cgmagonline.com/wp-content/plugins/gallery-block-lightbox/dist/baguetteBox.min.js?ver=1.11.1' id='baguettebox-js'></script>
<script type="rocketlazyloadscript" id='baguettebox-js-after'>
window.addEventListener("load", function() {baguetteBox.run(".wp-block-gallery,.wp-block-image,.wp-block-media-text,.gallery,.wp-block-coblocks-gallery-masonry,.wp-block-coblocks-gallery-stacked,.wp-block-coblocks-gallery-collage,.wp-block-coblocks-gallery-offset,.wp-block-coblocks-gallery-stacked",{captions:function(t){var e=t.parentElement.parentElement.querySelector("figcaption,dd");return!!e&&e.innerHTML},filter:/.+\.(gif|jpe?g|png|webp|svg|avif|heif|heic|tif?f|)($|\?)/i});});
</script>
<script id='post-views-counter-frontend-js-extra'>
var pvcArgsFrontend = {"mode":"js","requestURL":"https:\/\/www.cgmagonline.com\/wp-admin\/admin-ajax.php","postID":"259198","nonce":"cd117ac70a"};
</script>
<script src='https://cdn.cgmagonline.com/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.4' id='post-views-counter-frontend-js'></script>
<script type="rocketlazyloadscript" id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script id='rocket-preload-links-js-extra'>
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.cgmagonline.com","onHoverDelay":"100","rateThrottle":"3"};
</script>
<script type="rocketlazyloadscript" id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script id='bricks-scripts-js-extra'>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</script>
<script type="rocketlazyloadscript" src='https://cdn.cgmagonline.com/wp-content/themes/bricks/assets/js/bricks.min.js?ver=1625431300' id='bricks-scripts-js'></script>
<script type="rocketlazyloadscript" id='bricks-scripts-js-after'>
WebFont.load({
				custom: {
					families: ["Lato:400,700","Open Sans:400,600","Roboto:400,500,700","Roboto Condensed:400,700","Rubik:400,600,700"],
					urls: ["https://fonts.googleapis.com/css?family=Lato:400,700&display=swap","https://fonts.googleapis.com/css?family=Open Sans:400,600&display=swap","https://fonts.googleapis.com/css?family=Roboto:400,500,700&display=swap","https://fonts.googleapis.com/css?family=Roboto Condensed:400,700&display=swap","https://fonts.googleapis.com/css?family=Rubik:400,600,700&display=swap"]
				},
				active: function () {
					window.bricksRemoveLoadingWrapper()
				}
			})
</script>
<script type="rocketlazyloadscript" src='https://cdn.cgmagonline.com/wp-content/plugins/responsive-videos-fitvids/assets/js/jQuery.fitVids.js?ver=3.0.1' id='sgi-fitvids-js'></script>
<script src='https://cdn.cgmagonline.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type="rocketlazyloadscript">window.advads_has_ads = [["257644","ad",null],["259113","ad",null],["259114","ad",null],["257646","ad",null],["257649","ad",null],["257650","ad",null]];
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
		jQuery(document).ready(function(){
			jQuery('.entry-content-asset').fitVids();
		});
		</script>
<script>window.lazyLoadOptions={elements_selector:"iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn.cgmagonline.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript" id="perfmatters-delayed-scripts-js">const perfmattersDelayTimer = setTimeout(pmLoadDelayedScripts,1*1000);const perfmattersUserInteractions=["keydown","mouseover","wheel","touchmove","touchstart"];perfmattersUserInteractions.forEach(function(event){window.addEventListener(event,pmTriggerDelayedScripts,{passive:!0})});function pmTriggerDelayedScripts(){pmLoadDelayedScripts();clearTimeout(perfmattersDelayTimer);perfmattersUserInteractions.forEach(function(event){window.removeEventListener(event, pmTriggerDelayedScripts,{passive:!0});});}function pmLoadDelayedScripts(){document.querySelectorAll("script[data-pmdelayedscript]").forEach(function(elem){elem.setAttribute("src",elem.getAttribute("data-pmdelayedscript"));});}</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"66ec8d5bda2de845","version":"2021.6.0","r":1,"token":"ca71309f33974e77b7a443fb1b5a5ec6","si":10}'></script>
</body>
</html>
