<!DOCTYPE html>
<html lang="en-CA" prefix="og: https://ogp.me/ns#">
    <head>
        <meta charset="UTF-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="shortcut icon" href="/wp-content/uploads/2021/03/favicon-32x32-1.png">
        <link rel="apple-touch-icon" href="/wp-content/uploads/2021/03/mstile-150x150-1.png">
                <link rel="dns-prefetch" href="https://cgmagazine.gumlet.net"/>
<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>Xbox Wireless Headset Review - CGMagazine</title><style id="rocket-critical-css">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</style>
<meta name="description" content="Microsoft has released the Xbox Wireless Headset, its first wireless gaming headset for Xbox and PC."/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.cgmagonline.com/reviews/xbox-wireless-headset-review/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Xbox Wireless Headset Review - CGMagazine">
<meta property="og:description" content="Microsoft has released the Xbox Wireless Headset, its first wireless gaming headset for Xbox and PC.">
<meta property="og:url" content="https://www.cgmagonline.com/reviews/xbox-wireless-headset-review/">
<meta property="og:site_name" content="CGMagazine">
<meta property="article:tag" content="Hardware">
<meta property="article:tag" content="Microsoft">
<meta property="article:tag" content="Xbox">
<meta property="article:section" content="Hardware Reviews">
<meta property="og:updated_time" content="2021-04-27T11:36:17-04:00">
<meta property="og:image" content="https://www.cgmagonline.com/wp-content/uploads/2021/04/xbox-wireless-headset-review.jpg">
<meta property="og:image:secure_url" content="https://www.cgmagonline.com/wp-content/uploads/2021/04/xbox-wireless-headset-review.jpg">
<meta property="og:image:width" content="1920">
<meta property="og:image:height" content="1080">
<meta property="og:image:alt" content="Xbox Wireless Headset Review">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Xbox Wireless Headset Review - CGMagazine">
<meta name="twitter:description" content="Microsoft has released the Xbox Wireless Headset, its first wireless gaming headset for Xbox and PC.">
<meta name="twitter:creator" content="@KhariATaylor">
<meta name="twitter:image" content="https://www.cgmagonline.com/wp-content/uploads/2021/04/xbox-wireless-headset-review.jpg">
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//cdn.gumlet.com' />
<link rel='dns-prefetch' href='//www.cgmagonline.com' />

<link rel="alternate" type="application/rss+xml" title="CGMagazine &raquo; Feed" href="https://www.cgmagonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CGMagazine &raquo; Comments Feed" href="https://www.cgmagonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CGMagazine &raquo; Xbox Wireless Headset Review Comments Feed" href="https://www.cgmagonline.com/reviews/xbox-wireless-headset-review/feed/" />
<link rel='preload'   href='https://www.cgmagonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='preload'   href='https://www.cgmagonline.com/wp-content/plugins/elasticpress/dist/css/related-posts-block-styles.min.css?ver=3.5.6' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://www.cgmagonline.com/wp-content/plugins/gallery-block-lightbox/dist/baguetteBox.min.css?ver=1.11.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://www.cgmagonline.com/wp-content/cache/min/1/wp-includes/css/dashicons.min.css?ver=1619719697' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://www.cgmagonline.com/wp-content/cache/min/1/wp-content/plugins/spotim-comments/assets/stylesheets/main.css?ver=1619719697' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://www.cgmagonline.com/wp-content/cache/min/1/wp-content/plugins/nichetable/dist/blocks.style.build.css?ver=1619719697' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://www.cgmagonline.com/wp-content/cache/min/1/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=1619719697' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://www.cgmagonline.com/wp-content/cache/min/1/wp-content/plugins/ci-image-widget/assets/css/popup.css?ver=1619719697' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://www.cgmagonline.com/wp-content/cache/min/1/wp-content/plugins/related-posts-thumbnails/assets/css/front.css?ver=1619719697' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://www.cgmagonline.com/wp-content/cache/min/1/wp-content/plugins/jetpack/css/jetpack.css?ver=1619719697' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" href="https://www.cgmagonline.com/wp-content/cache/min/1/wp-content/themes/yootheme/css/theme.1.css?ver=1619719698" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" rel="preload">
<script type='text/javascript' id='gumlet-script-async-js-extra'>
/* <![CDATA[ */
var gumlet_wp_config = {"gumlet_host":"cgmagazine.gumlet.net","current_host":"www.cgmagonline.com","lazy_load":"1","width_from_img":"1","auto_compress":"1","auto_webp":"0","quality":"80"};
/* ]]> */
</script>
<script async type='text/javascript' src='https://cdn.gumlet.com/gumlet.js/2.0/gumlet.min.js?ver=2.0.2' id='gumlet-script-async-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":1,"sampling_rate":100,"ajax_url":"https:\/\/www.cgmagonline.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":248034,"token":"a9729dff8b","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.cgmagonline.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.3.2' id='wpp-js-js' defer></script>
<script type='text/javascript' src='https://www.cgmagonline.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js' defer></script>
<link rel="https://api.w.org/" href="https://www.cgmagonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.cgmagonline.com/wp-json/wp/v2/posts/248034" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cgmagonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cgmagonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://www.cgmagonline.com/?p=248034' />
<link rel="alternate" type="application/json+oembed" href="https://www.cgmagonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cgmagonline.com%2Freviews%2Fxbox-wireless-headset-review%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cgmagonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cgmagonline.com%2Freviews%2Fxbox-wireless-headset-review%2F&#038;format=xml" />
<script src="https://static.solutionshindsight.net/teju-webclient/hindsight-webclient.min.js" defer></script>
<!-- BEGIN PLERDY CODE -->
<script type="text/javascript" defer>
    var _protocol = (("https:" == document.location.protocol) ? " https://" : " http://");
    var _site_hash_code = "866f5b8dd755b870f3499baa7d2fd6fa";
    var _suid = 14518;
    </script>
<script type="text/javascript" defer src="https://d.plerdy.com/public/js/click/main.js"></script>
<!-- END PLERDY CODE -->
<link rel="preconnect" href="https://config.playwire.com" crossorigin />
<link rel="preconnect" href="https://cdn.intergi.com" crossorigin />
<link rel="preconnect" href="https://cdn.intergient.com" crossorigin />
<link rel="preconnect" href="https://securepubads.g.doubleclick.net" crossorigin />
<link rel="preconnect" href="https://cdn.playwire.com" crossorigin />
<link rel="preconnect" href="https://cdn.video.playwire.com" crossorigin />
<link rel="preconnect" href="https://z.moatads.com" crossorigin />

<script type="text/javascript">
  var tyche = { 
	  mode: 'tyche', 
	  config: '//config.playwire.com/1022851/v2/websites/70708/banner.json' 
  }
</script>

<!-- Playwire Delayed Mode Script -->
<script data-rocketlazyloadscript='//cdn.intergient.com/pageos/pageos.js' id="tyche"
	data-delay="2500"
	
	type="text/javascript"></script>

<!-- CSS for SVG Placeholders for ads -->
<style type="text/css">
@media only screen and (max-width: 600px) {
 .pw-ph-leaderboard{
	background-image: url(https://cdn.intergi.com/pw_ph_320x50.svg);
	background-repeat: no-repeat;
	background-position: top center;
	min-height: 50px;
 }
}
@media only screen and (min-width: 601px) {
 .pw-ph-leaderboard{
	background-image: url(https://cdn.intergi.com/pw_ph_728x90.svg);
	background-repeat: no-repeat;
	background-position: top center;
	min-height: 90px;
 }
}
.pw-ph-med-rect{
	background-image: url(https://cdn.intergi.com/pw_ph_300x250.svg);
	background-repeat: no-repeat;
	background-position: top center;
	min-height: 250px;
}
.pw-ph-sky{
	background-image: url(https://cdn.intergi.com/pw_ph_160x600.svg);
	background-repeat: no-repeat;
	background-position: top center;
	min-height: 600px;
}
</style><!-- Schema optimized by Schema Pro --><script type="application/ld+json">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</script><!-- / Schema optimized by Schema Pro --><!-- site-navigation-element Schema optimized by Schema Pro --><script type="application/ld+json">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</script><!-- / site-navigation-element Schema optimized by Schema Pro --><!-- sitelink-search-box Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"WebSite","name":"CGMagazine","url":"https:\/\/www.cgmagonline.com","potentialAction":[{"@type":"SearchAction","target":"https:\/\/www.cgmagonline.com\/?s={search_term_string}","query-input":"required name=search_term_string"}]}</script><!-- / sitelink-search-box Schema optimized by Schema Pro --><!-- breadcrumb Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.cgmagonline.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.cgmagonline.com\/category\/review-list\/hardware-reviews\/","name":"Hardware Reviews"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.cgmagonline.com\/reviews\/xbox-wireless-headset-review\/","name":"Xbox Wireless Headset Review"}}]}</script><!-- / breadcrumb Schema optimized by Schema Pro --><meta property="og:url" content="https://www.cgmagonline.com/reviews/xbox-wireless-headset-review/" /><meta property="og:type" content="article" /><meta property="og:title" content="Xbox Wireless Headset Review" /><meta property="og:description" content="Microsoft has released the Xbox Wireless Headset, its first wireless gaming headset for Xbox and PC." /><meta property="og:image" content="https://www.cgmagonline.com/wp-content/uploads/2021/04/xbox-wireless-headset-review.jpg" />        <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
        <style type='text/css'>img#wpstats{display:none}</style>
					<style>
			#related_posts_thumbnails li{
				border-right: 1px solid #ffffff;
				background-color: #ffffff			}
			#related_posts_thumbnails li:hover{
				background-color: #ffffff;
			}
			.relpost_content{
				font-size:	18px;
				color: 		#333333;
			}
			.relpost-block-single{
				background-color: #ffffff;
				border-right: 1px solid  #ffffff;
				border-left: 1px solid  #ffffff;
				margin-right: -1px;
			}
			.relpost-block-single:hover{
				background-color: #ffffff;
			}
		</style>

	<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://www.cgmagonline.com/reviews/xbox-wireless-headset-review/?amp"><script src="https://www.cgmagonline.com/wp-content/themes/yootheme/vendor/assets/uikit/dist/js/uikit.min.js?ver=2.4.8" defer></script>
<script src="https://www.cgmagonline.com/wp-content/themes/yootheme/vendor/assets/uikit/dist/js/uikit-icons-paladin.min.js?ver=2.4.8" defer></script>
<script src="https://www.cgmagonline.com/wp-content/themes/yootheme/js/theme.js?ver=2.4.8" defer></script>
<script>var $theme = {};</script>
			<style id="wpsp-style-frontend"></style>
					<style type="text/css" id="wp-custom-css">
			.uk-modal.uk-open {
    opacity: 1.0;
    z-index: 99999999999;
}
h1#interviewheadh1 {
    font-size: 25px;
}
figcaption {
    font-size: 12px;
    border-bottom: 1px solid #000;
    padding-bottom: 5px;
}
.aligncenter {
    max-width: 100% !important;
}
.newswire.uk-margin.uk-text-left .uk-font-primary {
    font-size: 11px !important;
    text-transform: capitalize;
}
div#finalthoughts {
    font-size: 16px;
    font-weight: bold !important;
}
div#topcover h6 {
    text-transform: uppercase;
    font-size: 16px;
    font-weight: 600;
    font-family: 'Montserrat';
    letter-spacing: 0px;
}
div#topcover .uk-text-meta, div#topcover .uk-text-meta a {
    color: #656565;
}

div#subfeature .uk-text-meta, div#subfeature .uk-text-meta a {
    color: #656565;
}
div#subfeature .uk-h6 {
    text-transform: uppercase;
    font-size: 14px;
    font-weight: 600;
    font-family: 'Montserrat';
    letter-spacing: 0px;
}

div#bottomgrid .uk-text-meta {
    color: #656565;
}
div#bottomgrid h3 {
	font-size: 16px !important;
}
h4#subtitle-cgm {
    text-transform: capitalize;
    font-size: 22px;
}		</style>
		<meta name="viewport" content="width=device-width, user-scalable=yes, initial-scale=1.0, minimum-scale=0.1, maximum-scale=10.0">
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script>    </head>
    <body class="post-template-default single single-post postid-248034 single-format-standard  wp-schema-pro-2.5.2">
        
        
        
        <div class="tm-page">

                        
<div class="tm-header-mobile uk-hidden@m">


    <div class="uk-navbar-container">
        <nav uk-navbar>

                        <div class="uk-navbar-left">

                
                                <a class="uk-navbar-toggle" href="#tm-mobile" uk-toggle>
                    <div uk-navbar-toggle-icon></div>
                                    </a>
                
                
            </div>
            
                        <div class="uk-navbar-center">
                
                                    
<div class="uk-navbar-item widget-ci-image-widget" id="widget-ci_image_widget-7">

    
    
				<a href="https://www.cgmagonline.com/"  >
					<img width="96" height="49" src="https://www.cgmagonline.com/wp-content/plugins/gumlet/assets/images/pixel.png" alt="CGMagazine Logo" data-gmsrc="https://www.cgmagonline.com/wp-content/uploads/2021/04/cropped-CGM_LOGO_Top-49.png">
				</a>

				
</div>
                            </div>
            
            
        </nav>
    </div>

    

<div id="tm-mobile" uk-offcanvas mode="slide" overlay>
    <div class="uk-offcanvas-bar">

        <button class="uk-offcanvas-close" type="button" uk-close></button>

        
            
<div class="uk-child-width-1-1" uk-grid>    <div>
<div class="uk-panel">

    
    
<ul class="uk-nav uk-nav-default uk-nav-parent-icon uk-nav-accordion" uk-nav="{&quot;targets&quot;: &quot;&gt; .js-accordion&quot;}">
    
	<li><a href="https://www.cgmagonline.com/category/news/" class=" menu-item menu-item-type-taxonomy menu-item-object-category">News</a></li>
	<li class="uk-parent"><a href="https://www.cgmagonline.com/category/articles/" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children">Articles</a>
	<ul class="uk-nav-sub">

		<li><a href="https://www.cgmagonline.com/category/articles/features/" class=" menu-item menu-item-type-taxonomy menu-item-object-category">Features</a></li>
		<li><a href="https://www.cgmagonline.com/category/articles/buyers-guides/" class=" menu-item menu-item-type-taxonomy menu-item-object-category">Buyers Guides</a></li>
		<li><a href="https://www.cgmagonline.com/category/articles/spotlight/" class=" menu-item menu-item-type-taxonomy menu-item-object-category">Spotlight</a></li>
		<li><a href="https://www.cgmagonline.com/category/articles/previews/" class=" menu-item menu-item-type-taxonomy menu-item-object-category">Previews</a></li>
		<li><a href="https://www.cgmagonline.com/category/articles/the-vault/" class=" menu-item menu-item-type-taxonomy menu-item-object-category">The Vault</a></li>
		<li><a href="https://www.cgmagonline.com/category/interviews/" class=" menu-item menu-item-type-taxonomy menu-item-object-category">Interviews</a></li></ul></li>
	<li class="uk-active uk-parent"><a href="https://www.cgmagonline.com/category/review-list/" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children">Reviews</a>
	<ul class="uk-nav-sub">

		<li><a href="https://www.cgmagonline.com/category/review-list/game-reviews/" class=" menu-item menu-item-type-taxonomy menu-item-object-category">Game Reviews</a></li>
		<li><a href="https://www.cgmagonline.com/category/review-list/movie-reviews/" class=" menu-item menu-item-type-taxonomy menu-item-object-category">Movie Reviews</a></li>
		<li class="uk-active"><a href="https://www.cgmagonline.com/category/review-list/hardware-reviews/" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent">Hardware Reviews</a></li>
		<li><a href="https://www.cgmagonline.com/category/review-list/comic-reviews/" class=" menu-item menu-item-type-taxonomy menu-item-object-category">Comic Reviews</a></li>
		<li><a href="https://www.cgmagonline.com/category/review-list/book-reviews/" class=" menu-item menu-item-type-taxonomy menu-item-object-category">Book Reviews</a></li>
		<li><a href="https://www.cgmagonline.com/category/review-list/board-game-reviews/" class=" menu-item menu-item-type-taxonomy menu-item-object-category">Tabletop Reviews</a></li>
		<li><a href="https://www.cgmagonline.com/category/review-list/tv-reviews/" class=" menu-item menu-item-type-taxonomy menu-item-object-category">TV Reviews</a></li>
		<li><a href="https://www.cgmagonline.com/category/review-list/music-reviews/" class=" menu-item menu-item-type-taxonomy menu-item-object-category">Music Reviews</a></li></ul></li>
	<li class="uk-parent"><a href="https://www.cgmagonline.com/category/articles/columns/" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children">Columns</a>
	<ul class="uk-nav-sub">

		<li><a href="https://www.cgmagonline.com/category/articles/columns/parental-no-scope/" class=" menu-item menu-item-type-taxonomy menu-item-object-category">Parental No-Scope</a></li></ul></li>
	<li><a href="https://www.cgmagonline.com/cgm-tech/" class=" menu-item menu-item-type-post_type menu-item-object-page">Tech</a></li>
	<li><a href="https://www.cgmagonline.com/cgm-backlot/" class=" menu-item menu-item-type-post_type menu-item-object-page">Entertainment</a></li>
	<li class="js-accordion uk-parent"><a href>More</a>
	<ul class="uk-nav-sub">

		<li><a href="https://www.cgmagonline.com/category/contests/" class=" menu-item menu-item-type-taxonomy menu-item-object-category">Contests</a></li>
		<li><a href="https://www.cgmagonline.com/category/guides/" class=" menu-item menu-item-type-taxonomy menu-item-object-category">Guides</a></li>
		<li><a href="https://www.cgmagonline.com/category/magazine-section/" class=" menu-item menu-item-type-taxonomy menu-item-object-category">Magazine</a></li>
		<li><a href="https://www.cgmagonline.com/cnw-news/" class=" menu-item menu-item-type-post_type menu-item-object-page">CNW News</a></li>
		<li><a href="https://www.cgmagonline.com/category/news-wire/" class=" menu-item menu-item-type-taxonomy menu-item-object-category">Newswire</a></li></ul></li>
	<li><a href="https://www.cgmagonline.com/category/podcasts/" class=" menu-item menu-item-type-taxonomy menu-item-object-category">Podcasts</a></li>
	<li><a href="https://www.cgmagonline.com/category/cgvideo/" class=" menu-item menu-item-type-taxonomy menu-item-object-category">Video</a></li></ul>

</div>
</div>    <div>
<div class="uk-panel widget-search" id="widget-search-2">

    
    

    <form id="search-302" action="https://www.cgmagonline.com" method="get" role="search" class="uk-search uk-search-default"><span uk-search-icon></span><input name="s" placeholder="Search" required type="search" class="uk-search-input"></form>






</div>
</div></div>
            
    </div>
</div>

</div>


<div class="tm-header uk-visible@m" uk-header>



    
        <div class="uk-navbar-container">

            <div class="uk-container">
                <nav class="uk-navbar" uk-navbar="{&quot;align&quot;:&quot;left&quot;,&quot;boundary&quot;:&quot;!.uk-navbar-container&quot;}">

                                        <div class="uk-navbar-left">

                                                    
                                                            
<div class="uk-navbar-item widget-ci-image-widget" id="widget-ci_image_widget-4">

    
    
				<a href="https://www.cgmagonline.com/"  >
					<img width="148" height="49" src="https://www.cgmagonline.com/wp-content/uploads/2021/03/cgm-tech-logo.png" alt="" data-gumlet="false">
				</a>

				
</div>
                                                    
                                                    
<ul class="uk-navbar-nav">
    
	<li><a href="https://www.cgmagonline.com/category/news/" class=" menu-item menu-item-type-taxonomy menu-item-object-category">News</a></li>
	<li class="uk-parent"><a href="https://www.cgmagonline.com/category/articles/" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children">Articles</a>
	<div class="uk-navbar-dropdown"><div class="uk-navbar-dropdown-grid uk-child-width-1-1" uk-grid><div><ul class="uk-nav uk-navbar-dropdown-nav">

		<li><a href="https://www.cgmagonline.com/category/articles/features/" class=" menu-item menu-item-type-taxonomy menu-item-object-category">Features</a></li>
		<li><a href="https://www.cgmagonline.com/category/articles/buyers-guides/" class=" menu-item menu-item-type-taxonomy menu-item-object-category">Buyers Guides</a></li>
		<li><a href="https://www.cgmagonline.com/category/articles/spotlight/" class=" menu-item menu-item-type-taxonomy menu-item-object-category">Spotlight</a></li>
		<li><a href="https://www.cgmagonline.com/category/articles/previews/" class=" menu-item menu-item-type-taxonomy menu-item-object-category">Previews</a></li>
		<li><a href="https://www.cgmagonline.com/category/articles/the-vault/" class=" menu-item menu-item-type-taxonomy menu-item-object-category">The Vault</a></li>
		<li><a href="https://www.cgmagonline.com/category/interviews/" class=" menu-item menu-item-type-taxonomy menu-item-object-category">Interviews</a></li></ul></div></div></div></li>
	<li class="uk-active uk-parent"><a href="https://www.cgmagonline.com/category/review-list/" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children">Reviews</a>
	<div class="uk-navbar-dropdown"><div class="uk-navbar-dropdown-grid uk-child-width-1-1" uk-grid><div><ul class="uk-nav uk-navbar-dropdown-nav">

		<li><a href="https://www.cgmagonline.com/category/review-list/game-reviews/" class=" menu-item menu-item-type-taxonomy menu-item-object-category">Game Reviews</a></li>
		<li><a href="https://www.cgmagonline.com/category/review-list/movie-reviews/" class=" menu-item menu-item-type-taxonomy menu-item-object-category">Movie Reviews</a></li>
		<li class="uk-active"><a href="https://www.cgmagonline.com/category/review-list/hardware-reviews/" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent">Hardware Reviews</a></li>
		<li><a href="https://www.cgmagonline.com/category/review-list/comic-reviews/" class=" menu-item menu-item-type-taxonomy menu-item-object-category">Comic Reviews</a></li>
		<li><a href="https://www.cgmagonline.com/category/review-list/book-reviews/" class=" menu-item menu-item-type-taxonomy menu-item-object-category">Book Reviews</a></li>
		<li><a href="https://www.cgmagonline.com/category/review-list/board-game-reviews/" class=" menu-item menu-item-type-taxonomy menu-item-object-category">Tabletop Reviews</a></li>
		<li><a href="https://www.cgmagonline.com/category/review-list/tv-reviews/" class=" menu-item menu-item-type-taxonomy menu-item-object-category">TV Reviews</a></li>
		<li><a href="https://www.cgmagonline.com/category/review-list/music-reviews/" class=" menu-item menu-item-type-taxonomy menu-item-object-category">Music Reviews</a></li></ul></div></div></div></li>
	<li class="uk-parent"><a href="https://www.cgmagonline.com/category/articles/columns/" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children">Columns</a>
	<div class="uk-navbar-dropdown"><div class="uk-navbar-dropdown-grid uk-child-width-1-1" uk-grid><div><ul class="uk-nav uk-navbar-dropdown-nav">

		<li><a href="https://www.cgmagonline.com/category/articles/columns/parental-no-scope/" class=" menu-item menu-item-type-taxonomy menu-item-object-category">Parental No-Scope</a></li></ul></div></div></div></li>
	<li><a href="https://www.cgmagonline.com/cgm-tech/" class=" menu-item menu-item-type-post_type menu-item-object-page">Tech</a></li>
	<li><a href="https://www.cgmagonline.com/cgm-backlot/" class=" menu-item menu-item-type-post_type menu-item-object-page">Entertainment</a></li>
	<li class="uk-parent"><a class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children" href>More</a>
	<div class="uk-navbar-dropdown"><div class="uk-navbar-dropdown-grid uk-child-width-1-1" uk-grid><div><ul class="uk-nav uk-navbar-dropdown-nav">

		<li><a href="https://www.cgmagonline.com/category/contests/" class=" menu-item menu-item-type-taxonomy menu-item-object-category">Contests</a></li>
		<li><a href="https://www.cgmagonline.com/category/guides/" class=" menu-item menu-item-type-taxonomy menu-item-object-category">Guides</a></li>
		<li><a href="https://www.cgmagonline.com/category/magazine-section/" class=" menu-item menu-item-type-taxonomy menu-item-object-category">Magazine</a></li>
		<li><a href="https://www.cgmagonline.com/cnw-news/" class=" menu-item menu-item-type-post_type menu-item-object-page">CNW News</a></li>
		<li><a href="https://www.cgmagonline.com/category/news-wire/" class=" menu-item menu-item-type-taxonomy menu-item-object-category">Newswire</a></li></ul></div></div></div></li>
	<li><a href="https://www.cgmagonline.com/category/podcasts/" class=" menu-item menu-item-type-taxonomy menu-item-object-category">Podcasts</a></li>
	<li><a href="https://www.cgmagonline.com/category/cgvideo/" class=" menu-item menu-item-type-taxonomy menu-item-object-category">Video</a></li></ul>
                        
                    </div>
                    
                    
                                        <div class="uk-navbar-right">

                        
                        
<div class="uk-navbar-item widget-search" id="widget-search-3">

    
    

    <a class="uk-search-toggle" href="#search-470-modal" uk-search-icon uk-toggle></a>

    <div id="search-470-modal" class="uk-modal-full" uk-modal>
        <div class="uk-modal-dialog uk-flex uk-flex-center uk-flex-middle" uk-height-viewport>
            <button class="uk-modal-close-full" type="button" uk-close></button>
            <div class="uk-search uk-search-large">
                <form id="search-470" action="https://www.cgmagonline.com" method="get" role="search" class="uk-search uk-search-large"><input name="s" placeholder="Search" required type="search" class="uk-search-input uk-text-center" autofocus></form>            </div>
        </div>
    </div>







</div>

                    </div>
                    
                </nav>
            </div>

        </div>

    





</div>
            
            
<div id="tm-top" class="tm-top uk-section-default uk-section uk-section-small uk-padding-remove-bottom">

    
        
        
        
                        <div class="uk-container">
            
                
                
<div class="uk-child-width-expand@m" uk-grid>    <div class="uk-width-1-1@m">
<div class="uk-panel uk-text-center widget-custom-html" id="widget-custom_html-2">

    
    <div class="textwidget custom-html-widget"> <!-- Playwire Leaderboard ATF Tag
 Desktop Sizes: 728x90,970x90,970x250
 Mobile Sizes:  320x50 -->
<div class="pw-ph-leaderboard"
     data-pw-desk="leaderboard_atf" 
     data-pw-mobi="leaderboard_atf">
</div></div>
</div>
</div></div>
                        </div>
            
        
    
</div>

            <!-- Builder #template--BLhb03s -->
<div class="uk-section-default uk-section uk-section-small uk-padding-remove-bottom">
    
        
        
        
            
                                <div class="uk-container">                
                    
                    <div class="tm-grid-expand uk-child-width-1-1 uk-grid-margin" uk-grid>
<div>
    
        
            
            
                
<h1 class="uk-h1 uk-margin-remove-vertical">        Xbox Wireless Headset Review    </h1>
<h4 class="uk-h2 uk-text-primary uk-margin-remove-vertical" id="subtitle-cgm">        A New Xbox Gold Standard    </h4>
<div class="uk-panel uk-margin-remove-first-child uk-visible@s uk-margin">
    
        <div class="uk-child-width-expand uk-grid-column-small uk-flex-middle" uk-grid>            <div class="uk-width-auto"><img src="https://www.cgmagonline.com/wp-content/plugins/gumlet/assets/images/pixel.png" width="35" class="el-image uk-border-circle jetpack-lazy-image" alt="Xbox Wireless Headset Review" title="Xbox Wireless Headset Review 1" data-gmsrc="https://www.cgmagonline.com/wp-content/uploads/2021/01/khari.jpg"><noscript><img src="https://www.cgmagonline.com/wp-content/plugins/gumlet/assets/images/pixel.png" width="35" class="el-image uk-border-circle" alt="Xbox Wireless Headset Review" title="Xbox Wireless Headset Review 1" data-gmsrc="https://www.cgmagonline.com/wp-content/uploads/2021/01/khari.jpg"></noscript></div>            <div class="uk-margin-remove-first-child">
                                    

        
                <div class="el-title uk-h6 uk-margin-top uk-margin-remove-bottom">                        By Khari Taylor                    </div>        
                <div class="el-meta uk-text-meta uk-text-secondary">Apr 29, 2021</div>        
    
        
        
        
        
        
                
            </div>        </div>

    
</div>
            
        
    
</div>
</div>
                                </div>
                
            
        
    
</div>

<div class="uk-section-default uk-section uk-section-xsmall">
    
        
        
        
            
                                <div class="uk-container">                
                    
                    <div class="tm-grid-expand uk-grid-margin" uk-grid>
<div class="uk-width-2-3@m">
    
        
            
            
                <hr>
<div class="uk-margin">
        <img src="https://www.cgmagonline.com/wp-content/plugins/gumlet/assets/images/pixel.png" data-width="1920" data-height="1080" class="el-image jetpack-lazy-image" alt="Xbox Wireless Headset Review" title="Xbox Wireless Headset Review 2" data-lazy-sizes="(min-width: 1920px) 1920px" data-gmsrc="/wp-content/themes/yootheme/cache/xbox-wireless-headset-review-9d83d885.jpeg"><noscript><img src="https://www.cgmagonline.com/wp-content/plugins/gumlet/assets/images/pixel.png" sizes="(min-width: 1920px) 1920px" data-width="1920" data-height="1080" class="el-image" alt="Xbox Wireless Headset Review" title="Xbox Wireless Headset Review 2" data-gmsrc="/wp-content/themes/yootheme/cache/xbox-wireless-headset-review-9d83d885.jpeg"></noscript>    
    
</div>

<h4 class="uk-heading-medium uk-margin-remove-top">        SCORE: 9.5/10    </h4><hr><div class="uk-panel uk-margin">
<h4>There’s no doubt about it now; Microsoft, and more specifically Xbox, is feeling itself with its Xbox Wireless Headset.</h4>



<p>I know this because Microsoft has finally taken a page out of its direct competitor Sony’s handbook and designed its first official Wireless Headset for Xbox Consoles, aptly named the <a href="https://www.microsoft.com/en-ca/p/xbox-wireless-headset/8z1dcql8z512?activetab=pivot%3aoverviewtab" target="_blank" rel="noopener">Xbox Wireless Headset</a>.  Much like when Sony released the original Wireless Stereo Headset for the PlayStation 3 (which begat the Gold, Platinum and PULSE line of PlayStation headsets we know of today), Microsoft at first glance appears to be providing a solution in search of a problem, given that there is already a plethora of Xbox-licensed wireless gaming headsets already out there in the market from well-known peripheral manufacturers such as Astro, Razer, SteelSeries, Turtle Beach and others.  Look a little more closely however and you’ll find just as I recently have that there are very few affordable, <em>surround-sound capable</em> options out there that are under $200 CAD, and practically none if they aren’t made by Turtle Beach.  In fact, up until just a few weeks ago if you wanted a wireless surround-sound headset for Xbox that didn’t break the bank, your only practical options were the Turtle Beach Stealth 600 Gen 2 at $130 CAD or its bigger and more versatile brother the Stealth 700 Gen 2 at $200.  Now with the arrival of the Xbox Wireless Headset there is finally a third, much-welcomed option, and better yet it offers almost all the key features of the 700 Gen 2 for the price of the 600.</p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img loading="lazy" src="https://www.cgmagonline.com/wp-content/plugins/gumlet/assets/images/pixel.png" alt="Xbox Wireless Headset" class="wp-image-248039 jetpack-lazy-image" width="840" height="472" title="Xbox Wireless Headset Review 3" data-lazy-sizes="(max-width: 840px) 100vw, 840px" data-gmsrc="https://www.cgmagonline.com/wp-content/uploads/2021/04/XboxWire_WirelessHeadset_LifestyleAsset.jpg"><noscript><img loading="lazy" src="https://www.cgmagonline.com/wp-content/plugins/gumlet/assets/images/pixel.png" alt="Xbox Wireless Headset" class="wp-image-248039" width="840" height="472" sizes="(max-width: 840px) 100vw, 840px" title="Xbox Wireless Headset Review 3" data-gmsrc="https://www.cgmagonline.com/wp-content/uploads/2021/04/XboxWire_WirelessHeadset_LifestyleAsset.jpg"></noscript><figcaption>Xbox Wireless Headset</figcaption></figure></div>



<p>Now, I’m not an audiophile, but over the past 20 years as a hardcore gamer I’ve racked up what I’d like to think is a modest amount of experience with wireless surround sound, wireless gaming and Bluetooth headsets in the $100-$300 price range, both as a customer and as a former consumer electronics sales consultant, so going into this review I had few illusions about what a device like the Xbox Wireless Headset stood to offer at just $130 CAD.&nbsp; Nevertheless, my interest was piqued enough that I was compelled to pick one up, even if only to see what Microsoft was capable of when it tried its hand at creating a bespoke headset for its Xbox brand.&nbsp; And after a couple of weeks playing with the end product, I have to say that it’s an impressive first outing.</p>



<p>Like many Xbox products that Microsoft has been putting out recently, the Xbox Wireless Headset immediately won me over with its simple, understated yet simultaneously cocksure design sensibility.&nbsp; The engraved Xbox logo and non-glow fluorescent-green detailing on the outer ear cups and power button, set against the otherwise completely uniform carbon black look of the device (perfectly matched to the colour of the Xbox Series X by the way) ensure that the headset cannot be mistaken for anything other than an Xbox product.&nbsp; That said, if it were not for the presence of the bendable but boom mic on the left ear, one could probably get away with wearing this headset out in public without looking too conspicuous.&nbsp; Its primarily plastic and synthetic leather construction won’t turn as many heads as the just-announced Xbox-licensed <a href="https://www.cgmagonline.com/2021/04/05/bang-olufsen-xbox-wireless-headset/">B&amp;O Beoplay Portal</a> headphones, but at the same time you won’t attract anywhere near the amount of attention that PlayStation’s sci-fi inspired <a href="https://www.cgmagonline.com/2020/10/07/tempest-3d-audio-ps5/">Pulse 3D headset</a> would draw should you dare to step out on the street with it on.&nbsp; Its compact frame, uncomplicated layout and limited number of buttons (just two) strikes just the right minimalist chord of “less is more” and keeps the device from looking too busy or awkward when sitting on one’s head.&nbsp; As for comfort, the headset is lightweight, the ear cups are cozy but seemingly spacious enough to fit around most ears, and the clamping force provided by the metal-reinforced headband is strong enough to keep the headset from slipping off, even during sudden, forceful movements.</p>



<p>It’s the headset’s simplicity of operation that is truly deserving of awards however, as the ergonomics have been intelligently thought out.  There are only two buttons, Power/Sync and Mute, both of which reside on the lower-rear side of the ear cup.  The Power/Sync button is atypically long and cylindrical, making it quick and easy to locate by feel when the headset is worn, and its aforementioned neon-green colour allows for easy identification when it’s not on your head.  Conversely, the Mute button found on the base of the microphone is a flat, pill-shaped button that runs almost flush with the surrounding material, but is still easy to find thanks to its central placing and slightly raised profile.  And in perhaps one of the most intuitive design decisions I’ve seen in a gaming headset yet, the large, perfectly circular outer discs of the left and right ear cups are actually the dials which control game versus chat balance and game volume respectively.  There is even a handy midpoint groove in the left ear cup’s rotation which allows the user to easily restore the game/chat balance to its normal equilibrium, and while it would be nice to have a similar tactile groove on the right ear cup’s rotation as well, the omission actually helps to confirm which ear cup is which in the rare event that someone accidentally puts it on backwards.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="1280" height="680" src="https://www.cgmagonline.com/wp-content/plugins/gumlet/assets/images/pixel.png" alt="Xbox Wireless Headset" class="wp-image-248040 jetpack-lazy-image" title="Xbox Wireless Headset Review 4" data-lazy-sizes="(max-width: 1280px) 100vw, 1280px" data-gmsrc="https://www.cgmagonline.com/wp-content/uploads/2021/04/Xbox-Wireless-Headset-EQ-Menu.jpg"><noscript><img loading="lazy" width="1280" height="680" src="https://www.cgmagonline.com/wp-content/plugins/gumlet/assets/images/pixel.png" alt="Xbox Wireless Headset" class="wp-image-248040" sizes="(max-width: 1280px) 100vw, 1280px" title="Xbox Wireless Headset Review 4" data-gmsrc="https://www.cgmagonline.com/wp-content/uploads/2021/04/Xbox-Wireless-Headset-EQ-Menu.jpg"></noscript><figcaption>Xbox Wireless Headset</figcaption></figure></div>



<p>Such a blunder is unlikely to occur thanks to the huge “L” and “R” labels printed on the inside of their corresponding ear cups, but even gamers who prefer to play in a dark environment will always know which end is up thanks to the convenient LED light on the bendable boom mic’s receiver.&nbsp; The LED (whose brightness level can be adjusted via the Xbox Accessory App on console or PC) shines solid white when the mic is live and remains off when the headset is muted.&nbsp; While the mic can’t be detached, the adjustable boom arm’s hard rubber coating strikes just the right balance between rigid and malleable, allowing it to be easily tucked up and out of the way (and stay there) if the wearer finds it obstructing their view.</p>



<p>As if all that were not enough, there is still even more sorcery at work under the hood. Via the Xbox Accessory App, users can tweak the headset’s Equalizer settings, adjust Bass Boost, as well as enable and manage useful features such as the previously mentioned Mic Light brightness, Voice Isolation, Auto Mute (which cuts down on background noise by automatically muting the mic when the user isn&#8217;t speaking), and Mic Monitoring, where users can control how much they can hear their own voice through the headset.</p>



<p>The real cherry on top however is the Xbox Wireless Headset’s ability to connect to various devices via Xbox Wireless <em>and Bluetooth</em>.&nbsp; By now the conveniences of Xbox Wireless technology are quite obvious to anyone who owns a modern Xbox or has used an Xbox controller or licensed wireless headset that supports Xbox Wireless.&nbsp; It allows you to turn your Xbox on just by powering up the headset, provides a stable connection with extremely low input latency, and can connect to PCs just as easily via the optional Xbox Wireless Adapter (or alternatively with no dongle at all if the PC in question has Xbox Wireless connectivity built-in).&nbsp; But Bluetooth coming standard in a headset like this is the real game changer.&nbsp; To my knowledge, no other wireless gaming headset for Xbox at the $130 CAD price point offers built-in Bluetooth.&nbsp; The closest would be the aforementioned Turtle Beach Stealth 700 Gen 2, at $200.&nbsp; The Xbox Wireless Headset’s support for Bluetooth 4.2 devices and above means it can connect with mobile devices for gaming, listening to music and taking calls, and it can even pair with your mobile phone and Xbox console/PC&nbsp; simultaneously.&nbsp; That means you can talk on the phone while playing a game using the same headset, or even coordinate strategies with your friends on your phone’s Discord app while playing a cross-platform game.&nbsp; The only real downside here is the lack of a 3.5mm jack for wired use, but such an omission is pretty common in most wireless gaming headsets in this price range (especially if surround sound is part of the package).</p>



<p>Of course, none of the above matters if the sound doesn’t deliver, right?</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="1280" height="720" src="https://www.cgmagonline.com/wp-content/plugins/gumlet/assets/images/pixel.png" alt="Xbox Wireless Headset Review" class="wp-image-248041 jetpack-lazy-image" title="Xbox Wireless Headset Review 5" data-lazy-sizes="(max-width: 1280px) 100vw, 1280px" data-gmsrc="https://www.cgmagonline.com/wp-content/uploads/2021/04/20210409_190901.jpg"><noscript><img loading="lazy" width="1280" height="720" src="https://www.cgmagonline.com/wp-content/plugins/gumlet/assets/images/pixel.png" alt="Xbox Wireless Headset Review" class="wp-image-248041" sizes="(max-width: 1280px) 100vw, 1280px" title="Xbox Wireless Headset Review 5" data-gmsrc="https://www.cgmagonline.com/wp-content/uploads/2021/04/20210409_190901.jpg"></noscript><figcaption>Xbox Wireless Headset</figcaption></figure></div>



<p>With gaming being my primary hobby and immersive action, action-adventure and open-world games making up the bulk of games that I usually play, the most important metric that I use to evaluate Xbox wireless gaming headsets is how convincing their simulated surround-sound stages are.&nbsp; In my opinion, without that defining aspect they might as well just be plain, wired stereo cans plugged right into the game controller or PC with a 3.5mm cable.&nbsp; Yes, even wired headphones can allegedly take advantage of the Xbox Platform’s built-in Windows Sonic for Headphones or one of the two optional alternative apps, Dolby Atmos for Headphones or DTS Headphone:X, but in my personal experience I have found the wired experience barely differs from that of a standard dual-channel stereo signal; it’s weak, lacks any sort of real punch and is utterly disposable.</p>



<p>Fortunately, anyone coming to the Xbox Wireless Headset’s surround experience from an exclusively binaural one (even a very good one, such as the <a href="https://www.microsoft.com/en-ca/p/steel-series-arctis-1-x-wireless-for-xbox-one-and-xbox-series-x-s/8nftlgz7s1l3?activetab=pivot%3aoverviewtab" target="_blank" rel="noopener">Arctis 1 X Wireless for Xbox</a>) will have absolutely no trouble hearing the difference as soon as they fire up an Xbox game, especially a game that places importance on spatial audio.  The opening chapter of <em>Gears 5</em> in particular appears custom made for showing off the versatility of Microsoft’s debut headset, even though the game has been serving as the poster child for Xbox spatial audio since it launched on Xbox One and Xbox One X nearly two years ago.  From the moment Kait awakens from her nightmare to the thunderous beating of the COG’s King Raven Helicopter blades, the Xbox Wireless Headset will make it impossible for users to go back to using basic stereo headphones.  Likewise, the crumbling ruins of Azura realistically envelop players as they make their way through the abandoned base’s missile silos, prompting even an experienced <em>Gears 5</em> player like myself to stop and cautiously glance upward as unseen metal support beams creak loudly and threaten to collapse overhead.  Just as one would hope, the added sound fidelity and additional positional information provided by the headset enrich each and every encounter with the game’s  various enemy types, allowing for faster pinpointing of Swarm soldiers by their voices when they are  hiding behind cover in a firefight, or predicting where in the pitch blackness of Azura’s silo tunnels that next horde of wailing, howling juvies will strike from next.  And that’s just the Windows Sonic for Headphones experience I’m talking about.  Should players enable Dolby Atmos for Headphones, everything gets kicked into high gear, with even punchier, deeper bass and even more refined detail at the high end as well.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="1280" height="720" src="https://www.cgmagonline.com/wp-content/plugins/gumlet/assets/images/pixel.png" alt="Xbox Wireless Headset" class="wp-image-248042 jetpack-lazy-image" title="Xbox Wireless Headset Review 6" data-lazy-sizes="(max-width: 1280px) 100vw, 1280px" data-gmsrc="https://www.cgmagonline.com/wp-content/uploads/2021/04/IMAGE1_Lifestyle_Back.jpg"><noscript><img loading="lazy" width="1280" height="720" src="https://www.cgmagonline.com/wp-content/plugins/gumlet/assets/images/pixel.png" alt="Xbox Wireless Headset" class="wp-image-248042" sizes="(max-width: 1280px) 100vw, 1280px" title="Xbox Wireless Headset Review 6" data-gmsrc="https://www.cgmagonline.com/wp-content/uploads/2021/04/IMAGE1_Lifestyle_Back.jpg"></noscript><figcaption>Xbox Wireless Headset</figcaption></figure></div>



<p>The same all held true for <em>Shadow of the Tomb Raider</em>, another game that I tested that features a Dolby Atmos-optimized soundtrack.&nbsp; The heightened sense of immersion as Lara Croft begins the game struggling to free herself from a tight space in a collapsed temple passageway is made even more compelling by the focusing of all sound in the headset’s “virtual” central speaker, reflecting the crushing sense of claustrophobia. Once Lara manages to climb up and into the treasure chamber however, the soundscape convincingly opens up to its full vibrancy of the cavern surroundings, bringing&nbsp;&nbsp; environmental sounds such as&nbsp; water droplets and echoes into the mix.&nbsp; The positional audio also makes its presence known as Lara uses her climbing axe and boots to pick and dig her way into footholds along the cavern walls, especially when her tool loudly carves a new gripping point in the precarious, rocky overhangs above.</p>



<p>The final Dolby Atmos-enabled game that I took for a spin was <em>Call of Duty: Warzone</em>.  Predictably, the headset predictably came in rather handy for tracking the footsteps of other rival players running about the environment in all directions, especially indoors where additional audio cues like the sound of a door being bashed in on a floor above or below the player can actually be discerned.  When used in combination with other in-game tools, such as the heartbeat sensor (which reveals nearby enemy positions but offers no vertical information) or the Tracker Perk (which enables you to see the direction of footprints left behind by enemies), a skilled player can become a lethal force.  Or at least that’s my assumption, as I am not all that skilled at Battle Royale games, but at the very least I can proudly  claim that I met most of my deaths head on because I almost always knew where they were coming from.</p>



<figure class="wp-block-gallery columns-2 is-cropped"><ul class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><a href="https://www.cgmagonline.com/wp-content/uploads/2021/04/20210409_191441.jpg"><img loading="lazy" width="1280" height="720" src="https://www.cgmagonline.com/wp-content/plugins/gumlet/assets/images/pixel.png" alt="Xbox Wireless Headset Review" data-id="248043" data-full-url="https://www.cgmagonline.com/wp-content/uploads/2021/04/20210409_191441.jpg" data-link="https://www.cgmagonline.com/?attachment_id=248043" class="wp-image-248043 jetpack-lazy-image" title="Xbox Wireless Headset Review 7" data-lazy-sizes="(max-width: 1280px) 100vw, 1280px" data-gmsrc="https://www.cgmagonline.com/wp-content/uploads/2021/04/20210409_191441.jpg"><noscript><img loading="lazy" width="1280" height="720" src="https://www.cgmagonline.com/wp-content/plugins/gumlet/assets/images/pixel.png" alt="Xbox Wireless Headset Review" data-id="248043" data-full-url="https://www.cgmagonline.com/wp-content/uploads/2021/04/20210409_191441.jpg" data-link="https://www.cgmagonline.com/?attachment_id=248043" class="wp-image-248043" sizes="(max-width: 1280px) 100vw, 1280px" title="Xbox Wireless Headset Review 7" data-gmsrc="https://www.cgmagonline.com/wp-content/uploads/2021/04/20210409_191441.jpg"></noscript></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://www.cgmagonline.com/wp-content/uploads/2021/04/20210409_191202.jpg"><img loading="lazy" width="1280" height="720" src="https://www.cgmagonline.com/wp-content/plugins/gumlet/assets/images/pixel.png" alt="Xbox Wireless Headset Review" data-id="248044" data-full-url="https://www.cgmagonline.com/wp-content/uploads/2021/04/20210409_191202.jpg" data-link="https://www.cgmagonline.com/?attachment_id=248044" class="wp-image-248044 jetpack-lazy-image" title="Xbox Wireless Headset Review 8" data-lazy-sizes="(max-width: 1280px) 100vw, 1280px" data-gmsrc="https://www.cgmagonline.com/wp-content/uploads/2021/04/20210409_191202.jpg"><noscript><img loading="lazy" width="1280" height="720" src="https://www.cgmagonline.com/wp-content/plugins/gumlet/assets/images/pixel.png" alt="Xbox Wireless Headset Review" data-id="248044" data-full-url="https://www.cgmagonline.com/wp-content/uploads/2021/04/20210409_191202.jpg" data-link="https://www.cgmagonline.com/?attachment_id=248044" class="wp-image-248044" sizes="(max-width: 1280px) 100vw, 1280px" title="Xbox Wireless Headset Review 8" data-gmsrc="https://www.cgmagonline.com/wp-content/uploads/2021/04/20210409_191202.jpg"></noscript></a></figure></li></ul></figure>



<p>The Xbox Wireless Headset is surprisingly good for watching films in surround&nbsp; as well.&nbsp; Switching the EQ into “Movie mode”, I popped in one of my favourite Blu-Rays for testing surround sound, <em>Hellboy 2: The Golden Army</em> and found the performance during the opening scenes to be fantastic.&nbsp; Prince Nuada’s warm-up <em>kata </em>with the spear and the subsequent chaotic scenes at the Manhattan auction house and the Bureau for Paranormal Research and Defence are all dripping with dialogue, sound effects and explosions that put the headset’s versatility through its paces, and it does a great job of it, even though the film is encoded in DTS, not Dolby Atmos.&nbsp; For a fair comparison, I then fired up the Dolby-encoded, indie-sleeper hit The Avengers and watched the entirety of the carrier battle sequence (the one where the Hulk breaks loose).&nbsp; Quite frankly, the overall sound was so impressive that I quickly got lost in the film and almost forgot that I was supposed to be testing headphones.&nbsp;</p>



<p>In the interest of full disclosure I should also mention that I downloaded the 14-day trial version of the DTS Headphone:X app for Xbox to see if there was a noticeable improvement over Windows Sonic for Headphones and Dolby Atmos for Headphones, but when enabled the results were very underwhelming, almost as if the app wasn’t working at all (even though Microsoft claims that the headset supports it).&nbsp; Perhaps there was a step within the app that I missed somewhere, but as my time for testing was limited, I chose to focus on the two remaining apps that did work for me.&nbsp; Needless to say, the Xbox Wireless Headset absolutely got the job done for me in terms of surround sound, giving my own Turtle Beach Stealth 700 Gen 2 a run for its money in every test.</p>
</div>
<h2 class="uk-heading-medium">        FINAL THOUGHTS    </h2><hr class="uk-margin-medium">
<div class="uk-h5 uk-font-secondary uk-margin-medium" id="finalthoughts">        The Xbox Wireless Headset is what happens when thoughtful design, clever innovation, a creative use of materials lead to unprecedented value at an entry level price and a new Gold Standard for headsets on the platform.    </div><hr><div id="comments-anchor" class="spot-im-comments comments-area">
    <div data-spotim-module="recirculation" data-spot-id="sp_UTthaEz9"></div>
<script async src="https://recirculation.spot.im/spot/sp_UTthaEz9" data-spotim-script="recirculation"></script> 
    <script async
            data-spotim-module="spotim-launcher"
            data-article-tags="Hardware, Microsoft, Xbox"
            src="https://launcher.spot.im/spot/sp_UTthaEz9"
            data-social-reviews="false"
            data-post-id="248034"
            data-post-url="https://www.cgmagonline.com/reviews/xbox-wireless-headset-review/"
            data-short-url="https://www.cgmagonline.com/?p=248034"
            data-messages-count="10"
            data-wp-import-endpoint="https://www.cgmagonline.com/reviews/xbox-wireless-headset-review/feed/spotim/"
            data-facebook-url="https://www.cgmagonline.com/reviews/xbox-wireless-headset-review/"
            data-disqus-shortname=""
            data-disqus-url="https://www.cgmagonline.com/reviews/xbox-wireless-headset-review/"
            data-disqus-identifier="248034 https://www.cgmagonline.com/?p=248034"
            data-community-question=""
            data-seo-enabled="true"
            data-wp-v="p-4.5.2/wp-5.7.1"
    ></script>
    </div>

            
        
    
</div>

<div class="uk-width-1-3@m">
    
        
            
            
                
<div class="uk-margin uk-text-center">
        <img src="https://www.cgmagonline.com/wp-content/plugins/gumlet/assets/images/pixel.png" data-width="250" data-height="205" class="el-image jetpack-lazy-image" alt="Final Thoughts" title="Xbox Wireless Headset Review 9" data-lazy-sizes="(min-width: 250px) 250px" data-gmsrc="https://www.cgmagonline.com/wp-admin/admin-ajax.php?p=theme%2Fimage&amp;action=kernel&amp;src=WyJ3cC1jb250ZW50XC91cGxvYWRzXC8yMDIxXC8wMVwvZmluYWwtdGhvdWdodHMuanBnIixbWyJkb1Jlc2l6ZSIsWzI1MCwyMDUsMjUwLDIwNV1dXV0%3D&amp;hash=5195b9f1bdf1ed8f7803d65e05c5db3e"><noscript><img src="https://www.cgmagonline.com/wp-content/plugins/gumlet/assets/images/pixel.png" sizes="(min-width: 250px) 250px" data-width="250" data-height="205" class="el-image" alt="Final Thoughts" title="Xbox Wireless Headset Review 9" data-gmsrc="https://www.cgmagonline.com/wp-admin/admin-ajax.php?p=theme%2Fimage&amp;action=kernel&amp;src=WyJ3cC1jb250ZW50XC91cGxvYWRzXC8yMDIxXC8wMVwvZmluYWwtdGhvdWdodHMuanBnIixbWyJkb1Jlc2l6ZSIsWzI1MCwyMDUsMjUwLDIwNV1dXV0%3D&amp;hash=5195b9f1bdf1ed8f7803d65e05c5db3e"></noscript>    
    
</div>

<div class="uk-margin-medium uk-text-center">
        <img src="https://www.cgmagonline.com/wp-content/plugins/gumlet/assets/images/pixel.png" data-width="200" data-height="112" class="el-image jetpack-lazy-image" alt="Xbox Wireless Headset Review" title="Xbox Wireless Headset Review 10" data-lazy-sizes="(min-width: 200px) 200px" data-gmsrc="/wp-content/themes/yootheme/cache/xbox-wireless-headset-review-d21bf1ae.jpeg"><noscript><img src="https://www.cgmagonline.com/wp-content/plugins/gumlet/assets/images/pixel.png" sizes="(min-width: 200px) 200px" data-width="200" data-height="112" class="el-image" alt="Xbox Wireless Headset Review" title="Xbox Wireless Headset Review 10" data-gmsrc="/wp-content/themes/yootheme/cache/xbox-wireless-headset-review-d21bf1ae.jpeg"></noscript>    
    
</div>

<ul class="uk-list uk-list-large">        <li class="el-item">

    <div class="uk-child-width-expand@m uk-grid-small" uk-grid>        <div class="uk-width-small@m uk-text-break">
            
            
<div class="el-title uk-margin-remove uk-h5">Name</div>
            
        </div>
        <div>

            
            <div class="el-content uk-panel">Xbox Wireless Headset</div>
                                    
        </div>
    </div>

</li>
        <li class="el-item">

    <div class="uk-child-width-expand@m uk-grid-small" uk-grid>        <div class="uk-width-small@m uk-text-break">
            
            
<div class="el-title uk-margin-remove uk-h5">MSRP</div>
            
        </div>
        <div>

            
            <div class="el-content uk-panel">$129.99</div>
                                    
        </div>
    </div>

</li>
        <li class="el-item">

    <div class="uk-child-width-expand@m uk-grid-small" uk-grid>        <div class="uk-width-small@m uk-text-break">
            
            
<div class="el-title uk-margin-remove uk-h5">Company</div>
            
        </div>
        <div>

            
            <div class="el-content uk-panel">Xbox</div>
                                    
        </div>
    </div>

</li>
        <li class="el-item">

    <div class="uk-child-width-expand@m uk-grid-small" uk-grid>        <div class="uk-width-small@m uk-text-break">
            
            
<div class="el-title uk-margin-remove uk-h5">Hardware Type</div>
            
        </div>
        <div>

            
            <div class="el-content uk-panel">Headphones</div>
                                    
        </div>
    </div>

</li>
        <li class="el-item">

    <div class="uk-child-width-expand@m uk-grid-small" uk-grid>        <div class="uk-width-small@m uk-text-break">
            
            
<div class="el-title uk-margin-remove uk-h5">Editors Score</div>
            
        </div>
        <div>

            
            <div class="el-content uk-panel">9.5/10</div>
                                    
        </div>
    </div>

</li>
    </ul>
<div class="uk-margin uk-text-center">
    
    
        
        
<a class="el-content uk-button uk-button-primary" title="https://www.amazon.ca/Microsoft-TLL-00001-Xbox-Wireless-Headset/dp/B08WFD42G5/?tag=cgmagazine06-20" href="https://www.amazon.ca/Microsoft-TLL-00001-Xbox-Wireless-Headset/dp/B08WFD42G5/?tag=cgmagazine06-20" target="_blank" rel="noopener">
Buy On Amazon
</a>


        
    
    
</div>

<div class="uk-text-center">    
<div class="uk-child-width-1-1 uk-grid-column-small" uk-grid>    <div>
<div class="uk-panel widget-custom-html" id="widget-custom_html-3">

    
    <div class="textwidget custom-html-widget"><div data-pw-desk="med_rect_atf" 
     data-pw-mobi="med_rect_atf">
</div></div>
</div>
</div>    <div>
<div class="uk-panel widget-custom-html" id="widget-custom_html-4">

    
    <div class="textwidget custom-html-widget"><div data-conversation-spotlight data-spotlight-sidebar></div></div>
</div>
</div>    <div>
<div class="uk-panel widget-custom-html" id="widget-custom_html-6">

    
    <div class="textwidget custom-html-widget"><div data-pw-desk="med_rect_btf" 
     data-pw-mobi="med_rect_btf">
</div></div>
</div>
</div></div></div>

            
        
    
</div>
</div><div class="tm-grid-expand uk-child-width-1-1 uk-margin" uk-grid>
<div>
    
        
            
            
                <hr>
<div class="uk-h5 uk-font-tertiary uk-margin">        More from CGMagazine    </div>
<div class="uk-text-center">    
<div class="uk-child-width-1-1" uk-grid>    <div>
<div class="uk-panel widget-shortcode-widget" id="widget-shortcode-widget-3">

    
    						<div class="textwidget"><!-- relpost-thumb-wrapper --><div class="relpost-thumb-wrapper"><!-- filter-class --><div class="relpost-thumb-container"><div style="clear: both"></div><div style="clear: both"></div><!-- relpost-block-container --><div class="relpost-block-container"><a class="relpost-block-single" href="https://www.cgmagonline.com/reviews/amd-radeon-rx-5500-xt-review/"><div class="relpost-custom-block-single" style="width: 280px; height: 285px;"><div class="relpost-block-single-image" alt="AMD Radeon RX 5500 XT review 3"  data-bg="https://www.cgmagonline.com/wp-content/uploads/2020/02/amd-radeon-rx-5500-xt-review-2.jpg" style=" no-repeat scroll 0% 0%; width: 280px; height: 210px;"></div><div class="relpost-block-single-text"  style="font-family: 'Rubik', sans-serif;  font-size: 18px;  color: #333333;">AMD Radeon RX 5500 XT review</div></div></a><a class="relpost-block-single" href="https://www.cgmagonline.com/reviews/nexus-9-tablet-review/"><div class="relpost-custom-block-single" style="width: 280px; height: 285px;"><div class="relpost-block-single-image" alt="Nexus 9 Tablet Review"  data-bg="https://www.cgmagonline.com/wp-content/uploads/2015/01/nexus9header2.jpg" style=" no-repeat scroll 0% 0%; width: 280px; height: 210px;"></div><div class="relpost-block-single-text"  style="font-family: 'Rubik', sans-serif;  font-size: 18px;  color: #333333;">Nexus 9 Tablet Review</div></div></a><a class="relpost-block-single" href="https://www.cgmagonline.com/reviews/amd-ryzen-7-3800x-cpu-review/"><div class="relpost-custom-block-single" style="width: 280px; height: 285px;"><div class="relpost-block-single-image" alt="AMD Ryzen 7 3800X CPU Review 2"  data-bg="https://www.cgmagonline.com/wp-content/uploads/2019/09/amd-ryzen-7-3800x-cpu-review.jpg" style=" no-repeat scroll 0% 0%; width: 280px; height: 210px;"></div><div class="relpost-block-single-text"  style="font-family: 'Rubik', sans-serif;  font-size: 18px;  color: #333333;">AMD Ryzen 7 3800X CPU Review</div></div></a><a class="relpost-block-single" href="https://www.cgmagonline.com/reviews/logitech-g603-wireless-gaming-mouse-review/"><div class="relpost-custom-block-single" style="width: 280px; height: 285px;"><div class="relpost-block-single-image" alt="Logitech G603 Wireless Gaming Mouse Review 4"  data-bg="https://www.cgmagonline.com/wp-content/uploads/2018/03/logitech-g603-gaming-mouse-review-2.jpg" style=" no-repeat scroll 0% 0%; width: 280px; height: 210px;"></div><div class="relpost-block-single-text"  style="font-family: 'Rubik', sans-serif;  font-size: 18px;  color: #333333;">Logitech G603 Wireless Gaming Mouse Review</div></div></a></div><!-- close relpost-block-container --><div style="clear: both"></div></div><!-- close filter class --></div><!-- close relpost-thumb-wrapper --></div>
			
</div>
</div></div></div>

            
        
    
</div>
</div>
                                </div>
                
            
        
    
</div>
        
            
            <!-- Builder #footer -->
<div class="uk-section-default uk-section uk-section-xsmall uk-padding-remove-bottom">
    
        
        
        
            
                                <div class="uk-container">                
                    
                    <div class="uk-margin-remove-top uk-margin-remove-bottom tm-grid-expand uk-grid-row-small uk-child-width-1-1 uk-grid-margin-small uk-margin-remove-top uk-margin-remove-bottom" uk-grid>
<div>
    
        
            
            
                <hr>
            
        
    
</div>
</div>
                                </div>
                
            
        
    
</div>

<div class="uk-section-default uk-section uk-section-xsmall">
    
        
        
        
            
                                <div class="uk-container">                
                    
                    <div class="tm-grid-expand uk-grid-margin" uk-grid>
<div class="uk-grid-item-match uk-flex-middle uk-width-1-3@m">
    
        
            
                        <div class="uk-panel uk-width-1-1">            
                
<ul class="uk-list uk-text-left@s uk-text-center">        <li class="el-item">
    <div class="el-content uk-panel"><h6><a href="https://www.cgmagonline.com/contact-us/">Send Us a Tip</a></h6></div></li>
        <li class="el-item">
    <div class="el-content uk-panel"><h6><a href="https://www.cgmagonline.com/advertise-with-us/">Advertise with us</a></h6></div></li>
        <li class="el-item">
    <div class="el-content uk-panel"><h6><a href="https://www.cgmagonline.com/job-application/">Jobs @ CGMagazine</a></h6></div></li>
    </ul>
                        </div>
            
        
    
</div>

<div class="uk-width-1-3@m">
    
        
            
            
                
<div class="uk-margin uk-text-center">
        <img src="https://www.cgmagonline.com/wp-content/plugins/gumlet/assets/images/pixel.png" sizes="(min-width: 140px) 140px" data-width="140" data-height="71" class="el-image" alt="CGMagazine" data-gmsrc="/wp-content/themes/yootheme/cache/CGM_LOGO_Top-84117569.png">    
    
</div>

<div class="uk-margin uk-text-center">    <div class="uk-child-width-auto uk-grid-small uk-flex-center" uk-grid>
            <div>
<a class="el-link uk-icon-button" target="_blank" rel="noreferrer" href="https://www.facebook.com/ComicsGamingmagazine/" uk-icon="icon: facebook;"></a></div>
            <div>
<a class="el-link uk-icon-button" target="_blank" rel="noreferrer" href="https://www.youtube.com/user/channelcgm" uk-icon="icon: youtube;"></a></div>
            <div>
<a class="el-link uk-icon-button" target="_blank" rel="noreferrer" href="https://ca.linkedin.com/company/cgmagazine" uk-icon="icon: linkedin;"></a></div>
            <div>
<a class="el-link uk-icon-button" target="_blank" rel="noreferrer" href="https://twitter.com/cgmagonline" uk-icon="icon: twitter;"></a></div>
    
    </div></div>
            
        
    
</div>

<div class="uk-grid-item-match uk-flex-middle uk-width-1-3@m">
    
        
            
                        <div class="uk-panel uk-width-1-1">            
                
<ul class="uk-list uk-text-right@s uk-text-center">        <li class="el-item">
    <div class="el-content uk-panel"><h6><a href="https://www.cgmagonline.com/policies/">Policies</a></h6></div></li>
        <li class="el-item">
    <div class="el-content uk-panel"><h6><a href="https://www.cgmagonline.com/category/contests/">Contests</a></h6></div></li>
        <li class="el-item">
    <div class="el-content uk-panel"><h6><a href="https://www.cgmagonline.com/about-cag/">About CGMagazine</a></h6></div></li>
    </ul>
                        </div>
            
        
    
</div>
</div>
                                </div>
                
            
        
    
</div>

<div class="uk-section-default uk-section uk-padding-remove-vertical">
    
        
        
        
            
                                <div class="uk-container">                
                    
                    <div class="tm-grid-expand uk-grid-row-small uk-child-width-1-1 uk-margin-small" uk-grid>
<div>
    
        
            
            
                <hr>
<h3 class="uk-h5 uk-font-tertiary uk-margin-small uk-text-center">        ©2010-2021 CGMagazine Publishing Group    </h3>
<div>    
<div class="uk-child-width-1-1" uk-grid>    <div>
<div class="uk-panel widget-custom-html" id="widget-custom_html-5">

    
    <div class="textwidget custom-html-widget"><div class="pw-ph-leaderboard"
     data-pw-desk="leaderboard_btf" 
     data-pw-mobi="leaderboard_btf">
</div></div>
</div>
</div></div></div>

            
        
    
</div>
</div>
                                </div>
                
            
        
    
</div>

        </div>

        
        <!-- Local Analytics generated with perfmatters. --><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
					m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
					})(window,document,'script','https://www.cgmagonline.com/wp-content/plugins/perfmatters/js/analytics.js','ga');ga('create', 'UA-45129857-1', 'auto');ga('set', 'allowAdFeatures', false);ga('set', 'anonymizeIp', true);ga('send', 'pageview');</script><script type='text/javascript' src='https://www.cgmagonline.com/wp-content/plugins/gallery-block-lightbox/dist/baguetteBox.min.js?ver=1.11.1' id='baguettebox-js' defer></script>
<script type='text/javascript' id='baguettebox-js-after'>
window.addEventListener("load", function() {baguetteBox.run(".wp-block-gallery,.wp-block-image,.wp-block-media-text,.gallery,.wp-block-coblocks-gallery-masonry,.wp-block-coblocks-gallery-stacked,.wp-block-coblocks-gallery-collage,.wp-block-coblocks-gallery-offset,.wp-block-coblocks-gallery-stacked",{captions:function(t){var e=t.parentElement.getElementsByTagName("figcaption")[0];return!!e&&e.innerHTML},filter:/.+\.(gif|jpe?g|png|webp|svg|avif|heif|heic|tif?f|)$/i});});
</script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart","wheel"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' src='https://www.cgmagonline.com/wp-includes/js/comment-reply.min.js?ver=5.7.1' id='comment-reply-js' defer></script>
<script type='text/javascript' src='https://www.cgmagonline.com/wp-content/plugins/ci-image-widget/assets/js/jquery.magnific-popup.js?ver=1.0' id='ci-image-widget-magnific-popup-js' defer></script>
<script type='text/javascript' src='https://www.cgmagonline.com/wp-content/plugins/ci-image-widget/assets/js/scripts.js?ver=1.0' id='ci-image-widget-scripts-js' defer></script>
<script type='text/javascript' src='https://www.cgmagonline.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js' defer></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cgmagonline.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js' defer></script>
<script type='text/javascript' src='https://www.cgmagonline.com/wp-content/plugins/responsive-videos-fitvids/assets/js/jQuery.fitVids.js?ver=3.0.1' id='sgi-fitvids-js' defer></script>
<script type='text/javascript' src='https://www.cgmagonline.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js' defer></script>

		<script type="text/javascript">window.addEventListener('DOMContentLoaded', function() {
		jQuery(document).ready(function(){
			jQuery('.entry-content-asset').fitVids();
		});
		});</script>
		<script src='https://stats.wp.com/e-202117.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6.1',blog:'58109468',post:'248034',tz:'-4',srv:'www.cgmagonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '58109468', '248034' ]);
</script>
			<script type="text/javascript" id="wpsp-script-frontend"></script>
			<script>window.lazyLoadOptions={elements_selector:"iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.cgmagonline.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>    <script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://www.cgmagonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' /><link rel='stylesheet' id='elasticpress-related-posts-block-css'  href='https://www.cgmagonline.com/wp-content/plugins/elasticpress/dist/css/related-posts-block-styles.min.css?ver=3.5.6' type='text/css' media='all' /><link rel='stylesheet' id='baguettebox-css-css'  href='https://www.cgmagonline.com/wp-content/plugins/gallery-block-lightbox/dist/baguetteBox.min.css?ver=1.11.1' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='dashicons-css'  href='https://www.cgmagonline.com/wp-content/cache/min/1/wp-includes/css/dashicons.min.css?ver=1619719697' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='main_stylesheet-css'  href='https://www.cgmagonline.com/wp-content/cache/min/1/wp-content/plugins/spotim-comments/assets/stylesheets/main.css?ver=1619719697' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='nichetablewpwp-maincss-front-css'  href='https://www.cgmagonline.com/wp-content/cache/min/1/wp-content/plugins/nichetable/dist/blocks.style.build.css?ver=1619719697' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.cgmagonline.com/wp-content/cache/min/1/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=1619719697' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='ci-image-widget-popup-css'  href='https://www.cgmagonline.com/wp-content/cache/min/1/wp-content/plugins/ci-image-widget/assets/css/popup.css?ver=1619719697' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='rpt_front_style-css'  href='https://www.cgmagonline.com/wp-content/cache/min/1/wp-content/plugins/related-posts-thumbnails/assets/css/front.css?ver=1619719697' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='jetpack_css-css'  href='https://www.cgmagonline.com/wp-content/cache/min/1/wp-content/plugins/jetpack/css/jetpack.css?ver=1619719697' type='text/css' media='all' /><link data-minify="1" href="https://www.cgmagonline.com/wp-content/cache/min/1/wp-content/themes/yootheme/css/theme.1.css?ver=1619719698" rel="stylesheet"></noscript><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-f8fb80ebe6cdc8a35de","applicationID":"479087240","transactionName":"bwEBbUAEVkAHVkReDlZLIExBEVdeSWZZWQZUAUMUEjVXQBI=","queueTime":0,"applicationTime":927,"atts":"Q0YWGwgeRR9EVBINGkUZ","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1619721284 -->