
<!DOCTYPE html>
<html lang="en-CA" prefix="og: https://ogp.me/ns#" class="no-js no-svg">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
					m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
					})(window,document,'script','https://www.cgmagonline.com/wp-content/plugins/perfmatters/js/analytics.js','ga');ga('create', 'UA-45129857-1', 'auto');ga('set', 'allowAdFeatures', false);ga('set', 'anonymizeIp', true);ga('send', 'pageview');</script>

<title>Blaster Master Zero (Xbox Series X) Review</title>
<meta name="description" content="The complete Blaster Master Zero Trilogy arrives on next-gen consoles this July, but does the first game in the series roll out the welcome mat for new players, or pull it out from under them?" />
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://www.cgmagonline.com/reviews/blaster-master-zero-review/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Blaster Master Zero (Xbox Series X) Review" />
<meta property="og:description" content="The complete Blaster Master Zero Trilogy arrives on next-gen consoles this July, but does the first game in the series roll out the welcome mat for new players, or pull it out from under them?" />
<meta property="og:url" content="https://www.cgmagonline.com/reviews/blaster-master-zero-review/" />
<meta property="og:site_name" content="CGMagazine" />
<meta property="article:tag" content="Blast Master Zero" />
<meta property="article:tag" content="Xbox Series X" />
<meta property="article:section" content="Game Reviews" />
<meta property="og:updated_time" content="2021-08-03T14:09:44-04:00" />
<meta property="og:image" content="https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ7.jpg" />
<meta property="og:image:secure_url" content="https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ7.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta property="og:image:alt" content="Blaster Master Zero (Xbox Series X) Review 1" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Blaster Master Zero (Xbox Series X) Review" />
<meta name="twitter:description" content="The complete Blaster Master Zero Trilogy arrives on next-gen consoles this July, but does the first game in the series roll out the welcome mat for new players, or pull it out from under them?" />
<meta name="twitter:creator" content="@KhariATaylor" />
<meta name="twitter:image" content="https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ7.jpg" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"SoftwareApplication","name":"Blaster Master Zero","description":"The complete Blaster Master Zero Trilogy arrives on next-gen consoles this July, but does the first game in the series roll out the welcome mat for new players, or pull it out from under them?","operatingSystem":"Xbox Series X/S","applicationCategory":"Game","offers":{"@type":"Offer","price":"$12.49","availability":"InStock"},"review":{"@type":"Review","datePublished":"2021-08-04EDT12:00:00-04:00","dateModified":"2021-08-03EDT14:09:44-04:00","author":{"@type":"Person","name":"Khari Taylor"},"reviewRating":{"@type":"Rating","ratingValue":"4.5"}},"image":{"@type":"ImageObject","url":"https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ7.jpg?strip=all&amp;lossy=0&amp;ssl=1"},"mainEntityOfPage":{"@id":"https://www.cgmagonline.com/reviews/blaster-master-zero-review/#webpage"}},{"@type":"Organization","@id":"https://www.cgmagonline.com/#organization","name":"CGMagazine","url":"https://www.cgmagonline.com","logo":{"@type":"ImageObject","@id":"https://www.cgmagonline.com/#logo","url":"https://www.cgmagonline.com/wp-content/uploads/2019/01/cropped-CGM_LOGO_BLACK-01-new.png","caption":"CGMagazine","inLanguage":"en-CA","width":"188","height":"96"}},{"@type":"WebSite","@id":"https://www.cgmagonline.com/#website","url":"https://www.cgmagonline.com","name":"CGMagazine","publisher":{"@id":"https://www.cgmagonline.com/#organization"},"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ7.jpg?strip=all&amp;lossy=0&amp;ssl=1","url":"https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ7.jpg?strip=all&amp;lossy=0&amp;ssl=1","width":"1920","height":"1080","caption":"Blaster Master Zero (Xbox Series X) Review 1","inLanguage":"en-CA"},{"@type":"BreadcrumbList","@id":"https://www.cgmagonline.com/reviews/blaster-master-zero-review/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://www.cgmagonline.com","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://www.cgmagonline.com/review-list/","name":"Reviews"}},{"@type":"ListItem","position":"3","item":{"@id":"https://www.cgmagonline.com/review-list/game-reviews/","name":"Game Reviews"}},{"@type":"ListItem","position":"4","item":{"@id":"https://www.cgmagonline.com/reviews/blaster-master-zero-review/","name":"Blaster Master Zero (Xbox Series X) Review"}}]},{"@type":"Person","@id":"https://www.cgmagonline.com/author/ktaylor/","name":"Khari Taylor","url":"https://www.cgmagonline.com/author/ktaylor/","image":{"@type":"ImageObject","@id":"https://www.cgmagonline.com/wp-content/uploads/2021/01/khari.jpg","url":"https://www.cgmagonline.com/wp-content/uploads/2021/01/khari.jpg","caption":"Khari Taylor","inLanguage":"en-CA"},"sameAs":["https://twitter.com/KhariATaylor"],"worksFor":{"@id":"https://www.cgmagonline.com/#organization"}},{"@type":"WebPage","@id":"https://www.cgmagonline.com/reviews/blaster-master-zero-review/#webpage","url":"https://www.cgmagonline.com/reviews/blaster-master-zero-review/","name":"Blaster Master Zero (Xbox Series X) Review","datePublished":"2021-08-04T12:00:00-04:00","dateModified":"2021-08-03T14:09:44-04:00","author":{"@id":"https://www.cgmagonline.com/author/ktaylor/"},"isPartOf":{"@id":"https://www.cgmagonline.com/#website"},"primaryImageOfPage":{"@id":"https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ7.jpg?strip=all&amp;lossy=0&amp;ssl=1"},"inLanguage":"en-CA","breadcrumb":{"@id":"https://www.cgmagonline.com/reviews/blaster-master-zero-review/#breadcrumb"}},{"@type":"NewsArticle","headline":"Blaster Master Zero (Xbox Series X) Review","keywords":"Blaster Master Zero","datePublished":"2021-08-04T12:00:00-04:00","dateModified":"2021-08-03T14:09:44-04:00","author":{"@type":"Person","name":"Khari Taylor"},"publisher":{"@id":"https://www.cgmagonline.com/#organization"},"description":"The complete Blaster Master Zero Trilogy arrives on next-gen consoles this July, but does the first game in the series roll out the welcome mat for new players, or pull it out from under them?","copyrightYear":"2021","copyrightHolder":{"@id":"https://www.cgmagonline.com/#organization"},"name":"Blaster Master Zero (Xbox Series X) Review","@id":"https://www.cgmagonline.com/reviews/blaster-master-zero-review/#richSnippet","isPartOf":{"@id":"https://www.cgmagonline.com/reviews/blaster-master-zero-review/#webpage"},"image":{"@id":"https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ7.jpg?strip=all&amp;lossy=0&amp;ssl=1"},"inLanguage":"en-CA","mainEntityOfPage":{"@id":"https://www.cgmagonline.com/reviews/blaster-master-zero-review/#webpage"}}]}</script>

<link rel='dns-prefetch' href='//www.cgmagonline.com' />
<link rel='dns-prefetch' href='//cdn.cgmagonline.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel='preconnect' href='//cdn.cgmagonline.com' />
<link rel="alternate" type="application/rss+xml" title="CGMagazine &raquo; Feed" href="https://www.cgmagonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CGMagazine &raquo; Comments Feed" href="https://www.cgmagonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CGMagazine &raquo; Blaster Master Zero (Xbox Series X) Review Comments Feed" href="https://www.cgmagonline.com/reviews/blaster-master-zero-review/feed/" />

<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"CreativeWork","dateModified":"2021-08-03T14:09:44-04:00","headline":"Blaster Master Zero (Xbox Series X) Review","description":"The complete Blaster Master Zero Trilogy arrives on next-gen consoles this July, but does the first game in the series roll out the welcome mat for new players, or pull it out from under them?","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.cgmagonline.com\/reviews\/blaster-master-zero-review\/"},"author":{"@type":"Person","name":"Dayna Eileen","url":"https:\/\/www.cgmagonline.com\/author\/daynaeileen\/","description":"Dayna is a long time serial gamer. Mom of two, aunt to many, she absolutely loves introducing the people she knows to her love for games and nerd culture. You can find her on social @Cahlayna where she will talk all about her tech and gaming adventures."}}</script>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.cgmagonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' media='all' />
<link rel='stylesheet' id='baguettebox-css-css' href='https://www.cgmagonline.com/wp-content/plugins/gallery-block-lightbox/dist/baguetteBox.min.css?ver=1.11.1' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css' href='https://www.cgmagonline.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.4' media='all' />
<link rel='stylesheet' id='main_stylesheet-css' href='https://www.cgmagonline.com/wp-content/plugins/spotim-wordpress-plugin-master/assets/stylesheets/main.css?ver=5.8' media='all' />
<link rel='stylesheet' id='nichetablewpwp-maincss-front-css' href='https://www.cgmagonline.com/wp-content/plugins/nichetable/dist/blocks.style.build.css?ver=5.8' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://www.cgmagonline.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.3.6' media='all' />
<link rel='stylesheet' id='bricks-frontend-css' href='https://www.cgmagonline.com/wp-content/themes/bricks/assets/css/frontend.min.css?ver=1627305934' media='all' />
<link rel='stylesheet' id='bricks-child-css' href='https://www.cgmagonline.com/wp-content/themes/bricks-child/style.css?ver=1621620189' media='all' />
<style id='bricks-frontend-inline-inline-css'>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</style>
<script src='https://www.cgmagonline.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script id='wpp-json' type="application/json">
{"sampling_active":1,"sampling_rate":50,"ajax_url":"https:\/\/www.cgmagonline.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":275877,"token":"2c1b50c3ed","lang":0,"debug":0}
</script>
<script src='https://www.cgmagonline.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.3.6' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://www.cgmagonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.cgmagonline.com/wp-json/wp/v2/posts/275877" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cgmagonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cgmagonline.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://www.cgmagonline.com/?p=275877' />
<link rel="alternate" type="application/json+oembed" href="https://www.cgmagonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cgmagonline.com%2Freviews%2Fblaster-master-zero-review%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cgmagonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cgmagonline.com%2Freviews%2Fblaster-master-zero-review%2F&#038;format=xml" />
<style id="wplmi-inline-css" type="text/css"> span.wplmi-user-avatar { width: 16px;display: inline-block !important;flex-shrink: 0; } img.wplmi-elementor-avatar { border-radius: 100%;margin-right: 3px; } 

</style>
<meta property="og:url" content="https://www.cgmagonline.com/reviews/blaster-master-zero-review/" /><meta property="og:type" content="article" /><meta property="og:title" content="Blaster Master Zero (Xbox Series X) Review" /><meta property="og:description" content="The complete Blaster Master Zero Trilogy arrives on next-gen consoles this July, but does the first game in the series roll out the welcome mat for new players, or pull it out from under them?" /><meta property="og:image" content="https://www.cgmagonline.com/wp-content/uploads/2021/08/BMZ7.jpg" /> <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
<script async site="cg-mag-online" data-pmdelayedscript="https://kumo.network-n.com/dist/app.js" data-cfasync="false" data-no-optimize="1" data-no-defer="1"></script>
<meta name="yandex-verification" content="dc710c1f84cf352b" />
<script type="text/javascript">
    (function(c,l,a,r,i,t,y){
        c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};
        t=l.createElement(r);t.async=1;t.src="https://www.clarity.ms/tag/"+i;
        y=l.getElementsByTagName(r)[0];y.parentNode.insertBefore(t,y);
    })(window, document, "clarity", "script", "3sfmptgm6m");
</script>

<script type="text/javascript">
  var _paq = window._paq = window._paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//analytics.cgmagonline.com/";
    _paq.push(['setTrackerUrl', u+'matomo.php']);
    _paq.push(['setSiteId', '1']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.src=u+'matomo.js'; s.parentNode.insertBefore(g,s);
  })();
</script>

<noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><style>.lazyload{background-image:none !important;}.lazyload:before{background-image:none !important;}</style>
<style type="text/css">
				#wp-admin-bar-pvc-post-views .pvc-graph-container { padding-top: 6px; padding-bottom: 6px; position: relative; display: block; height: 100%; box-sizing: border-box; }
				#wp-admin-bar-pvc-post-views .pvc-line-graph {
					display: inline-block;
					width: 1px;
					margin-right: 1px;
					background-color: #ccc;
					vertical-align: baseline;
				}
				#wp-admin-bar-pvc-post-views .pvc-line-graph:hover { background-color: #eee; }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-0 { height: 1% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-1 { height: 5% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-2 { height: 10% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-3 { height: 15% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-4 { height: 20% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-5 { height: 25% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-6 { height: 30% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-7 { height: 35% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-8 { height: 40% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-9 { height: 45% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-10 { height: 50% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-11 { height: 55% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-12 { height: 60% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-13 { height: 65% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-14 { height: 70% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-15 { height: 75% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-16 { height: 80% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-17 { height: 85% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-18 { height: 90% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-19 { height: 95% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-20 { height: 100% }
			</style><link rel="icon" href="https://cdn.cgmagonline.com/wp-content/uploads/2021/05/cropped-favicon-32x32-1.png?strip=all&#038;lossy=0&#038;resize=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://cdn.cgmagonline.com/wp-content/uploads/2021/05/cropped-favicon-32x32-1.png?strip=all&#038;lossy=0&#038;resize=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.cgmagonline.com/wp-content/uploads/2021/05/cropped-favicon-32x32-1.png?strip=all&#038;lossy=0&#038;resize=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://cdn.cgmagonline.com/wp-content/uploads/2021/05/cropped-favicon-32x32-1.png?strip=all&#038;lossy=0&#038;resize=270%2C270&#038;ssl=1" />

<meta property="og:url" content="https://www.cgmagonline.com/reviews/blaster-master-zero-review/" />
<meta property="og:site_name" content="CGMagazine" />
<meta property="og:title" content="Blaster Master Zero (Xbox Series X) Review" />
<meta property="og:description" content="The complete Blaster Master Zero Trilogy arrives on next-gen consoles this July, but does the first game in the series roll out the welcome mat for new players, or pull it out from under them?" />
<meta property="og:image" content="https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ7.jpg?strip=all&#038;lossy=0&#038;fit=1280%2C720&#038;ssl=1" />
<meta property="og:type" content="article" />
<meta name="viewport" content="width=device-width, user-scalable=yes, initial-scale=1.0, minimum-scale=0.1, maximum-scale=10.0">
</head>
<body class="post-template-default single single-post postid-275877 single-format-standard bricks-is-frontend wp-embed-responsive">
<script>var ewww_webp_supported=false;</script>
<a class="skip-link" href="#bricks-content" aria-label="Skip to main content">Skip to main content</a>
<a class="skip-link" href="#bricks-footer" aria-label="Skip to footer">Skip to footer</a>
<div id="bricks-site-wrapper" class="bricks-site-wrapper"><header id="bricks-header"><div id="bricks-element-juhegp" class="bricks-element-juhegp bricks-container stretch-self"><div id="bricks-element-abckuc" class="bricks-element-abckuc bricks-container"><div id="bricks-element-ilpmdr" class="bricks-element-ilpmdr bricks-container"><div id="bricks-element-lkamdh" class="bricks-element-lkamdh bricks-element bricks-element-nav-menu"><nav class="bricks-nav-menu-wrapper tablet_portrait" role="navigation"><ul id="menu-main-menu" class="bricks-nav-menu tablet_portrait" role="menubar"><li id="menu-item-231452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231452 bricks-menu-item"><a href="https://www.cgmagonline.com/news/">News</a></li>
<li id="menu-item-231443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-231443 bricks-menu-item" aria-haspopup="true" aria-expanded="false"><a href="https://www.cgmagonline.com/articles/">Articles</a>
<ul class="sub-menu">
<li id="menu-item-237146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237146 bricks-menu-item"><a href="https://www.cgmagonline.com/articles/features/">Features</a></li>
<li id="menu-item-237147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237147 bricks-menu-item"><a href="https://www.cgmagonline.com/articles/previews/">Previews</a></li>
<li id="menu-item-237218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237218 bricks-menu-item"><a href="https://www.cgmagonline.com/articles/columns/">Columns</a></li>
<li id="menu-item-238608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238608 bricks-menu-item"><a href="https://www.cgmagonline.com/interviews/">Interviews</a></li>
<li id="menu-item-231447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231447 bricks-menu-item"><a href="https://www.cgmagonline.com/guides/">Game Guides</a></li>
<li id="menu-item-237145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237145 bricks-menu-item"><a href="https://www.cgmagonline.com/articles/buyers-guides/">Buyers Guides</a></li>
</ul>
</li>
<li id="menu-item-231444" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-231444 bricks-menu-item" aria-haspopup="true" aria-expanded="false"><a href="https://www.cgmagonline.com/review-list/">Reviews</a>
<ul class="sub-menu">
<li id="menu-item-232501" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-232501 bricks-menu-item"><a href="https://www.cgmagonline.com/review-list/game-reviews/">Video Game Reviews</a></li>
<li id="menu-item-232503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232503 bricks-menu-item"><a href="https://www.cgmagonline.com/review-list/hardware-reviews/">Hardware Reviews</a></li>
<li id="menu-item-232502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232502 bricks-menu-item"><a href="https://www.cgmagonline.com/review-list/movie-reviews/">Movie Reviews</a></li>
<li id="menu-item-243253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243253 bricks-menu-item"><a href="https://www.cgmagonline.com/review-list/comic-reviews/">Comic Reviews</a></li>
<li id="menu-item-243254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243254 bricks-menu-item"><a href="https://www.cgmagonline.com/review-list/book-reviews/">Book Reviews</a></li>
<li id="menu-item-243256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243256 bricks-menu-item"><a href="https://www.cgmagonline.com/review-list/board-game-reviews/">Tabletop Reviews</a></li>
<li id="menu-item-243255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243255 bricks-menu-item"><a href="https://www.cgmagonline.com/review-list/tv-reviews/">TV Reviews</a></li>
</ul>
</li>
<li id="menu-item-250665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-250665 bricks-menu-item" aria-haspopup="true" aria-expanded="false"><a href="https://www.cgmagonline.com/cgm-family/">Family</a>
<ul class="sub-menu">
<li id="menu-item-251513" class="menu-item menu-item-type-taxonomy menu-item-object-subsite current-post-ancestor current-menu-parent current-post-parent menu-item-251513 bricks-menu-item"><a href="https://www.cgmagonline.com/subsite/family-games/">Video Games</a></li>
<li id="menu-item-251516" class="menu-item menu-item-type-taxonomy menu-item-object-subsite menu-item-251516 bricks-menu-item"><a href="https://www.cgmagonline.com/subsite/family-toys/">Toys &#038; Games</a></li>
<li id="menu-item-251514" class="menu-item menu-item-type-taxonomy menu-item-object-subsite menu-item-251514 bricks-menu-item"><a href="https://www.cgmagonline.com/subsite/family-tech/">Technology</a></li>
<li id="menu-item-251515" class="menu-item menu-item-type-taxonomy menu-item-object-subsite menu-item-251515 bricks-menu-item"><a href="https://www.cgmagonline.com/subsite/family-media/">Movies/TV/Books</a></li>
<li id="menu-item-251539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251539 bricks-menu-item"><a href="https://www.cgmagonline.com/2021/05/20/a-guide-to-esrb-ratings/">Guide to Game Ratings</a></li>
<li id="menu-item-257340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257340 bricks-menu-item"><a href="https://www.cgmagonline.com/articles/columns/parental-no-scope/">Parental No-Scope Column</a></li>
</ul>
</li>
<li id="menu-item-231438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231438 bricks-menu-item"><a href="https://www.cgmagonline.com/cgm-tech/">Tech</a></li>
<li id="menu-item-231439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231439 bricks-menu-item"><a href="https://www.cgmagonline.com/cgm-backlot/">Entertainment</a></li>
<li id="menu-item-231448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231448 bricks-menu-item"><a href="https://www.cgmagonline.com/magazine-section/">Magazine</a></li>
<li id="menu-item-231445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-231445 bricks-menu-item" aria-haspopup="true" aria-expanded="false"><a href="#">More</a>
<ul class="sub-menu">
<li id="menu-item-231446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231446 bricks-menu-item"><a href="https://www.cgmagonline.com/contests/">Contests</a></li>
<li id="menu-item-231449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231449 bricks-menu-item"><a href="https://www.cgmagonline.com/cnw-news/">CNW News</a></li>
<li id="menu-item-231450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231450 bricks-menu-item"><a href="https://www.cgmagonline.com/news-wire/">Newswire</a></li>
</ul>
</li>
<li id="menu-item-255489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255489 bricks-menu-item"><a href="https://store.cgmagonline.com/">Store</a></li>
<li id="menu-item-231484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231484 bricks-menu-item"><a href="https://www.cgmagonline.com/podcasts/">Podcasts</a></li>
<li id="menu-item-231485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231485 bricks-menu-item"><a href="https://www.cgmagonline.com/cgvideo/">Video</a></li>
</ul></nav> <button class="bricks-mobile-menu-toggle tablet_portrait" role="button" aria-haspopup="true" aria-label="Mobile menu" aria-pressed="false">
<span class="bar-top"></span>
<span class="bar-center"></span>
<span class="bar-bottom"></span>
</button>
<nav class="bricks-mobile-menu-wrapper left" role="navigation"><ul id="menu-main-menu-1" class="bricks-mobile-menu" role="menubar"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231452 bricks-menu-item"><a href="https://www.cgmagonline.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-231443 bricks-menu-item" aria-haspopup="true" aria-expanded="false"><a href="https://www.cgmagonline.com/articles/">Articles</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237146 bricks-menu-item"><a href="https://www.cgmagonline.com/articles/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237147 bricks-menu-item"><a href="https://www.cgmagonline.com/articles/previews/">Previews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237218 bricks-menu-item"><a href="https://www.cgmagonline.com/articles/columns/">Columns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238608 bricks-menu-item"><a href="https://www.cgmagonline.com/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231447 bricks-menu-item"><a href="https://www.cgmagonline.com/guides/">Game Guides</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237145 bricks-menu-item"><a href="https://www.cgmagonline.com/articles/buyers-guides/">Buyers Guides</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-231444 bricks-menu-item" aria-haspopup="true" aria-expanded="false"><a href="https://www.cgmagonline.com/review-list/">Reviews</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-232501 bricks-menu-item"><a href="https://www.cgmagonline.com/review-list/game-reviews/">Video Game Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232503 bricks-menu-item"><a href="https://www.cgmagonline.com/review-list/hardware-reviews/">Hardware Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232502 bricks-menu-item"><a href="https://www.cgmagonline.com/review-list/movie-reviews/">Movie Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243253 bricks-menu-item"><a href="https://www.cgmagonline.com/review-list/comic-reviews/">Comic Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243254 bricks-menu-item"><a href="https://www.cgmagonline.com/review-list/book-reviews/">Book Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243256 bricks-menu-item"><a href="https://www.cgmagonline.com/review-list/board-game-reviews/">Tabletop Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243255 bricks-menu-item"><a href="https://www.cgmagonline.com/review-list/tv-reviews/">TV Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-250665 bricks-menu-item" aria-haspopup="true" aria-expanded="false"><a href="https://www.cgmagonline.com/cgm-family/">Family</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-subsite current-post-ancestor current-menu-parent current-post-parent menu-item-251513 bricks-menu-item"><a href="https://www.cgmagonline.com/subsite/family-games/">Video Games</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-subsite menu-item-251516 bricks-menu-item"><a href="https://www.cgmagonline.com/subsite/family-toys/">Toys &#038; Games</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-subsite menu-item-251514 bricks-menu-item"><a href="https://www.cgmagonline.com/subsite/family-tech/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-subsite menu-item-251515 bricks-menu-item"><a href="https://www.cgmagonline.com/subsite/family-media/">Movies/TV/Books</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251539 bricks-menu-item"><a href="https://www.cgmagonline.com/2021/05/20/a-guide-to-esrb-ratings/">Guide to Game Ratings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257340 bricks-menu-item"><a href="https://www.cgmagonline.com/articles/columns/parental-no-scope/">Parental No-Scope Column</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231438 bricks-menu-item"><a href="https://www.cgmagonline.com/cgm-tech/">Tech</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231439 bricks-menu-item"><a href="https://www.cgmagonline.com/cgm-backlot/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231448 bricks-menu-item"><a href="https://www.cgmagonline.com/magazine-section/">Magazine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-231445 bricks-menu-item" aria-haspopup="true" aria-expanded="false"><a href="#">More</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231446 bricks-menu-item"><a href="https://www.cgmagonline.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231449 bricks-menu-item"><a href="https://www.cgmagonline.com/cnw-news/">CNW News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231450 bricks-menu-item"><a href="https://www.cgmagonline.com/news-wire/">Newswire</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255489 bricks-menu-item"><a href="https://store.cgmagonline.com/">Store</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231484 bricks-menu-item"><a href="https://www.cgmagonline.com/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231485 bricks-menu-item"><a href="https://www.cgmagonline.com/cgvideo/">Video</a></li>
</ul></nav><div class="bricks-mobile-menu-overlay"></div></div><div id="bricks-element-ztdame" class="bricks-element-ztdame bricks-element bricks-element-logo"><a href="https://www.cgmagonline.com"><img width="96" height="49" src="https://cdn.cgmagonline.com/wp-content/ewww/lazy/placeholder-96x49.png" class="bricks-site-logo css-filter lazyload" alt="CGMagazine" data-src="https://cdn.cgmagonline.com/wp-content/uploads/2021/04/top-logo-block-1.png?strip=all&lossy=0&ssl=1" loading="lazy" data-srcset="https://cdn.cgmagonline.com/wp-content/uploads/2021/04/top-logo-block-1.png?strip=all&amp;lossy=0&amp;ssl=1 96w, https://cdn.cgmagonline.com/wp-content/uploads/2021/04/top-logo-block-1-20x10.png?strip=all&amp;lossy=0&amp;ssl=1 20w" data-sizes="auto" /><noscript><img width="96" height="49" src="https://cdn.cgmagonline.com/wp-content/uploads/2021/04/top-logo-block-1.png?strip=all&amp;lossy=0&amp;ssl=1" class="bricks-site-logo css-filter" alt="CGMagazine" srcset="https://cdn.cgmagonline.com/wp-content/uploads/2021/04/top-logo-block-1.png?strip=all&amp;lossy=0&amp;ssl=1 96w, https://cdn.cgmagonline.com/wp-content/uploads/2021/04/top-logo-block-1-20x10.png?strip=all&amp;lossy=0&amp;ssl=1 20w" sizes="(max-width: 96px) 100vw, 96px" data-eio="l" /></noscript></a></div><div id="bricks-element-mhjeqp" class="bricks-element-mhjeqp bricks-element bricks-element-nav-menu"><nav class="bricks-nav-menu-wrapper tablet_portrait" role="navigation"><ul id="menu-main-menu-2" class="bricks-nav-menu tablet_portrait" role="menubar"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231452 bricks-menu-item"><a href="https://www.cgmagonline.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-231443 bricks-menu-item" aria-haspopup="true" aria-expanded="false"><a href="https://www.cgmagonline.com/articles/">Articles</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237146 bricks-menu-item"><a href="https://www.cgmagonline.com/articles/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237147 bricks-menu-item"><a href="https://www.cgmagonline.com/articles/previews/">Previews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237218 bricks-menu-item"><a href="https://www.cgmagonline.com/articles/columns/">Columns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238608 bricks-menu-item"><a href="https://www.cgmagonline.com/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231447 bricks-menu-item"><a href="https://www.cgmagonline.com/guides/">Game Guides</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237145 bricks-menu-item"><a href="https://www.cgmagonline.com/articles/buyers-guides/">Buyers Guides</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-231444 bricks-menu-item" aria-haspopup="true" aria-expanded="false"><a href="https://www.cgmagonline.com/review-list/">Reviews</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-232501 bricks-menu-item"><a href="https://www.cgmagonline.com/review-list/game-reviews/">Video Game Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232503 bricks-menu-item"><a href="https://www.cgmagonline.com/review-list/hardware-reviews/">Hardware Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232502 bricks-menu-item"><a href="https://www.cgmagonline.com/review-list/movie-reviews/">Movie Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243253 bricks-menu-item"><a href="https://www.cgmagonline.com/review-list/comic-reviews/">Comic Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243254 bricks-menu-item"><a href="https://www.cgmagonline.com/review-list/book-reviews/">Book Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243256 bricks-menu-item"><a href="https://www.cgmagonline.com/review-list/board-game-reviews/">Tabletop Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243255 bricks-menu-item"><a href="https://www.cgmagonline.com/review-list/tv-reviews/">TV Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-250665 bricks-menu-item" aria-haspopup="true" aria-expanded="false"><a href="https://www.cgmagonline.com/cgm-family/">Family</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-subsite current-post-ancestor current-menu-parent current-post-parent menu-item-251513 bricks-menu-item"><a href="https://www.cgmagonline.com/subsite/family-games/">Video Games</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-subsite menu-item-251516 bricks-menu-item"><a href="https://www.cgmagonline.com/subsite/family-toys/">Toys &#038; Games</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-subsite menu-item-251514 bricks-menu-item"><a href="https://www.cgmagonline.com/subsite/family-tech/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-subsite menu-item-251515 bricks-menu-item"><a href="https://www.cgmagonline.com/subsite/family-media/">Movies/TV/Books</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251539 bricks-menu-item"><a href="https://www.cgmagonline.com/2021/05/20/a-guide-to-esrb-ratings/">Guide to Game Ratings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257340 bricks-menu-item"><a href="https://www.cgmagonline.com/articles/columns/parental-no-scope/">Parental No-Scope Column</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231438 bricks-menu-item"><a href="https://www.cgmagonline.com/cgm-tech/">Tech</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231439 bricks-menu-item"><a href="https://www.cgmagonline.com/cgm-backlot/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231448 bricks-menu-item"><a href="https://www.cgmagonline.com/magazine-section/">Magazine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-231445 bricks-menu-item" aria-haspopup="true" aria-expanded="false"><a href="#">More</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231446 bricks-menu-item"><a href="https://www.cgmagonline.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231449 bricks-menu-item"><a href="https://www.cgmagonline.com/cnw-news/">CNW News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231450 bricks-menu-item"><a href="https://www.cgmagonline.com/news-wire/">Newswire</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255489 bricks-menu-item"><a href="https://store.cgmagonline.com/">Store</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231484 bricks-menu-item"><a href="https://www.cgmagonline.com/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231485 bricks-menu-item"><a href="https://www.cgmagonline.com/cgvideo/">Video</a></li>
</ul></nav> <button class="bricks-mobile-menu-toggle tablet_portrait" role="button" aria-haspopup="true" aria-label="Mobile menu" aria-pressed="false">
<span class="bar-top"></span>
<span class="bar-center"></span>
<span class="bar-bottom"></span>
</button>
<nav class="bricks-mobile-menu-wrapper left" role="navigation"><ul id="menu-main-menu-3" class="bricks-mobile-menu" role="menubar"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231452 bricks-menu-item"><a href="https://www.cgmagonline.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-231443 bricks-menu-item" aria-haspopup="true" aria-expanded="false"><a href="https://www.cgmagonline.com/articles/">Articles</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237146 bricks-menu-item"><a href="https://www.cgmagonline.com/articles/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237147 bricks-menu-item"><a href="https://www.cgmagonline.com/articles/previews/">Previews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237218 bricks-menu-item"><a href="https://www.cgmagonline.com/articles/columns/">Columns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238608 bricks-menu-item"><a href="https://www.cgmagonline.com/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231447 bricks-menu-item"><a href="https://www.cgmagonline.com/guides/">Game Guides</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237145 bricks-menu-item"><a href="https://www.cgmagonline.com/articles/buyers-guides/">Buyers Guides</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-231444 bricks-menu-item" aria-haspopup="true" aria-expanded="false"><a href="https://www.cgmagonline.com/review-list/">Reviews</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-232501 bricks-menu-item"><a href="https://www.cgmagonline.com/review-list/game-reviews/">Video Game Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232503 bricks-menu-item"><a href="https://www.cgmagonline.com/review-list/hardware-reviews/">Hardware Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232502 bricks-menu-item"><a href="https://www.cgmagonline.com/review-list/movie-reviews/">Movie Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243253 bricks-menu-item"><a href="https://www.cgmagonline.com/review-list/comic-reviews/">Comic Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243254 bricks-menu-item"><a href="https://www.cgmagonline.com/review-list/book-reviews/">Book Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243256 bricks-menu-item"><a href="https://www.cgmagonline.com/review-list/board-game-reviews/">Tabletop Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243255 bricks-menu-item"><a href="https://www.cgmagonline.com/review-list/tv-reviews/">TV Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-250665 bricks-menu-item" aria-haspopup="true" aria-expanded="false"><a href="https://www.cgmagonline.com/cgm-family/">Family</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-subsite current-post-ancestor current-menu-parent current-post-parent menu-item-251513 bricks-menu-item"><a href="https://www.cgmagonline.com/subsite/family-games/">Video Games</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-subsite menu-item-251516 bricks-menu-item"><a href="https://www.cgmagonline.com/subsite/family-toys/">Toys &#038; Games</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-subsite menu-item-251514 bricks-menu-item"><a href="https://www.cgmagonline.com/subsite/family-tech/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-subsite menu-item-251515 bricks-menu-item"><a href="https://www.cgmagonline.com/subsite/family-media/">Movies/TV/Books</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251539 bricks-menu-item"><a href="https://www.cgmagonline.com/2021/05/20/a-guide-to-esrb-ratings/">Guide to Game Ratings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257340 bricks-menu-item"><a href="https://www.cgmagonline.com/articles/columns/parental-no-scope/">Parental No-Scope Column</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231438 bricks-menu-item"><a href="https://www.cgmagonline.com/cgm-tech/">Tech</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231439 bricks-menu-item"><a href="https://www.cgmagonline.com/cgm-backlot/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231448 bricks-menu-item"><a href="https://www.cgmagonline.com/magazine-section/">Magazine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-231445 bricks-menu-item" aria-haspopup="true" aria-expanded="false"><a href="#">More</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231446 bricks-menu-item"><a href="https://www.cgmagonline.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231449 bricks-menu-item"><a href="https://www.cgmagonline.com/cnw-news/">CNW News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231450 bricks-menu-item"><a href="https://www.cgmagonline.com/news-wire/">Newswire</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255489 bricks-menu-item"><a href="https://store.cgmagonline.com/">Store</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231484 bricks-menu-item"><a href="https://www.cgmagonline.com/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231485 bricks-menu-item"><a href="https://www.cgmagonline.com/cgvideo/">Video</a></li>
</ul></nav><div class="bricks-mobile-menu-overlay"></div></div><div id="bricks-element-kjdoji" class="bricks-element-kjdoji bricks-element bricks-element-search"><div class="bricks-search-icon overlay-trigger"><i class="ion-ios-search"></i></div>
<div class="bricks-search-overlay">
<div class="bricks-search-inner">
<h4 class="title">Search site</h4>
<form role="search" method="get" class="bricks-search-wrapper" action="https://www.cgmagonline.com/">
<label class="screen-reader-text"><span>Search ...</span></label>
<input type="search" placeholder="Search ..." value="" name="s" />
<button type="submit" class="screen-reader-text search-submit"><span>Search</span></button>
</form>
</div>
<i class="close"></i>
</div>
</div></div></div></div><div id="bricks-element-cfqltv" class="bricks-element-cfqltv bricks-container"><div id="bricks-element-gaaerx" class="bricks-element-gaaerx bricks-element bricks-element-shortcode"><div class='code-block code-block-2' style='margin: 0 0 20px auto; text-align: center; display: block; clear: both;'>
<div id="nn_lb1"></div>
<div id="nn_mobile_lb1"></div</div>
</div></div></header><main id="bricks-content"><div id="bricks-element-txbpyo" class="bricks-element-txbpyo bricks-container"><div id="bricks-element-yxvnot" class="bricks-element-yxvnot bricks-container"><div id="bricks-element-vsvkyn" class="bricks-element-vsvkyn bricks-element bricks-element-shortcode"><nav aria-label="breadcrumbs" class="rank-math-breadcrumb"><p><a href="https://www.cgmagonline.com">Home</a><span class="separator"> &raquo; </span><a href="https://www.cgmagonline.com/review-list/">Reviews</a><span class="separator"> &raquo; </span><a href="https://www.cgmagonline.com/review-list/game-reviews/">Game Reviews</a></p></nav></div><div id="bricks-element-nvrqxr" class="bricks-element-nvrqxr bricks-element bricks-element-heading"><h1 class="bricks-heading bricks-heading-h1">Blaster Master Zero (Xbox Series X) Review</h1></div><div id="bricks-element-sdxoun" class="bricks-element-sdxoun bricks-element bricks-element-post-meta"><div class="post-meta"><span class="item">A Masterful Blast From The Past</span></div></div><div id="bricks-element-iemnfi" class="bricks-element-iemnfi bricks-element bricks-element-post-meta"><div class="post-meta"><span class="item">SCORE: 9</span></div></div></div><div id="bricks-element-kocklc" class="bricks-element-kocklc bricks-container"><div id="bricks-element-uyhztp" class="bricks-element-uyhztp bricks-container"><div id="bricks-element-qpnccx" class="bricks-element-qpnccx bricks-element bricks-element-image"><div class="image-wrapper"><img width="1920" height="1080" src="https://cdn.cgmagonline.com/wp-content/ewww/lazy/placeholder-1920x1080.png" class="post-thumbnail css-filter size-bricks_large lazyload" alt="Blaster Master Zero (Xbox Series X) Review 1" id="image-275879" data-src="https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ7.jpg?strip=all&lossy=0&ssl=1" loading="lazy" data-srcset="https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ7.jpg?strip=all&amp;lossy=0&amp;ssl=1 1920w, https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ7-300x169.jpg?strip=all&amp;lossy=0&amp;ssl=1 300w, https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ7-1280x720.jpg?strip=all&amp;lossy=0&amp;ssl=1 1280w, https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ7-150x84.jpg?strip=all&amp;lossy=0&amp;ssl=1 150w, https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ7-768x432.jpg?strip=all&amp;lossy=0&amp;ssl=1 768w, https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ7-1536x864.jpg?strip=all&amp;lossy=0&amp;ssl=1 1536w, https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ7-400x225.jpg?strip=all&amp;lossy=0&amp;ssl=1 400w, https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ7.jpg?strip=all&amp;lossy=0&amp;w=1152&amp;ssl=1 1152w" data-sizes="auto" /><noscript><img width="1920" height="1080" src="https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ7.jpg?strip=all&lossy=0&ssl=1" class="post-thumbnail css-filter size-bricks_large" alt="Blaster Master Zero (Xbox Series X) Review 1" id="image-275879" srcset="https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ7.jpg?strip=all&amp;lossy=0&amp;ssl=1 1920w, https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ7-300x169.jpg?strip=all&amp;lossy=0&amp;ssl=1 300w, https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ7-1280x720.jpg?strip=all&amp;lossy=0&amp;ssl=1 1280w, https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ7-150x84.jpg?strip=all&amp;lossy=0&amp;ssl=1 150w, https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ7-768x432.jpg?strip=all&amp;lossy=0&amp;ssl=1 768w, https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ7-1536x864.jpg?strip=all&amp;lossy=0&amp;ssl=1 1536w, https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ7-400x225.jpg?strip=all&amp;lossy=0&amp;ssl=1 400w, https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ7.jpg?strip=all&amp;lossy=0&amp;w=1152&amp;ssl=1 1152w" sizes="(max-width: 1920px) 100vw, 1920px" data-eio="l" /></noscript></div></div><div id="bricks-element-yqchbl" class="bricks-element-yqchbl bricks-container"><div id="bricks-element-iovrfh" class="bricks-element-iovrfh bricks-container"><div id="bricks-element-gyfnwr" class="bricks-element-gyfnwr bricks-container"><div id="bricks-element-rtbovy" class="bricks-element-rtbovy bricks-container"><div id="bricks-element-ibqgtp" class="bricks-element-ibqgtp bricks-element bricks-element-post-author">
<div class="post-author-wrapper avatar-left">
<img src="https://cdn.cgmagonline.com/wp-content/ewww/lazy/placeholder-32x32.png" width="32" height="32" alt="Khari Taylor" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo lazyload" data-src="https://cdn.cgmagonline.com/wp-content/uploads/2021/01/khari.jpg?strip=all&lossy=0&resize=32%2C32&ssl=1" loading="lazy" /><noscript><img src="https://cdn.cgmagonline.com/wp-content/uploads/2021/01/khari.jpg?strip=all&lossy=0&resize=32%2C32&ssl=1" width="32" height="32" alt="Khari Taylor" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" data-eio="l" /></noscript>
<div class="content">
</div>
</div>
</div><div id="bricks-element-ayszat" class="bricks-element-ayszat bricks-element bricks-element-shortcode"><a href="https://www.cgmagonline.com/author/ktaylor/" title="Posts by Khari Taylor" class="author url fn" rel="author">Khari Taylor</a> | Aug 4, 2021</div></div><div id="bricks-element-hlwouq" class="bricks-element-hlwouq bricks-container"><div id="bricks-element-lrgyan" class="bricks-element-lrgyan bricks-element bricks-element-post-sharing">
<ul class="bricks-post-sharing-wrapper
				">
<li data-balloon="Share on Facebook" data-balloon-pos="top"><a class="facebook" href="https://m.facebook.com/sharer.php?u=https%3A%2F%2Fwww.cgmagonline.com%2Freviews%2Fblaster-master-zero-review%2F" rel="nofollow" target="_blank"><i class="ion-logo-facebook"></i></a></li><li data-balloon="Share on Twitter" data-balloon-pos="top"><a class="twitter" href="https://twitter.com/share?text=Blaster%20Master%20Zero%20%28Xbox%20Series%20X%29%20Review&#038;url=https%3A%2F%2Fwww.cgmagonline.com%2Freviews%2Fblaster-master-zero-review%2F" rel="nofollow" target="_blank"><i class="ion-logo-twitter"></i></a></li><li data-balloon="Share on LinkedIn" data-balloon-pos="top"><a class="linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.cgmagonline.com%2Freviews%2Fblaster-master-zero-review%2F&#038;title=Blaster%20Master%20Zero%20%28Xbox%20Series%20X%29%20Review" rel="nofollow" target="_blank"><i class="ion-logo-linkedin"></i></a></li><li data-balloon="Share on WhatsApp" data-balloon-pos="top"><a class="whatsapp" href="https://api.whatsapp.com/send?text=*Blaster%20Master%20Zero%20%28Xbox%20Series%20X%29%20Review*The%20complete%20Blaster%20Master%20Zero%20Trilogy%20arrives%20on%20next-gen%20consoles%20this%20July,%20but%20does%20the%20first%20game%20in%20the%20series%20roll%20out%20the%20welcome%20mat%20for%20new%20players,%20or%20pull%20it%20out%20from%20under%20them?https%3A%2F%2Fwww.cgmagonline.com%2Freviews%2Fblaster-master-zero-review%2F" rel="nofollow" target="_blank"><i class="ion-logo-whatsapp"></i></a></li><li data-balloon="Share on Pinterest" data-balloon-pos="top"><a class="pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.cgmagonline.com%2Freviews%2Fblaster-master-zero-review%2F&#038;media=https%3A%2F%2Fwww.cgmagonline.com%2Fwp-content%2Fuploads%2F2021%2F08%2FBMZ7.jpg" rel="nofollow" target="_blank"><i class="ion-logo-pinterest"></i></a></li> </ul>
</div></div></div></div><div id="bricks-element-nafhmk" class="bricks-element-nafhmk bricks-container"><div id="bricks-element-xllrbc" class="bricks-element-xllrbc bricks-element bricks-element-post-content">
<p>2021 is an amazing time to be an old-school gamer, and right here is the proof. I was a big fan of Japanese developer Sunsoft’s original <a href="https://en.wikipedia.org/wiki/Blaster_Master_(video_game)" target="_blank" rel="noopener"><em>Blaster Master</em></a> for the Nintendo Entertainment System, although its difficulty and lack of a password or save system ultimately drove me to rage-quit the game for good back in the late 80s.&nbsp;</p>
<p>Yes, you heard that right. The EIGHTIES. So you can imagine both my excitement and subsequent outrage when the reboot, <a href="http://inticreates.com/games/blaster-master-zero/#:~:text=After%20acquiring%20the%20license%20to%20the%20legendary%20NES,back%20to%20the%20glory%20days%20of%20the%20NES." target="_blank" rel="noopener"><em>Blaster Master Zero</em></a>, was announced in 2017, only to be dangled like a carrot in front of me for years via ports to just about every platform except the one that I primarily game on, which is <a href="https://www.cgmagonline.com/reviews/xbox-series-x-review-power-performance-and-value/" data-type="post" data-id="221151">Xbox</a>.&nbsp; Four years later however, thanks in large part to Microsoft’s revamped initiative to work more closely with Japanese developers and the amazing outreach team at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="91d8d5d1c9f3fee9">[email&#160;protected]</a>, that long wait is <em>finally</em> over. While <em>Blaster Master </em>Zero is not quite the same game as the 1988 NES original, the ways in which it differs are mostly for the better.</p>
<div class="wp-block-image"><figure class="aligncenter size-large"><img width="1280" height="720" src="https://cdn.cgmagonline.com/wp-content/ewww/lazy/placeholder-1280x720.png" alt="Blaster Master Zero (Xbox Series X) Review" class="wp-image-275884 lazyload" title="Blaster Master Zero (Xbox Series X) Review" data-src="https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ1-1280x720.jpg?strip=all&lossy=0&ssl=1" loading="lazy" data-srcset="https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ1-1280x720.jpg?strip=all&amp;lossy=0&amp;ssl=1 1280w, https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ1-300x169.jpg?strip=all&amp;lossy=0&amp;ssl=1 300w, https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ1-150x84.jpg?strip=all&amp;lossy=0&amp;ssl=1 150w, https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ1-768x432.jpg?strip=all&amp;lossy=0&amp;ssl=1 768w, https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ1-1536x864.jpg?strip=all&amp;lossy=0&amp;ssl=1 1536w, https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ1-400x225.jpg?strip=all&amp;lossy=0&amp;ssl=1 400w, https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ1.jpg?strip=all&amp;lossy=0&amp;ssl=1 1920w, https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ1.jpg?strip=all&amp;lossy=0&amp;w=1152&amp;ssl=1 1152w" data-sizes="auto"><noscript><img width="1280" height="720" src="https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ1-1280x720.jpg?strip=all&lossy=0&ssl=1" alt="Blaster Master Zero (Xbox Series X) Review" class="wp-image-275884" srcset="https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ1-1280x720.jpg?strip=all&amp;lossy=0&amp;ssl=1 1280w, https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ1-300x169.jpg?strip=all&amp;lossy=0&amp;ssl=1 300w, https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ1-150x84.jpg?strip=all&amp;lossy=0&amp;ssl=1 150w, https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ1-768x432.jpg?strip=all&amp;lossy=0&amp;ssl=1 768w, https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ1-1536x864.jpg?strip=all&amp;lossy=0&amp;ssl=1 1536w, https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ1-400x225.jpg?strip=all&amp;lossy=0&amp;ssl=1 400w, https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ1.jpg?strip=all&amp;lossy=0&amp;ssl=1 1920w, https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ1.jpg?strip=all&amp;lossy=0&amp;w=1152&amp;ssl=1 1152w" sizes="(max-width: 1280px) 100vw, 1280px" title="Blaster Master Zero (Xbox Series X) Review" data-eio="l"></noscript></figure></div>
<p><em>Blaster Master Zero</em> retells the story of Jason Frudnick and his quest to find his pet frog “Fred,” though it tends to complicate matters though a very long-winded intro story that begins on earth hundreds of years into the future following an ice age, repainting Jason as a “genius in the field of robotic engineering” and Fred as a “yet undiscovered species” that resembles an amphibian.&nbsp; In any event, Fred still escapes and conveniently jumps down a hole (now a wormhole) and Jason blindly follows in search of his friend, a fateful decision that immediately brings him together with SOPHIA III, the trusty armoured tank that will serve as both his vehicle and one of his two main sidekicks during this adventure. Eve, the humanoid female that Jason soon meets as he learns to navigate the dangerous new world in which he finds himself, steps in as his second ally.</p>
<h2 class="has-text-align-center has-medium-font-size"><em>&#8220;While Blaster Master Zero is not quite the same game as the 1988 NES original, the ways in which it differs are mostly for the better.&#8221;</em></h2>
<p>Predictably, standing in the way of Jason’s reunion with Fred is an army of mutants and mutant bosses, not to mention several interconnected Metroidvania-style worlds with challenging obstacles to traverse, thus Jason must utilize SOPHIA III’s wide arsenal of upgradable weapons and tools in order to destroy, defeat and overcome them. The core gameplay of <em>Blaster Master</em> comes in the following flavours: Run-and-gun horizontal and vertical platforming/shooting via SOPHIA III; top-down, shooting and puzzle solving as Jason as he navigates mini-dungeons packed with bio-robotic enemies and environmental hazards; and boss fights against large, bizarre mutant lifeforms (or groups of them) in arena-like stages that cannot be escaped until all the enemies within them have been dispatched.&nbsp;</p><div class='code-block code-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="nn_mpu3"></div>
<div id="nn_mobile_mpu3"></div></div>
<p>In this way <em>Blaster Master Zero</em> hews closely to the gameplay beats that inspired it, but it also wisely takes the occasional liberty to refresh and spice-up the formula a bit. One of the most notable changes is the addition of new arena boss battles that take place while piloting SOPHIA III in the overworld. These encounters blend all of the above gameplay styles together, calling upon the player to use newly-gained gained weapons and platforming abilities to terminate much larger, gate-keeping foes.</p>
<div class="wp-block-image"><figure class="aligncenter size-large"><img width="1280" height="720" src="https://cdn.cgmagonline.com/wp-content/ewww/lazy/placeholder-1280x720.png" alt="Blaster Master Zero (Xbox Series X) Review" class="wp-image-275885 lazyload" title="Blaster Master Zero (Xbox Series X) Review" data-src="https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ3-1280x720.jpg?strip=all&lossy=0&ssl=1" loading="lazy" data-srcset="https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ3-1280x720.jpg?strip=all&amp;lossy=0&amp;ssl=1 1280w, https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ3-300x169.jpg?strip=all&amp;lossy=0&amp;ssl=1 300w, https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ3-150x84.jpg?strip=all&amp;lossy=0&amp;ssl=1 150w, https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ3-768x432.jpg?strip=all&amp;lossy=0&amp;ssl=1 768w, https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ3-1536x864.jpg?strip=all&amp;lossy=0&amp;ssl=1 1536w, https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ3-400x225.jpg?strip=all&amp;lossy=0&amp;ssl=1 400w, https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ3.jpg?strip=all&amp;lossy=0&amp;ssl=1 1920w, https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ3.jpg?strip=all&amp;lossy=0&amp;w=1152&amp;ssl=1 1152w" data-sizes="auto"><noscript><img width="1280" height="720" src="https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ3-1280x720.jpg?strip=all&lossy=0&ssl=1" alt="Blaster Master Zero (Xbox Series X) Review" class="wp-image-275885" srcset="https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ3-1280x720.jpg?strip=all&amp;lossy=0&amp;ssl=1 1280w, https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ3-300x169.jpg?strip=all&amp;lossy=0&amp;ssl=1 300w, https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ3-150x84.jpg?strip=all&amp;lossy=0&amp;ssl=1 150w, https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ3-768x432.jpg?strip=all&amp;lossy=0&amp;ssl=1 768w, https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ3-1536x864.jpg?strip=all&amp;lossy=0&amp;ssl=1 1536w, https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ3-400x225.jpg?strip=all&amp;lossy=0&amp;ssl=1 400w, https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ3.jpg?strip=all&amp;lossy=0&amp;ssl=1 1920w, https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ3.jpg?strip=all&amp;lossy=0&amp;w=1152&amp;ssl=1 1152w" sizes="(max-width: 1280px) 100vw, 1280px" title="Blaster Master Zero (Xbox Series X) Review" data-eio="l"></noscript></figure></div>
<p>What impresses me most about <em>Blaster Master Zero</em> is how it manages to effectively capture the nostalgia of the original game and distill just about all the elements that were fun about it, while also flexing its status as a reboot to avoid becoming a predictable, blow-by-blow copy of the OG <em>Blaster Master</em>. Visually, the familiar 8-bit visual style has been faithfully retained, or at least, it appears to have been, but in truth <em>Zero’</em>s engine is displaying far more details and effects than the NES ever could, thanks to the raw horsepower of more modern consoles. With all the current generation graphical tools now available to developers, developer Inti Creates could have literally blown the doors off <em>Zero</em>, throwing in some fancy <em>Octopath Traveller</em>-style tilt-shift bokeh effects for example, but they instead chose to keep it classic, displaying admirable restraint.</p>
<h2 class="has-text-align-center has-medium-font-size"><em>&#8220;Visually, the familiar 8-bit visual style has been faithfully retained&#8230;&#8221; </em></h2>
<p>In terms of gameplay, the controls feel as solid as ever, especially the platforming sections, once you get used to and/or reacquainted with SOPHIA III’s weighty, <em>Halo</em> warthog-like tank controls. Hopping, boosting and crashing about a maze of platforms like a bull in a fine China shop while blasting enemies into oblivion is easily one of the <em>Blaster Master</em> franchise’s most entertaining aspects, and it’s still in fine form here. Players who had a fondness for playing with action figures, LEGO or miniatures in their youth (or still do currently) will get a kick out of making teeny-tiny Jason hop out of SOPHIA III to solve puzzles in the dangerous, larger over world on his own, or to just run amok with his peashooter to see how far he can get. But beware, a fall of three metres or higher will kill Jason instantly, so your platforming skills and ability to properly judge distances had better be on point!</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="nn_player1"></div> </div>
<div class="wp-block-image"><figure class="aligncenter size-large"><img width="1280" height="720" src="https://cdn.cgmagonline.com/wp-content/ewww/lazy/placeholder-1280x720.png" alt="Blaster Master Zero (Xbox Series X) Review" class="wp-image-275887 lazyload" title="Blaster Master Zero (Xbox Series X) Review" data-src="https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ6-1280x720.jpg?strip=all&lossy=0&ssl=1" loading="lazy" data-srcset="https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ6-1280x720.jpg?strip=all&amp;lossy=0&amp;ssl=1 1280w, https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ6-300x169.jpg?strip=all&amp;lossy=0&amp;ssl=1 300w, https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ6-150x84.jpg?strip=all&amp;lossy=0&amp;ssl=1 150w, https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ6-768x432.jpg?strip=all&amp;lossy=0&amp;ssl=1 768w, https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ6-1536x864.jpg?strip=all&amp;lossy=0&amp;ssl=1 1536w, https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ6-400x225.jpg?strip=all&amp;lossy=0&amp;ssl=1 400w, https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ6.jpg?strip=all&amp;lossy=0&amp;ssl=1 1920w, https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ6.jpg?strip=all&amp;lossy=0&amp;w=1152&amp;ssl=1 1152w" data-sizes="auto"><noscript><img width="1280" height="720" src="https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ6-1280x720.jpg?strip=all&lossy=0&ssl=1" alt="Blaster Master Zero (Xbox Series X) Review" class="wp-image-275887" srcset="https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ6-1280x720.jpg?strip=all&amp;lossy=0&amp;ssl=1 1280w, https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ6-300x169.jpg?strip=all&amp;lossy=0&amp;ssl=1 300w, https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ6-150x84.jpg?strip=all&amp;lossy=0&amp;ssl=1 150w, https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ6-768x432.jpg?strip=all&amp;lossy=0&amp;ssl=1 768w, https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ6-1536x864.jpg?strip=all&amp;lossy=0&amp;ssl=1 1536w, https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ6-400x225.jpg?strip=all&amp;lossy=0&amp;ssl=1 400w, https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ6.jpg?strip=all&amp;lossy=0&amp;ssl=1 1920w, https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ6.jpg?strip=all&amp;lossy=0&amp;w=1152&amp;ssl=1 1152w" sizes="(max-width: 1280px) 100vw, 1280px" title="Blaster Master Zero (Xbox Series X) Review" data-eio="l"></noscript></figure></div>
<p>Some of you might be asking, what happened to the notoriously difficult, frustrating and buggy elements of the original <em>Blaster Master</em> that made me rage-quit in my youth? Well, I’m happy to report that barely any of them made it into this reboot, thanks to a bevy of much-needed refinements and improvements. Unlike the original game, <em>Blaster Master Zero </em>offers ample save points across all of its levels, a “retry point” outside the lair of each of its bosses and even provides the option to save the game anywhere via the pause menu.</p><div class='code-block code-block-8' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="nn_mpu4"></div>
<div id="nn_mobile_mpu4"></div></div>
<h2 class="has-text-align-center has-medium-font-size"><em>&#8220;All of these enhancements contribute to Blaster Master Zero being a more fun and accessible experience.&#8221;</em></h2>
<p>At any time, players can also consult Eve via the inventory menu to get a helpful reminder or hint as to where they’re supposed to head next or read an explanation as to how to best use the weapon or tool they currently have armed on SOPHIA III.&nbsp; Likewise, each component of Jason’s personal arsenal comes complete with a written description of what each weapon or tool does. There’s also a MAP SYSTEM in the menu that provides a waypoint to the next objective, which is crucial to avoid getting lost while backtracking across the game’s labyrinthine areas. All of these enhancements contribute to <em>Blaster Master Zero</em> being a more fun and accessible experience. Players looking for a greater challenge need not worry though, as there is a “<a href="https://blastermaster.fandom.com/wiki/Destroyer_Mode" target="_blank" rel="noopener">Destroyer Mode</a>” difficulty that unlocks upon completion as well as a “Good Ending” for those who complete the game after finding every upgrade.</p>
<div class="wp-block-image"><figure class="aligncenter size-large"><img width="1280" height="720" src="https://cdn.cgmagonline.com/wp-content/ewww/lazy/placeholder-1280x720.png" alt="Blaster Master Zero (Xbox Series X) Review" class="wp-image-275888 lazyload" title="Blaster Master Zero (Xbox Series X) Review" data-src="https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ4-1280x720.jpg?strip=all&lossy=0&ssl=1" loading="lazy" data-srcset="https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ4-1280x720.jpg?strip=all&amp;lossy=0&amp;ssl=1 1280w, https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ4-300x169.jpg?strip=all&amp;lossy=0&amp;ssl=1 300w, https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ4-150x84.jpg?strip=all&amp;lossy=0&amp;ssl=1 150w, https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ4-768x432.jpg?strip=all&amp;lossy=0&amp;ssl=1 768w, https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ4-1536x864.jpg?strip=all&amp;lossy=0&amp;ssl=1 1536w, https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ4-400x225.jpg?strip=all&amp;lossy=0&amp;ssl=1 400w, https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ4.jpg?strip=all&amp;lossy=0&amp;ssl=1 1920w, https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ4.jpg?strip=all&amp;lossy=0&amp;w=1152&amp;ssl=1 1152w" data-sizes="auto"><noscript><img width="1280" height="720" src="https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ4-1280x720.jpg?strip=all&lossy=0&ssl=1" alt="Blaster Master Zero (Xbox Series X) Review" class="wp-image-275888" srcset="https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ4-1280x720.jpg?strip=all&amp;lossy=0&amp;ssl=1 1280w, https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ4-300x169.jpg?strip=all&amp;lossy=0&amp;ssl=1 300w, https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ4-150x84.jpg?strip=all&amp;lossy=0&amp;ssl=1 150w, https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ4-768x432.jpg?strip=all&amp;lossy=0&amp;ssl=1 768w, https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ4-1536x864.jpg?strip=all&amp;lossy=0&amp;ssl=1 1536w, https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ4-400x225.jpg?strip=all&amp;lossy=0&amp;ssl=1 400w, https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ4.jpg?strip=all&amp;lossy=0&amp;ssl=1 1920w, https://cdn.cgmagonline.com/wp-content/uploads/2021/08/BMZ4.jpg?strip=all&amp;lossy=0&amp;w=1152&amp;ssl=1 1152w" sizes="(max-width: 1280px) 100vw, 1280px" title="Blaster Master Zero (Xbox Series X) Review" data-eio="l"></noscript></figure></div>
<p>If I have one gripe with <em>Blaster Master Zero</em>, it’s that much like the original game, there are really only a handful of guns in Jason’s arsenal that are actually effective. Unlike the upgrades for SOPHIA III which all serve a specific purpose in enabling the player to progress, several of Jason’s personal weapons seem like afterthoughts that are completely optional.</p>
<p>Case in point, in the dungeons I relied almost solely on four specific guns, not because enemies were weaker against them, but because they all featured good range, fast firing rates and/or could pass through objects, allowing me to shoot from cover at a safe distance. The aforementioned “Destroyer Mode” may address part of this problem though. In any case, it’s no reason to miss out on this wonderfully new blast from the past.</p>

</div><div id="bricks-element-vqgzij" class="bricks-element-vqgzij bricks-container"><div id="bricks-element-pginsw" class="bricks-element-pginsw bricks-element bricks-element-heading"><h3 class="bricks-heading bricks-heading-h3">Final Thoughts</h3></div><div id="bricks-element-mzfxfi" class="bricks-element-mzfxfi bricks-container"><div id="bricks-element-nibuvi" class="bricks-element-nibuvi bricks-element bricks-element-post-meta"><div class="post-meta"><span class="item">Blaster Master Zero is an excellent reboot of a classic action-platformer, and shouldn’t be missed by anyone who is a fan of the genre, a devotee to the franchise or is simply curious about the Blaster Master name and are looking for an effortless way in.</span></div></div></div><div id="bricks-element-yoycrv" class="bricks-element-yoycrv bricks-container"><div id="bricks-element-aohyvh" class="bricks-element-aohyvh bricks-element bricks-element-post-meta"><div class="post-meta"><span class="item"><Strong>MORE FROM CGMagazine</strong> </span></div></div><div id="bricks-element-funxzv" class="bricks-element-funxzv bricks-element bricks-element-related-posts"> <ul class="bricks-related-posts">
<li class="repeater-item">
<div class="post-content"><h3 class="dynamic" data-field-id="1db1b4"><span class="related-arrow">↠ </span><a href="https://www.cgmagonline.com/reviews/omensight-definitive-edition-switch-review/" aria-label="Read more about Omensight: Definitive Edition (Switch) Review">Omensight: Definitive Edition (Switch) Review</a></h3></div> </li>
<li class="repeater-item">
<div class="post-content"><h3 class="dynamic" data-field-id="1db1b4"><span class="related-arrow">↠ </span><a href="https://www.cgmagonline.com/reviews/kerbal-space-program-ps4-review/" aria-label="Read more about Kerbal Space Program (PS4) Review">Kerbal Space Program (PS4) Review</a></h3></div> </li>
<li class="repeater-item">
<div class="post-content"><h3 class="dynamic" data-field-id="1db1b4"><span class="related-arrow">↠ </span><a href="https://www.cgmagonline.com/reviews/terraria/" aria-label="Read more about Terraria (Xbox 360) Review">Terraria (Xbox 360) Review</a></h3></div> </li>
<li class="repeater-item">
<div class="post-content"><h3 class="dynamic" data-field-id="1db1b4"><span class="related-arrow">↠ </span><a href="https://www.cgmagonline.com/reviews/spirit-camera-the-cursed-memoir/" aria-label="Read more about Spirit Camera: The Cursed Memoir (3DS) Review">Spirit Camera: The Cursed Memoir (3DS) Review</a></h3></div> </li>
</ul>
</div><div id="bricks-element-nejyhr" class="bricks-element-nejyhr bricks-element bricks-element-post-meta"><div class="post-meta"><span class="item"><Strong>File Under:</strong> <a href="https://www.cgmagonline.com/tag/blast-master-zero/">Blast Master Zero</a>, <a href="https://www.cgmagonline.com/tag/xbox-series-x/">Xbox Series X</a></span></div></div></div><div id="bricks-element-glhins" class="bricks-element-glhins bricks-element bricks-element-divider"><div class="divider"><div class="line"></div></div></div><div id="bricks-element-cczcjf" class="bricks-element-cczcjf bricks-element bricks-element-shortcode">
<div id="comments-anchor" class="ow-comments #comments">
<div data-spotim-module="recirculation" data-spot-id="sp_UTthaEz9"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://recirculation.spot.im/spot/sp_UTthaEz9" data-spotim-script="recirculation"></script>
<script async data-spotim-module="spotim-launcher" data-article-tags="Blast Master Zero, Xbox Series X" src="https://launcher.spot.im/spot/sp_UTthaEz9" data-social-reviews="false" data-post-id="275877" data-post-url="https://www.cgmagonline.com/reviews/blaster-master-zero-review/" data-short-url="https://www.cgmagonline.com/?p=275877" data-messages-count="10" data-wp-import-endpoint="https://www.cgmagonline.com/reviews/blaster-master-zero-review/feed/spotim/" data-facebook-url="https://www.cgmagonline.com/reviews/blaster-master-zero-review/" data-disqus-shortname="" data-disqus-url="https://www.cgmagonline.com/reviews/blaster-master-zero-review/" data-disqus-identifier="275877 https://www.cgmagonline.com/?p=275877" data-community-question="" data-seo-enabled="true" data-wp-v="p-5.0.0-alpha/wp-5.8"></script>
</div>
</div></div></div></div></div><div id="bricks-element-tzfjin" class="bricks-element-tzfjin bricks-container"><div id="bricks-element-ieusrv" class="bricks-element-ieusrv bricks-container"><div id="bricks-element-blmnqj" class="bricks-element-blmnqj bricks-element bricks-element-image"><div class="image-wrapper"><img width="316" height="316" src="https://cdn.cgmagonline.com/wp-content/ewww/lazy/placeholder-316x316.png" class="post-thumbnail css-filter size-bricks_large lazyload" alt="Blaster Master Zero (Xbox Series X) Review" id="image-275882" data-src="https://cdn.cgmagonline.com/wp-content/uploads/2021/08/game-reviews-blaster-master-zero-xbox-series-x-review.jpg?strip=all&lossy=0&ssl=1" loading="lazy" data-srcset="https://cdn.cgmagonline.com/wp-content/uploads/2021/08/game-reviews-blaster-master-zero-xbox-series-x-review.jpg?strip=all&amp;lossy=0&amp;ssl=1 316w, https://cdn.cgmagonline.com/wp-content/uploads/2021/08/game-reviews-blaster-master-zero-xbox-series-x-review-300x300.jpg?strip=all&amp;lossy=0&amp;ssl=1 300w, https://cdn.cgmagonline.com/wp-content/uploads/2021/08/game-reviews-blaster-master-zero-xbox-series-x-review-150x150.jpg?strip=all&amp;lossy=0&amp;ssl=1 150w, https://cdn.cgmagonline.com/wp-content/uploads/2021/08/game-reviews-blaster-master-zero-xbox-series-x-review-162x162.jpg?strip=all&amp;lossy=0&amp;ssl=1 162w, https://cdn.cgmagonline.com/wp-content/uploads/2021/08/game-reviews-blaster-master-zero-xbox-series-x-review-75x75.jpg?strip=all&amp;lossy=0&amp;ssl=1 75w" data-sizes="auto" /><noscript><img width="316" height="316" src="https://cdn.cgmagonline.com/wp-content/uploads/2021/08/game-reviews-blaster-master-zero-xbox-series-x-review.jpg?strip=all&lossy=0&ssl=1" class="post-thumbnail css-filter size-bricks_large" alt="Blaster Master Zero (Xbox Series X) Review" id="image-275882" srcset="https://cdn.cgmagonline.com/wp-content/uploads/2021/08/game-reviews-blaster-master-zero-xbox-series-x-review.jpg?strip=all&amp;lossy=0&amp;ssl=1 316w, https://cdn.cgmagonline.com/wp-content/uploads/2021/08/game-reviews-blaster-master-zero-xbox-series-x-review-300x300.jpg?strip=all&amp;lossy=0&amp;ssl=1 300w, https://cdn.cgmagonline.com/wp-content/uploads/2021/08/game-reviews-blaster-master-zero-xbox-series-x-review-150x150.jpg?strip=all&amp;lossy=0&amp;ssl=1 150w, https://cdn.cgmagonline.com/wp-content/uploads/2021/08/game-reviews-blaster-master-zero-xbox-series-x-review-162x162.jpg?strip=all&amp;lossy=0&amp;ssl=1 162w, https://cdn.cgmagonline.com/wp-content/uploads/2021/08/game-reviews-blaster-master-zero-xbox-series-x-review-75x75.jpg?strip=all&amp;lossy=0&amp;ssl=1 75w" sizes="(max-width: 316px) 100vw, 316px" data-eio="l" /></noscript></div></div><div id="bricks-element-qxjbgu" class="bricks-element-qxjbgu bricks-element bricks-element-post-meta"><div class="post-meta"><span class="item"><strong>Name:</strong> Blaster Master Zero</span><span class="separator"> </span><span class="item"><strong>Developer:</strong>  Inti Creates</span><span class="separator"> </span><span class="item"><strong>Publisher: </strong> Inti Creates</span><span class="separator"> </span><span class="item"><strong>Platform(s):</strong>  PC, PlayStation 4, PlayStation 5, Xbox One, Xbox Series X/S, Nintendo 3DS, Nintendo Switch</span><span class="separator"> </span><span class="item"><strong>Played on:</strong>  Xbox Series X/S</span><span class="separator"> </span><span class="item"><strong>Genre:</strong> Adventure, Action, Platformer</span><span class="separator"> </span><span class="item"><strong>ESRB Rating:</strong> E (Everyone)</span><span class="separator"> </span><span class="item"><strong>MSRP: </strong>$12.49</span><span class="separator"> </span><span class="item"><strong>Release Date: </strong> 20210701</span><span class="separator"> </span><span class="item"><strong>Review Score: </strong>9</span></div></div></div><div id="bricks-element-qhzsze" class="bricks-element-qhzsze bricks-element bricks-element-shortcode"><img width="150" height="150" src="https://cdn.cgmagonline.com/wp-content/ewww/lazy/placeholder-150x150.png" class="post-thumbnail css-filter size-thumbnail lazyload" alt="CGM Editors Choice" data-src="https://cdn.cgmagonline.com/wp-content/uploads/2021/06/cgm-EC-2021-150x150.jpg?strip=all&lossy=0&ssl=1" loading="lazy"><noscript><img width="150" height="150" src="https://cdn.cgmagonline.com/wp-content/uploads/2021/06/cgm-EC-2021-150x150.jpg?strip=all&lossy=0&ssl=1" class="post-thumbnail css-filter size-thumbnail" alt="CGM Editors Choice" data-eio="l"></noscript></div><div id="bricks-element-kgtqrt" class="bricks-element-kgtqrt bricks-element bricks-element-shortcode"></div><div id="bricks-element-tsjyak" class="bricks-element-tsjyak bricks-element bricks-element-sidebar"> <ul id="sidebar-reviews_sidebar">
<li class="bricks-widget-wrapper"><div data-conversation-spotlight="" data-spotlight-sidebar=""></div></li><li class="bricks-widget-wrapper"><div id="zergnet-widget-86453"></div>
<p><script language="javascript" type="text/javascript"><br />
    (function() {<br />
        var zergnet = document.createElement('script');<br />
        zergnet.type = 'text/javascript'; zergnet.async = true;<br />
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=86453';<br />
        var znscr = document.getElementsByTagName('script')[0];<br />
        znscr.parentNode.insertBefore(zergnet, znscr);<br />
    })();<br />
</script></p></li><li class="bricks-widget-wrapper"><p><div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="nn_mpu2"></div>
<div id="nn_mobile_mpu2"></div></div>
</p>
</li> </ul>
</div><div id="bricks-element-pvrcbf" class="bricks-element-pvrcbf bricks-element bricks-element-code"><div id="zergnet-widget-86453"></div>
<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=86453';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script></div></div></div></div></main><footer id="bricks-footer"><div id="bricks-element-fbubyb" class="bricks-element-fbubyb bricks-container"><div id="bricks-element-vzduyn" class="bricks-element-vzduyn bricks-container"><div id="bricks-element-jwrqfj" class="bricks-element-jwrqfj bricks-element bricks-element-heading"><h5 class="bricks-heading bricks-heading-h5"><a class="bricks-link-type-external" href="https://www.cgmagonline.com/contact-us/">Send Us a Tip</a></h5></div><div id="bricks-element-yginwu" class="bricks-element-yginwu bricks-element bricks-element-heading"><h5 class="bricks-heading bricks-heading-h5"><a class="bricks-link-type-external" href="https://www.cgmagonline.com/advertise-with-us/">Advertise with us</a></h5></div><div id="bricks-element-yijcac" class="bricks-element-yijcac bricks-element bricks-element-heading"><h5 class="bricks-heading bricks-heading-h5"><a class="bricks-link-type-external" href="https://www.cgmagonline.com/job-application/">Jobs @ CGMagazine</a></h5></div></div><div id="bricks-element-vtoupk" class="bricks-element-vtoupk bricks-container"><div id="bricks-element-nhstvm" class="bricks-element-nhstvm bricks-element bricks-element-image"><div class="image-wrapper"><img width="96" height="49" src="https://cdn.cgmagonline.com/wp-content/ewww/lazy/placeholder-96x49.png" class="post-thumbnail css-filter size-full lazyload" alt="CGMagazine Logo Black" id="image-247556" data-src="https://cdn.cgmagonline.com/wp-content/uploads/2021/04/top-logo-block-1.png?strip=all&lossy=0&ssl=1" loading="lazy" data-srcset="https://cdn.cgmagonline.com/wp-content/uploads/2021/04/top-logo-block-1.png?strip=all&amp;lossy=0&amp;ssl=1 96w, https://cdn.cgmagonline.com/wp-content/uploads/2021/04/top-logo-block-1-20x10.png?strip=all&amp;lossy=0&amp;ssl=1 20w" data-sizes="auto" /><noscript><img width="96" height="49" src="https://cdn.cgmagonline.com/wp-content/uploads/2021/04/top-logo-block-1.png?strip=all&amp;lossy=0&amp;ssl=1" class="post-thumbnail css-filter size-full" alt="CGMagazine Logo Black" id="image-247556" srcset="https://cdn.cgmagonline.com/wp-content/uploads/2021/04/top-logo-block-1.png?strip=all&amp;lossy=0&amp;ssl=1 96w, https://cdn.cgmagonline.com/wp-content/uploads/2021/04/top-logo-block-1-20x10.png?strip=all&amp;lossy=0&amp;ssl=1 20w" sizes="(max-width: 96px) 100vw, 96px" data-eio="l" /></noscript></div></div><div id="bricks-element-ignujv" class="bricks-element-ignujv bricks-element bricks-element-social-icons">
<ul class="social-icons">
<li class="repeater-item"><span><a class="bricks-link-type-external" href="https://twitter.com/cgmagonline" target="_blank"><i class="fab fa-twitter"></i></a><span></li><li class="repeater-item"><span><a class="bricks-link-type-external" href="https://www.facebook.com/ComicsGamingmagazine/" target="_blank"><i class="fab fa-facebook-square"></i></a><span></li><li class="repeater-item"><span><a class="bricks-link-type-external" href="https://www.instagram.com/cgmagonline/" target="_blank"><i class="fab fa-instagram"></i></a><span></li><li class="repeater-item"><span><a class="bricks-link-type-external" href="https://www.youtube.com/user/channelcgm" target="_blank"><i class="fab fa-youtube"></i></a><span></li><li class="repeater-item"><span><a class="bricks-link-type-external" href="https://flipboard.com/@CGMOnline" target="_blank"><i class="fab fa-flipboard"></i></a><span></li> </ul>
</div><div id="bricks-element-gvirws" class="bricks-element-gvirws bricks-element bricks-element-code"><div id="nn_skinl"></div>
<div id="nn_skinr"></div></div><div id="bricks-element-hdugvp" class="bricks-element-hdugvp bricks-element bricks-element-post-meta"><div class="post-meta"><span class="item">CGMagazine may get a commission from retail offers.</span></div></div><div id="bricks-element-aerqxh" class="bricks-element-aerqxh bricks-element bricks-element-post-meta"><div class="post-meta"><span class="item"><a href="?cmpscreen">Manage Cookie Settings</a></span></div></div></div><div id="bricks-element-ofbsjx" class="bricks-element-ofbsjx bricks-container"><div id="bricks-element-nyghbn" class="bricks-element-nyghbn bricks-element bricks-element-heading"><h5 class="bricks-heading bricks-heading-h5"><a class="bricks-link-type-external" href="https://www.cgmagonline.com/policies/">Policies</a></h5></div><div id="bricks-element-khwkch" class="bricks-element-khwkch bricks-element bricks-element-heading"><h5 class="bricks-heading bricks-heading-h5"><a class="bricks-link-type-external" href="https://www.cgmagonline.com/category/contests/">Contests</a></h5></div><div id="bricks-element-fvbysd" class="bricks-element-fvbysd bricks-element bricks-element-heading"><h5 class="bricks-heading bricks-heading-h5"><a class="bricks-link-type-external" href="https://www.cgmagonline.com/about/">About CGMagazine</a></h5></div></div></div><div id="bricks-element-krqaqv" class="bricks-element-krqaqv bricks-container"><div id="bricks-element-scpwcs" class="bricks-element-scpwcs bricks-element bricks-element-text"><div class="text-wrapper"><h5 style="text-align: center;">©2010-2021 CGMagazine Publishing Group</h5>

</div></div><div id="bricks-element-pxacds" class="bricks-element-pxacds bricks-element bricks-element-shortcode"><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="nn_lb3"></div></div>
</div></div></footer>
</div>
<div id="fb-root"></div>
<div class="bricks-lightbox-wrapper">
<div class="bricks-lightbox-inner"></div>
<div class="close"></div>
</div>
<script id='eio-lazy-load-js-before'>
var eio_lazy_vars = {"exactdn_domain":"cdn.cgmagonline.com","skip_autoscale":0,"threshold":0};
</script>
<script src='https://www.cgmagonline.com/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js?ver=621' id='eio-lazy-load-js'></script>
<script src='https://www.cgmagonline.com/wp-content/plugins/gallery-block-lightbox/dist/baguetteBox.min.js?ver=1.11.1' id='baguettebox-js'></script>
<script id='baguettebox-js-after'>
window.addEventListener("load", function() {baguetteBox.run(".wp-block-gallery,.wp-block-image,.wp-block-media-text,.gallery,.wp-block-coblocks-gallery-masonry,.wp-block-coblocks-gallery-stacked,.wp-block-coblocks-gallery-collage,.wp-block-coblocks-gallery-offset,.wp-block-coblocks-gallery-stacked",{captions:function(t){var e=t.parentElement.classList.contains("wp-block-image")?t.parentElement.querySelector("figcaption"):t.parentElement.parentElement.querySelector("figcaption,dd");return!!e&&e.innerHTML},filter:/.+\.(gif|jpe?g|png|webp|svg|avif|heif|heic|tif?f|)($|\?)/i});});
</script>
<script id='post-views-counter-frontend-js-extra'>
var pvcArgsFrontend = {"mode":"js","requestURL":"https:\/\/www.cgmagonline.com\/wp-admin\/admin-ajax.php","postID":"275877","nonce":"20fbd253ab"};
</script>
<script src='https://www.cgmagonline.com/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.4' id='post-views-counter-frontend-js'></script>
<script id='bricks-scripts-js-extra'>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</script>
<script src='https://www.cgmagonline.com/wp-content/themes/bricks/assets/js/bricks.min.js?ver=1627305938' id='bricks-scripts-js'></script>
<script id='bricks-scripts-js-after'>
WebFont.load({
				custom: {
					families: ["Open Sans:400,600","Roboto:400,500,700","Roboto Condensed:400,700","Rubik:400,600,700"],
					urls: ["https://fonts.googleapis.com/css?family=Open Sans:400,600&display=swap","https://fonts.googleapis.com/css?family=Roboto:400,500,700&display=swap","https://fonts.googleapis.com/css?family=Roboto Condensed:400,700&display=swap","https://fonts.googleapis.com/css?family=Rubik:400,600,700&display=swap"]
				},
				active: function () {
					window.bricksRemoveLoadingWrapper()
				}
			})
</script>
<script src='https://www.cgmagonline.com/wp-content/plugins/responsive-videos-fitvids/assets/js/jQuery.fitVids.js?ver=3.0.1' id='sgi-fitvids-js'></script>
<script src='https://www.cgmagonline.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script type="text/javascript">
		jQuery(document).ready(function(){
			jQuery('.entry-content-asset').fitVids();
		});
		</script>
<script type="text/javascript" id="perfmatters-delayed-scripts-js">const perfmattersDelayTimer = setTimeout(pmLoadDelayedScripts,1*1000);const perfmattersUserInteractions=["keydown","mousemove","wheel","touchmove","touchstart","touchend"];perfmattersUserInteractions.forEach(function(event){window.addEventListener(event,pmTriggerDelayedScripts,{passive:!0})});function pmTriggerDelayedScripts(){pmLoadDelayedScripts();clearTimeout(perfmattersDelayTimer);perfmattersUserInteractions.forEach(function(event){window.removeEventListener(event, pmTriggerDelayedScripts,{passive:!0});});}function pmLoadDelayedScripts(){document.querySelectorAll("script[data-pmdelayedscript]").forEach(function(elem){elem.setAttribute("src",elem.getAttribute("data-pmdelayedscript"));});}</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"679b1fe75f7d17dd","version":"2021.7.0","r":1,"token":"ca71309f33974e77b7a443fb1b5a5ec6","si":10}'></script>
</body>
</html>

