
<!DOCTYPE html>
<html lang="en-CA" prefix="og: https://ogp.me/ns#" class="no-js no-svg">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<script src="https://www.cgmagonline.com/wp-content/uploads/perfmatters/gtagv4.js?id=UA-45129857-1" defer data-deferred="1"></script><script src="data:text/javascript;base64,d2luZG93LmRhdGFMYXllcj13aW5kb3cuZGF0YUxheWVyfHxbXTtmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKX1ndGFnKCJqcyIsbmV3IERhdGUoKSk7Z3RhZygiY29uZmlnIiwiVUEtNDUxMjk4NTctMSIp" defer></script><link rel='preload' href='https://www.cgmagonline.com/wp-includes/js/jquery/jquery.min.js' as='script'>
<link rel='preload' href='https://www.cgmagonline.com/wp-content/cache/perfmatters/www.cgmagonline.com/fonts/47f8d7680572.google-fonts.css' as='font'>
<link rel='dns-prefetch' href='//ap.lijit.com/'>
<link rel='dns-prefetch' href='//fonts.googleapis.com'>
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com'>
<link rel='dns-prefetch' href='//c.amazon-adsystem.com'>
<link rel='dns-prefetch' href='//connect.facebook.net/'>
<link rel='dns-prefetch' href='//www.youtube.com'>
<link rel='dns-prefetch' href='//www.youtube-nocookie.com'>
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net'>

<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>Golden Globes 2022: Controversy &amp; Big Nominations</title>
<meta name="description" content="Every year there are many awards shows in the entertainment industry, and the Golden Globes are one of the most controversial in recent years."/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.cgmagonline.com/news/golden-globes-2022/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Golden Globes 2022: Controversy &amp; Big Nominations" />
<meta property="og:description" content="Every year there are many awards shows in the entertainment industry, and the Golden Globes are one of the most controversial in recent years." />
<meta property="og:url" content="https://www.cgmagonline.com/news/golden-globes-2022/" />
<meta property="og:site_name" content="CGMagazine" />
<meta property="article:publisher" content="https://www.facebook.com/ComicsGamingmagazine" />
<meta property="article:tag" content="Awards" />
<meta property="article:tag" content="Film" />
<meta property="article:tag" content="Television" />
<meta property="article:section" content="News" />
<meta property="og:updated_time" content="2021-12-14T13:48:24-05:00" />
<meta property="fb:app_id" content="2402793370019467" />
<meta property="og:image" content="https://cdn.cgmagonline.com/wp-content/uploads/2021/12/news-golden-globes-2022-controversy-big-nominations.jpg" />
<meta property="og:image:secure_url" content="https://cdn.cgmagonline.com/wp-content/uploads/2021/12/news-golden-globes-2022-controversy-big-nominations.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="Golden Globes 2022: Controversy &amp; Big Nominations" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Golden Globes 2022: Controversy &amp; Big Nominations" />
<meta name="twitter:description" content="Every year there are many awards shows in the entertainment industry, and the Golden Globes are one of the most controversial in recent years." />
<meta name="twitter:site" content="@cgmagonline" />
<meta name="twitter:creator" content="@cgmagonline" />
<meta name="twitter:image" content="https://cdn.cgmagonline.com/wp-content/uploads/2021/12/news-golden-globes-2022-controversy-big-nominations.jpg" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"image":{"@id":"https://cdn.cgmagonline.com/wp-content/uploads/2021/12/news-golden-globes-2022-controversy-big-nominations.jpg?strip=all&amp;lossy=1&amp;ssl=1"},"headline":"Golden Globes 2022: Controversy &amp; Big Nominations","description":"Every year there are many awards shows in the entertainment industry, and the Golden Globes are one of the most controversial in recent years.","keywords":"Golden Globes","@type":"NewsArticle","author":{"@type":"Person","name":"Philip Watson"},"datePublished":"2021-12-14EST11:56:50-05:00","dateModified":"2021-12-14EST13:48:24-05:00","copyrightYear":"2021","name":"Golden Globes 2022: Controversy &amp; Big Nominations","@id":"https://www.cgmagonline.com/news/golden-globes-2022/#schema-8186036","isPartOf":{"@id":"https://www.cgmagonline.com/news/golden-globes-2022/#webpage"},"publisher":{"@id":"https://www.cgmagonline.com/#organization"},"inLanguage":"en-CA","mainEntityOfPage":{"@id":"https://www.cgmagonline.com/news/golden-globes-2022/#webpage"}},{"@type":"Organization","@id":"https://www.cgmagonline.com/#organization","name":"CGMagazine","url":"https://www.cgmagonline.com/","logo":{"@type":"ImageObject","@id":"https://www.cgmagonline.com/#logo","url":"https://www.cgmagonline.com//wp-content/uploads/2019/01/cropped-CGM_LOGO_BLACK-01-new.png","caption":"CGMagazine","inLanguage":"en-CA","width":"188","height":"96"}},{"@type":"WebSite","@id":"https://www.cgmagonline.com/#website","url":"https://www.cgmagonline.com","name":"CGMagazine","publisher":{"@id":"https://www.cgmagonline.com/#organization"},"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://cdn.cgmagonline.com/wp-content/uploads/2021/12/news-golden-globes-2022-controversy-big-nominations.jpg?strip=all&amp;lossy=1&amp;ssl=1","url":"https://cdn.cgmagonline.com/wp-content/uploads/2021/12/news-golden-globes-2022-controversy-big-nominations.jpg?strip=all&amp;lossy=1&amp;ssl=1","width":"1280","height":"720","caption":"Golden Globes 2022: Controversy &amp; Big Nominations","inLanguage":"en-CA"},{"@type":"BreadcrumbList","@id":"https://www.cgmagonline.com/news/golden-globes-2022/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://www.cgmagonline.com/","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://www.cgmagonline.com/news/","name":"News"}},{"@type":"ListItem","position":"3","item":{"@id":"https://www.cgmagonline.com/news/golden-globes-2022/","name":"Golden Globes 2022: Controversy &amp; Big Nominations"}}]},{"@type":"Person","@id":"https://www.cgmagonline.com/author/philipwatson/","name":"Philip Watson","url":"https://www.cgmagonline.com/author/philipwatson/","image":{"@type":"ImageObject","@id":"https://cdn.cgmagonline.com/wp-content/uploads/2021/04/cgm-logo-square.jpg?strip=all&amp;lossy=1&amp;resize=96%2C96&amp;ssl=1","url":"https://cdn.cgmagonline.com/wp-content/uploads/2021/04/cgm-logo-square.jpg?strip=all&amp;lossy=1&amp;resize=96%2C96&amp;ssl=1","caption":"Philip Watson","inLanguage":"en-CA"},"worksFor":{"@id":"https://www.cgmagonline.com/#organization"}},{"@type":"WebPage","@id":"https://www.cgmagonline.com/news/golden-globes-2022/#webpage","url":"https://www.cgmagonline.com/news/golden-globes-2022/","name":"Golden Globes 2022: Controversy &amp; Big Nominations","datePublished":"2021-12-14T11:56:50-05:00","dateModified":"2021-12-14T13:48:24-05:00","author":{"@id":"https://www.cgmagonline.com/author/philipwatson/"},"isPartOf":{"@id":"https://www.cgmagonline.com/#website"},"primaryImageOfPage":{"@id":"https://cdn.cgmagonline.com/wp-content/uploads/2021/12/news-golden-globes-2022-controversy-big-nominations.jpg?strip=all&amp;lossy=1&amp;ssl=1"},"inLanguage":"en-CA","breadcrumb":{"@id":"https://www.cgmagonline.com/news/golden-globes-2022/#breadcrumb"}},{"@type":"NewsArticle","headline":"Golden Globes 2022: Controversy &amp; Big Nominations","keywords":"Golden Globes","datePublished":"2021-12-14T11:56:50-05:00","dateModified":"2021-12-14T13:48:24-05:00","author":{"@id":"https://www.cgmagonline.com/author/philipwatson/"},"publisher":{"@id":"https://www.cgmagonline.com/#organization"},"description":"Every year there are many awards shows in the entertainment industry, and the Golden Globes are one of the most controversial in recent years.","copyrightYear":"2021","copyrightHolder":{"@id":"https://www.cgmagonline.com/#organization"},"name":"Golden Globes 2022: Controversy &amp; Big Nominations","@id":"https://www.cgmagonline.com/news/golden-globes-2022/#richSnippet","isPartOf":{"@id":"https://www.cgmagonline.com/news/golden-globes-2022/#webpage"},"image":{"@id":"https://cdn.cgmagonline.com/wp-content/uploads/2021/12/news-golden-globes-2022-controversy-big-nominations.jpg?strip=all&amp;lossy=1&amp;ssl=1"},"inLanguage":"en-CA","mainEntityOfPage":{"@id":"https://www.cgmagonline.com/news/golden-globes-2022/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.cgmagonline.com' />
<link rel='preconnect' href='//cdn.cgmagonline.com' />
<link rel="alternate" type="application/rss+xml" title="CGMagazine &raquo; Feed" href="https://www.cgmagonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CGMagazine &raquo; Comments Feed" href="https://www.cgmagonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CGMagazine &raquo; Golden Globes 2022: Controversy &amp; Big Nominations Comments Feed" href="https://www.cgmagonline.com/news/golden-globes-2022/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.cgmagonline.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=12.1.0' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='main_stylesheet-css'  href='https://www.cgmagonline.com/wp-content/plugins/spotim-wordpress-plugin-master/assets/stylesheets/main.css?ver=5.8.2' media='all' />
<link rel='stylesheet' id='dalt-google-font-1-css'  href='https://www.cgmagonline.com/wp-content/cache/perfmatters/www.cgmagonline.com/fonts/dc1f160a9cca.google-fonts.css' media='all' />
<link rel='stylesheet' id='dalt-general-css'  href='https://www.cgmagonline.com/wp-content/plugins/league-table/public/assets/css/general-min.css?ver=2.13' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.cgmagonline.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.5.0' media='all' />
<link rel='stylesheet' id='bricks-frontend-css'  href='https://www.cgmagonline.com/wp-content/themes/bricks/assets/css/frontend.min.css?ver=1636813511' media='all' />
<link rel='stylesheet' id='bricks-font-awesome-css'  href='https://www.cgmagonline.com/wp-content/themes/bricks/assets/css/libs/font-awesome.min.css?ver=1636813511' media='all' />
<link rel='stylesheet' id='bricks-ionicons-css'  href='https://www.cgmagonline.com/wp-content/themes/bricks/assets/css/libs/ionicons.min.css?ver=1636813511' media='all' />
<style id='perfmatters-lazy-load-css-inline-css'>
.perfmatters-lazy-youtube{position:relative;width:100%;max-width:100%;height:0;padding-bottom:56.23%;overflow:hidden}.perfmatters-lazy-youtube img{position:absolute;top:0;right:0;bottom:0;left:0;display:block;width:100%;max-width:100%;height:auto;margin:auto;border:none;cursor:pointer;transition:.5s all;-webkit-transition:.5s all;-moz-transition:.5s all}.perfmatters-lazy-youtube img:hover{-webkit-filter:brightness(75%)}.perfmatters-lazy-youtube .play{position:absolute;top:50%;left:50%;width:68px;height:48px;margin-left:-34px;margin-top:-24px;background:url(https://cdn.cgmagonline.com/wp-content/plugins/perfmatters/img/youtube.svg) no-repeat;background-position:center;background-size:cover;pointer-events:none}.perfmatters-lazy-youtube iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:99}
</style>
<style id='bricks-frontend-inline-inline-css'>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</style>
<link rel='stylesheet' id='bricks-google-font-0-css'  href='https://www.cgmagonline.com/wp-content/cache/perfmatters/www.cgmagonline.com/fonts/16b8a74d5da9.google-fonts.css' media='all' />
<link rel='stylesheet' id='bricks-google-font-1-css'  href='https://www.cgmagonline.com/wp-content/cache/perfmatters/www.cgmagonline.com/fonts/d6df94b140a9.google-fonts.css' media='all' />
<link rel='stylesheet' id='bricks-google-font-2-css'  href='https://www.cgmagonline.com/wp-content/cache/perfmatters/www.cgmagonline.com/fonts/e503cac2674f.google-fonts.css' media='all' />
<link rel='stylesheet' id='bricks-google-font-3-css'  href='https://www.cgmagonline.com/wp-content/cache/perfmatters/www.cgmagonline.com/fonts/c20bc421696e.google-fonts.css' media='all' />
<link rel='stylesheet' id='wp-featherlight-css'  href='https://www.cgmagonline.com/wp-content/plugins/wp-featherlight/css/wp-featherlight.min.css?ver=1.3.4' media='all' />
<script src='https://www.cgmagonline.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://www.cgmagonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer data-deferred="1"></script>
<script id='wpp-json' type="application/json">
{"sampling_active":1,"sampling_rate":100,"ajax_url":"https:\/\/www.cgmagonline.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/www.cgmagonline.com\/wp-json\/wordpress-popular-posts","ID":305580,"token":"928484a52d","lang":0,"debug":0}
</script>
<script src='https://www.cgmagonline.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.5.0' id='wpp-js-js' defer data-deferred="1"></script>
<link rel="https://api.w.org/" href="https://www.cgmagonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.cgmagonline.com/wp-json/wp/v2/posts/305580" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cgmagonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://www.cgmagonline.com/?p=305580' />
<link rel="alternate" type="application/json+oembed" href="https://www.cgmagonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cgmagonline.com%2Fnews%2Fgolden-globes-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cgmagonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cgmagonline.com%2Fnews%2Fgolden-globes-2022%2F&#038;format=xml" />
<meta property="og:url" content="https://www.cgmagonline.com/news/golden-globes-2022/" /><meta property="og:type" content="article" /><meta property="og:title" content="Golden Globes 2022: Controversy &amp; Big Nominations" /><meta property="og:description" content="Every year there are many awards shows in the entertainment industry, and the Golden Globes are one of the most controversial in recent years. " /><meta property="og:image" content="https://www.cgmagonline.com/wp-content/uploads/2021/12/news-golden-globes-2022-controversy-big-nominations.jpg" />        <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
        <script async site="cg-mag-online" data-pmdelayedscript="https://kumo.network-n.com/dist/app.js" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<meta name="yandex-verification" content="dc710c1f84cf352b" />
 <!-- BEGIN PLERDY CODE -->
<script type="text/javascript" defer src="data:text/javascript;base64,dmFyIF9wcm90b2NvbD0oKCJodHRwczoiPT1kb2N1bWVudC5sb2NhdGlvbi5wcm90b2NvbCk/IiBodHRwczovLyI6IiBodHRwOi8vIik7dmFyIF9zaXRlX2hhc2hfY29kZT0iODY2ZjViOGRkNzU1Yjg3MGYzNDk5YmFhN2QyZmQ2ZmEiO3ZhciBfc3VpZD0xNDUxOA==" defer></script>
<script type="text/javascript" defer src="https://d.plerdy.com/public/js/click/main.js"></script>
<!-- END PLERDY CODE -->



<!-- Facebook Pixel Code -->
<script type='text/javascript' src="data:text/javascript;base64,IWZ1bmN0aW9uKGYsYixlLHYsbix0LHMpe2lmKGYuZmJxKXJldHVybjtuPWYuZmJxPWZ1bmN0aW9uKCl7bi5jYWxsTWV0aG9kP24uY2FsbE1ldGhvZC5hcHBseShuLGFyZ3VtZW50cyk6bi5xdWV1ZS5wdXNoKGFyZ3VtZW50cyl9O2lmKCFmLl9mYnEpZi5fZmJxPW47bi5wdXNoPW47bi5sb2FkZWQ9ITA7bi52ZXJzaW9uPScyLjAnO24ucXVldWU9W107dD1iLmNyZWF0ZUVsZW1lbnQoZSk7dC5hc3luYz0hMDt0LnNyYz12O3M9Yi5nZXRFbGVtZW50c0J5VGFnTmFtZShlKVswXTtzLnBhcmVudE5vZGUuaW5zZXJ0QmVmb3JlKHQscyl9KHdpbmRvdyxkb2N1bWVudCwnc2NyaXB0JywnaHR0cHM6Ly9jb25uZWN0LmZhY2Vib29rLm5ldC9lbl9VUy9mYmV2ZW50cy5qcycp" defer></script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript' src="data:text/javascript;base64,ZmJxKCdpbml0JywnNDQ2NDYyNzczNjk3NzU2Nycse30seyJhZ2VudCI6IndvcmRwcmVzcy01LjguMi0zLjAuNiJ9KQ==" defer></script><script type='text/javascript' src="data:text/javascript;base64,ZmJxKCd0cmFjaycsJ1BhZ2VWaWV3JyxbXSk=" defer></script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=4464627736977567&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><style>.lazyload{background-image:none !important;}.lazyload:before{background-image:none !important;}</style><link rel="icon" href="https://cdn.cgmagonline.com/wp-content/uploads/2021/05/cropped-favicon-32x32-1-1.jpg?strip=all&#038;lossy=1&#038;resize=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://cdn.cgmagonline.com/wp-content/uploads/2021/05/cropped-favicon-32x32-1-1.jpg?strip=all&#038;lossy=1&#038;resize=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.cgmagonline.com/wp-content/uploads/2021/05/cropped-favicon-32x32-1-1.jpg?strip=all&#038;lossy=1&#038;resize=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://cdn.cgmagonline.com/wp-content/uploads/2021/05/cropped-favicon-32x32-1-1.jpg?strip=all&#038;lossy=1&#038;resize=270%2C270&#038;ssl=1" />

<!-- Facebook Open Graph (by Bricks) -->
<meta property="og:url" content="https://www.cgmagonline.com/news/golden-globes-2022/" />
<meta property="og:site_name" content="CGMagazine" />
<meta property="og:title" content="Golden Globes 2022: Controversy &amp; Big Nominations" />
<meta property="og:description" content="Every year there are many awards shows in the entertainment industry, and the Golden Globes are one of the most controversial in recent years." />
<meta property="og:image" content="https://cdn.cgmagonline.com/wp-content/uploads/2021/12/news-golden-globes-2022-controversy-big-nominations.jpg?strip=all&#038;lossy=1&#038;ssl=1" />
<meta property="og:type" content="article" />
<meta name="viewport" content="width=device-width, user-scalable=yes, initial-scale=1.0, minimum-scale=0.1, maximum-scale=10.0">
	<noscript><style>.perfmatters-lazy[data-src]{display:none !important;}</style></noscript>
</head>

<body class="post-template-default single single-post postid-305580 single-format-standard wp-featherlight-captions bricks-is-frontend wp-embed-responsive">
<script data-cfasync="false">var ewww_webp_supported=false;</script>
		<a class="skip-link" href="#bricks-content" aria-label="Skip to main content">Skip to main content</a>

					<a class="skip-link" href="#bricks-footer" aria-label="Skip to footer">Skip to footer</a>
			
<div id="bricks-site-wrapper" class="bricks-site-wrapper"><header id="bricks-header"><div id="bricks-element-xyjlwt" class="bricks-element-xyjlwt bricks-container stretch-self"><div id="bricks-element-tsqscq" class="bricks-element-tsqscq bricks-container"><div id="bricks-element-rarbhs" class="bricks-element-rarbhs bricks-container"><div id="bricks-element-mwxfun" class="bricks-element-mwxfun bricks-element bricks-element-nav-menu"><nav class="bricks-nav-menu-wrapper tablet_portrait" role="navigation"><ul id="menu-main-menu" class="bricks-nav-menu tablet_portrait" role="menubar"><li id="menu-item-231452" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-231452 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/news/">News</a></li>
<li id="menu-item-231443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-231443 bricks-menu-item" aria-haspopup="true" aria-expanded="false" role="menuitem"><a href="https://www.cgmagonline.com/articles/">Articles</a>
<ul role="menu" class="sub-menu">
	<li id="menu-item-237146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237146 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/features/">Features</a></li>
	<li id="menu-item-237147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237147 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/previews/">Previews</a></li>
	<li id="menu-item-237218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237218 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/columns/">Columns</a></li>
	<li id="menu-item-238608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238608 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/interviews/">Interviews</a></li>
	<li id="menu-item-231447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231447 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/guides/">Game Guides</a></li>
	<li id="menu-item-237145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237145 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/buyers-guides/">Buyers Guides</a></li>
</ul>
</li>
<li id="menu-item-275241" class="menu-item menu-item-type-post_type_archive menu-item-object-review menu-item-has-children menu-item-275241 bricks-menu-item" aria-haspopup="true" aria-expanded="false" role="menuitem"><a href="https://www.cgmagonline.com/review/">Reviews</a>
<ul role="menu" class="sub-menu">
	<li id="menu-item-275193" class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-275193 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/game/">Game Reviews</a></li>
	<li id="menu-item-275194" class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-275194 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/movie/">Movie Reviews</a></li>
	<li id="menu-item-275196" class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-275196 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/comic/">Comic Reviews</a></li>
	<li id="menu-item-275198" class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-275198 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/tabletop/">Tabletop Reviews</a></li>
	<li id="menu-item-275195" class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-275195 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/hardware/">Hardware Reviews</a></li>
	<li id="menu-item-275197" class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-275197 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/tv-series/">TV Series Reviews</a></li>
	<li id="menu-item-275199" class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-275199 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/book/">Book Reviews</a></li>
</ul>
</li>
<li id="menu-item-250665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-250665 bricks-menu-item" aria-haspopup="true" aria-expanded="false" role="menuitem"><a href="https://www.cgmagonline.com/cgm-family/">Family</a>
<ul role="menu" class="sub-menu">
	<li id="menu-item-251513" class="menu-item menu-item-type-taxonomy menu-item-object-subsite menu-item-251513 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/subsite/family-games/">Video Games</a></li>
	<li id="menu-item-251516" class="menu-item menu-item-type-taxonomy menu-item-object-subsite menu-item-251516 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/subsite/family-toys/">Toys &#038; Games</a></li>
	<li id="menu-item-251514" class="menu-item menu-item-type-taxonomy menu-item-object-subsite menu-item-251514 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/subsite/family-tech/">Technology</a></li>
	<li id="menu-item-251515" class="menu-item menu-item-type-taxonomy menu-item-object-subsite current-post-ancestor current-menu-parent current-post-parent menu-item-251515 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/subsite/family-media/">Movies/TV/Books</a></li>
	<li id="menu-item-251539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251539 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/features/a-guide-to-esrb-ratings/">Guide to Game Ratings</a></li>
	<li id="menu-item-257340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257340 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/columns/parental-no-scope/">Parental No-Scope Column</a></li>
</ul>
</li>
<li id="menu-item-231438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231438 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/cgm-tech/">Tech</a></li>
<li id="menu-item-231439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231439 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/cgm-backlot/">Entertainment</a></li>
<li id="menu-item-231448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231448 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/magazine-section/">Magazine</a></li>
<li id="menu-item-231445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-231445 bricks-menu-item" aria-haspopup="true" aria-expanded="false" role="menuitem"><a href="https://www.cgmagonline.com/articles/features/a-guide-to-esrb-ratings/">More</a>
<ul role="menu" class="sub-menu">
	<li id="menu-item-231446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231446 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/contests/">Contests</a></li>
	<li id="menu-item-231449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231449 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/cnw-news/">Cision News</a></li>
	<li id="menu-item-231450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231450 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/news-wire/">Newswire</a></li>
</ul>
</li>
<li id="menu-item-255489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255489 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/features/a-guide-to-esrb-ratings/">Store</a></li>
<li id="menu-item-231485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231485 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/cgvideo/">Video</a></li>
<li id="menu-item-231484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231484 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/podcasts/">Podcasts</a></li>
</ul></nav>			<button class="bricks-mobile-menu-toggle tablet_portrait" role="button" aria-haspopup="true" aria-label="Mobile menu" aria-pressed="false">
				<span class="bar-top"></span>
				<span class="bar-center"></span>
				<span class="bar-bottom"></span>
			</button>
			<nav class="bricks-mobile-menu-wrapper left" role="navigation"><ul id="menu-main-menu-1" class="bricks-mobile-menu" role="menubar"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-231452 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-231443 bricks-menu-item" aria-haspopup="true" aria-expanded="false" role="menuitem"><a href="https://www.cgmagonline.com/articles/">Articles</a>
<ul role="menu" class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237146 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237147 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/previews/">Previews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237218 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238608 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231447 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/guides/">Game Guides</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237145 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/buyers-guides/">Buyers Guides</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-review menu-item-has-children menu-item-275241 bricks-menu-item" aria-haspopup="true" aria-expanded="false" role="menuitem"><a href="https://www.cgmagonline.com/review/">Reviews</a>
<ul role="menu" class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-275193 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/game/">Game Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-275194 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/movie/">Movie Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-275196 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/comic/">Comic Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-275198 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/tabletop/">Tabletop Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-275195 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/hardware/">Hardware Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-275197 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/tv-series/">TV Series Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-275199 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/book/">Book Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-250665 bricks-menu-item" aria-haspopup="true" aria-expanded="false" role="menuitem"><a href="https://www.cgmagonline.com/cgm-family/">Family</a>
<ul role="menu" class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-subsite menu-item-251513 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/subsite/family-games/">Video Games</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-subsite menu-item-251516 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/subsite/family-toys/">Toys &#038; Games</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-subsite menu-item-251514 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/subsite/family-tech/">Technology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-subsite current-post-ancestor current-menu-parent current-post-parent menu-item-251515 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/subsite/family-media/">Movies/TV/Books</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251539 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/features/a-guide-to-esrb-ratings/">Guide to Game Ratings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257340 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/columns/parental-no-scope/">Parental No-Scope Column</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231438 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/cgm-tech/">Tech</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231439 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/cgm-backlot/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231448 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/magazine-section/">Magazine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-231445 bricks-menu-item" aria-haspopup="true" aria-expanded="false" role="menuitem"><a href="https://www.cgmagonline.com/articles/features/a-guide-to-esrb-ratings/">More</a>
<ul role="menu" class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231446 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/contests/">Contests</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231449 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/cnw-news/">Cision News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231450 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/news-wire/">Newswire</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255489 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/features/a-guide-to-esrb-ratings/">Store</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231485 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/cgvideo/">Video</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231484 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/podcasts/">Podcasts</a></li>
</ul></nav><div class="bricks-mobile-menu-overlay"></div></div><div id="bricks-element-zkozqg" class="bricks-element-zkozqg bricks-element bricks-element-logo"><a href="https://www.cgmagonline.com"><img width="154" height="49" src="https://cdn.cgmagonline.com/wp-content/uploads/2021/03/cgm-backlot-logo.png?strip=all&amp;lossy=1&amp;ssl=1" class="bricks-site-logo css-filter" alt="CGMagazine" srcset="https://cdn.cgmagonline.com/wp-content/uploads/2021/03/cgm-backlot-logo.png?strip=all&amp;lossy=1&amp;ssl=1 154w, https://cdn.cgmagonline.com/wp-content/uploads/2021/03/cgm-backlot-logo-150x49.png?strip=all&amp;lossy=1&amp;ssl=1 150w, https://cdn.cgmagonline.com/wp-content/uploads/2021/03/cgm-backlot-logo-20x6.png?strip=all&amp;lossy=1&amp;ssl=1 20w" sizes="(max-width: 154px) 100vw, 154px" /></a></div><div id="bricks-element-qmeduy" class="bricks-element-qmeduy bricks-element bricks-element-nav-menu"><nav class="bricks-nav-menu-wrapper tablet_portrait" role="navigation"><ul id="menu-main-menu-2" class="bricks-nav-menu tablet_portrait" role="menubar"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-231452 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-231443 bricks-menu-item" aria-haspopup="true" aria-expanded="false" role="menuitem"><a href="https://www.cgmagonline.com/articles/">Articles</a>
<ul role="menu" class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237146 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237147 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/previews/">Previews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237218 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238608 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231447 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/guides/">Game Guides</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237145 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/buyers-guides/">Buyers Guides</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-review menu-item-has-children menu-item-275241 bricks-menu-item" aria-haspopup="true" aria-expanded="false" role="menuitem"><a href="https://www.cgmagonline.com/review/">Reviews</a>
<ul role="menu" class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-275193 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/game/">Game Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-275194 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/movie/">Movie Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-275196 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/comic/">Comic Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-275198 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/tabletop/">Tabletop Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-275195 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/hardware/">Hardware Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-275197 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/tv-series/">TV Series Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-275199 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/book/">Book Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-250665 bricks-menu-item" aria-haspopup="true" aria-expanded="false" role="menuitem"><a href="https://www.cgmagonline.com/cgm-family/">Family</a>
<ul role="menu" class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-subsite menu-item-251513 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/subsite/family-games/">Video Games</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-subsite menu-item-251516 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/subsite/family-toys/">Toys &#038; Games</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-subsite menu-item-251514 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/subsite/family-tech/">Technology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-subsite current-post-ancestor current-menu-parent current-post-parent menu-item-251515 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/subsite/family-media/">Movies/TV/Books</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251539 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/features/a-guide-to-esrb-ratings/">Guide to Game Ratings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257340 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/columns/parental-no-scope/">Parental No-Scope Column</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231438 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/cgm-tech/">Tech</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231439 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/cgm-backlot/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231448 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/magazine-section/">Magazine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-231445 bricks-menu-item" aria-haspopup="true" aria-expanded="false" role="menuitem"><a href="https://www.cgmagonline.com/articles/features/a-guide-to-esrb-ratings/">More</a>
<ul role="menu" class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231446 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/contests/">Contests</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231449 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/cnw-news/">Cision News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231450 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/news-wire/">Newswire</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255489 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/features/a-guide-to-esrb-ratings/">Store</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231485 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/cgvideo/">Video</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231484 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/podcasts/">Podcasts</a></li>
</ul></nav>			<button class="bricks-mobile-menu-toggle tablet_portrait" role="button" aria-haspopup="true" aria-label="Mobile menu" aria-pressed="false">
				<span class="bar-top"></span>
				<span class="bar-center"></span>
				<span class="bar-bottom"></span>
			</button>
			<nav class="bricks-mobile-menu-wrapper left" role="navigation"><ul id="menu-main-menu-3" class="bricks-mobile-menu" role="menubar"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-231452 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-231443 bricks-menu-item" aria-haspopup="true" aria-expanded="false" role="menuitem"><a href="https://www.cgmagonline.com/articles/">Articles</a>
<ul role="menu" class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237146 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237147 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/previews/">Previews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237218 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238608 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231447 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/guides/">Game Guides</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237145 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/buyers-guides/">Buyers Guides</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-review menu-item-has-children menu-item-275241 bricks-menu-item" aria-haspopup="true" aria-expanded="false" role="menuitem"><a href="https://www.cgmagonline.com/review/">Reviews</a>
<ul role="menu" class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-275193 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/game/">Game Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-275194 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/movie/">Movie Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-275196 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/comic/">Comic Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-275198 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/tabletop/">Tabletop Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-275195 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/hardware/">Hardware Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-275197 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/tv-series/">TV Series Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-275199 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/book/">Book Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-250665 bricks-menu-item" aria-haspopup="true" aria-expanded="false" role="menuitem"><a href="https://www.cgmagonline.com/cgm-family/">Family</a>
<ul role="menu" class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-subsite menu-item-251513 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/subsite/family-games/">Video Games</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-subsite menu-item-251516 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/subsite/family-toys/">Toys &#038; Games</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-subsite menu-item-251514 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/subsite/family-tech/">Technology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-subsite current-post-ancestor current-menu-parent current-post-parent menu-item-251515 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/subsite/family-media/">Movies/TV/Books</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251539 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/features/a-guide-to-esrb-ratings/">Guide to Game Ratings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257340 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/columns/parental-no-scope/">Parental No-Scope Column</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231438 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/cgm-tech/">Tech</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231439 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/cgm-backlot/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231448 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/magazine-section/">Magazine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-231445 bricks-menu-item" aria-haspopup="true" aria-expanded="false" role="menuitem"><a href="https://www.cgmagonline.com/articles/features/a-guide-to-esrb-ratings/">More</a>
<ul role="menu" class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231446 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/contests/">Contests</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231449 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/cnw-news/">Cision News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231450 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/news-wire/">Newswire</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255489 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/features/a-guide-to-esrb-ratings/">Store</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231485 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/cgvideo/">Video</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231484 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/podcasts/">Podcasts</a></li>
</ul></nav><div class="bricks-mobile-menu-overlay"></div></div><div id="bricks-element-axrzkf" class="bricks-element-axrzkf bricks-element bricks-element-search"><div class="bricks-search-icon overlay-trigger"><i class="ion-ios-search"></i></div>
			<div class="bricks-search-overlay">
				<div class="bricks-search-inner">
					<h4 class="title">Search site</h4>
					
<form role="search" method="get" class="bricks-search-form" action="https://www.cgmagonline.com/">
	<label class="screen-reader-text"><span>Search ...</span></label>
	<input type="search" placeholder="Search ..." value="" name="s" />

	
	<button type="submit" class="screen-reader-text search-submit"><span>Search</span></button>
</form>
				</div>

				<span class="close">×</span>			</div>
			</div></div></div></div><div id="bricks-element-ceajcf" class="bricks-element-ceajcf bricks-container"><div id="bricks-element-zgarzw" class="bricks-element-zgarzw bricks-element bricks-element-shortcode"><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="nn_lb1"></div>
<div id="nn_mobile_lb1"></div></div>
</div></div></header><main id="bricks-content"><div id="bricks-element-turewt" class="bricks-element-turewt bricks-container root"><div id="bricks-element-cgtxzu" class="bricks-element-cgtxzu bricks-container"><div id="bricks-element-mwrqqn" class="bricks-element-mwrqqn bricks-element bricks-element-heading"><h1 class="bricks-heading">Golden Globes 2022: Controversy &amp; Big Nominations</div><div id="bricks-element-xntcht" class="bricks-element-xntcht bricks-element bricks-element-post-meta"><div class="post-meta"><span class="item">The Globes Off NBC</span></div></div></div><div id="bricks-element-ededph" class="bricks-element-ededph bricks-container"><div id="bricks-element-ekjrju" class="bricks-element-ekjrju bricks-container"><div id="bricks-element-sgdmqn" class="bricks-element-sgdmqn bricks-container"><div id="bricks-element-milltk" class="bricks-element-milltk bricks-container"><div id="bricks-element-zppvqg" class="bricks-element-zppvqg bricks-element bricks-element-post-author">
		<div class="post-author-wrapper avatar-left">
			<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACAAAAAgAQAAAABbAUdZAAAAAnRSTlMAAHaTzTgAAAALSURBVHgBYxjkAAAAoAABVCqexwAAAABJRU5ErkJggg==" width="32" height="32" alt="Avatar" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 photo avatar-default lazyload" data-src="https://cdn.cgmagonline.com/wp-content/uploads/2021/04/cgm-logo-square.jpg?strip=all&lossy=1&resize=32%2C32&ssl=1" loading="lazy" /><noscript><img src="https://cdn.cgmagonline.com/wp-content/uploads/2021/04/cgm-logo-square.jpg?strip=all&#038;lossy=1&#038;resize=32%2C32&#038;ssl=1" width="32" height="32" alt="Avatar" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 photo avatar-default" data-eio="l" /></noscript>
			<div class="content">
				
							</div>
		</div>
		</div><div id="bricks-element-drqmln" class="bricks-element-drqmln bricks-element bricks-element-shortcode"><a href="https://www.cgmagonline.com/author/philipwatson/" title="Posts by Philip Watson" class="author url fn" rel="author">Philip Watson</a> | Dec 14, 2021</div></div><div id="bricks-element-wiathj" class="bricks-element-wiathj bricks-container"><div id="bricks-element-fyrenb" class="bricks-element-fyrenb bricks-element bricks-element-post-sharing">
		<ul class="bricks-post-sharing-wrapper">
			<li data-balloon="Share on Facebook" data-balloon-pos="top"><a class="facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.cgmagonline.com%2Fnews%2Fgolden-globes-2022%2F&#038;picture=https%3A%2F%2Fwww.cgmagonline.com%2Fwp-content%2Fuploads%2F2021%2F12%2Fnews-golden-globes-2022-controversy-big-nominations.jpg&#038;title=Golden%20Globes%202022%3A%20Controversy%20%26%20Big%20Nominations" rel="nofollow" target="_blank"><?xml version="1.0" encoding="UTF-8"?><svg version="1.1" viewBox="0 0 512 512" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><!--Generated by IJSVG (https://github.com/iconjar/IJSVG)--><path d="M455.27,32h-398.54l-1.01757e-06,4.11262e-10c-13.6557,0.00551914 -24.7245,11.0743 -24.73,24.73v398.54l-5.44608e-07,-0.00145325c0.00471643,13.6557 11.0728,24.7251 24.7285,24.7315h199.271v-176h-53.55v-64h53.55v-51c0,-57.86 40.13,-89.36 91.82,-89.36c24.73,0 51.33,1.86 57.51,2.68v60.43h-41.18c-28.12,0 -33.48,13.3 -33.48,32.9v44.35h67l-8.75,64h-58.25v176h124.6l-1.14527e-06,4.62819e-10c13.6557,-0.00551794 24.7245,-11.0743 24.73,-24.73v-398.54l5.45583e-07,0.00145607c-0.00471487,-13.6557 -11.0728,-24.7251 -24.7285,-24.7315Z" fill="#000"></path></svg></a></li><li data-balloon="Share on Twitter" data-balloon-pos="top"><a class="twitter" href="https://twitter.com/share?text=Golden%20Globes%202022%3A%20Controversy%20%26%20Big%20Nominations&#038;url=https%3A%2F%2Fwww.cgmagonline.com%2Fnews%2Fgolden-globes-2022%2F" rel="nofollow" target="_blank"><?xml version="1.0" encoding="UTF-8"?><svg version="1.1" viewBox="0 0 512 512" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><!--Generated by IJSVG (https://github.com/iconjar/IJSVG)--><path d="M492,109.5c-17.4,7.7 -36,12.9 -55.6,15.3c20,-12 35.4,-31 42.6,-53.6c-18.7,11.1 -39.4,19.2 -61.5,23.5c-17.7,-18.9 -42.9,-30.7 -70.7,-30.7c-53.5,0 -96.8,43.4 -96.8,96.9c0,7.6 0.8,15 2.5,22.1c-80.5,-4 -151.9,-42.6 -199.6,-101.3c-8.3,14.3 -13.1,31 -13.1,48.7c0,33.6 17.2,63.3 43.2,80.7c-16,-0.4 -31,-4.8 -44,-12.1v1.2c0,47 33.4,86.1 77.7,95c-8.1,2.2 -16.7,3.4 -25.5,3.4c-6.2,0 -12.3,-0.6 -18.2,-1.8c12.3,38.5 48.1,66.5 90.5,67.3c-33.1,26 -74.9,41.5 -120.3,41.5c-7.8,0 -15.5,-0.5 -23.1,-1.4c42.7,27.8 93.6,43.8 148.2,43.8c178.3,0 275.7,-147.7 275.7,-275.8c0,-4.2 -0.1,-8.4 -0.3,-12.5c18.9,-13.7 35.3,-30.7 48.3,-50.2Z" fill="#000"></path></svg></a></li><li data-balloon="Share on LinkedIn" data-balloon-pos="top"><a class="linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.cgmagonline.com%2Fnews%2Fgolden-globes-2022%2F&#038;title=Golden%20Globes%202022%3A%20Controversy%20%26%20Big%20Nominations" rel="nofollow" target="_blank"><?xml version="1.0" encoding="UTF-8"?><svg version="1.1" viewBox="0 0 512 512" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><!--Generated by IJSVG (https://github.com/iconjar/IJSVG)--><path d="M444.17,32h-373.89c-20.43,0 -38.28,14.7 -38.28,34.89v374.72c0,20.3 17.85,38.39 38.28,38.39h373.78c20.54,0 35.94,-18.21 35.94,-38.39v-374.72c0.12,-20.19 -15.4,-34.89 -35.83,-34.89Zm-273.3,373.43h-64.18v-199.55h64.18Zm-29.87,-229.89h-0.46c-20.54,0 -33.84,-15.29 -33.84,-34.43c0,-19.49 13.65,-34.42 34.65,-34.42c21,0 33.85,14.82 34.31,34.42c-0.01,19.14 -13.31,34.43 -34.66,34.43Zm264.43,229.89h-64.18v-109.11c0,-26.14 -9.34,-44 -32.56,-44c-17.74,0 -28.24,12 -32.91,23.69c-1.75,4.2 -2.22,9.92 -2.22,15.76v113.66h-64.18v-199.55h64.18v27.77c9.34,-13.3 23.93,-32.44 57.88,-32.44c42.13,0 74,27.77 74,87.64Z" fill="#000"></path></svg></a></li><li data-balloon="Share on WhatsApp" data-balloon-pos="top"><a class="whatsapp" href="https://api.whatsapp.com/send?text=*Golden%20Globes%202022%3A%20Controversy%20%26%20Big%20Nominations*Every%20year%20there%20are%20many%20awards%20shows%20in%20the%20entertainment%20industry,%20and%20the%20Golden%20Globes%20are%20one%20of%20the%20most%20controversial%20in%20recent%20years.%20https%3A%2F%2Fwww.cgmagonline.com%2Fnews%2Fgolden-globes-2022%2F" rel="nofollow" target="_blank"><?xml version="1.0" encoding="UTF-8"?><svg version="1.1" viewBox="0 0 512 512" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><!--Generated by IJSVG (https://github.com/iconjar/IJSVG)--><path d="M260.062,32c-121.457,0 -219.928,97.701 -219.928,218.232c-1.42109e-14,41.23 11.532,79.79 31.559,112.687l-39.693,117.081l121.764,-38.682c31.508,17.285 67.745,27.146 106.298,27.146c121.473,0 219.938,-97.715 219.938,-218.232c0,-120.531 -98.465,-218.232 -219.938,-218.232Zm109.362,301.11c-5.174,12.827 -28.574,24.533 -38.899,25.072c-10.314,0.547 -10.608,7.994 -66.84,-16.434c-56.225,-24.434 -90.052,-83.844 -92.719,-87.67c-2.669,-3.812 -21.78,-31.047 -20.749,-58.455c1.038,-27.413 16.047,-40.346 21.404,-45.725c5.351,-5.387 11.486,-6.352 15.232,-6.413c4.428,-0.072 7.296,-0.132 10.573,-0.011c3.274,0.124 8.192,-0.685 12.45,10.639c4.256,11.323 14.443,39.153 15.746,41.989c1.302,2.839 2.108,6.126 0.102,9.771c-2.012,3.653 -3.042,5.935 -5.961,9.083c-2.935,3.148 -6.174,7.042 -8.792,9.449c-2.92,2.665 -5.97,5.572 -2.9,11.269c3.068,5.693 13.653,24.356 29.779,39.736c20.725,19.771 38.598,26.329 44.098,29.317c5.515,3.004 8.806,2.67 12.226,-0.929c3.404,-3.599 14.639,-15.746 18.596,-21.169c3.955,-5.438 7.661,-4.373 12.742,-2.329c5.078,2.052 32.157,16.556 37.673,19.551c5.51,2.989 9.193,4.529 10.51,6.9c1.317,2.38 0.901,13.531 -4.271,26.359Z" fill="#000"></path></svg></a></li><li data-balloon="Share on Pinterest" data-balloon-pos="top"><a class="pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.cgmagonline.com%2Fnews%2Fgolden-globes-2022%2F&#038;media=https%3A%2F%2Fwww.cgmagonline.com%2Fwp-content%2Fuploads%2F2021%2F12%2Fnews-golden-globes-2022-controversy-big-nominations.jpg" rel="nofollow" target="_blank"><?xml version="1.0" encoding="UTF-8"?><svg version="1.1" viewBox="0 0 512 512" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><!--Generated by IJSVG (https://github.com/iconjar/IJSVG)--><path d="M256,32c-123.7,0 -224,100.3 -224,224c0,91.7 55.2,170.5 134.1,205.2c-0.6,-15.6 -0.1,-34.4 3.9,-51.4c4.3,-18.2 28.8,-122.1 28.8,-122.1c0,0 -7.2,-14.3 -7.2,-35.4c0,-33.2 19.2,-58 43.2,-58c20.4,0 30.2,15.3 30.2,33.6c0,20.5 -13.1,51.1 -19.8,79.5c-5.6,23.8 11.9,43.1 35.4,43.1c42.4,0 71,-54.5 71,-119.1c0,-49.1 -33.1,-85.8 -93.2,-85.8c-67.9,0 -110.3,50.7 -110.3,107.3c0,19.5 5.8,33.3 14.8,43.9c4.1,4.9 4.7,6.9 3.2,12.5c-1.1,4.1 -3.5,14 -4.6,18c-1.5,5.7 -6.1,7.7 -11.2,5.6c-31.3,-12.8 -45.9,-47 -45.9,-85.6c0,-63.6 53.7,-139.9 160.1,-139.9c85.5,0 141.8,61.9 141.8,128.3c0,87.9 -48.9,153.5 -120.9,153.5c-24.2,0 -46.9,-13.1 -54.7,-27.9c0,0 -13,51.6 -15.8,61.6c-4.7,17.3 -14,34.5 -22.5,48c20.1,5.9 41.4,9.2 63.5,9.2c123.7,0 224,-100.3 224,-224c0.1,-123.8 -100.2,-224.1 -223.9,-224.1Z" fill="#000"></path></svg></a></li>		</ul>
		</div></div></div><div id="bricks-element-xqjmfr" class="bricks-element-xqjmfr bricks-element bricks-element-image"><div class="image-wrapper"><img width="1280" height="720" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAABQAAAALQAQAAAADnBuD7AAAAAnRSTlMAAHaTzTgAAACHSURBVHja7cExAQAAAMKg9U9tCU+gAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAHgaxN8AAZz3lEoAAAAASUVORK5CYII=" class="post-thumbnail css-filter size-bricks_large lazyload" alt="Golden Globes 2022: Controversy &amp; Big Nominations" id="image-305596"   data-src="https://cdn.cgmagonline.com/wp-content/uploads/2021/12/news-golden-globes-2022-controversy-big-nominations.jpg?strip=all&lossy=1&ssl=1" loading="lazy" data-srcset="https://cdn.cgmagonline.com/wp-content/uploads/2021/12/news-golden-globes-2022-controversy-big-nominations.jpg?strip=all&amp;lossy=1&amp;ssl=1 1280w, https://cdn.cgmagonline.com/wp-content/uploads/2021/12/news-golden-globes-2022-controversy-big-nominations-300x169.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://cdn.cgmagonline.com/wp-content/uploads/2021/12/news-golden-globes-2022-controversy-big-nominations-150x84.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://cdn.cgmagonline.com/wp-content/uploads/2021/12/news-golden-globes-2022-controversy-big-nominations-768x432.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://cdn.cgmagonline.com/wp-content/uploads/2021/12/news-golden-globes-2022-controversy-big-nominations.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://cdn.cgmagonline.com/wp-content/uploads/2021/12/news-golden-globes-2022-controversy-big-nominations.jpg?strip=all&amp;lossy=1&amp;w=1152&amp;ssl=1 1152w" data-sizes="auto" /><noscript><img width="1280" height="720" src="https://cdn.cgmagonline.com/wp-content/uploads/2021/12/news-golden-globes-2022-controversy-big-nominations.jpg?strip=all&lossy=1&ssl=1" class="post-thumbnail css-filter size-bricks_large" alt="Golden Globes 2022: Controversy &amp; Big Nominations" id="image-305596" srcset="https://cdn.cgmagonline.com/wp-content/uploads/2021/12/news-golden-globes-2022-controversy-big-nominations.jpg?strip=all&amp;lossy=1&amp;ssl=1 1280w, https://cdn.cgmagonline.com/wp-content/uploads/2021/12/news-golden-globes-2022-controversy-big-nominations-300x169.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://cdn.cgmagonline.com/wp-content/uploads/2021/12/news-golden-globes-2022-controversy-big-nominations-150x84.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://cdn.cgmagonline.com/wp-content/uploads/2021/12/news-golden-globes-2022-controversy-big-nominations-768x432.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://cdn.cgmagonline.com/wp-content/uploads/2021/12/news-golden-globes-2022-controversy-big-nominations.jpg?strip=all&amp;lossy=1&amp;w=384&amp;ssl=1 384w, https://cdn.cgmagonline.com/wp-content/uploads/2021/12/news-golden-globes-2022-controversy-big-nominations.jpg?strip=all&amp;lossy=1&amp;w=1152&amp;ssl=1 1152w" sizes="(max-width: 1280px) 100vw, 1280px" data-eio="l" /></noscript></div></div><div id="bricks-element-tdjzrw" class="bricks-element-tdjzrw bricks-container"><div id="bricks-element-eqefct" class="bricks-element-eqefct bricks-container"><div id="bricks-element-xldcvx" class="bricks-element-xldcvx bricks-element bricks-element-post-content">
<h2 class="has-medium-font-size" id="every-year-there-are-many-awards-shows-in-the-entertainment-industry-and-the-golden-globes-are-one-of-the-most-controversial-in-recent-years">Every year there are many awards shows in the entertainment industry, and the Golden Globes are one of the most controversial in recent years. </h2>



<p>The Hollywood Foreign Press Association announces nominees for the Golden Globes every year and has found <a href="https://www.cgmagonline.com/news/golden-globes-canceled-diversity/" data-type="URL" data-id="https://www.cgmagonline.com/news/golden-globes-canceled-diversity/">themselves in hot water</a> recently due to <a href="https://www.nytimes.com/2021/05/10/movies/nbc-golden-globes.html" data-type="URL" data-id="https://www.nytimes.com/2021/05/10/movies/nbc-golden-globes.html" target="_blank" rel="noopener">NBC announcing</a> they will not air the show this year.</p>



<p>Although this announcement happened, the H.F.P.A. have announced nominees anyway. The nominees this year have been vastly more diverse than years prior, but this may be due to the stress NBC put on the association on the<a href="https://www.latimes.com/entertainment-arts/business/story/2021-02-21/hfpa-golden-globes-2021" data-type="URL" data-id="https://www.latimes.com/entertainment-arts/business/story/2021-02-21/hfpa-golden-globes-2021" target="_blank" rel="noopener"> grounds of unethical practices.</a></p><div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="nn_mpu3"></div>
<div id="nn_mobile_mpu3"></div></div>




<p>An anti-trust lawsuit was thrown at the association due to the allegations of a self-serving nature of the show, as <a href="https://www.latimes.com/entertainment-arts/business/story/2021-02-21/hfpa-golden-globes-2021" data-type="URL" data-id="https://www.latimes.com/entertainment-arts/business/story/2021-02-21/hfpa-golden-globes-2021" target="_blank" rel="noopener">the LA Times reports</a>, although the case was ultimately dismissed. This wasn&#8217;t the only bad press the Golden Globes has received on such a wide scale in the past, as comedian Ricky Gervais hosted the show in early 2020(his 5th time hosting), he made <a href="https://www.youtube.com/watch?v=sR6UeVptzRg" data-type="URL" data-id="https://www.youtube.com/watch?v=sR6UeVptzRg" target="_blank" rel="noopener">scathing remarks towards</a> the nature of the show, while maintaining his composure as the host. </p>



<div class="wp-block-image"><figure class="aligncenter"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Golden Globes: Having A Host Saves Us From A Misguided Trend (Column) -  Variety" title="Golden Globes 2022: Controversy &amp;Amp; Big Nominations" data-src="https://variety.com/wp-content/uploads/2019/11/ricky-gervais-golden-globes.jpg?w=1000" class="lazyload"><noscript><img src="https://variety.com/wp-content/uploads/2019/11/ricky-gervais-golden-globes.jpg?w=1000" alt="Golden Globes: Having A Host Saves Us From A Misguided Trend (Column) -  Variety" title="Golden Globes 2022: Controversy &amp;Amp; Big Nominations" data-eio="l"></noscript></figure></div>



<h2 class="has-medium-font-size" id="that-all-being-said-the-golden-globe-nominees-have-been-announced-for-the-show-in-2022-and-here-they-are">That all being said, the Golden Globe nominees have been announced for the show in 2022, and here they are:</h2>



<p><strong>Best Motion Picture, Drama</strong></p>



<ul><li>“Belfast”</li></ul>



<ul><li>“CODA”</li></ul>



<ul><li>“Dune”</li></ul>



<ul><li>“King Richard”</li></ul>



<ul><li>“The Power of the Dog”</li></ul>



<p><strong>Best Motion Picture, Musical or Comedy</strong></p><div class='code-block code-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="nn_mpu1"></div>
<div id="nn_mobile_mpu1"></div></div>




<ul><li>“Cyrano”</li></ul>



<ul><li>“Don’t Look Up”</li></ul>



<ul><li>“Licorice Pizza”</li></ul>



<ul><li>“Tick, Tick … Boom!”</li></ul>



<ul><li>“West Side Story”</li></ul>



<p><strong>Best Director, Motion Picture</strong></p>



<ul><li>Kenneth Branagh, “Belfast”</li></ul>



<ul><li>Jane Campion, “The Power of the Dog”</li></ul>



<ul><li>Maggie Gyllenhaal, “The Lost Daughter”</li></ul>



<ul><li>Steven Spielberg, “West Side Story”</li></ul>



<ul><li>Denis Villeneuve, “Dune”</li></ul>



<p><strong>Best Performance by an Actress in a Motion Picture, Drama</strong></p>



<ul><li>Jessica Chastain, “The Eyes of Tammy Faye”</li></ul>



<ul><li>Olivia Colman, “The Lost Daughter”</li></ul>



<ul><li>Nicole Kidman, “Being the Ricardos”</li></ul>



<ul><li>Lady Gaga, “House of Gucci”</li></ul>



<ul><li>Kristen Stewart, “Spencer”</li></ul>



<p><strong>Best Performance by an Actress in a Motion Picture, Musical or Comedy</strong></p>



<ul><li>Marion Cotillard, “Annette”</li></ul>



<ul><li>Alana Haim, “Licorice Pizza”</li></ul>



<ul><li>Jennifer Lawrence, “Don’t Look Up”</li></ul>



<ul><li>Emma Stone, “Cruella”</li></ul>



<ul><li>Rachel Zegler, “West Side Story”</li></ul>



<p><strong>Best Performance by an Actress in a Supporting Role in any Motion Picture</strong></p>



<ul><li>Caitriona Balfe, “Belfast”</li></ul>



<ul><li>Ariana DeBose, “West Side Story”</li></ul>



<ul><li>Kirsten Dunst, “The Power of the Dog”</li></ul>



<ul><li>Aunjanue Ellis, “King Richard”</li></ul>



<ul><li>Ruth Negga, “Passing”</li></ul>



<p><strong>Best Performance by an Actor in a Motion Picture, Drama</strong></p>



<ul><li>Mahershala Ali, “Swan Song”</li></ul>



<ul><li>Javier Bardem, “Being the Ricardos”</li></ul>



<ul><li>Benedict Cumberbatch, “The Power of the Dog”</li></ul>



<ul><li>Will Smith, “King Richard”</li></ul>



<ul><li>Denzel Washington, “The Tragedy of Macbeth”</li></ul>



<p><strong>Best Performance by an Actor in a Motion Picture, Musical or Comedy</strong></p>



<ul><li>Leonardo DiCaprio, “Don’t Look Up”</li></ul>



<ul><li>Peter Dinklage, “Cyrano”</li></ul>



<ul><li>Andrew Garfield, “Tick, Tick … Boom!”</li></ul>



<ul><li>Cooper Hoffman, “Licorice Pizza”</li></ul>



<ul><li>Anthony Ramos, “In the Heights”</li></ul>



<p><strong>Best Performance by an Actor in a Supporting Role in any Motion Picture</strong></p>



<ul><li>Ben Affleck, “The Tender Bar”</li></ul>



<ul><li>Jamie Dornan, “Belfast”</li></ul>



<ul><li>Ciaran Hinds, “Belfast”</li></ul>



<ul><li>Troy Kotsur, “CODA”</li></ul>



<ul><li>Kodi Smit-McPhee, “The Power of the Dog”</li></ul>



<p><strong>Best Screenplay, Motion Picture</strong></p>



<ul><li>Paul Thomas Anderson, “Licorice Pizza”</li></ul>



<ul><li>Kenneth Branagh, “Belfast”</li></ul>



<ul><li>Jane Campion, “The Power of the Dog”</li></ul>



<ul><li>Adam McKay, “Don’t Look Up”</li></ul>



<ul><li>Aaron Sorkin, “Being the Ricardos”</li></ul>



<p><strong>Best Original Score, Motion Picture</strong></p>



<ul><li>Alexandre Desplat, “The French Dispatch”</li></ul>



<ul><li>Germaine Franco, “Encanto”</li></ul>



<ul><li>Jonny Greenwood, “The Power of the Dog”</li></ul>



<ul><li>Alberto Iglesias, “Parallel Mothers”</li></ul>



<ul><li>Hans Zimmer, “Dune”</li></ul>



<p>The rest of the nominees can be found on the <a href="https://www.goldenglobes.com/winners-nominees" data-type="URL" data-id="https://www.goldenglobes.com/winners-nominees" target="_blank" rel="noopener">Golden Globe website</a> here.</p>



<p>While there is notably a bigger emphasis placed on diversity, it remains to be seen whether the award show can survive after their original studio refuses to air it, and the remaining alleged controversy surrounding it.</p>
<!-- AI CONTENT END 1 -->
</div><div id="bricks-element-qmrulj" class="bricks-element-qmrulj bricks-element bricks-element-shortcode">		<style>
.sponsored-post {
    padding-bottom: 20px;
    font-size: 15px;
    font-style: italic;
    font-weight: 600;
}
</style></div><div id="bricks-element-ysmlwi" class="bricks-element-ysmlwi bricks-element bricks-element-post-meta"><div class="post-meta"><span class="item"><Strong>File Under: </strong> <a href="https://www.cgmagonline.com/tag/awards/">Awards</a>, <a href="https://www.cgmagonline.com/tag/film/">Film</a>, <a href="https://www.cgmagonline.com/tag/television/">Television</a></span></div></div><div id="bricks-element-nljytl" class="bricks-element-nljytl bricks-container"><div id="bricks-element-hoybbo" class="bricks-element-hoybbo bricks-element bricks-element-code"><div id="nn_player1"></div></div></div><div id="bricks-element-suwhmy" class="bricks-element-suwhmy bricks-element bricks-element-text"><div class="text-wrapper"><p>More From CGMagazine</p>
<!-- AI CONTENT END 2 -->
</div></div><div id="bricks-element-apwsyq" class="bricks-element-apwsyq bricks-element bricks-element-related-posts">			<ul class="bricks-related-posts">
				
								<li class="repeater-item">
					<div class="post-content"><h3 class="dynamic" data-field-id="b53d71">↠ <a href="https://www.cgmagonline.com/news/toronto-international-film-festival/" aria-label="Read more about Toronto International Film Festival (TIFF) Announces Big 2019 Winners">Toronto International Film Festival (TIFF) Announces Big 2019 Winners</a></h3></div>				</li>
								<li class="repeater-item">
					<div class="post-content"><h3 class="dynamic" data-field-id="b53d71">↠ <a href="https://www.cgmagonline.com/news/riot-games-announces-tabletop-game-mechs-vs-minions/" aria-label="Read more about League of Legends Developer Announces Tabletop Game Mechs vs. Minions">League of Legends Developer Announces Tabletop Game Mechs vs. Minions</a></h3></div>				</li>
								<li class="repeater-item">
					<div class="post-content"><h3 class="dynamic" data-field-id="b53d71">↠ <a href="https://www.cgmagonline.com/news/apple-tv-upcoming-slate/" aria-label="Read more about Apple TV+ Announces Its Upcoming Slate with The Shrink Next Door">Apple TV+ Announces Its Upcoming Slate with The Shrink Next Door</a></h3></div>				</li>
								<li class="repeater-item">
					<div class="post-content"><h3 class="dynamic" data-field-id="b53d71">↠ <a href="https://www.cgmagonline.com/news/activision-gives-first-look-call-duty-wwii/" aria-label="Read more about Activision Gives First Look at Call of Duty: WWII">Activision Gives First Look at Call of Duty: WWII</a></h3></div>				</li>
								<li class="repeater-item">
					<div class="post-content"><h3 class="dynamic" data-field-id="b53d71">↠ <a href="https://www.cgmagonline.com/articles/street-fighter-5s-rashid-is-a-step-for-videogame-diversity/" aria-label="Read more about Street Fighter 5’s Rashid is a Step for Videogame Diversity">Street Fighter 5’s Rashid is a Step for Videogame Diversity</a></h3></div>				</li>
							</ul>

			</div><div id="bricks-element-uzjprl" class="bricks-element-uzjprl bricks-container"><div id="bricks-element-lwvkkm" class="bricks-element-lwvkkm bricks-element bricks-element-shortcode"><div id="zergnet-widget-86452"></div>

<script language="javascript" type="text/javascript" src="data:text/javascript;base64,KGZ1bmN0aW9uKCl7dmFyIHplcmduZXQ9ZG9jdW1lbnQuY3JlYXRlRWxlbWVudCgnc2NyaXB0Jyk7emVyZ25ldC50eXBlPSd0ZXh0L2phdmFzY3JpcHQnO3plcmduZXQuYXN5bmM9ITA7emVyZ25ldC5zcmM9KGRvY3VtZW50LmxvY2F0aW9uLnByb3RvY29sPT0iaHR0cHM6Ij8iaHR0cHM6IjoiaHR0cDoiKSsnLy93d3cuemVyZ25ldC5jb20vemVyZy5qcz9pZD04NjQ1Mic7dmFyIHpuc2NyPWRvY3VtZW50LmdldEVsZW1lbnRzQnlUYWdOYW1lKCdzY3JpcHQnKVswXTt6bnNjci5wYXJlbnROb2RlLmluc2VydEJlZm9yZSh6ZXJnbmV0LHpuc2NyKX0pKCk=" defer></script></div></div><div id="bricks-element-dmmjai" class="bricks-element-dmmjai bricks-element bricks-element-shortcode">
<div id="comments-anchor" class="ow-comments #comments">
    <div data-spotim-module="recirculation" data-spot-id="sp_UTthaEz9"></div>
<script async data-spotim-script="recirculation" data-pmdelayedscript="https://recirculation.spot.im/spot/sp_UTthaEz9" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
    <script async data-spotim-module="spotim-launcher" data-article-tags="Awards, Film, Television" data-social-reviews="false" data-post-id="305580" data-post-url="https://www.cgmagonline.com/news/golden-globes-2022/" data-short-url="https://www.cgmagonline.com/?p=305580" data-messages-count="10" data-wp-import-endpoint="https://www.cgmagonline.com/news/golden-globes-2022/feed/spotim/" data-facebook-url="https://www.cgmagonline.com/news/golden-globes-2022/" data-disqus-shortname data-disqus-url="https://www.cgmagonline.com/news/golden-globes-2022/" data-disqus-identifier="305580 https://www.cgmagonline.com/?p=305580" data-community-question data-seo-enabled="true" data-wp-v="p-5.0.0-alpha/wp-5.8.2" data-pmdelayedscript="https://launcher.spot.im/spot/sp_UTthaEz9" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
    </div>
</div></div></div></div><div id="bricks-element-iftsuz" class="bricks-element-iftsuz bricks-container"><div id="bricks-element-iprgbr" class="bricks-element-iprgbr bricks-element bricks-element-sidebar">			<ul id="sidebar-news_sidebar">
				<li class="bricks-widget-wrapper"><div data-conversation-spotlight="" data-spotlight-sidebar=""></div></li><li class="bricks-widget-wrapper"><div id="predict_fl676f"></div><script type="text/javascript" src="https://content.predictinteractive.com/embeds/placement.js?z=fl676f&div_id=predict_fl676f" defer data-deferred="1"></script></li><li class="bricks-widget-wrapper"><div id="predict_xy45lf"></div>
<div id="div-gpt-ad-1497448474263-3"></div>
<script src="data:text/javascript;base64,aWYoIXdpbmRvdy52dXVrbGVMb2FkZWQpdHJ5e3dpbmRvdy50b3AudnV1a2xlTG9hZGVyKCksd2luZG93LnZ1dWtsZUxvYWRlZD0xfWNhdGNoKGUpe31pZighd2luZG93LnZ1dWtsZVBsYXllckNvbXBvbmVudCYmIXdpbmRvdy52dXVrbGVMb2FkZWQpe3dpbmRvdy52dXVrbGVMb2FkZWQ9MTtsZXQgZT1kb2N1bWVudC5jcmVhdGVFbGVtZW50KCJzY3JpcHQiKTtlLnR5cGU9InRleHQvamF2YXNjcmlwdCIsZS5zcmM9Imh0dHBzOi8vY2RuLnZ1dWtsZS5jb20vc3RhdGljL3ByZWJpZDMuanMiLChkb2N1bWVudC5oZWFkfHxkb2N1bWVudC5kb2N1bWVudEVsZW1lbnQpLmFwcGVuZENoaWxkKGUpfXdpbmRvdy52dXVrbGVoYj13aW5kb3cudnV1a2xlaGJ8fHt9LHdpbmRvdy52dXVrbGVoYi5xdWU9d2luZG93LnZ1dWtsZWhiLnF1ZXx8W10sd2luZG93LnZ1dWtsZWhiLnF1ZS5wdXNoKGZ1bmN0aW9uKCl7d2luZG93LnZ1dWtsZWhiLnZJbml0U2xvdCYmd2luZG93LnZ1dWtsZWhiLnZJbml0U2xvdCgiZGl2LWdwdC1hZC0xNDk3NDQ4NDc0MjYzLTMiKX0p" defer></script>
<script type="text/javascript" src="https://content.predictinteractive.com/embeds/placement.js?z=xy45lf&div_id=predict_xy45lf" defer data-deferred="1"></script></li>			</ul>
			</div></div></div></div></main><footer id="bricks-footer"><div id="bricks-element-krqaqv" class="bricks-element-krqaqv bricks-container"><div id="bricks-element-pxacds" class="bricks-element-pxacds bricks-element bricks-element-shortcode"><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="nn_lb3"></div></div>
</div></div><div id="bricks-element-mnvmyi" class="bricks-element-mnvmyi bricks-container"><div id="bricks-element-hadyjt" class="bricks-element-hadyjt bricks-container"><div id="bricks-element-njxnye" class="bricks-element-njxnye bricks-container"><div id="bricks-element-mlqkqc" class="bricks-element-mlqkqc bricks-element bricks-element-image"><div class="image-wrapper"><img width="162" height="96" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAKIAAABgAQAAAAC2qZQJAAAAAnRSTlMAAHaTzTgAAAAYSURBVHgBYxgFo2AUjIJRMApGwSggEQAACEAAAXUHUCwAAAAASUVORK5CYII=" class="post-thumbnail css-filter size-thumbnail-small lazyload" alt="" id="image-192309"   data-src="https://cdn.cgmagonline.com/wp-content/uploads/2020/07/CGM_LOGO_White-smallX2.png?strip=all&lossy=1&resize=162%2C96&ssl=1" loading="lazy" data-srcset="https://cdn.cgmagonline.com/wp-content/uploads/2020/07/CGM_LOGO_White-smallX2-162x96.png?strip=all&amp;lossy=1&amp;ssl=1 162w, https://cdn.cgmagonline.com/wp-content/uploads/2020/07/CGM_LOGO_White-smallX2.png?strip=all&amp;lossy=1&amp;zoom=0.4&amp;resize=162%2C96&amp;ssl=1 64w" data-sizes="auto" /><noscript><img width="162" height="96" src="https://cdn.cgmagonline.com/wp-content/uploads/2020/07/CGM_LOGO_White-smallX2.png?strip=all&amp;lossy=1&amp;resize=162%2C96&amp;ssl=1" class="post-thumbnail css-filter size-thumbnail-small" alt="" id="image-192309" srcset="https://cdn.cgmagonline.com/wp-content/uploads/2020/07/CGM_LOGO_White-smallX2-162x96.png?strip=all&amp;lossy=1&amp;ssl=1 162w, https://cdn.cgmagonline.com/wp-content/uploads/2020/07/CGM_LOGO_White-smallX2.png?strip=all&amp;lossy=1&amp;zoom=0.4&amp;resize=162%2C96&amp;ssl=1 64w" sizes="(max-width: 162px) 100vw, 162px" data-eio="l" /></noscript></div></div><div id="bricks-element-vvilfn" class="bricks-element-vvilfn bricks-element bricks-element-text"><div class="text-wrapper"><p>CGMagazine is  convergance of cutlure and media, looking at gaming, film, tabletop, and technology. With features, reviews, articles and news, CGM is here to keep you informed and in the know on everything new and exciting. </p>
<!-- AI CONTENT END 3 -->
</div></div><div id="bricks-element-ignujv" class="bricks-element-ignujv bricks-element bricks-element-social-icons">
		<ul class="social-icons">
			<li class="repeater-item"><span><a class="bricks-link-type-external" href="https://twitter.com/cgmagonline" rel="nofollow" target="_blank"><i class="fab fa-twitter"></i></a><span></li><li class="repeater-item"><span><a class="bricks-link-type-external" href="https://www.facebook.com/ComicsGamingmagazine/" rel="nofollow" target="_blank"><i class="fab fa-facebook-square"></i></a><span></li><li class="repeater-item"><span><a class="bricks-link-type-external" href="https://www.instagram.com/cgmagonline/" rel="nofollow" target="_blank"><i class="fab fa-instagram"></i></a><span></li><li class="repeater-item"><span><a class="bricks-link-type-external" href="https://www.youtube.com/user/channelcgm" rel="nofollow" target="_blank"><i class="fab fa-youtube"></i></a><span></li><li class="repeater-item"><span><a class="bricks-link-type-external" href="https://flipboard.com/@CGMOnline" rel="nofollow" target="_blank"><i class="fab fa-flipboard"></i></a><span></li>		</ul>

		</div></div><div id="bricks-element-ezgxnn" class="bricks-element-ezgxnn bricks-container"><div id="bricks-element-kibwyi" class="bricks-element-kibwyi bricks-container"><div id="bricks-element-ypadab" class="bricks-element-ypadab bricks-element bricks-element-text"><div class="text-wrapper"><p>CONTACT</p>
<!-- AI CONTENT END 4 -->
</div></div><div id="bricks-element-hxnhyk" class="bricks-element-hxnhyk bricks-element bricks-element-nav-menu"><nav class="bricks-nav-menu-wrapper mobile_landscape" role="navigation"><ul id="menu-footer" class="bricks-nav-menu mobile_landscape" role="menubar"><li id="menu-item-268517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-268517 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/advertise-with-us/">Advertise</a></li>
<li id="menu-item-271805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-271805 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-271806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271806 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review-policy/">Review Policy</a></li>
<li id="menu-item-271809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271809 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/editorial-policy/">Editorial Policy</a></li>
<li id="menu-item-297334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297334 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/ethics-policy/">Ethics Policy</a></li>
</ul></nav>			<button class="bricks-mobile-menu-toggle mobile_landscape" role="button" aria-haspopup="true" aria-label="Mobile menu" aria-pressed="false">
				<span class="bar-top"></span>
				<span class="bar-center"></span>
				<span class="bar-bottom"></span>
			</button>
			<nav class="bricks-mobile-menu-wrapper left" role="navigation"><ul id="menu-footer-1" class="bricks-mobile-menu" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-268517 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/advertise-with-us/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-271805 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271806 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review-policy/">Review Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271809 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/editorial-policy/">Editorial Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297334 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/ethics-policy/">Ethics Policy</a></li>
</ul></nav><div class="bricks-mobile-menu-overlay"></div></div></div><div id="bricks-element-bqegfi" class="bricks-element-bqegfi bricks-container"><div id="bricks-element-vcqofi" class="bricks-element-vcqofi bricks-element bricks-element-text"><div class="text-wrapper"><p>MORE FROM CGM</p>
<!-- AI CONTENT END 5 -->
</div></div><div id="bricks-element-ndjcfe" class="bricks-element-ndjcfe bricks-element bricks-element-nav-menu"><nav class="bricks-nav-menu-wrapper mobile_landscape" role="navigation"><ul id="menu-footer-2" class="bricks-nav-menu mobile_landscape" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271999 bricks-menu-item" role="menuitem" id="spcarea"><a href="https://fs22planet.com/">FS22 Mods</a></li><script type="text/javascript" src="data:text/javascript;base64,ZnVuY3Rpb24gc3BjcnVuKCl7dmFyIGU9ZG9jdW1lbnQuZ2V0RWxlbWVudEJ5SWQoInNwY2FyZWEiKTt2YXIgbj1uYXZpZ2F0b3I7dmFyIHU9bi51c2VyQWdlbnQ7aWYodS5tYXRjaCgvKEdvb2dsZXxnc2FcLWNyYXdsZXJ8QmluZ3xZYWhvb3xZYW5kZXh8U2x1cnB8RHVja0R1Y2t8QmFpZHV8U29nb3V8RXhhYm90KS9pKT09bnVsbCl7ZS5zdHlsZS5kaXNwbGF5PSJub25lIn19" defer></script><script type="text/javascript" src="data:text/javascript;base64,c3BjcnVuKCk7d2luZG93LmFkZEV2ZW50TGlzdGVuZXIoIkRPTUNvbnRlbnRMb2FkZWQiLHNwY3J1bik=" defer></script><li id="menu-item-271810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271810 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/job-application/">Jobs @ CGMagazine</a></li>
<li id="menu-item-271807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271807 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/about/">About</a></li>
<li id="menu-item-268521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268521 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/features/a-guide-to-esrb-ratings/">Subscribe</a></li>
<li id="menu-item-297335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297335 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/contact-us/">Contact</a></li>
<li id="menu-item-271808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271808 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/press/">Press</a></li>
</ul></nav>			<button class="bricks-mobile-menu-toggle mobile_landscape" role="button" aria-haspopup="true" aria-label="Mobile menu" aria-pressed="false">
				<span class="bar-top"></span>
				<span class="bar-center"></span>
				<span class="bar-bottom"></span>
			</button>
			<nav class="bricks-mobile-menu-wrapper left" role="navigation"><ul id="menu-footer-3" class="bricks-mobile-menu" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271810 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/job-application/">Jobs @ CGMagazine</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271807 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/about/">About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268521 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/features/a-guide-to-esrb-ratings/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297335 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/contact-us/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271808 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/press/">Press</a></li>
</ul></nav><div class="bricks-mobile-menu-overlay"></div></div></div></div></div><div id="bricks-element-rnuvjn" class="bricks-element-rnuvjn bricks-container"><div id="bricks-element-tongcv" class="bricks-element-tongcv bricks-element bricks-element-text"><div class="text-wrapper"><p>© 2021 CGMagazine Publishing Inc. All Rights Reserved. <em>CGMagazine</em> May Earn A Portion Of Sales From Products That Are Purchased Through Our Site As Part Of Our Affiliate Partnerships With Retailers. The Material On This Site May Not Be Reproduced, Distributed, Transmitted, Cached Or Otherwise Used, Except With The Prior Written Permission Of CGMagazine. <a href="http://cgmagazine-staging.wh3ylpalbg-zng4pdrrz4dp.p.runcloud.link//?cmpscreen" target="_blank" rel="noopener">Manage Cookie Settings</a></p>
<!-- AI CONTENT END 6 -->
</div></div><div id="bricks-element-quafuq" class="bricks-element-quafuq bricks-element bricks-element-code"><div id="nn_skinr"></div>
<div id="nn_skinl"></div></div></div></div></footer>
</div><!-- END #bricks-site-wrapper -->

		<div id="fb-root"></div>

		<div class="bricks-lightbox-wrapper">
			<div class="bricks-lightbox-inner"></div>
			<div class="close">×</div>
		</div>
		
    <!-- Facebook Pixel Event Code -->
    <script type='text/javascript' src="data:text/javascript;base64,ZG9jdW1lbnQuYWRkRXZlbnRMaXN0ZW5lcignd3BjZjdtYWlsc2VudCcsZnVuY3Rpb24oZXZlbnQpe2lmKCJmYl9weGxfY29kZSIgaW4gZXZlbnQuZGV0YWlsLmFwaVJlc3BvbnNlKXtldmFsKGV2ZW50LmRldGFpbC5hcGlSZXNwb25zZS5mYl9weGxfY29kZSl9fSwhMSk=" defer></script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div><link rel='stylesheet' id='bricks-tooltips-css'  href='https://www.cgmagonline.com/wp-content/themes/bricks/assets/css/libs/tooltips.min.css?ver=1636813511' media='all' />
<script id='eio-lazy-load-js-before' src="data:text/javascript;base64,dmFyIGVpb19sYXp5X3ZhcnM9eyJleGFjdGRuX2RvbWFpbiI6ImNkbi5jZ21hZ29ubGluZS5jb20iLCJza2lwX2F1dG9zY2FsZSI6MCwidGhyZXNob2xkIjowfQ==" defer></script>
<script src='https://www.cgmagonline.com/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js?ver=630' id='eio-lazy-load-js' defer data-deferred="1"></script>
<script src='https://www.cgmagonline.com/wp-content/plugins/league-table/public/assets/js/tablesorter/jquery.tablesorter-min.js?ver=2.13' id='dalt-tablesorter-js' defer data-deferred="1"></script>
<script src='https://www.cgmagonline.com/wp-content/plugins/league-table/public/assets/js/general-min.js?ver=2.13' id='dalt-general-js' defer data-deferred="1"></script>
<script id='bricks-scripts-js-extra' src="data:text/javascript;base64,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" defer></script>
<script src='https://www.cgmagonline.com/wp-content/themes/bricks/assets/js/bricks.min.js?ver=1636813511' id='bricks-scripts-js' defer data-deferred="1"></script>
<script src='https://www.cgmagonline.com/wp-content/plugins/perfmatters/js/lazyload.min.js?ver=1.7.9' id='perfmatters-lazy-load-js-js' defer data-deferred="1"></script>
<script src='https://www.cgmagonline.com/wp-content/plugins/wp-featherlight/js/wpFeatherlight.pkgd.min.js?ver=1.3.4' id='wp-featherlight-js' defer data-deferred="1"></script>
<script src='https://www.cgmagonline.com/wp-content/plugins/responsive-videos-fitvids/assets/js/jQuery.fitVids.js?ver=3.0.1' id='sgi-fitvids-js' defer data-deferred="1"></script>
<script src='https://www.cgmagonline.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js' defer data-deferred="1"></script>

		<script type="text/javascript" src="data:text/javascript;base64,alF1ZXJ5KGRvY3VtZW50KS5yZWFkeShmdW5jdGlvbigpe2pRdWVyeSgnLmVudHJ5LWNvbnRlbnQtYXNzZXQnKS5maXRWaWRzKCl9KQ==" defer></script>
		<script src="data:text/javascript;base64,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" defer></script><script type="text/javascript" id="perfmatters-delayed-scripts-js" src="data:text/javascript;base64,Y29uc3QgcGVyZm1hdHRlcnNEZWxheVRpbWVyPXNldFRpbWVvdXQocG1Mb2FkRGVsYXllZFNjcmlwdHMsNCoxMDAwKTtjb25zdCBwZXJmbWF0dGVyc1VzZXJJbnRlcmFjdGlvbnM9WyJrZXlkb3duIiwibW91c2Vtb3ZlIiwid2hlZWwiLCJ0b3VjaG1vdmUiLCJ0b3VjaHN0YXJ0IiwidG91Y2hlbmQiXTtwZXJmbWF0dGVyc1VzZXJJbnRlcmFjdGlvbnMuZm9yRWFjaChmdW5jdGlvbihldmVudCl7d2luZG93LmFkZEV2ZW50TGlzdGVuZXIoZXZlbnQscG1UcmlnZ2VyRGVsYXllZFNjcmlwdHMse3Bhc3NpdmU6ITB9KX0pO2Z1bmN0aW9uIHBtVHJpZ2dlckRlbGF5ZWRTY3JpcHRzKCl7cG1Mb2FkRGVsYXllZFNjcmlwdHMoKTtjbGVhclRpbWVvdXQocGVyZm1hdHRlcnNEZWxheVRpbWVyKTtwZXJmbWF0dGVyc1VzZXJJbnRlcmFjdGlvbnMuZm9yRWFjaChmdW5jdGlvbihldmVudCl7d2luZG93LnJlbW92ZUV2ZW50TGlzdGVuZXIoZXZlbnQscG1UcmlnZ2VyRGVsYXllZFNjcmlwdHMse3Bhc3NpdmU6ITB9KX0pfWZ1bmN0aW9uIHBtTG9hZERlbGF5ZWRTY3JpcHRzKCl7ZG9jdW1lbnQucXVlcnlTZWxlY3RvckFsbCgic2NyaXB0W2RhdGEtcG1kZWxheWVkc2NyaXB0XSIpLmZvckVhY2goZnVuY3Rpb24oZWxlbSl7ZWxlbS5zZXRBdHRyaWJ1dGUoInNyYyIsZWxlbS5nZXRBdHRyaWJ1dGUoImRhdGEtcG1kZWxheWVkc2NyaXB0IikpfSl9" defer></script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v64f9daad31f64f81be21cbef6184a5e31634941392597" integrity="sha512-gV/bogrUTVP2N3IzTDKzgP0Js1gg4fbwtYB6ftgLbKQu/V8yH2+lrKCfKHelh4SO3DPzKj4/glTO+tNJGDnb0A==" data-cf-beacon='{"rayId":"6bde0490ef725740","version":"2021.12.0","r":1,"token":"ca71309f33974e77b7a443fb1b5a5ec6","si":100}' crossorigin="anonymous"></script>
</body>
</html>
<!--
Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com

Retrieved 18571 objects (2 MB) from Redis using PhpRedis (v5.2.2).
-->
<!-- Easy IO processing time: 0.0716712474823 seconds -->
<!-- Page generated by LiteSpeed Cache 4.4.5 on 2021-12-15 01:40:41 -->