
<!DOCTYPE html>
<html lang="en-CA" prefix="og: https://ogp.me/ns#" class="no-js no-svg">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel='dns-prefetch' href='//cdn1.cgmagonline.com' /><link rel='dns-prefetch' href='//ap.lijit.com/'>
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com'>
<link rel='dns-prefetch' href='//c.amazon-adsystem.com'>
<link rel='dns-prefetch' href='//connect.facebook.net/'>
<link rel='dns-prefetch' href='//www.youtube.com'>
<link rel='dns-prefetch' href='//www.youtube-nocookie.com'>
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net'>
<link rel='dns-prefetch' href='//cdn1.cgmagonline.com'>

<title>Dark Deity (Switch) Review - CGMagazine</title><link rel='preload' href='https://www.cgmagonline.com/wp-includes/js/jquery/jquery.min.js' as='script'><link rel='preload' href='https://cdn1.cgmagonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.1' as='style' onload="this.rel='stylesheet';this.removeAttribute('onload');"><link rel="stylesheet" id="perfmatters-used-css" href="https://cdn1.cgmagonline.com/wp-content/cache/perfmatters/www.cgmagonline.com/css/review.used.css" media="all" />
<meta name="description" content="Dark Deity adds enough to the Fire Emblem DNA to stand on its own legs as a classic SRPG, with a low-price tag and hours of quality Dark Deity is a must play for strategy fans and a possible entryway to first timers to the genre." />
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://www.cgmagonline.com/review/game/dark-deity-switch-review/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Dark Deity (Switch) Review - CGMagazine" />
<meta property="og:description" content="Dark Deity adds enough to the Fire Emblem DNA to stand on its own legs as a classic SRPG, with a low-price tag and hours of quality Dark Deity is a must play for strategy fans and a possible entryway to first timers to the genre." />
<meta property="og:url" content="https://www.cgmagonline.com/review/game/dark-deity-switch-review/" />
<meta property="og:site_name" content="CGMagazine" />
<meta property="article:publisher" content="https://www.facebook.com/ComicsGamingmagazine" />
<meta property="article:tag" content="Dark Deity" />
<meta property="article:tag" content="Nintendo Switch" />
<meta property="article:section" content="Game Reviews" />
<meta property="fb:app_id" content="2402793370019467" />
<meta property="og:image" content="https://cdn1.cgmagonline.com/wp-content/uploads/2022/03/game-reviews-dark-deity-switch-review.jpg" />
<meta property="og:image:secure_url" content="https://cdn1.cgmagonline.com/wp-content/uploads/2022/03/game-reviews-dark-deity-switch-review.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="Dark Deity (Switch) Review" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Dark Deity (Switch) Review - CGMagazine" />
<meta name="twitter:description" content="Dark Deity adds enough to the Fire Emblem DNA to stand on its own legs as a classic SRPG, with a low-price tag and hours of quality Dark Deity is a must play for strategy fans and a possible entryway to first timers to the genre." />
<meta name="twitter:site" content="@cgmagonline" />
<meta name="twitter:creator" content="@cgmagonline" />
<meta name="twitter:image" content="https://cdn1.cgmagonline.com/wp-content/uploads/2022/03/game-reviews-dark-deity-switch-review.jpg" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"SoftwareApplication","name":"Dark Deity","description":"Dark Deity adds enough to the Fire Emblem DNA to stand on its own legs as a classic SRPG, with a low-price tag and hours of quality Dark Deity is a must play for strategy fans and a possible entryway to first timers to the genre.","operatingSystem":"Nintendo Switch","applicationCategory":"Game","offers":{"@type":"Offer","price":"$24.99","availability":"InStock"},"review":{"@type":"Review","datePublished":"2022-03-16EDT10:00:00-04:00","dateModified":"2022-03-16EDT10:00:00-04:00","author":{"@type":"Person","name":"Philip Watson"},"reviewRating":{"@type":"Rating","ratingValue":"4"}},"image":{"@type":"ImageObject","url":"https://cdn1.cgmagonline.com/wp-content/uploads/2022/03/game-reviews-dark-deity-switch-review.jpg"},"mainEntityOfPage":{"@id":"https://www.cgmagonline.com/review/game/dark-deity-switch-review/#webpage"}},{"@type":"Organization","@id":"https://www.cgmagonline.com/#organization","name":"CGMagazine","url":"https://www.cgmagonline.com/","logo":{"@type":"ImageObject","@id":"https://www.cgmagonline.com/#logo","url":"https://www.cgmagonline.com//wp-content/uploads/2019/01/cropped-CGM_LOGO_BLACK-01-new.png","caption":"CGMagazine","inLanguage":"en-CA","width":"188","height":"96"}},{"@type":"WebSite","@id":"https://www.cgmagonline.com/#website","url":"https://www.cgmagonline.com","name":"CGMagazine","publisher":{"@id":"https://www.cgmagonline.com/#organization"},"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://cdn1.cgmagonline.com/wp-content/uploads/2022/03/game-reviews-dark-deity-switch-review.jpg","url":"https://cdn1.cgmagonline.com/wp-content/uploads/2022/03/game-reviews-dark-deity-switch-review.jpg","width":"1280","height":"720","caption":"Dark Deity (Switch) Review","inLanguage":"en-CA"},{"@type":"BreadcrumbList","@id":"https://www.cgmagonline.com/review/game/dark-deity-switch-review/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://www.cgmagonline.com/","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://www.cgmagonline.com/review/","name":"Review"}},{"@type":"ListItem","position":"3","item":{"@id":"https://www.cgmagonline.com/review/game/dark-deity-switch-review/","name":"Dark Deity (Switch) Review"}}]},{"@type":"Person","@id":"https://www.cgmagonline.com/author/philipwatson/","name":"Philip Watson","url":"https://www.cgmagonline.com/author/philipwatson/","image":{"@type":"ImageObject","@id":"https://cdn1.cgmagonline.com/wp-content/uploads/2021/04/cgm-logo-square-150x150.jpg","url":"https://cdn1.cgmagonline.com/wp-content/uploads/2021/04/cgm-logo-square-150x150.jpg","caption":"Philip Watson","inLanguage":"en-CA"},"worksFor":{"@id":"https://www.cgmagonline.com/#organization"}},{"@type":"WebPage","@id":"https://www.cgmagonline.com/review/game/dark-deity-switch-review/#webpage","url":"https://www.cgmagonline.com/review/game/dark-deity-switch-review/","name":"Dark Deity (Switch) Review - CGMagazine","datePublished":"2022-03-16T10:00:00-04:00","dateModified":"2022-03-16T10:00:00-04:00","author":{"@id":"https://www.cgmagonline.com/author/philipwatson/"},"isPartOf":{"@id":"https://www.cgmagonline.com/#website"},"primaryImageOfPage":{"@id":"https://cdn1.cgmagonline.com/wp-content/uploads/2022/03/game-reviews-dark-deity-switch-review.jpg"},"inLanguage":"en-CA","breadcrumb":{"@id":"https://www.cgmagonline.com/review/game/dark-deity-switch-review/#breadcrumb"}}]}</script>
<link rel="alternate" type="application/rss+xml" title="CGMagazine &raquo; Feed" href="https://www.cgmagonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CGMagazine &raquo; Comments Feed" href="https://www.cgmagonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CGMagazine &raquo; Dark Deity (Switch) Review Comments Feed" href="https://www.cgmagonline.com/review/game/dark-deity-switch-review/feed/" />
<link media="print" onload="this.media='all';this.onload=null;" rel='stylesheet' id='wp-block-library-css' href='https://cdn1.cgmagonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' />
<style id='global-styles-inline-css'>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</style>
<link media="print" onload="this.media='all';this.onload=null;" rel='stylesheet' id='foobox-free-min-css' href='https://cdn1.cgmagonline.com/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css?ver=2.7.17' />
<link media="print" onload="this.media='all';this.onload=null;" rel='stylesheet' id='wp_automatic_gallery_style-css' href='https://cdn1.cgmagonline.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' />
<link rel='stylesheet' id='dalt-google-font-1-css' href='https://cdn1.cgmagonline.com/wp-content/cache/perfmatters/www.cgmagonline.com/fonts/dc1f160a9cca.google-fonts.css' media='all' />
<link media="print" onload="this.media='all';this.onload=null;" rel='stylesheet' id='dalt-general-css' href='https://cdn1.cgmagonline.com/wp-content/plugins/league-table/public/assets/css/general-min.css?ver=2.13' />
<link media="print" onload="this.media='all';this.onload=null;" rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://cdn1.cgmagonline.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.5.1' />
<link media="print" onload="this.media='all';this.onload=null;" rel='stylesheet' id='bricks-frontend-css' href='https://cdn1.cgmagonline.com/wp-content/themes/bricks/assets/css/frontend-light.min.css?ver=1643288766' />
<style id='bricks-frontend-inline-css'>
#bricks-element-iftdwx {background-image: url(https://cdn1.cgmagonline.com/wp-content/uploads/2022/03/game-reviews-dark-deity-switch-review.jpg)}#bricks-element-iftdwx > .css-filter {background-image: url(https://cdn1.cgmagonline.com/wp-content/uploads/2022/03/game-reviews-dark-deity-switch-review.jpg)}
</style>
<link media="print" onload="this.media='all';this.onload=null;" rel='stylesheet' id='bricks-color-palettes-css' href='https://cdn1.cgmagonline.com/wp-content/uploads/bricks/css/color-palettes.min.css?ver=1643908923' />
<link media="print" onload="this.media='all';this.onload=null;" rel='stylesheet' id='bricks-global-custom-css-css' href='https://cdn1.cgmagonline.com/wp-content/uploads/bricks/css/global-custom-css.min.css?ver=1644513110' />
<link media="print" onload="this.media='all';this.onload=null;" rel='stylesheet' id='bricks-theme-style-custom_cgmagazine-css' href='https://cdn1.cgmagonline.com/wp-content/uploads/bricks/css/theme-style-custom_cgmagazine.min.css?ver=1646880873' />
<link media="print" onload="this.media='all';this.onload=null;" rel='stylesheet' id='bricks-post-301483-css' href='https://cdn1.cgmagonline.com/wp-content/uploads/bricks/css/post-301483.min.css?ver=1643908931' />
<link media="print" onload="this.media='all';this.onload=null;" rel='stylesheet' id='bricks-post-311059-css' href='https://cdn1.cgmagonline.com/wp-content/uploads/bricks/css/post-311059.min.css?ver=1647279211' />
<link media="print" onload="this.media='all';this.onload=null;" rel='stylesheet' id='bricks-post-301558-css' href='https://cdn1.cgmagonline.com/wp-content/uploads/bricks/css/post-301558.min.css?ver=1643908928' />
<link media="print" onload="this.media='all';this.onload=null;" rel='stylesheet' id='bricks-font-awesome-css' href='https://cdn1.cgmagonline.com/wp-content/themes/bricks/assets/css/libs/font-awesome.min.css?ver=1643288766' />
<link media="print" onload="this.media='all';this.onload=null;" rel='stylesheet' id='bricks-ionicons-css' href='https://cdn1.cgmagonline.com/wp-content/themes/bricks/assets/css/libs/ionicons.min.css?ver=1643288766' />
<link rel='stylesheet' id='bricks-google-font-0-css' href='https://cdn1.cgmagonline.com/wp-content/cache/perfmatters/www.cgmagonline.com/fonts/89640cbed786.google-fonts.css' media='all' />
<link rel='stylesheet' id='bricks-google-font-1-css' href='https://cdn1.cgmagonline.com/wp-content/cache/perfmatters/www.cgmagonline.com/fonts/13ba399aedd4.google-fonts.css' media='all' />
<link rel='stylesheet' id='bricks-google-font-2-css' href='https://cdn1.cgmagonline.com/wp-content/cache/perfmatters/www.cgmagonline.com/fonts/118f68e16e28.google-fonts.css' media='all' />
<link rel='stylesheet' id='bricks-google-font-3-css' href='https://cdn1.cgmagonline.com/wp-content/cache/perfmatters/www.cgmagonline.com/fonts/f6af144a0a38.google-fonts.css' media='all' />
<link rel='stylesheet' id='bricks-google-font-4-css' href='https://cdn1.cgmagonline.com/wp-content/cache/perfmatters/www.cgmagonline.com/fonts/24532a1e260b.google-fonts.css' media='all' />
<script src="https://cdn1.cgmagonline.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0" id="jquery-core-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script src="https://cdn1.cgmagonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" id="jquery-migrate-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script src="https://cdn1.cgmagonline.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.9.2" id="wp_automatic_gallery-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id='wpp-json' type="application/json">
{"sampling_active":1,"sampling_rate":100,"ajax_url":"https:\/\/www.cgmagonline.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/www.cgmagonline.com\/wp-json\/wordpress-popular-posts","ID":319471,"token":"43ce1a335c","lang":0,"debug":0}
</script>
<script src="https://cdn1.cgmagonline.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.5.1" id="wpp-js-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="foobox-free-min-js-before" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
/* Run FooBox FREE (v2.7.17) */
var FOOBOX = window.FOOBOX = {
	ready: true,
	disableOthers: true,
	o: {wordpress: { enabled: true }, fitToScreen:true, showCount:false, excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }, error: "Could not load the item"},
	selectors: [
		".gallery", ".wp-block-gallery", ".wp-caption", ".wp-block-image", "a:has(img[class*=wp-image-])", ".foobox"
	],
	pre: function( $ ){
		// Custom JavaScript (Pre)
		
	},
	post: function( $ ){
		// Custom JavaScript (Post)
		
		// Custom Captions Code
		
	},
	custom: function( $ ){
		// Custom Extra JS
		
	}
};
</script>
<script src="https://cdn1.cgmagonline.com/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js?ver=2.7.17" id="foobox-free-min-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<link rel="https://api.w.org/" href="https://www.cgmagonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.cgmagonline.com/wp-json/wp/v2/review/319471" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn1.cgmagonline.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.cgmagonline.com/?p=319471' />
<link rel="alternate" type="application/json+oembed" href="https://www.cgmagonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cgmagonline.com%2Freview%2Fgame%2Fdark-deity-switch-review%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cgmagonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cgmagonline.com%2Freview%2Fgame%2Fdark-deity-switch-review%2F&#038;format=xml" />
<style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
<script async src="https://kumo.network-n.com/dist/app.js" site="cg-mag-online" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<meta name="yandex-verification" content="dc710c1f84cf352b" />
<script type="pmdelayedscript" async="async" src="//widgets.outbrain.com/outbrain.js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>

<script type="application/ld+json" class="saswp-schema-markup-output">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</script>
<noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><style>.lazyload{background-image:none !important;}.lazyload:before{background-image:none !important;}</style><link rel="icon" href="https://cdn1.cgmagonline.com/wp-content/uploads/2021/05/cropped-favicon-32x32-1-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://cdn1.cgmagonline.com/wp-content/uploads/2021/05/cropped-favicon-32x32-1-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn1.cgmagonline.com/wp-content/uploads/2021/05/cropped-favicon-32x32-1-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://cdn1.cgmagonline.com/wp-content/uploads/2021/05/cropped-favicon-32x32-1-1-270x270.jpg" />

<meta property="og:url" content="https://www.cgmagonline.com/review/game/dark-deity-switch-review/" />
<meta property="og:site_name" content="CGMagazine" />
<meta property="og:title" content="Dark Deity (Switch) Review" />
<meta property="og:description" content="Dark Deity adds enough to the Fire Emblem DNA to stand on its own legs as a classic SRPG, with a low-price tag and hours of quality Dark Deity is a must play for strategy fans and a possible entryway to first timers to the genre." />
<meta property="og:image" content="https://cdn1.cgmagonline.com/wp-content/uploads/2022/03/game-reviews-dark-deity-switch-review.jpg" />
<meta property="og:type" content="website" />
<meta name="viewport" content="width=device-width, user-scalable=yes, initial-scale=1.0, minimum-scale=0.1, maximum-scale=10.0">
<noscript><style>.perfmatters-lazy[data-src]{display:none !important;}</style></noscript><style>.perfmatters-lazy-youtube{position:relative;width:100%;max-width:100%;height:0;padding-bottom:56.23%;overflow:hidden}.perfmatters-lazy-youtube img{position:absolute;top:0;right:0;bottom:0;left:0;display:block;width:100%;max-width:100%;height:auto;margin:auto;border:none;cursor:pointer;transition:.5s all;-webkit-transition:.5s all;-moz-transition:.5s all}.perfmatters-lazy-youtube img:hover{-webkit-filter:brightness(75%)}.perfmatters-lazy-youtube .play{position:absolute;top:50%;left:50%;right:auto;width:68px;height:48px;margin-left:-34px;margin-top:-24px;background:url(https://cdn1.cgmagonline.com/wp-content/plugins/perfmatters/img/youtube.svg) no-repeat;background-position:center;background-size:cover;pointer-events:none}.perfmatters-lazy-youtube iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:99}.perfmatters-lazy:not(picture),.perfmatters-lazy>img{opacity:0}.perfmatters-lazy.loaded,.perfmatters-lazy>img.loaded,.perfmatters-lazy[data-was-processed=true]{opacity:1;transition:opacity 500ms}</style></head>
<body class="review-template-default single single-review postid-319471 bricks-is-frontend wp-embed-responsive">
<script data-cfasync="false">var ewww_webp_supported=false;</script>
<a class="skip-link" href="#bricks-content" aria-label="Skip to main content">Skip to main content</a>
<a class="skip-link" href="#bricks-footer" aria-label="Skip to footer">Skip to footer</a>
<div id="bricks-site-wrapper" class="bricks-site-wrapper"><header id="bricks-header"><div id="bricks-element-juhegp" class="bricks-element-juhegp bricks-container stretch-self"><div id="bricks-element-abckuc" class="bricks-element-abckuc bricks-container"><div id="bricks-element-ilpmdr" class="bricks-element-ilpmdr bricks-container"><div id="bricks-element-lkamdh" class="bricks-element-lkamdh bricks-element bricks-element-nav-menu"><nav class="bricks-nav-menu-wrapper tablet_portrait" role="navigation"><ul id="menu-main-menu" class="bricks-nav-menu tablet_portrait" role="menubar"><li id="menu-item-231452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231452 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/news/">News</a></li>
<li id="menu-item-231443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-231443 bricks-menu-item" aria-haspopup="true" aria-expanded="false" role="menuitem"><a href="https://www.cgmagonline.com/articles/">Articles</a>
<ul role="menu" class="sub-menu">
<li id="menu-item-237146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237146 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/features/">Features</a></li>
<li id="menu-item-312860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312860 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/editorals/">Editorals</a></li>
<li id="menu-item-237147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237147 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/previews/">Previews</a></li>
<li id="menu-item-237218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237218 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/columns/">Columns</a></li>
<li id="menu-item-238608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238608 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/interviews/">Interviews</a></li>
<li id="menu-item-231447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231447 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/guides/">Game Guides</a></li>
<li id="menu-item-237145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237145 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/buyers-guides/">Buyers Guides</a></li>
</ul>
</li>
<li id="menu-item-275241" class="menu-item menu-item-type-post_type_archive menu-item-object-review menu-item-has-children menu-item-275241 bricks-menu-item" aria-haspopup="true" aria-expanded="false" role="menuitem"><a href="https://www.cgmagonline.com/review/">Reviews</a>
<ul role="menu" class="sub-menu">
<li id="menu-item-275193" class="menu-item menu-item-type-taxonomy menu-item-object-review-type current-review-ancestor current-menu-parent current-review-parent menu-item-275193 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/game/">Game Reviews</a></li>
<li id="menu-item-275194" class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-275194 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/movie/">Movie Reviews</a></li>
<li id="menu-item-275198" class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-275198 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/tabletop/">Tabletop Reviews</a></li>
<li id="menu-item-275195" class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-275195 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/hardware/">Hardware Reviews</a></li>
<li id="menu-item-275197" class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-275197 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/tv-series/">TV Series Reviews</a></li>
<li id="menu-item-315470" class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-315470 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/comic/">Comic/Book Reviews</a></li>
</ul>
</li>
<li id="menu-item-250665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-250665 bricks-menu-item" aria-haspopup="true" aria-expanded="false" role="menuitem"><a href="https://www.cgmagonline.com/cgm-family/">Family</a>
<ul role="menu" class="sub-menu">
<li id="menu-item-251513" class="menu-item menu-item-type-taxonomy menu-item-object-subsite current-review-ancestor current-menu-parent current-review-parent menu-item-251513 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/subsite/family-games/">Video Games</a></li>
<li id="menu-item-251516" class="menu-item menu-item-type-taxonomy menu-item-object-subsite menu-item-251516 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/subsite/family-toys/">Toys &#038; Games</a></li>
<li id="menu-item-251514" class="menu-item menu-item-type-taxonomy menu-item-object-subsite menu-item-251514 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/subsite/family-tech/">Technology</a></li>
<li id="menu-item-251515" class="menu-item menu-item-type-taxonomy menu-item-object-subsite menu-item-251515 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/subsite/family-media/">Movies/TV/Books</a></li>
<li id="menu-item-251539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251539 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/features/a-guide-to-esrb-ratings/">Guide to Game Ratings</a></li>
<li id="menu-item-257340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257340 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/columns/parental-no-scope/">Parental No-Scope Column</a></li>
</ul>
</li>
<li id="menu-item-231438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231438 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/cgm-tech/">Tech</a></li>
<li id="menu-item-231439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231439 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/cgm-backlot/">Entertainment</a></li>
<li id="menu-item-231448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231448 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/magazine-section/">Magazine</a></li>
<li id="menu-item-231445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-231445 bricks-menu-item" aria-haspopup="true" aria-expanded="false" role="menuitem"><a href="https://www.cgmagonline.com/articles/features/a-guide-to-esrb-ratings/">More</a>
<ul role="menu" class="sub-menu">
<li id="menu-item-231449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231449 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/cnw-news/">Cision News</a></li>
<li id="menu-item-308599" class="menu-item menu-item-type-post_type_archive menu-item-object-newswire menu-item-308599 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/newswire/">Newswire</a></li>
</ul>
</li>
<li id="menu-item-255489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255489 bricks-menu-item" role="menuitem"><a href="https://store.cgmagonline.com/">Store</a></li>
<li id="menu-item-231484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-231484 bricks-menu-item" aria-haspopup="true" aria-expanded="false" role="menuitem"><a href="https://www.cgmagonline.com/podcasts/">Podcasts</a>
<ul role="menu" class="sub-menu">
<li id="menu-item-315460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315460 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/podcasts/pixels-ink/">Pixels &amp; Ink</a></li>
<li id="menu-item-315461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315461 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/podcasts/terrible-warriors/">Terrible Warriors</a></li>
</ul>
</li>
</ul></nav> <button class="bricks-mobile-menu-toggle tablet_portrait" role="button" aria-haspopup="true" aria-label="Mobile menu" aria-pressed="false">
<span class="bar-top"></span>
<span class="bar-center"></span>
<span class="bar-bottom"></span>
</button>
<nav class="bricks-mobile-menu-wrapper left" role="navigation"><ul id="menu-main-menu-1" class="bricks-mobile-menu" role="menubar"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231452 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-231443 bricks-menu-item" aria-haspopup="true" aria-expanded="false" role="menuitem"><a href="https://www.cgmagonline.com/articles/">Articles</a>
<ul role="menu" class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237146 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312860 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/editorals/">Editorals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237147 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/previews/">Previews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237218 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/columns/">Columns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238608 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231447 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/guides/">Game Guides</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237145 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/buyers-guides/">Buyers Guides</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-review menu-item-has-children menu-item-275241 bricks-menu-item" aria-haspopup="true" aria-expanded="false" role="menuitem"><a href="https://www.cgmagonline.com/review/">Reviews</a>
<ul role="menu" class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-review-type current-review-ancestor current-menu-parent current-review-parent menu-item-275193 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/game/">Game Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-275194 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/movie/">Movie Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-275198 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/tabletop/">Tabletop Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-275195 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/hardware/">Hardware Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-275197 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/tv-series/">TV Series Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-315470 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/comic/">Comic/Book Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-250665 bricks-menu-item" aria-haspopup="true" aria-expanded="false" role="menuitem"><a href="https://www.cgmagonline.com/cgm-family/">Family</a>
<ul role="menu" class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-subsite current-review-ancestor current-menu-parent current-review-parent menu-item-251513 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/subsite/family-games/">Video Games</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-subsite menu-item-251516 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/subsite/family-toys/">Toys &#038; Games</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-subsite menu-item-251514 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/subsite/family-tech/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-subsite menu-item-251515 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/subsite/family-media/">Movies/TV/Books</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251539 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/features/a-guide-to-esrb-ratings/">Guide to Game Ratings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257340 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/columns/parental-no-scope/">Parental No-Scope Column</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231438 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/cgm-tech/">Tech</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231439 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/cgm-backlot/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231448 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/magazine-section/">Magazine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-231445 bricks-menu-item" aria-haspopup="true" aria-expanded="false" role="menuitem"><a href="https://www.cgmagonline.com/articles/features/a-guide-to-esrb-ratings/">More</a>
<ul role="menu" class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231449 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/cnw-news/">Cision News</a></li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-newswire menu-item-308599 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/newswire/">Newswire</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255489 bricks-menu-item" role="menuitem"><a href="https://store.cgmagonline.com/">Store</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-231484 bricks-menu-item" aria-haspopup="true" aria-expanded="false" role="menuitem"><a href="https://www.cgmagonline.com/podcasts/">Podcasts</a>
<ul role="menu" class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315460 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/podcasts/pixels-ink/">Pixels &amp; Ink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315461 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/podcasts/terrible-warriors/">Terrible Warriors</a></li>
</ul>
</li>
</ul></nav><div class="bricks-mobile-menu-overlay"></div></div><div id="bricks-element-ztdame" class="bricks-element-ztdame bricks-element bricks-element-logo"><a href="https://www.cgmagonline.com"><img width="96" height="49" src="https://cdn1.cgmagonline.com/wp-content/uploads/2021/04/top-logo-block-1.png" class="bricks-site-logo css-filter" alt="CGMagazine" /></a></div><div id="bricks-element-mhjeqp" class="bricks-element-mhjeqp bricks-element bricks-element-nav-menu"><nav class="bricks-nav-menu-wrapper tablet_portrait" role="navigation"><ul id="menu-main-menu-2" class="bricks-nav-menu tablet_portrait" role="menubar"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231452 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-231443 bricks-menu-item" aria-haspopup="true" aria-expanded="false" role="menuitem"><a href="https://www.cgmagonline.com/articles/">Articles</a>
<ul role="menu" class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237146 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312860 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/editorals/">Editorals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237147 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/previews/">Previews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237218 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/columns/">Columns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238608 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231447 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/guides/">Game Guides</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237145 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/buyers-guides/">Buyers Guides</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-review menu-item-has-children menu-item-275241 bricks-menu-item" aria-haspopup="true" aria-expanded="false" role="menuitem"><a href="https://www.cgmagonline.com/review/">Reviews</a>
<ul role="menu" class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-review-type current-review-ancestor current-menu-parent current-review-parent menu-item-275193 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/game/">Game Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-275194 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/movie/">Movie Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-275198 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/tabletop/">Tabletop Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-275195 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/hardware/">Hardware Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-275197 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/tv-series/">TV Series Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-315470 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/comic/">Comic/Book Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-250665 bricks-menu-item" aria-haspopup="true" aria-expanded="false" role="menuitem"><a href="https://www.cgmagonline.com/cgm-family/">Family</a>
<ul role="menu" class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-subsite current-review-ancestor current-menu-parent current-review-parent menu-item-251513 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/subsite/family-games/">Video Games</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-subsite menu-item-251516 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/subsite/family-toys/">Toys &#038; Games</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-subsite menu-item-251514 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/subsite/family-tech/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-subsite menu-item-251515 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/subsite/family-media/">Movies/TV/Books</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251539 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/features/a-guide-to-esrb-ratings/">Guide to Game Ratings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257340 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/columns/parental-no-scope/">Parental No-Scope Column</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231438 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/cgm-tech/">Tech</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231439 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/cgm-backlot/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231448 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/magazine-section/">Magazine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-231445 bricks-menu-item" aria-haspopup="true" aria-expanded="false" role="menuitem"><a href="https://www.cgmagonline.com/articles/features/a-guide-to-esrb-ratings/">More</a>
<ul role="menu" class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231449 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/cnw-news/">Cision News</a></li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-newswire menu-item-308599 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/newswire/">Newswire</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255489 bricks-menu-item" role="menuitem"><a href="https://store.cgmagonline.com/">Store</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-231484 bricks-menu-item" aria-haspopup="true" aria-expanded="false" role="menuitem"><a href="https://www.cgmagonline.com/podcasts/">Podcasts</a>
<ul role="menu" class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315460 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/podcasts/pixels-ink/">Pixels &amp; Ink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315461 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/podcasts/terrible-warriors/">Terrible Warriors</a></li>
</ul>
</li>
</ul></nav> <button class="bricks-mobile-menu-toggle tablet_portrait" role="button" aria-haspopup="true" aria-label="Mobile menu" aria-pressed="false">
<span class="bar-top"></span>
<span class="bar-center"></span>
<span class="bar-bottom"></span>
</button>
<nav class="bricks-mobile-menu-wrapper left" role="navigation"><ul id="menu-main-menu-3" class="bricks-mobile-menu" role="menubar"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231452 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-231443 bricks-menu-item" aria-haspopup="true" aria-expanded="false" role="menuitem"><a href="https://www.cgmagonline.com/articles/">Articles</a>
<ul role="menu" class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237146 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312860 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/editorals/">Editorals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237147 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/previews/">Previews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237218 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/columns/">Columns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238608 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231447 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/guides/">Game Guides</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237145 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/buyers-guides/">Buyers Guides</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-review menu-item-has-children menu-item-275241 bricks-menu-item" aria-haspopup="true" aria-expanded="false" role="menuitem"><a href="https://www.cgmagonline.com/review/">Reviews</a>
<ul role="menu" class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-review-type current-review-ancestor current-menu-parent current-review-parent menu-item-275193 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/game/">Game Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-275194 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/movie/">Movie Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-275198 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/tabletop/">Tabletop Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-275195 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/hardware/">Hardware Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-275197 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/tv-series/">TV Series Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-315470 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/comic/">Comic/Book Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-250665 bricks-menu-item" aria-haspopup="true" aria-expanded="false" role="menuitem"><a href="https://www.cgmagonline.com/cgm-family/">Family</a>
<ul role="menu" class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-subsite current-review-ancestor current-menu-parent current-review-parent menu-item-251513 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/subsite/family-games/">Video Games</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-subsite menu-item-251516 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/subsite/family-toys/">Toys &#038; Games</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-subsite menu-item-251514 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/subsite/family-tech/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-subsite menu-item-251515 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/subsite/family-media/">Movies/TV/Books</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251539 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/features/a-guide-to-esrb-ratings/">Guide to Game Ratings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257340 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/columns/parental-no-scope/">Parental No-Scope Column</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231438 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/cgm-tech/">Tech</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231439 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/cgm-backlot/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231448 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/magazine-section/">Magazine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-231445 bricks-menu-item" aria-haspopup="true" aria-expanded="false" role="menuitem"><a href="https://www.cgmagonline.com/articles/features/a-guide-to-esrb-ratings/">More</a>
<ul role="menu" class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231449 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/cnw-news/">Cision News</a></li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-newswire menu-item-308599 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/newswire/">Newswire</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255489 bricks-menu-item" role="menuitem"><a href="https://store.cgmagonline.com/">Store</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-231484 bricks-menu-item" aria-haspopup="true" aria-expanded="false" role="menuitem"><a href="https://www.cgmagonline.com/podcasts/">Podcasts</a>
<ul role="menu" class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315460 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/podcasts/pixels-ink/">Pixels &amp; Ink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315461 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/podcasts/terrible-warriors/">Terrible Warriors</a></li>
</ul>
</li>
</ul></nav><div class="bricks-mobile-menu-overlay"></div></div><div id="bricks-element-kjdoji" class="bricks-element-kjdoji bricks-element bricks-element-search"><div class="bricks-search-icon overlay-trigger"><i class="ion-ios-search"></i></div>
<div class="bricks-search-overlay">
<div class="bricks-search-inner">
<h4 class="title">Search site</h4>
<form role="search" method="get" class="bricks-search-form" action="https://www.cgmagonline.com/">
<label class="screen-reader-text"><span>Search ...</span></label>
<input type="search" placeholder="Search ..." value="" name="s" />
<button type="submit" class="screen-reader-text search-submit"><span>Search</span></button>
</form>
</div>
<span class="close">×</span> </div>
</div></div></div></div><div id="bricks-element-cfqltv" class="bricks-element-cfqltv bricks-container"><div id="bricks-element-gaaerx" class="bricks-element-gaaerx bricks-element bricks-element-shortcode"><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="nn_lb1"></div>
<div id="nn_mobile_lb1"></div></div>
</div></div></header><main id="bricks-content"><div id="bricks-element-uevloh" class="bricks-element-uevloh bricks-container root"><div id="bricks-element-iftdwx" class="bricks-element-iftdwx bricks-container stretch-items"><div id="bricks-element-wnzxnz" class="bricks-element-wnzxnz bricks-container"><div id="bricks-element-jynwil" class="bricks-element-jynwil bricks-element bricks-element-shortcode"><div class=awardeditor><img width="150" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAJYAAACWAQAAAAAUekxPAAAAAnRSTlMAAHaTzTgAAAAaSURBVEjH7cExAQAAAMKg9U9tDQ+gAACAdwMLuAABXZHjmQAAAABJRU5ErkJggg==" class="post-thumbnail css-filter size-thumbnail lazyload" alt="CGM Editors Choice" data-src="https://cdn1.cgmagonline.com/wp-content/uploads/2022/01/editorschoice2022-1.png" decoding="async"><noscript><img width="150" height="150" src="https://cdn1.cgmagonline.com/wp-content/uploads/2022/01/editorschoice2022-1.png" class="post-thumbnail css-filter size-thumbnail" alt="CGM Editors Choice" data-eio="l"></noscript></div></div></div></div><div id="bricks-element-ovpwxk" class="bricks-element-ovpwxk bricks-container"><div id="bricks-element-qhhmez" class="bricks-element-qhhmez bricks-element bricks-element-post-meta"><div class="post-meta"><span class="item"><a href="https://www.cgmagonline.com/review-list/game-reviews/">Game Reviews</a></span></div></div><div id="bricks-element-kelblr" class="bricks-element-kelblr bricks-element bricks-element-post-title"><h1 class="post-title">Dark Deity (Switch) Review</h1></div><div id="bricks-element-mibwpp" class="bricks-element-mibwpp bricks-element bricks-element-shortcode"> <dt class="subtitle">
<div class="subtitle-details">More Than an Emblem Clone
</div>
</div><div id="bricks-element-oedlln" class="bricks-element-oedlln bricks-element bricks-element-post-meta"><div class="post-meta"><span class="item"><a href="https://www.cgmagonline.com/author/philipwatson/" aria-label="Read more about Philip Watson">Philip Watson</a></span><span class="separator">|</span><span class="item">Mar 16, 2022</span></div></div><div id="bricks-element-labpro" class="bricks-element-labpro bricks-container"><div id="bricks-element-woojea" class="bricks-element-woojea bricks-element bricks-element-post-sharing">
<ul class="bricks-post-sharing-wrapper">
<li data-balloon="Share on Facebook" data-balloon-pos="top"><a class="facebook" href="https://m.facebook.com/sharer.php?u=https%3A%2F%2Fwww.cgmagonline.com%2Freview%2Fgame%2Fdark-deity-switch-review%2F" rel="nofollow" target="_blank"><svg version="1.1" viewBox="0 0 512 512" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M455.27,32h-398.54l-1.01757e-06,4.11262e-10c-13.6557,0.00551914 -24.7245,11.0743 -24.73,24.73v398.54l-5.44608e-07,-0.00145325c0.00471643,13.6557 11.0728,24.7251 24.7285,24.7315h199.271v-176h-53.55v-64h53.55v-51c0,-57.86 40.13,-89.36 91.82,-89.36c24.73,0 51.33,1.86 57.51,2.68v60.43h-41.18c-28.12,0 -33.48,13.3 -33.48,32.9v44.35h67l-8.75,64h-58.25v176h124.6l-1.14527e-06,4.62819e-10c13.6557,-0.00551794 24.7245,-11.0743 24.73,-24.73v-398.54l5.45583e-07,0.00145607c-0.00471487,-13.6557 -11.0728,-24.7251 -24.7285,-24.7315Z" fill="#000"></path></svg></a></li><li data-balloon="Share on Twitter" data-balloon-pos="top"><a class="twitter" href="https://twitter.com/share?text=Dark%20Deity%20%28Switch%29%20Review&#038;url=https%3A%2F%2Fwww.cgmagonline.com%2Freview%2Fgame%2Fdark-deity-switch-review%2F" rel="nofollow" target="_blank"><svg version="1.1" viewBox="0 0 512 512" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M492,109.5c-17.4,7.7 -36,12.9 -55.6,15.3c20,-12 35.4,-31 42.6,-53.6c-18.7,11.1 -39.4,19.2 -61.5,23.5c-17.7,-18.9 -42.9,-30.7 -70.7,-30.7c-53.5,0 -96.8,43.4 -96.8,96.9c0,7.6 0.8,15 2.5,22.1c-80.5,-4 -151.9,-42.6 -199.6,-101.3c-8.3,14.3 -13.1,31 -13.1,48.7c0,33.6 17.2,63.3 43.2,80.7c-16,-0.4 -31,-4.8 -44,-12.1v1.2c0,47 33.4,86.1 77.7,95c-8.1,2.2 -16.7,3.4 -25.5,3.4c-6.2,0 -12.3,-0.6 -18.2,-1.8c12.3,38.5 48.1,66.5 90.5,67.3c-33.1,26 -74.9,41.5 -120.3,41.5c-7.8,0 -15.5,-0.5 -23.1,-1.4c42.7,27.8 93.6,43.8 148.2,43.8c178.3,0 275.7,-147.7 275.7,-275.8c0,-4.2 -0.1,-8.4 -0.3,-12.5c18.9,-13.7 35.3,-30.7 48.3,-50.2Z" fill="#000"></path></svg></a></li><li data-balloon="Share on LinkedIn" data-balloon-pos="top"><a class="linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.cgmagonline.com%2Freview%2Fgame%2Fdark-deity-switch-review%2F&#038;title=Dark%20Deity%20%28Switch%29%20Review" rel="nofollow" target="_blank"><svg version="1.1" viewBox="0 0 512 512" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M444.17,32h-373.89c-20.43,0 -38.28,14.7 -38.28,34.89v374.72c0,20.3 17.85,38.39 38.28,38.39h373.78c20.54,0 35.94,-18.21 35.94,-38.39v-374.72c0.12,-20.19 -15.4,-34.89 -35.83,-34.89Zm-273.3,373.43h-64.18v-199.55h64.18Zm-29.87,-229.89h-0.46c-20.54,0 -33.84,-15.29 -33.84,-34.43c0,-19.49 13.65,-34.42 34.65,-34.42c21,0 33.85,14.82 34.31,34.42c-0.01,19.14 -13.31,34.43 -34.66,34.43Zm264.43,229.89h-64.18v-109.11c0,-26.14 -9.34,-44 -32.56,-44c-17.74,0 -28.24,12 -32.91,23.69c-1.75,4.2 -2.22,9.92 -2.22,15.76v113.66h-64.18v-199.55h64.18v27.77c9.34,-13.3 23.93,-32.44 57.88,-32.44c42.13,0 74,27.77 74,87.64Z" fill="#000"></path></svg></a></li><li data-balloon="Share on Pinterest" data-balloon-pos="top"><a class="pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.cgmagonline.com%2Freview%2Fgame%2Fdark-deity-switch-review%2F&#038;media=https%3A%2F%2Fwww.cgmagonline.com%2Fwp-content%2Fuploads%2F2022%2F03%2Fgame-reviews-dark-deity-switch-review.jpg" rel="nofollow" target="_blank"><svg version="1.1" viewBox="0 0 512 512" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M256,32c-123.7,0 -224,100.3 -224,224c0,91.7 55.2,170.5 134.1,205.2c-0.6,-15.6 -0.1,-34.4 3.9,-51.4c4.3,-18.2 28.8,-122.1 28.8,-122.1c0,0 -7.2,-14.3 -7.2,-35.4c0,-33.2 19.2,-58 43.2,-58c20.4,0 30.2,15.3 30.2,33.6c0,20.5 -13.1,51.1 -19.8,79.5c-5.6,23.8 11.9,43.1 35.4,43.1c42.4,0 71,-54.5 71,-119.1c0,-49.1 -33.1,-85.8 -93.2,-85.8c-67.9,0 -110.3,50.7 -110.3,107.3c0,19.5 5.8,33.3 14.8,43.9c4.1,4.9 4.7,6.9 3.2,12.5c-1.1,4.1 -3.5,14 -4.6,18c-1.5,5.7 -6.1,7.7 -11.2,5.6c-31.3,-12.8 -45.9,-47 -45.9,-85.6c0,-63.6 53.7,-139.9 160.1,-139.9c85.5,0 141.8,61.9 141.8,128.3c0,87.9 -48.9,153.5 -120.9,153.5c-24.2,0 -46.9,-13.1 -54.7,-27.9c0,0 -13,51.6 -15.8,61.6c-4.7,17.3 -14,34.5 -22.5,48c20.1,5.9 41.4,9.2 63.5,9.2c123.7,0 224,-100.3 224,-224c0.1,-123.8 -100.2,-224.1 -223.9,-224.1Z" fill="#000"></path></svg></a></li> </ul>
</div></div><div id="bricks-element-gwqern" class="bricks-element-gwqern bricks-container"><div id="bricks-element-wnbqwq" class="bricks-element-wnbqwq bricks-element bricks-element-shortcode">
<div class="review-details">
<div class="review-details-developer">
<span>Developer: </span>Sword&Axe
</div>
<div class="review-details-publisher">
<span>Publisher: </span>Freedom Games
</div>
<div class="review-details-playedon">
<span>Played On: </span>Nintendo Switch
</div>
<div class="review-details-genre">
<span>Genre: </span>
<a href="https://www.cgmagonline.com/game-genre/strategy/">Strategy</a>
,
<a href="https://www.cgmagonline.com/game-genre/role-playing/">Role-playing (RPG)</a>
</div>
<div class="review-details-esrb">
<span>ESRB Rating: </span><a href="https://www.cgmagonline.com/esrb-rating/t-teen/">T (Teen)</a>
</div>
<div class="review-details-msrp">
<span>MSRP: </span>$24.99
</div>
<div class="review-details-realeasedate">
<span>Release Date: </span>17/03/2022
</div>
</div>
</div><div id="bricks-element-aowrfb" class="bricks-element-aowrfb bricks-element bricks-element-post-meta"><div class="post-meta"><span class="item"><strong>Review Score: </strong> 8.5</span></div></div></div></div><div id="bricks-element-nbxoqn" class="bricks-element-nbxoqn bricks-container"><div id="bricks-element-quvtyu" class="bricks-element-quvtyu bricks-element bricks-element-post-content">
<p>I have always been a fan of the original GBA Fire Emblem games, to the point of despair when the localization of the Roy centred <em>Fire Emblem: The Binding Blade</em> never happened. I remember being hyped about the trips my grandma would take down to the pharmacy, so I could stay in the car while she shopped around. </p>
<p>The series is known for its incredible attention to map details, beautiful sprite artwork, and sprawling narrative that spans multiple continents. Enter, <em>Dark Deity</em>. A title that borrows all the aforementioned things to love from the GBA <em><a href="https://www.cgmagonline.com/review/game/fire-emblem-heroes-review-theyre-still-learning/" data-type="review" data-id="96151">Fire Emblem</a></em> titles, and successfully pulls on nostalgia memory strands, but is far more than just a clone.</p><div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="nn_mpu3"></div>
<div id="nn_mobile_mpu3"></div></div>
<p><em>Dark Deity</em> starts by introducing you to four innocent-enough characters still in military school, that have dreams of joining the army of the Kingdom of Delia. The main character, Irving, is your traditional JRPG protagonist, with pastel red hair. </p>
<div class="wp-block-image"><figure class="aligncenter size-full"><img width="1280" height="720" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201280%20720&#039;%3E%3C/svg%3E" alt="Dark Deity (Switch) Review 1" class="wp-image-319475 perfmatters-lazy" title="Dark Deity (Switch) Review" data-src="https://cdn1.cgmagonline.com/wp-content/uploads/2022/03/game-reviews-dark-deity-switch-review-2.jpeg" data-srcset="https://cdn1.cgmagonline.com/wp-content/uploads/2022/03/game-reviews-dark-deity-switch-review-2.jpeg 1280w, https://cdn1.cgmagonline.com/wp-content/uploads/2022/03/game-reviews-dark-deity-switch-review-2-300x169.jpeg 300w, https://cdn1.cgmagonline.com/wp-content/uploads/2022/03/game-reviews-dark-deity-switch-review-2-150x84.jpeg 150w, https://cdn1.cgmagonline.com/wp-content/uploads/2022/03/game-reviews-dark-deity-switch-review-2-768x432.jpeg 768w, https://cdn1.cgmagonline.com/wp-content/uploads/2022/03/game-reviews-dark-deity-switch-review-2-1200x675.jpeg 1200w, https://cdn1.cgmagonline.com/wp-content/uploads/2022/03/game-reviews-dark-deity-switch-review-2-600x338.jpeg 600w" data-sizes="(max-width: 1280px) 100vw, 1280px" /><noscript><img width="1280" height="720" src="https://cdn1.cgmagonline.com/wp-content/uploads/2022/03/game-reviews-dark-deity-switch-review-2.jpeg" alt="Dark Deity (Switch) Review 1" class="wp-image-319475" srcset="https://cdn1.cgmagonline.com/wp-content/uploads/2022/03/game-reviews-dark-deity-switch-review-2.jpeg 1280w, https://cdn1.cgmagonline.com/wp-content/uploads/2022/03/game-reviews-dark-deity-switch-review-2-300x169.jpeg 300w, https://cdn1.cgmagonline.com/wp-content/uploads/2022/03/game-reviews-dark-deity-switch-review-2-150x84.jpeg 150w, https://cdn1.cgmagonline.com/wp-content/uploads/2022/03/game-reviews-dark-deity-switch-review-2-768x432.jpeg 768w, https://cdn1.cgmagonline.com/wp-content/uploads/2022/03/game-reviews-dark-deity-switch-review-2-1200x675.jpeg 1200w, https://cdn1.cgmagonline.com/wp-content/uploads/2022/03/game-reviews-dark-deity-switch-review-2-600x338.jpeg 600w" sizes="(max-width: 1280px) 100vw, 1280px" title="Dark Deity (Switch) Review"></noscript></figure></div>
<p>King Varic is desperate for soldiers to fill his army, so he recruits Irving and co. earlier than graduation to serve and to wage war against the neighbouring kingdom. The beginning of the narrative kind of drags its feet a little but picks up with more sense if the player pays attention. A massive plot awaits over the 28 linear gameplay chapters, but the title’s gameplay is FAR from linear.</p>
<p><em><a href="https://www.cgmagonline.com/review/game/fire-emblem-three-houses-review/" data-type="review" data-id="172631">Fire Emblem</a></em> fans will fall into this title like greeting an old friend, and strategy RPG enthusiasts will feel at home, but there is much more than just brilliant sprite work and addictive gameplay. Each character comes outfitted with four weapons that can be upgraded. </p><div class='code-block code-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="nn_mpu1"></div>
<div id="nn_mobile_mpu1"></div></div>
<h2 class="block">&#8220;<em>Dark Deity </em>is loaded with personality, solid audio, and everything else a strategy RPG fan could want in a title.&#8221;</h2>
<p>Each weapon serves its own purpose in battle. A longsword is a traditional damaging weapon, that can be upgraded to a claymore, and the short sword is more focused on being a light weapon that promotes the unit to attack more than once. Each weapon needs to be utilized by the commander to fit different battle confrontations. A fast enemy might make you miss with a regular weapon, so one suited for more accuracy will work better.</p>
<div class="wp-block-image"><figure class="aligncenter size-full"><img width="1280" height="720" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201280%20720&#039;%3E%3C/svg%3E" alt="Dark Deity (Switch) Review 2" class="wp-image-319476 perfmatters-lazy" title="Dark Deity (Switch) Review" data-src="https://cdn1.cgmagonline.com/wp-content/uploads/2022/03/game-reviews-dark-deity-switch-review-3.jpeg" data-srcset="https://cdn1.cgmagonline.com/wp-content/uploads/2022/03/game-reviews-dark-deity-switch-review-3.jpeg 1280w, https://cdn1.cgmagonline.com/wp-content/uploads/2022/03/game-reviews-dark-deity-switch-review-3-300x169.jpeg 300w, https://cdn1.cgmagonline.com/wp-content/uploads/2022/03/game-reviews-dark-deity-switch-review-3-150x84.jpeg 150w, https://cdn1.cgmagonline.com/wp-content/uploads/2022/03/game-reviews-dark-deity-switch-review-3-768x432.jpeg 768w, https://cdn1.cgmagonline.com/wp-content/uploads/2022/03/game-reviews-dark-deity-switch-review-3-1200x675.jpeg 1200w, https://cdn1.cgmagonline.com/wp-content/uploads/2022/03/game-reviews-dark-deity-switch-review-3-600x338.jpeg 600w" data-sizes="(max-width: 1280px) 100vw, 1280px" /><noscript><img width="1280" height="720" src="https://cdn1.cgmagonline.com/wp-content/uploads/2022/03/game-reviews-dark-deity-switch-review-3.jpeg" alt="Dark Deity (Switch) Review 2" class="wp-image-319476" srcset="https://cdn1.cgmagonline.com/wp-content/uploads/2022/03/game-reviews-dark-deity-switch-review-3.jpeg 1280w, https://cdn1.cgmagonline.com/wp-content/uploads/2022/03/game-reviews-dark-deity-switch-review-3-300x169.jpeg 300w, https://cdn1.cgmagonline.com/wp-content/uploads/2022/03/game-reviews-dark-deity-switch-review-3-150x84.jpeg 150w, https://cdn1.cgmagonline.com/wp-content/uploads/2022/03/game-reviews-dark-deity-switch-review-3-768x432.jpeg 768w, https://cdn1.cgmagonline.com/wp-content/uploads/2022/03/game-reviews-dark-deity-switch-review-3-1200x675.jpeg 1200w, https://cdn1.cgmagonline.com/wp-content/uploads/2022/03/game-reviews-dark-deity-switch-review-3-600x338.jpeg 600w" sizes="(max-width: 1280px) 100vw, 1280px" title="Dark Deity (Switch) Review"></noscript></figure></div>
<p>Although it still feels strange to hit an axe wielding character with a lance — <em><a href="https://en.wikipedia.org/wiki/Fire_Emblem" target="_blank" rel="noopener">Fire Emblem</a>’s</em> tactic system used a sword beats axe, axe beats lance, lance beats sword weapon triangle — the damage types are easy to figure out once you know where to look. A spear character does pierce damage, a sword character applies slashing damage, and each type is good against a different type of armour. </p>
<p>This adds a larger field of depth to the tactical experience, that is only brushed upon in <em>Fire Emblem</em>. Players can also choose how to promote each character on level 10, and 30 between four different class choices, which adds a degree of customization to each character. After the first couple of chapters, this title becomes hard to put down.</p>
<p>When a character loses all their health, the unit cannot be used again for the remainder of the map. This also leads to an ‘injury’ that reduces a unit’s random stat by 1. Garrick, an archer unit, during my play through received a shattered kneecap and suffered a -1 permanent speed stat loss. This can be deterring for players familiar with permadeath utilized in inspiration, but can save the player precious time by not needing to restart an entire chapter due to the untimely death of a beloved unit.</p>
<div class="wp-block-image"><figure class="aligncenter size-full"><img width="1280" height="720" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201280%20720&#039;%3E%3C/svg%3E" alt="Dark Deity (Switch) Review 3" class="wp-image-319477 perfmatters-lazy" title="Dark Deity (Switch) Review" data-src="https://cdn1.cgmagonline.com/wp-content/uploads/2022/03/game-reviews-dark-deity-switch-review-4.jpeg" data-srcset="https://cdn1.cgmagonline.com/wp-content/uploads/2022/03/game-reviews-dark-deity-switch-review-4.jpeg 1280w, https://cdn1.cgmagonline.com/wp-content/uploads/2022/03/game-reviews-dark-deity-switch-review-4-300x169.jpeg 300w, https://cdn1.cgmagonline.com/wp-content/uploads/2022/03/game-reviews-dark-deity-switch-review-4-150x84.jpeg 150w, https://cdn1.cgmagonline.com/wp-content/uploads/2022/03/game-reviews-dark-deity-switch-review-4-768x432.jpeg 768w, https://cdn1.cgmagonline.com/wp-content/uploads/2022/03/game-reviews-dark-deity-switch-review-4-1200x675.jpeg 1200w, https://cdn1.cgmagonline.com/wp-content/uploads/2022/03/game-reviews-dark-deity-switch-review-4-600x338.jpeg 600w" data-sizes="(max-width: 1280px) 100vw, 1280px" /><noscript><img width="1280" height="720" src="https://cdn1.cgmagonline.com/wp-content/uploads/2022/03/game-reviews-dark-deity-switch-review-4.jpeg" alt="Dark Deity (Switch) Review 3" class="wp-image-319477" srcset="https://cdn1.cgmagonline.com/wp-content/uploads/2022/03/game-reviews-dark-deity-switch-review-4.jpeg 1280w, https://cdn1.cgmagonline.com/wp-content/uploads/2022/03/game-reviews-dark-deity-switch-review-4-300x169.jpeg 300w, https://cdn1.cgmagonline.com/wp-content/uploads/2022/03/game-reviews-dark-deity-switch-review-4-150x84.jpeg 150w, https://cdn1.cgmagonline.com/wp-content/uploads/2022/03/game-reviews-dark-deity-switch-review-4-768x432.jpeg 768w, https://cdn1.cgmagonline.com/wp-content/uploads/2022/03/game-reviews-dark-deity-switch-review-4-1200x675.jpeg 1200w, https://cdn1.cgmagonline.com/wp-content/uploads/2022/03/game-reviews-dark-deity-switch-review-4-600x338.jpeg 600w" sizes="(max-width: 1280px) 100vw, 1280px" title="Dark Deity (Switch) Review"></noscript></figure></div>
<p>An addition could have had the player unable to use the unit for more chapters too, but this doesn’t happen. It’s hard to believe my archer recovered so quickly after a shattered kneecap. The thought almost made me sideline myself for a chapter. This punishment seems slightly lacking, but I can tell if a unit continuously perishes, they basically become unviable in the middle-end game.</p>
<p>Each character has a distinct personality to them, and they become trusted companions over the length of the story. Garrick is a sarcastic quipster who presses all the buttons on an elevator to get a rise out of his comrades, while Sloane is a spoiled brat born with a silver spoon in her mouth who acts like a tsundere type. When characters battle next to each other, their support level increases, which leads to fun conversations that give depth to the character&#8217;s personality, and the <em>Dark Deity</em> world. My favourite character is easily Benji, who speaks in the third person, and thinks he’s the greatest. A literal cartoon character that feels like he fits right into the world. Benji smash indeed.</p>
<p>There are a few issues I have with <em>Dark Deity</em>, however. There is no ‘give all items to the convoy’ selection when managing inventory. This makes it difficult to know exactly how I can outfit each character, and is present in many other SRPGs, a small quality of life improvement that can do wonders for the player that catalogues inventory between missions. </p>
<div class="wp-block-image"><figure class="aligncenter size-full"><img width="1280" height="720" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201280%20720&#039;%3E%3C/svg%3E" alt="Dark Deity (Switch) Review 4" class="wp-image-319478 perfmatters-lazy" title="Dark Deity (Switch) Review" data-src="https://cdn1.cgmagonline.com/wp-content/uploads/2022/03/game-reviews-dark-deity-switch-review-5.jpeg" data-srcset="https://cdn1.cgmagonline.com/wp-content/uploads/2022/03/game-reviews-dark-deity-switch-review-5.jpeg 1280w, https://cdn1.cgmagonline.com/wp-content/uploads/2022/03/game-reviews-dark-deity-switch-review-5-300x169.jpeg 300w, https://cdn1.cgmagonline.com/wp-content/uploads/2022/03/game-reviews-dark-deity-switch-review-5-150x84.jpeg 150w, https://cdn1.cgmagonline.com/wp-content/uploads/2022/03/game-reviews-dark-deity-switch-review-5-768x432.jpeg 768w, https://cdn1.cgmagonline.com/wp-content/uploads/2022/03/game-reviews-dark-deity-switch-review-5-1200x675.jpeg 1200w, https://cdn1.cgmagonline.com/wp-content/uploads/2022/03/game-reviews-dark-deity-switch-review-5-600x338.jpeg 600w" data-sizes="(max-width: 1280px) 100vw, 1280px" /><noscript><img width="1280" height="720" src="https://cdn1.cgmagonline.com/wp-content/uploads/2022/03/game-reviews-dark-deity-switch-review-5.jpeg" alt="Dark Deity (Switch) Review 4" class="wp-image-319478" srcset="https://cdn1.cgmagonline.com/wp-content/uploads/2022/03/game-reviews-dark-deity-switch-review-5.jpeg 1280w, https://cdn1.cgmagonline.com/wp-content/uploads/2022/03/game-reviews-dark-deity-switch-review-5-300x169.jpeg 300w, https://cdn1.cgmagonline.com/wp-content/uploads/2022/03/game-reviews-dark-deity-switch-review-5-150x84.jpeg 150w, https://cdn1.cgmagonline.com/wp-content/uploads/2022/03/game-reviews-dark-deity-switch-review-5-768x432.jpeg 768w, https://cdn1.cgmagonline.com/wp-content/uploads/2022/03/game-reviews-dark-deity-switch-review-5-1200x675.jpeg 1200w, https://cdn1.cgmagonline.com/wp-content/uploads/2022/03/game-reviews-dark-deity-switch-review-5-600x338.jpeg 600w" sizes="(max-width: 1280px) 100vw, 1280px" title="Dark Deity (Switch) Review"></noscript></figure></div>
<p>When a character levels up, <em>Dark Deity</em> lags just a bit, but it makes me feel like the title crashes each time. This could be a me problem, but that small panic happens every time. Lastly, there is no ‘Suspend’ option on chapters. This is remedied by the Switch being able to go into ‘Sleep mode’ to take a break between long 30 or more-minute chapters, but suspending and being allowed to do other things with the freedom to come back would have been a worthy addition. Benji likes being allowed to suspend.</p>
<p><em>Dark Deity </em>is loaded with personality, solid audio, and everything else a strategy RPG fan could want in a title. The narrative is linear, but the choices the player makes during a battle make no two playthroughs the same. Certain other SRPG’s can take notes from the map design and winning conditions, as this title features some of the most varied in SRPG, gone are the days of simply ‘rout the enemy.’ <em>Dark Deity</em> gives enough to be a solid entry into the SRPG landscape, and seeps with personality that can make any gamer stick around for the conclusion, a worthy and challenging entry to the SRPG genre.</p>

</div><div id="bricks-element-qyziyg" class="bricks-element-qyziyg bricks-container"><div id="bricks-element-vwsiva" class="bricks-element-vwsiva bricks-container"><div id="bricks-element-pdbstm" class="bricks-element-pdbstm bricks-element bricks-element-image"><div class="image-wrapper"><img width="112" height="150" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20112%20150&#039;%3E%3C/svg%3E" class="post-thumbnail css-filter size-thumbnail perfmatters-lazy" alt="Auto Draft 181" id="image-319472" data-src="https://cdn1.cgmagonline.com/wp-content/uploads/2022/03/auto-draft-690-112x150.jpg" data-srcset="https://cdn1.cgmagonline.com/wp-content/uploads/2022/03/auto-draft-690-112x150.jpg 112w, https://cdn1.cgmagonline.com/wp-content/uploads/2022/03/auto-draft-690-224x300.jpg 224w, https://cdn1.cgmagonline.com/wp-content/uploads/2022/03/auto-draft-690.jpg 323w" data-sizes="(max-width: 112px) 100vw, 112px" /><noscript><img width="112" height="150" src="https://cdn1.cgmagonline.com/wp-content/uploads/2022/03/auto-draft-690-112x150.jpg" class="post-thumbnail css-filter size-thumbnail" alt="Auto Draft 181" id="image-319472" srcset="https://cdn1.cgmagonline.com/wp-content/uploads/2022/03/auto-draft-690-112x150.jpg 112w, https://cdn1.cgmagonline.com/wp-content/uploads/2022/03/auto-draft-690-224x300.jpg 224w, https://cdn1.cgmagonline.com/wp-content/uploads/2022/03/auto-draft-690.jpg 323w" sizes="(max-width: 112px) 100vw, 112px" /></noscript></div></div></div><div id="bricks-element-pajurc" class="bricks-element-pajurc bricks-container"><div id="bricks-element-vcsltf" class="bricks-element-vcsltf bricks-element bricks-element-text-basic">Final Thoughts</div><div id="bricks-element-yzvowj" class="bricks-element-yzvowj bricks-element bricks-element-post-meta"><div class="post-meta"><span class="item">Dark Deity adds enough to the Fire Emblem DNA to stand on its own legs as a classic SRPG, with a low-price tag and hours of quality Dark Deity is a must play for strategy fans and a possible entryway to first timers to the genre.</span></div></div></div><div id="bricks-element-vuzovs" class="bricks-element-vuzovs bricks-container stretch-self"><div id="bricks-element-xyhuiz" class="bricks-element-xyhuiz bricks-element bricks-element-text-basic">REVIEW SCORE</div><div id="bricks-element-odxpaq" class="bricks-element-odxpaq bricks-element bricks-element-post-meta"><div class="post-meta"><span class="item">8.5</span></div></div></div></div><div id="bricks-element-arqrlu" class="bricks-element-arqrlu bricks-container"><div id="bricks-element-bnuosi" class="bricks-element-bnuosi bricks-element bricks-element-shortcode"></div></div><div id="bricks-element-izvibe" class="bricks-element-izvibe bricks-container"><div id="bricks-element-xqvugy" class="bricks-element-xqvugy bricks-element bricks-element-post-meta"><div class="post-meta"><span class="item"><Strong>File Under: </strong> <a href="https://www.cgmagonline.com/tag/dark-deity/">Dark Deity</a>, <a href="https://www.cgmagonline.com/tag/nintendo-switch/">Nintendo Switch</a></span></div></div></div><div id="bricks-element-iofwfc" class="bricks-element-iofwfc bricks-container"><div id="bricks-element-nwzoji" class="bricks-element-nwzoji bricks-element bricks-element-code"><div class="OUTBRAIN" data-widget-id="GS_5" data-src="https://www.cgmagonline.com/review/game/dark-deity-switch-review/"></div></div><div id="cgmcomment" class="bricks-element-icquyg bricks-container"><div id="bricks-element-cnizuv" class="bricks-element-cnizuv bricks-element bricks-element-code"><script async src="https://launcher.spot.im/spot/sp_UTthaEz9" data-spotim-module="spotim-launcher" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
</script>
<div data-spotim-module="pitc" data-categories="<br />
<b>Notice</b>:  Array to string conversion in <b>/home/runcloud/webapps/cgmagazine/wp-content/themes/bricks/includes/elements/code.php(156) : eval()'d code</b> on line <b>7</b><br />
Array">
</div>
<div data-spotim-module="conversation" data-post-url="https://www.cgmagonline.com/review/game/dark-deity-switch-review/" data-article-tags="<br />
<b>Notice</b>:  Array to string conversion in <b>/home/runcloud/webapps/cgmagazine/wp-content/themes/bricks/includes/elements/code.php(156) : eval()'d code</b> on line <b>10</b><br />
Array" data-post-id="319471"></div>
</div><div id="bricks-element-kiwbfu" class="bricks-element-kiwbfu bricks-container"><div id="bricks-element-rkyfkp" class="bricks-element-rkyfkp bricks-element bricks-element-code"><div data-conversation-spotlight></div></div></div></div></div></div></div></main><footer id="bricks-footer"><div id="bricks-element-krqaqv" class="bricks-element-krqaqv bricks-container"><div id="bricks-element-pxacds" class="bricks-element-pxacds bricks-element bricks-element-shortcode"><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="nn_lb3"></div></div>
</div></div><div id="bricks-element-mnvmyi" class="bricks-element-mnvmyi bricks-container"><div id="bricks-element-hadyjt" class="bricks-element-hadyjt bricks-container"><div id="bricks-element-njxnye" class="bricks-element-njxnye bricks-container"><div id="bricks-element-mlqkqc" class="bricks-element-mlqkqc bricks-element bricks-element-image"><div class="image-wrapper"><img width="162" height="96" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20162%2096&#039;%3E%3C/svg%3E" class="post-thumbnail css-filter size-thumbnail-small perfmatters-lazy" alt id="image-192309" data-src="https://cdn1.cgmagonline.com/wp-content/uploads/2020/07/CGM_LOGO_White-smallX2-162x96.png" /><noscript><img width="162" height="96" src="https://cdn1.cgmagonline.com/wp-content/uploads/2020/07/CGM_LOGO_White-smallX2-162x96.png" class="post-thumbnail css-filter size-thumbnail-small" alt="" id="image-192309" /></noscript></div></div><div id="bricks-element-vvilfn" class="bricks-element-vvilfn bricks-element bricks-element-text"><div class="text-wrapper"><p>CGMagazine is  convergance of cutlure and media, looking at gaming, film, tabletop, and technology. With features, reviews, articles and news, CGM is here to keep you informed and in the know on everything new and exciting. </p>

</div></div><div id="bricks-element-ignujv" class="bricks-element-ignujv bricks-element bricks-element-social-icons">
<ul class="social-icons">
<li class="repeater-item"><a class="bricks-link-type-external" href="https://twitter.com/cgmagonline" rel="nofollow" target="_blank"><i class="fab fa-twitter"></i></a></li><li class="repeater-item"><a class="bricks-link-type-external" href="https://www.facebook.com/ComicsGamingmagazine/" rel="nofollow" target="_blank"><i class="fab fa-facebook-square"></i></a></li><li class="repeater-item"><a class="bricks-link-type-external" href="https://www.instagram.com/cgmagonline/" rel="nofollow" target="_blank"><i class="fab fa-instagram"></i></a></li><li class="repeater-item"><a class="bricks-link-type-external" href="https://www.youtube.com/user/channelcgm" rel="nofollow" target="_blank"><i class="fab fa-youtube"></i></a></li><li class="repeater-item"><a class="bricks-link-type-external" href="https://flipboard.com/@CGMOnline" rel="nofollow" target="_blank"><i class="fab fa-flipboard"></i></a></li> </ul>
</div></div><div id="bricks-element-ezgxnn" class="bricks-element-ezgxnn bricks-container"><div id="bricks-element-kibwyi" class="bricks-element-kibwyi bricks-container"><div id="bricks-element-ypadab" class="bricks-element-ypadab bricks-element bricks-element-text"><div class="text-wrapper"><p>CONTACT</p>

</div></div><div id="bricks-element-hxnhyk" class="bricks-element-hxnhyk bricks-element bricks-element-nav-menu"><nav class="bricks-nav-menu-wrapper mobile_landscape" role="navigation"><ul id="menu-footer" class="bricks-nav-menu mobile_landscape" role="menubar"><li id="menu-item-268517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-268517 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/advertise-with-us/">Advertise</a></li>
<li id="menu-item-271805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-271805 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-271806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271806 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review-policy/">Review Policy</a></li>
<li id="menu-item-271809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271809 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/editorial-policy/">Editorial Policy</a></li>
<li id="menu-item-297334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297334 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/ethics-policy/">Ethics Policy</a></li>
</ul></nav> <button class="bricks-mobile-menu-toggle mobile_landscape" role="button" aria-haspopup="true" aria-label="Mobile menu" aria-pressed="false">
<span class="bar-top"></span>
<span class="bar-center"></span>
<span class="bar-bottom"></span>
</button>
<nav class="bricks-mobile-menu-wrapper left" role="navigation"><ul id="menu-footer-1" class="bricks-mobile-menu" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-268517 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/advertise-with-us/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-271805 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271806 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review-policy/">Review Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271809 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/editorial-policy/">Editorial Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297334 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/ethics-policy/">Ethics Policy</a></li>
</ul></nav><div class="bricks-mobile-menu-overlay"></div></div></div><div id="bricks-element-bqegfi" class="bricks-element-bqegfi bricks-container"><div id="bricks-element-vcqofi" class="bricks-element-vcqofi bricks-element bricks-element-text"><div class="text-wrapper"><p>MORE FROM CGM</p>

</div></div><div id="bricks-element-ndjcfe" class="bricks-element-ndjcfe bricks-element bricks-element-nav-menu"><nav class="bricks-nav-menu-wrapper mobile_landscape" role="navigation"><ul id="menu-footer-2" class="bricks-nav-menu mobile_landscape" role="menubar"><li id="menu-item-271810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271810 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/job-application/">Jobs @ CGMagazine</a></li>
<li id="menu-item-271807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271807 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/about/">About</a></li>
<li id="menu-item-268521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268521 bricks-menu-item" role="menuitem"><a href="https://store.cgmagonline.com/">Subscribe</a></li>
<li id="menu-item-297335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297335 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/contact-us/">Contact</a></li>
<li id="menu-item-271808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271808 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/press/">Press</a></li>
</ul></nav> <button class="bricks-mobile-menu-toggle mobile_landscape" role="button" aria-haspopup="true" aria-label="Mobile menu" aria-pressed="false">
<span class="bar-top"></span>
<span class="bar-center"></span>
<span class="bar-bottom"></span>
</button>
<nav class="bricks-mobile-menu-wrapper left" role="navigation"><ul id="menu-footer-3" class="bricks-mobile-menu" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271810 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/job-application/">Jobs @ CGMagazine</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271807 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/about/">About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268521 bricks-menu-item" role="menuitem"><a href="https://store.cgmagonline.com/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297335 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/contact-us/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271808 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/press/">Press</a></li>
</ul></nav><div class="bricks-mobile-menu-overlay"></div></div></div></div></div><div id="bricks-element-rnuvjn" class="bricks-element-rnuvjn bricks-container"><div id="bricks-element-tongcv" class="bricks-element-tongcv bricks-element bricks-element-text"><div class="text-wrapper"><p>© 2021 CGMagazine Publishing Inc. All Rights Reserved. <em>CGMagazine</em> May Earn A Portion Of Sales From Products That Are Purchased Through Our Site As Part Of Our Affiliate Partnerships With Retailers. The Material On This Site May Not Be Reproduced, Distributed, Transmitted, Cached Or Otherwise Used, Except With The Prior Written Permission Of CGMagazine. <a href="https://www.cgmagonline.com/?cmpscreen">Manage Cookie Settings</a></p>

</div></div><div id="bricks-element-quafuq" class="bricks-element-quafuq bricks-element bricks-element-code"><div id="nn_skinr"></div>
<div id="nn_skinl"></div></div></div></div></footer>
</div>
<div id="fb-root"></div>
<div class="bricks-lightbox-wrapper">
<div class="bricks-lightbox-inner"></div>
<div class="close">×</div>
</div>
<link media="print" onload="this.media='all';this.onload=null;" rel='stylesheet' id='bricks-tooltips-css' href='https://cdn1.cgmagonline.com/wp-content/themes/bricks/assets/css/libs/tooltips.min.css?ver=1643288766' />
<script id="eio-lazy-load-js-before" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var eio_lazy_vars = {"exactdn_domain":"","skip_autoscale":0,"threshold":0};
</script>
<script src='https://cdn1.cgmagonline.com/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js?ver=642.0' id='eio-lazy-load-js' defer data-deferred="1"></script>
<script src="https://cdn1.cgmagonline.com/wp-content/plugins/league-table/public/assets/js/tablesorter/jquery.tablesorter-min.js?ver=2.13" id="dalt-tablesorter-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script src="https://cdn1.cgmagonline.com/wp-content/plugins/league-table/public/assets/js/general-min.js?ver=2.13" id="dalt-general-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id='bricks-scripts-js-extra' src="data:text/javascript;base64,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" defer></script>
<script src='https://cdn1.cgmagonline.com/wp-content/themes/bricks/assets/js/bricks.min.js?ver=1643288767' id='bricks-scripts-js' defer data-deferred="1"></script>
<script src='https://cdn1.cgmagonline.com/wp-content/plugins/perfmatters/js/lazyload.min.js?ver=1.8.7' id='perfmatters-lazy-load-js-js' defer data-deferred="1"></script>
<script src="https://cdn1.cgmagonline.com/wp-content/plugins/responsive-videos-fitvids/assets/js/jQuery.fitVids.js?ver=3.0.1" id="sgi-fitvids-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script src="data:text/javascript;base64,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" defer></script>
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
		jQuery(document).ready(function(){
			jQuery('.entry-content-asset').fitVids();
		});
		</script>
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
				jQuery.fn.prettyPhoto   = function () { return this; };
				jQuery.fn.fancybox      = function () { return this; };
				jQuery.fn.fancyZoom     = function () { return this; };
				jQuery.fn.colorbox      = function () { return this; };
				jQuery.fn.magnificPopup = function () { return this; };
			</script>
<script src="data:text/javascript;base64,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" defer></script><script type="text/javascript" id="perfmatters-delayed-scripts-js" src="data:text/javascript;base64,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" defer></script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6ed06900ab5781a6","version":"2021.12.0","r":1,"token":"ca71309f33974e77b7a443fb1b5a5ec6","si":100}' crossorigin="anonymous"></script>
</body>
</html>
