<!DOCTYPE html>
<html lang="en-CA" prefix="og: https://ogp.me/ns#" class="no-js no-svg">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel='dns-prefetch' href='//cdn.cgmagonline.com/'>
<link rel='dns-prefetch' href='//ap.lijit.com/'>
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com'>
<link rel='dns-prefetch' href='//c.amazon-adsystem.com'>
<link rel='dns-prefetch' href='//connect.facebook.net/'>
<link rel='dns-prefetch' href='//www.youtube.com'>
<link rel='dns-prefetch' href='//www.youtube-nocookie.com'>
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net'>

<title>PlayStation Going Big for New Mobile Push</title><link rel="preload" href="https://cdn.cgmagonline.com/wp-content/uploads/2021/12/header-10.png" as="image" /><link rel="preload" href="https://cdn.cgmagonline.com/wp-content/uploads/2020/11/the-road-to-playstation-5-a-cgm-story-4-1280x720.jpg" as="image" imagesrcset="https://cdn.cgmagonline.com/wp-content/uploads/2020/11/the-road-to-playstation-5-a-cgm-story-4.jpg 1280w, https://cdn.cgmagonline.com/wp-content/uploads/2020/11/the-road-to-playstation-5-a-cgm-story-4-150x84.jpg 150w, https://cdn.cgmagonline.com/wp-content/uploads/2020/11/the-road-to-playstation-5-a-cgm-story-4-300x169.jpg 300w, https://cdn.cgmagonline.com/wp-content/uploads/2020/11/the-road-to-playstation-5-a-cgm-story-4-768x432.jpg 768w, https://cdn.cgmagonline.com/wp-content/uploads/2020/11/the-road-to-playstation-5-a-cgm-story-4-400x225.jpg 400w" imagesizes="(max-width: 1280px) 100vw, 1280px" /><link rel="preload" href="https://cdn.cgmagonline.com/wp-content/uploads/2022/10/news-need-for-speed-unbound-announced-for-next-gen-consoles-only-to-launch-dec-2-150x150.jpg" as="image" imagesrcset="https://cdn.cgmagonline.com/wp-content/uploads/2022/10/news-need-for-speed-unbound-announced-for-next-gen-consoles-only-to-launch-dec-2-150x150.jpg 150w, https://cdn.cgmagonline.com/wp-content/uploads/2022/10/news-need-for-speed-unbound-announced-for-next-gen-consoles-only-to-launch-dec-2-162x162.jpg 162w, https://cdn.cgmagonline.com/wp-content/uploads/2022/10/news-need-for-speed-unbound-announced-for-next-gen-consoles-only-to-launch-dec-2-600x600.jpg 600w" imagesizes="(max-width: 150px) 100vw, 150px" />
<meta name="description" content="Sony has just outlined ambitious plans to release titles on PC and mobile and offer live service games as PlayStation 5 developer competes with wealthy rivals." />
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://www.cgmagonline.com/news/playstation-going-big-for-new-mobile-push/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="PlayStation Going Big for New Mobile Push" />
<meta property="og:description" content="Sony has just outlined ambitious plans to release titles on PC and mobile and offer live service games as PlayStation 5 developer competes with wealthy rivals." />
<meta property="og:url" content="https://www.cgmagonline.com/news/playstation-going-big-for-new-mobile-push/" />
<meta property="og:site_name" content="CGMagazine" />
<meta property="article:publisher" content="https://www.facebook.com/ComicsGamingmagazine" />
<meta property="article:tag" content="PlayStation" />
<meta property="article:tag" content="Sony" />
<meta property="article:section" content="News" />
<meta property="og:updated_time" content="2022-10-06T11:03:06-04:00" />
<meta property="fb:app_id" content="2402793370019467" />
<meta property="og:image" content="https://cdn.cgmagonline.com/wp-content/uploads/2020/11/the-road-to-playstation-5-a-cgm-story-4.jpg" />
<meta property="og:image:secure_url" content="https://cdn.cgmagonline.com/wp-content/uploads/2020/11/the-road-to-playstation-5-a-cgm-story-4.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="PlayStation Invests in Discord—Will Integrate With Consoles in 2022" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-10-06T11:02:51-04:00" />
<meta property="article:modified_time" content="2022-10-06T11:03:06-04:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="PlayStation Going Big for New Mobile Push" />
<meta name="twitter:description" content="Sony has just outlined ambitious plans to release titles on PC and mobile and offer live service games as PlayStation 5 developer competes with wealthy rivals." />
<meta name="twitter:site" content="@cgmagonline" />
<meta name="twitter:creator" content="@cgmagonline" />
<meta name="twitter:image" content="https://cdn.cgmagonline.com/wp-content/uploads/2020/11/the-road-to-playstation-5-a-cgm-story-4.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Hannah Moses" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.cgmagonline.com/#organization","name":"CGMagazine","url":"https://www.cgmagonline.com/","logo":{"@type":"ImageObject","@id":"https://www.cgmagonline.com/#logo","url":"https://www.cgmagonline.com//wp-content/uploads/2019/01/cropped-CGM_LOGO_BLACK-01-new.png","contentUrl":"https://www.cgmagonline.com//wp-content/uploads/2019/01/cropped-CGM_LOGO_BLACK-01-new.png","caption":"CGMagazine","inLanguage":"en-CA","width":"188","height":"96"}},{"@type":"WebSite","@id":"https://www.cgmagonline.com/#website","url":"https://www.cgmagonline.com","name":"CGMagazine","publisher":{"@id":"https://www.cgmagonline.com/#organization"},"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://cdn.cgmagonline.com/wp-content/uploads/2020/11/the-road-to-playstation-5-a-cgm-story-4.jpg","url":"https://cdn.cgmagonline.com/wp-content/uploads/2020/11/the-road-to-playstation-5-a-cgm-story-4.jpg","width":"1280","height":"720","caption":"PlayStation Invests in Discord\u2014Will Integrate With Consoles in 2022","inLanguage":"en-CA"},{"@type":"BreadcrumbList","@id":"https://www.cgmagonline.com/news/playstation-going-big-for-new-mobile-push/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://www.cgmagonline.com/","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://www.cgmagonline.com/news/","name":"News"}},{"@type":"ListItem","position":"3","item":{"@id":"https://www.cgmagonline.com/news/playstation-going-big-for-new-mobile-push/","name":"PlayStation Going Big for New Mobile Push"}}]},{"@type":"WebPage","@id":"https://www.cgmagonline.com/news/playstation-going-big-for-new-mobile-push/#webpage","url":"https://www.cgmagonline.com/news/playstation-going-big-for-new-mobile-push/","name":"PlayStation Going Big for New Mobile Push","datePublished":"2022-10-06T11:02:51-04:00","dateModified":"2022-10-06T11:03:06-04:00","isPartOf":{"@id":"https://www.cgmagonline.com/#website"},"primaryImageOfPage":{"@id":"https://cdn.cgmagonline.com/wp-content/uploads/2020/11/the-road-to-playstation-5-a-cgm-story-4.jpg"},"inLanguage":"en-CA","breadcrumb":{"@id":"https://www.cgmagonline.com/news/playstation-going-big-for-new-mobile-push/#breadcrumb"}},{"@type":"Person","@id":"https://www.cgmagonline.com/author/hannahmoses/","name":"Hannah Moses","url":"https://www.cgmagonline.com/author/hannahmoses/","image":{"@type":"ImageObject","@id":"https://cdn.cgmagonline.com/wp-content/uploads/2021/04/cgm-logo-square-150x150.jpg","url":"https://cdn.cgmagonline.com/wp-content/uploads/2021/04/cgm-logo-square-150x150.jpg","caption":"Hannah Moses","inLanguage":"en-CA"},"worksFor":{"@id":"https://www.cgmagonline.com/#organization"}},{"@type":"NewsArticle","headline":"PlayStation Going Big for New Mobile Push","keywords":"playstation","datePublished":"2022-10-06T11:02:51-04:00","dateModified":"2022-10-06T11:03:06-04:00","articleSection":"News","author":{"@id":"https://www.cgmagonline.com/author/hannahmoses/"},"publisher":{"@id":"https://www.cgmagonline.com/#organization"},"description":"Sony has just outlined ambitious plans to release titles on PC and mobile and offer live service games as PlayStation 5 developer competes with wealthy rivals.","copyrightYear":"2022","copyrightHolder":{"@id":"https://www.cgmagonline.com/#organization"},"name":"PlayStation Going Big for New Mobile Push","@id":"https://www.cgmagonline.com/news/playstation-going-big-for-new-mobile-push/#richSnippet","isPartOf":{"@id":"https://www.cgmagonline.com/news/playstation-going-big-for-new-mobile-push/#webpage"},"image":{"@id":"https://cdn.cgmagonline.com/wp-content/uploads/2020/11/the-road-to-playstation-5-a-cgm-story-4.jpg"},"inLanguage":"en-CA","mainEntityOfPage":{"@id":"https://www.cgmagonline.com/news/playstation-going-big-for-new-mobile-push/#webpage"}}]}</script>
<link rel="alternate" type="application/rss+xml" title="CGMagazine &raquo; Feed" href="https://www.cgmagonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CGMagazine &raquo; Comments Feed" href="https://www.cgmagonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CGMagazine &raquo; PlayStation Going Big for New Mobile Push Comments Feed" href="https://www.cgmagonline.com/news/playstation-going-big-for-new-mobile-push/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.cgmagonline.com/wp-includes/css/dist/block-library/style.min.css' media='all' />
<style id='elasticpress-facet-style-inline-css'>
.widget_ep-facet input[type=search],.wp-block-elasticpress-facet input[type=search]{margin-bottom:1rem}.widget_ep-facet .searchable .inner,.wp-block-elasticpress-facet .searchable .inner{max-height:20em;overflow:scroll}.widget_ep-facet .term.hide,.wp-block-elasticpress-facet .term.hide{display:none}.widget_ep-facet .empty-term,.wp-block-elasticpress-facet .empty-term{opacity:.5;position:relative}.widget_ep-facet .empty-term:after,.wp-block-elasticpress-facet .empty-term:after{bottom:0;content:" ";display:block;left:0;position:absolute;right:0;top:0;width:100%;z-index:2}.widget_ep-facet .level-1,.wp-block-elasticpress-facet .level-1{padding-left:20px}.widget_ep-facet .level-2,.wp-block-elasticpress-facet .level-2{padding-left:40px}.widget_ep-facet .level-3,.wp-block-elasticpress-facet .level-3{padding-left:60px}.widget_ep-facet .level-4,.wp-block-elasticpress-facet .level-4{padding-left:5pc}.widget_ep-facet .level-5,.wp-block-elasticpress-facet .level-5{padding-left:75pt}.widget_ep-facet input[disabled],.wp-block-elasticpress-facet input[disabled]{cursor:pointer;opacity:1}.widget_ep-facet .term a,.wp-block-elasticpress-facet .term a{-webkit-box-align:center;-ms-flex-align:center;align-items:center;display:-webkit-box;display:-ms-flexbox;display:flex;position:relative}.widget_ep-facet .term a:hover .ep-checkbox,.wp-block-elasticpress-facet .term a:hover .ep-checkbox{background-color:#ccc}.ep-checkbox{-webkit-box-align:center;-ms-flex-align:center;-ms-flex-negative:0;-webkit-box-pack:center;-ms-flex-pack:center;align-items:center;background-color:#eee;display:-webkit-box;display:-ms-flexbox;display:flex;flex-shrink:0;height:1em;justify-content:center;margin-right:.25em;width:1em}.ep-checkbox:after{border:solid #fff;border-width:0 .125em .125em 0;content:"";display:none;height:.5em;-webkit-transform:rotate(45deg);transform:rotate(45deg);width:.25em}.ep-checkbox.checked{background-color:#5e5e5e}.ep-checkbox.checked:after{display:block}

</style>
<link rel='stylesheet' id='carousel-block-slick-css' href='https://cdn.cgmagonline.com/wp-content/plugins/carousel-block/dist/assets/vendor/slick/slick.min.css' media='' />
<link rel='stylesheet' id='carousel-block-css' href='https://cdn.cgmagonline.com/wp-content/plugins/carousel-block/dist/blocks.style.build.css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='automaticcss-core-css' href='https://cdn.cgmagonline.com/wp-content/uploads/automatic-css/automatic.css' media='all' />
<link rel='stylesheet' id='contentstudio-dashboard-css' href='https://cdn.cgmagonline.com/wp-content/plugins/contentstudio/_inc/main.css' media='all' />
<link rel='stylesheet' id='flexible-table-block-css' href='https://cdn.cgmagonline.com/wp-content/plugins/flexible-table-block/build/style-index.css' media='all' />
<style id='flexible-table-block-inline-css'>
.wp-block-flexible-table-block-table.wp-block-flexible-table-block-table>table{width:100%;max-width:100%;border-collapse:collapse;}.wp-block-flexible-table-block-table.wp-block-flexible-table-block-table.is-style-stripes tr:nth-child(odd) th{background-color:#f0f0f1;}.wp-block-flexible-table-block-table.wp-block-flexible-table-block-table.is-style-stripes tr:nth-child(odd) td{background-color:#f0f0f1;}.wp-block-flexible-table-block-table.wp-block-flexible-table-block-table.is-style-stripes tr:nth-child(even) th{background-color:#ffffff;}.wp-block-flexible-table-block-table.wp-block-flexible-table-block-table.is-style-stripes tr:nth-child(even) td{background-color:#ffffff;}.wp-block-flexible-table-block-table.wp-block-flexible-table-block-table>table tr th,.wp-block-flexible-table-block-table.wp-block-flexible-table-block-table>table tr td{padding:0.5em;border-width:1px;border-style:solid;border-color:#000000;text-align:left;vertical-align:middle;}.wp-block-flexible-table-block-table.wp-block-flexible-table-block-table>table tr th{background-color:#f0f0f1;}.wp-block-flexible-table-block-table.wp-block-flexible-table-block-table>table tr td{background-color:#ffffff;}@media screen and (min-width:769px){.wp-block-flexible-table-block-table.is-scroll-on-pc{overflow-x:scroll;}.wp-block-flexible-table-block-table.is-scroll-on-pc table{max-width:none;align-self:self-start;}}@media screen and (max-width:768px){.wp-block-flexible-table-block-table.is-scroll-on-mobile{overflow-x:scroll;}.wp-block-flexible-table-block-table.is-scroll-on-mobile table{max-width:none;align-self:self-start;}.wp-block-flexible-table-block-table table.is-stacked-on-mobile th,.wp-block-flexible-table-block-table table.is-stacked-on-mobile td{width:100%!important;display:block;}}
</style>
<link rel='stylesheet' id='dalt-google-font-1-css' href='https://cdn.cgmagonline.com/wp-content/cache/perfmatters/www.cgmagonline.com/fonts/dc1f160a9cca.google-fonts.css' media='all' />
<link rel='stylesheet' id='dalt-general-css' href='https://cdn.cgmagonline.com/wp-content/plugins/league-table/public/assets/css/general-min.css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://cdn.cgmagonline.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css' media='all' />
<link rel='stylesheet' id='bricks-frontend-css' href='https://cdn.cgmagonline.com/wp-content/themes/bricks/assets/css/frontend.min.css' media='all' />
<style id='bricks-frontend-inline-css'>
:root {    --x-header-slide-height: 0;    --x-header-transiton: 300ms;}.brxe-xheadersearch {    display: inline-flex;    width: auto;    position: static;}button.x-header-search_toggle-open,button.x-header-search_toggle-close {    padding: 10px;    background: none;    border: none;    box-shadow: none;    color: inherit;}.brxe-xheadersearch .x-search-form {    background: #f3f3f3;    position: absolute;    left: 0;    right: 0;    bottom: 0;    top: 0;    overflow: hidden;    z-index: 99;    transition: all var(--x-header-transiton) ease;    visibility: hidden;    opacity: 0;    display: flex;    align-items: center;    justify-content: center;}.brxe-xheadersearch [data-type=full_screen] + .x-search-form {    position: fixed;    height: 100%;    left: 0;    right: 0;    max-height: 100%;    --slide-height: 100%;}.brxe-xheadersearch [data-type=below_header] + .x-search-form {    top: 100%;    bottom: -100%;    left: 0;    right: 0;    --slide-start: 0;    max-height: var(--x-header-slide-height);    height: var(--x-header-slide-height);}.brxe-xheadersearch [data-type=below_header] + .x-search-form input[type=search],.brxe-xheadersearch [data-type=header_overlay] + .x-search-form input[type=search] {    width: 100%;}.brxe-xheadersearch [data-type=below_header] + .x-search-form input[type=search]:focus {    outline: none;    border: none;}.brxe-xheadersearch .x-header-search_toggle-open[aria-expanded=true] + .x-search-form {    visibility: visible;    opacity: 1;}.brxe-xheadersearch .brxe-container {    display: flex;    flex-direction: row;    align-items: center;    position: relative;    flex-wrap: nowrap;}.brxe-xheadersearch [data-type=full_screen] + .x-search-form input[type=search] {    display: inline-block;    width: 100%;}.brxe-xheadersearch .x-search-form input[type=search] {    border: none;    background-color: transparent;    padding: 0;}.brxe-xheadersearch label {    margin: 0;    width: 100%;}.brxe-xheadersearch input[type=submit] {    border: 0;    clip: rect(0,0,0,0);    height: 1px;    overflow: hidden;    position: absolute !important;    width: 1px;    word-wrap: normal !important;}.brxe-xheadersearch .x-search-form input[type=search]:focus {    outline: none;}body [x-header-search_static] {    position: static;}.brxe-xheadersearch[class*=brxe-] {    transform: none!important;}component.brxe-xheadersearch[class*=brxe-] {    transform: none!important;}.brxe-xheadersearch .brxe-container[data-search-width=fullWidth] {    width: 100%;}.brxe-xheadersearch label {    color: inherit;}.brxe-xheadersearch input[type=search]::-webkit-input-placeholder {    color: currentColor;}.brxe-xheadersearch input[type=search]::placeholder {    color: currentColor;}.brxe-xheadersearch input:-webkit-autofill,.brxe-xheadersearch input:-webkit-autofill:hover,.brxe-xheadersearch input:-webkit-autofill:focus {  -webkit-box-shadow: 0 0 0px 1000px #ffffff inset !important;}
</style>
<link rel='stylesheet' id='bricks-child-css' href='https://cdn.cgmagonline.com/wp-content/themes/bricks-child/style.css' media='all' />
<link rel='stylesheet' id='bricks-font-awesome-css' href='https://cdn.cgmagonline.com/wp-content/themes/bricks/assets/css/libs/font-awesome.min.css' media='all' />
<link rel='stylesheet' id='bricks-themify-icons-css' href='https://cdn.cgmagonline.com/wp-content/themes/bricks/assets/css/libs/themify-icons.min.css' media='all' />
<link rel='stylesheet' id='automaticcss-bricks-css' href='https://cdn.cgmagonline.com/wp-content/uploads/automatic-css/automatic-bricks.css' media='all' />
<style id='bricks-frontend-inline-inline-css'>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</style>
<link rel='stylesheet' id='bricks-google-font-0-css' href='https://cdn.cgmagonline.com/wp-content/cache/perfmatters/www.cgmagonline.com/fonts/7d238bf00ff2.google-fonts.css' media='all' />
<link rel='stylesheet' id='bricks-google-font-1-css' href='https://cdn.cgmagonline.com/wp-content/cache/perfmatters/www.cgmagonline.com/fonts/56ae0e1fdf4a.google-fonts.css' media='all' />
<link rel='stylesheet' id='bricks-google-font-2-css' href='https://cdn.cgmagonline.com/wp-content/cache/perfmatters/www.cgmagonline.com/fonts/d1b1fd7c1073.google-fonts.css' media='all' />
<link rel='stylesheet' id='bricks-google-font-3-css' href='https://cdn.cgmagonline.com/wp-content/cache/perfmatters/www.cgmagonline.com/fonts/cf6f76f93965.google-fonts.css' media='all' />
<link rel='stylesheet' id='bricks-google-font-4-css' href='https://cdn.cgmagonline.com/wp-content/cache/perfmatters/www.cgmagonline.com/fonts/e8a9597c3f57.google-fonts.css' media='all' />
<link rel='stylesheet' id='bricks-google-font-5-css' href='https://cdn.cgmagonline.com/wp-content/cache/perfmatters/www.cgmagonline.com/fonts/23a40b3b057b.google-fonts.css' media='all' />
<link rel='stylesheet' id='wp-featherlight-css' href='https://cdn.cgmagonline.com/wp-content/plugins/wp-featherlight/css/wp-featherlight.min.css' media='all' />
<link rel='stylesheet' id='microthemer-css' href='https://cdn.cgmagonline.com/wp-content/micro-themes/active-styles.css?mts=102&#038;ver=6.0.2' media='all' />
<script src='https://www.cgmagonline.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script id='wpp-json' type="application/json">
{"sampling_active":1,"sampling_rate":100,"ajax_url":"https:\/\/www.cgmagonline.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/www.cgmagonline.com\/wp-json\/wordpress-popular-posts","ID":347770,"token":"90bc501ba6","lang":0,"debug":0}
</script>
<script src='https://cdn.cgmagonline.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js' id='wpp-js-js' defer></script>
<link rel="alternate" type="application/json+oembed" href="https://www.cgmagonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cgmagonline.com%2Fnews%2Fplaystation-going-big-for-new-mobile-push%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cgmagonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cgmagonline.com%2Fnews%2Fplaystation-going-big-for-new-mobile-push%2F&#038;format=xml" />
<script src="https://cdn.cgmagonline.com/wp-content/uploads/perfmatters/gtagv4.js?id=G-5ZW4D56TRD" defer></script><script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js", new Date());gtag("config", "G-5ZW4D56TRD");</script> <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
<script async site="cg-mag-online" data-pmdelayedscript="https://kumo.network-n.com/dist/app.js" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<meta name="yandex-verification" content="dc710c1f84cf352b" />
<link rel="icon" href="https://cdn.cgmagonline.com/wp-content/uploads/2021/05/cropped-favicon-32x32-1-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://cdn.cgmagonline.com/wp-content/uploads/2021/05/cropped-favicon-32x32-1-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.cgmagonline.com/wp-content/uploads/2021/05/cropped-favicon-32x32-1-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://cdn.cgmagonline.com/wp-content/uploads/2021/05/cropped-favicon-32x32-1-1-270x270.jpg" />

<meta property="og:url" content="https://www.cgmagonline.com/news/playstation-going-big-for-new-mobile-push/" />
<meta property="og:site_name" content="CGMagazine" />
<meta property="og:title" content="PlayStation Going Big for New Mobile Push" />
<meta property="og:description" content="Sony has just outlined ambitious plans to release titles on PC and mobile and offer live service games as PlayStation 5 developer competes with wealthy rivals." />
<meta property="og:image" content="https://cdn.cgmagonline.com/wp-content/uploads/2020/11/the-road-to-playstation-5-a-cgm-story-4-1280x720.jpg" />
<meta property="og:type" content="article" />
<noscript><style>.perfmatters-lazy[data-src]{display:none !important;}</style></noscript><style>.perfmatters-lazy-youtube{position:relative;width:100%;max-width:100%;height:0;padding-bottom:56.23%;overflow:hidden}.perfmatters-lazy-youtube img{position:absolute;top:0;right:0;bottom:0;left:0;display:block;width:100%;max-width:100%;height:auto;margin:auto;border:none;cursor:pointer;transition:.5s all;-webkit-transition:.5s all;-moz-transition:.5s all}.perfmatters-lazy-youtube img:hover{-webkit-filter:brightness(75%)}.perfmatters-lazy-youtube .play{position:absolute;top:50%;left:50%;right:auto;width:68px;height:48px;margin-left:-34px;margin-top:-24px;background:url(https://cdn.cgmagonline.com/wp-content/plugins/perfmatters/img/youtube.svg) no-repeat;background-position:center;background-size:cover;pointer-events:none}.perfmatters-lazy-youtube iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:99}.perfmatters-lazy:not(picture),.perfmatters-lazy>img{opacity:0}.perfmatters-lazy.pmloaded,.perfmatters-lazy>img.pmloaded,.perfmatters-lazy[data-ll-status=entered],.perfmatters-lazy.pmloaded>img{opacity:1;transition:opacity 500ms}body .perfmatters-lazy-css-bg:not([data-ll-status=entered]),body .perfmatters-lazy-css-bg:not([data-ll-status=entered]) *,body .perfmatters-lazy-css-bg:not([data-ll-status=entered])::before{background-image:none!important;will-change:transform;transition:opacity 0.025s ease-in,transform 0.025s ease-in!important;}</style></head>
<body class="post-template-default single single-post postid-347770 single-format-standard mtp-347770 mtp-post-playstation-going-big-for-new-mobile-push wp-featherlight-captions brx-body bricks-is-frontend wp-embed-responsive"><header id="brx-header"><section id="brxe-abckuc" class="brxe-section"><div id="brxe-ilpmdr" class="brxe-container"><div id="brxe-lkamdh" class="brxe-nav-menu"><nav class="bricks-nav-menu-wrapper tablet_portrait"><ul id="menu-main-menu" class="bricks-nav-menu" role="menubar"><li id="menu-item-231452" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-231452 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/news/">News</a></li>
<li id="menu-item-231443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-231443 bricks-menu-item" aria-haspopup="true" aria-expanded="false" role="menuitem"><a href="https://www.cgmagonline.com/articles/">Articles</a>
<ul role="menu" class="sub-menu">
<li id="menu-item-237146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237146 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/features/">Features</a></li>
<li id="menu-item-312860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312860 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/editorals/">Editorals</a></li>
<li id="menu-item-237147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237147 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/previews/">Previews</a></li>
<li id="menu-item-237218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237218 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/columns/">Columns</a></li>
<li id="menu-item-238608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238608 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/interviews/">Interviews</a></li>
<li id="menu-item-231447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231447 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/guides/">Game Guides</a></li>
<li id="menu-item-237145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237145 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/buyers-guides/">Buyers Guides</a></li>
<li id="menu-item-327426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327426 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/how-to/">How To</a></li>
</ul>
</li>
<li id="menu-item-275241" class="menu-item menu-item-type-post_type_archive menu-item-object-review menu-item-has-children menu-item-275241 bricks-menu-item" aria-haspopup="true" aria-expanded="false" role="menuitem"><a href="https://www.cgmagonline.com/review/">Reviews</a>
<ul role="menu" class="sub-menu">
<li id="menu-item-275193" class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-275193 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/game/">Game Reviews</a></li>
<li id="menu-item-275194" class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-275194 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/movie/">Movie Reviews</a></li>
<li id="menu-item-275198" class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-275198 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/tabletop/">Tabletop Reviews</a></li>
<li id="menu-item-275195" class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-275195 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/hardware/">Hardware Reviews</a></li>
<li id="menu-item-275197" class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-275197 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/tv-series/">TV Series Reviews</a></li>
<li id="menu-item-315470" class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-315470 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/book/">Comic/Book Reviews</a></li>
</ul>
</li>
<li id="menu-item-250665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-250665 bricks-menu-item" aria-haspopup="true" aria-expanded="false" role="menuitem"><a href="https://www.cgmagonline.com/cgm-family/">Family</a>
<ul role="menu" class="sub-menu">
<li id="menu-item-251513" class="menu-item menu-item-type-taxonomy menu-item-object-subsite menu-item-251513 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/subsite/family-games/">Video Games</a></li>
<li id="menu-item-251516" class="menu-item menu-item-type-taxonomy menu-item-object-subsite menu-item-251516 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/subsite/family-toys/">Toys &#038; Games</a></li>
<li id="menu-item-251514" class="menu-item menu-item-type-taxonomy menu-item-object-subsite menu-item-251514 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/subsite/family-tech/">Technology</a></li>
<li id="menu-item-251515" class="menu-item menu-item-type-taxonomy menu-item-object-subsite menu-item-251515 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/subsite/family-media/">Movies/TV/Books</a></li>
<li id="menu-item-251539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251539 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/features/a-guide-to-esrb-ratings/">Guide to Game Ratings</a></li>
<li id="menu-item-257340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257340 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/columns/parental-no-scope/">Parental No-Scope Column</a></li>
</ul>
</li>
<li id="menu-item-231438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231438 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/cgm-tech/">Tech</a></li>
<li id="menu-item-231439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231439 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/cgm-backlot/">Entertainment</a></li>
<li id="menu-item-231448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231448 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/magazine-section/">Magazine</a></li>
<li id="menu-item-231445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-231445 bricks-menu-item" aria-haspopup="true" aria-expanded="false" role="menuitem"><a href="#">More</a>
<ul role="menu" class="sub-menu">
<li id="menu-item-231449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231449 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/cnw-news/">Cision News</a></li>
<li id="menu-item-308599" class="menu-item menu-item-type-post_type_archive menu-item-object-newswire menu-item-308599 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/newswire/">Newswire</a></li>
</ul>
</li>
<li id="menu-item-255489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255489 bricks-menu-item" role="menuitem"><a href="https://store.cgmagonline.com/">Store</a></li>
<li id="menu-item-231484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-231484 bricks-menu-item" aria-haspopup="true" aria-expanded="false" role="menuitem"><a href="https://www.cgmagonline.com/podcasts/">Podcasts</a>
<ul role="menu" class="sub-menu">
<li id="menu-item-315460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315460 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/podcasts/pixels-ink/">Pixels &amp; Ink</a></li>
<li id="menu-item-315461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315461 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/podcasts/terrible-warriors/">Terrible Warriors</a></li>
</ul>
</li>
</ul></nav> <button class="bricks-mobile-menu-toggle" aria-haspopup="true" aria-label="Mobile menu" aria-pressed="false">
<span class="bar-top"></span>
<span class="bar-center"></span>
<span class="bar-bottom"></span>
</button>
<nav class="bricks-mobile-menu-wrapper left"><ul id="menu-main-menu-1" class="bricks-mobile-menu" role="menubar"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-231452 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-231443 bricks-menu-item" aria-haspopup="true" aria-expanded="false" role="menuitem"><a href="https://www.cgmagonline.com/articles/">Articles</a>
<ul role="menu" class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237146 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312860 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/editorals/">Editorals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237147 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/previews/">Previews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237218 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/columns/">Columns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238608 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231447 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/guides/">Game Guides</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237145 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/buyers-guides/">Buyers Guides</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327426 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/how-to/">How To</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-review menu-item-has-children menu-item-275241 bricks-menu-item" aria-haspopup="true" aria-expanded="false" role="menuitem"><a href="https://www.cgmagonline.com/review/">Reviews</a>
<ul role="menu" class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-275193 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/game/">Game Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-275194 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/movie/">Movie Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-275198 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/tabletop/">Tabletop Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-275195 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/hardware/">Hardware Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-275197 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/tv-series/">TV Series Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-315470 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/book/">Comic/Book Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-250665 bricks-menu-item" aria-haspopup="true" aria-expanded="false" role="menuitem"><a href="https://www.cgmagonline.com/cgm-family/">Family</a>
<ul role="menu" class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-subsite menu-item-251513 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/subsite/family-games/">Video Games</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-subsite menu-item-251516 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/subsite/family-toys/">Toys &#038; Games</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-subsite menu-item-251514 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/subsite/family-tech/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-subsite menu-item-251515 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/subsite/family-media/">Movies/TV/Books</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251539 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/features/a-guide-to-esrb-ratings/">Guide to Game Ratings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257340 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/columns/parental-no-scope/">Parental No-Scope Column</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231438 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/cgm-tech/">Tech</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231439 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/cgm-backlot/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231448 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/magazine-section/">Magazine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-231445 bricks-menu-item" aria-haspopup="true" aria-expanded="false" role="menuitem"><a href="#">More</a>
<ul role="menu" class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231449 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/cnw-news/">Cision News</a></li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-newswire menu-item-308599 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/newswire/">Newswire</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255489 bricks-menu-item" role="menuitem"><a href="https://store.cgmagonline.com/">Store</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-231484 bricks-menu-item" aria-haspopup="true" aria-expanded="false" role="menuitem"><a href="https://www.cgmagonline.com/podcasts/">Podcasts</a>
<ul role="menu" class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315460 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/podcasts/pixels-ink/">Pixels &amp; Ink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315461 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/podcasts/terrible-warriors/">Terrible Warriors</a></li>
</ul>
</li>
</ul></nav><div class="bricks-mobile-menu-overlay"></div></div><a id="brxe-ztdame" class="brxe-logo" href="https://www.cgmagonline.com"><img data-perfmatters-preload width="100" height="45" src="https://cdn.cgmagonline.com/wp-content/uploads/2021/12/header-10.png" class="bricks-site-logo css-filter" alt="CGMagazine" /></a><div id="brxe-mhjeqp" class="brxe-nav-menu"><nav class="bricks-nav-menu-wrapper tablet_portrait"><ul id="menu-main-menu-2" class="bricks-nav-menu" role="menubar"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-231452 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-231443 bricks-menu-item" aria-haspopup="true" aria-expanded="false" role="menuitem"><a href="https://www.cgmagonline.com/articles/">Articles</a>
<ul role="menu" class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237146 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312860 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/editorals/">Editorals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237147 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/previews/">Previews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237218 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/columns/">Columns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238608 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231447 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/guides/">Game Guides</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237145 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/buyers-guides/">Buyers Guides</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327426 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/how-to/">How To</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-review menu-item-has-children menu-item-275241 bricks-menu-item" aria-haspopup="true" aria-expanded="false" role="menuitem"><a href="https://www.cgmagonline.com/review/">Reviews</a>
<ul role="menu" class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-275193 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/game/">Game Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-275194 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/movie/">Movie Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-275198 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/tabletop/">Tabletop Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-275195 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/hardware/">Hardware Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-275197 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/tv-series/">TV Series Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-315470 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/book/">Comic/Book Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-250665 bricks-menu-item" aria-haspopup="true" aria-expanded="false" role="menuitem"><a href="https://www.cgmagonline.com/cgm-family/">Family</a>
<ul role="menu" class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-subsite menu-item-251513 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/subsite/family-games/">Video Games</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-subsite menu-item-251516 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/subsite/family-toys/">Toys &#038; Games</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-subsite menu-item-251514 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/subsite/family-tech/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-subsite menu-item-251515 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/subsite/family-media/">Movies/TV/Books</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251539 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/features/a-guide-to-esrb-ratings/">Guide to Game Ratings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257340 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/columns/parental-no-scope/">Parental No-Scope Column</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231438 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/cgm-tech/">Tech</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231439 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/cgm-backlot/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231448 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/magazine-section/">Magazine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-231445 bricks-menu-item" aria-haspopup="true" aria-expanded="false" role="menuitem"><a href="#">More</a>
<ul role="menu" class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231449 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/cnw-news/">Cision News</a></li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-newswire menu-item-308599 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/newswire/">Newswire</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255489 bricks-menu-item" role="menuitem"><a href="https://store.cgmagonline.com/">Store</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-231484 bricks-menu-item" aria-haspopup="true" aria-expanded="false" role="menuitem"><a href="https://www.cgmagonline.com/podcasts/">Podcasts</a>
<ul role="menu" class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315460 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/podcasts/pixels-ink/">Pixels &amp; Ink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315461 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/podcasts/terrible-warriors/">Terrible Warriors</a></li>
</ul>
</li>
</ul></nav> <button class="bricks-mobile-menu-toggle" aria-haspopup="true" aria-label="Mobile menu" aria-pressed="false">
<span class="bar-top"></span>
<span class="bar-center"></span>
<span class="bar-bottom"></span>
</button>
<nav class="bricks-mobile-menu-wrapper left"><ul id="menu-main-menu-3" class="bricks-mobile-menu" role="menubar"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-231452 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-231443 bricks-menu-item" aria-haspopup="true" aria-expanded="false" role="menuitem"><a href="https://www.cgmagonline.com/articles/">Articles</a>
<ul role="menu" class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237146 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312860 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/editorals/">Editorals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237147 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/previews/">Previews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237218 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/columns/">Columns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238608 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231447 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/guides/">Game Guides</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237145 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/buyers-guides/">Buyers Guides</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327426 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/how-to/">How To</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-review menu-item-has-children menu-item-275241 bricks-menu-item" aria-haspopup="true" aria-expanded="false" role="menuitem"><a href="https://www.cgmagonline.com/review/">Reviews</a>
<ul role="menu" class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-275193 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/game/">Game Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-275194 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/movie/">Movie Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-275198 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/tabletop/">Tabletop Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-275195 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/hardware/">Hardware Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-275197 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/tv-series/">TV Series Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-315470 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/book/">Comic/Book Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-250665 bricks-menu-item" aria-haspopup="true" aria-expanded="false" role="menuitem"><a href="https://www.cgmagonline.com/cgm-family/">Family</a>
<ul role="menu" class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-subsite menu-item-251513 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/subsite/family-games/">Video Games</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-subsite menu-item-251516 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/subsite/family-toys/">Toys &#038; Games</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-subsite menu-item-251514 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/subsite/family-tech/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-subsite menu-item-251515 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/subsite/family-media/">Movies/TV/Books</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251539 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/features/a-guide-to-esrb-ratings/">Guide to Game Ratings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257340 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/columns/parental-no-scope/">Parental No-Scope Column</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231438 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/cgm-tech/">Tech</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231439 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/cgm-backlot/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231448 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/magazine-section/">Magazine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-231445 bricks-menu-item" aria-haspopup="true" aria-expanded="false" role="menuitem"><a href="#">More</a>
<ul role="menu" class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231449 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/cnw-news/">Cision News</a></li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-newswire menu-item-308599 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/newswire/">Newswire</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255489 bricks-menu-item" role="menuitem"><a href="https://store.cgmagonline.com/">Store</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-231484 bricks-menu-item" aria-haspopup="true" aria-expanded="false" role="menuitem"><a href="https://www.cgmagonline.com/podcasts/">Podcasts</a>
<ul role="menu" class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315460 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/podcasts/pixels-ink/">Pixels &amp; Ink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315461 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/podcasts/terrible-warriors/">Terrible Warriors</a></li>
</ul>
</li>
</ul></nav><div class="bricks-mobile-menu-overlay"></div></div><div id="brxe-xcbacw" class="brxe-xheadersearch"><button class="x-header-search_toggle-open" data-type="header_overlay" data-reveal="fade" aria-label="Open Search" aria-controls="x-header-search_form-xcbacw" aria-expanded="false"><i class="ti-search"></i></button><form role="search" method="get" class="x-search-form" id="x-header-search_form-xcbacw" action="https://www.cgmagonline.com/">
<div data-search-width="contentWidth" class="brxe-container">
<label>
<span class="screen-reader-text">Search...</span>
<input type="search" placeholder="Search..." value="" name="s">
</label>
<input type="submit" class="search-submit" value="Search"><button class="x-header-search_toggle-close" aria-label="Close Search" aria-controls="x-header-search_form-xcbacw" aria-expanded="false"><i class="ti-close"></i></button></div>
</form></div></div></section><div id="brxe-cfqltv" class="brxe-container"><div id="brxe-gaaerx" class="brxe-shortcode"><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="nn_lb1"></div>
<div id="nn_mobile_lb1"></div></div>
</div></div></header><main id="brx-content"><section id="brxe-yxjuna" class="brxe-section pad-section--none pad--none"><div id="brxe-uunjzr" class="brxe-container"><div id="brxe-qxytoj" class="brxe-block"><div id="brxe-rmxklq" class="brxe-div"><div id="brxe-rpefhv" class="brxe-post-meta post-meta"><span class="item"><a href="https://www.cgmagonline.com/news/">News</a></span></div><h1 id="brxe-kzbkyr" class="brxe-post-title text--xxl">PlayStation Going Big for New Mobile Push</h1><div id="brxe-pfomfs" class="brxe-post-meta h--4 post-meta"><span class="item">Sony Looking To Bolster its Extension into PC and Nobile.</span></div></div></div><div id="brxe-jgphdm" class="brxe-block grid--6 gap--s"><div id="brxe-ipvuip" class="brxe-div col-span--4 col-span--m-6"><div id="brxe-qwexrn" class="brxe-div"><div id="brxe-zzztnx" class="brxe-div"><div id="brxe-kcmnfk" class="brxe-post-meta post-meta"><span class="item"><a href="https://www.cgmagonline.com/author/hannahmoses/" title="Posts by Hannah Moses" class="author url fn" rel="author">Hannah Moses</a> | October 6, 2022</span></div></div><div id="brxe-kmnevv" class="brxe-div"><ul id="brxe-wbewod" class="brxe-post-sharing"><li data-balloon="Share on Facebook" data-balloon-pos="top"><a class="facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.cgmagonline.com%2Fnews%2Fplaystation-going-big-for-new-mobile-push%2F&#038;picture=https%3A%2F%2Fwww.cgmagonline.com%2Fwp-content%2Fuploads%2F2020%2F11%2Fthe-road-to-playstation-5-a-cgm-story-4.jpg&#038;title=PlayStation%20Going%20Big%20for%20New%20Mobile%20Push" rel="nofollow" target="_blank"><svg version="1.1" viewBox="0 0 512 512" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M455.27,32h-398.54l-1.01757e-06,4.11262e-10c-13.6557,0.00551914 -24.7245,11.0743 -24.73,24.73v398.54l-5.44608e-07,-0.00145325c0.00471643,13.6557 11.0728,24.7251 24.7285,24.7315h199.271v-176h-53.55v-64h53.55v-51c0,-57.86 40.13,-89.36 91.82,-89.36c24.73,0 51.33,1.86 57.51,2.68v60.43h-41.18c-28.12,0 -33.48,13.3 -33.48,32.9v44.35h67l-8.75,64h-58.25v176h124.6l-1.14527e-06,4.62819e-10c13.6557,-0.00551794 24.7245,-11.0743 24.73,-24.73v-398.54l5.45583e-07,0.00145607c-0.00471487,-13.6557 -11.0728,-24.7251 -24.7285,-24.7315Z" fill="#000"></path></svg>
</a></li><li data-balloon="Share on Twitter" data-balloon-pos="top"><a class="twitter" href="https://twitter.com/share?text=PlayStation%20Going%20Big%20for%20New%20Mobile%20Push&#038;url=https%3A%2F%2Fwww.cgmagonline.com%2Fnews%2Fplaystation-going-big-for-new-mobile-push%2F" rel="nofollow" target="_blank"><svg version="1.1" viewBox="0 0 512 512" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M492,109.5c-17.4,7.7 -36,12.9 -55.6,15.3c20,-12 35.4,-31 42.6,-53.6c-18.7,11.1 -39.4,19.2 -61.5,23.5c-17.7,-18.9 -42.9,-30.7 -70.7,-30.7c-53.5,0 -96.8,43.4 -96.8,96.9c0,7.6 0.8,15 2.5,22.1c-80.5,-4 -151.9,-42.6 -199.6,-101.3c-8.3,14.3 -13.1,31 -13.1,48.7c0,33.6 17.2,63.3 43.2,80.7c-16,-0.4 -31,-4.8 -44,-12.1v1.2c0,47 33.4,86.1 77.7,95c-8.1,2.2 -16.7,3.4 -25.5,3.4c-6.2,0 -12.3,-0.6 -18.2,-1.8c12.3,38.5 48.1,66.5 90.5,67.3c-33.1,26 -74.9,41.5 -120.3,41.5c-7.8,0 -15.5,-0.5 -23.1,-1.4c42.7,27.8 93.6,43.8 148.2,43.8c178.3,0 275.7,-147.7 275.7,-275.8c0,-4.2 -0.1,-8.4 -0.3,-12.5c18.9,-13.7 35.3,-30.7 48.3,-50.2Z" fill="#000"></path></svg>
</a></li><li data-balloon="Share on LinkedIn" data-balloon-pos="top"><a class="linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.cgmagonline.com%2Fnews%2Fplaystation-going-big-for-new-mobile-push%2F&#038;title=PlayStation%20Going%20Big%20for%20New%20Mobile%20Push" rel="nofollow" target="_blank"><svg version="1.1" viewBox="0 0 512 512" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M444.17,32h-373.89c-20.43,0 -38.28,14.7 -38.28,34.89v374.72c0,20.3 17.85,38.39 38.28,38.39h373.78c20.54,0 35.94,-18.21 35.94,-38.39v-374.72c0.12,-20.19 -15.4,-34.89 -35.83,-34.89Zm-273.3,373.43h-64.18v-199.55h64.18Zm-29.87,-229.89h-0.46c-20.54,0 -33.84,-15.29 -33.84,-34.43c0,-19.49 13.65,-34.42 34.65,-34.42c21,0 33.85,14.82 34.31,34.42c-0.01,19.14 -13.31,34.43 -34.66,34.43Zm264.43,229.89h-64.18v-109.11c0,-26.14 -9.34,-44 -32.56,-44c-17.74,0 -28.24,12 -32.91,23.69c-1.75,4.2 -2.22,9.92 -2.22,15.76v113.66h-64.18v-199.55h64.18v27.77c9.34,-13.3 23.93,-32.44 57.88,-32.44c42.13,0 74,27.77 74,87.64Z" fill="#000"></path></svg>
</a></li><li data-balloon="Share on Pinterest" data-balloon-pos="top"><a class="pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.cgmagonline.com%2Fnews%2Fplaystation-going-big-for-new-mobile-push%2F&#038;media=https%3A%2F%2Fwww.cgmagonline.com%2Fwp-content%2Fuploads%2F2020%2F11%2Fthe-road-to-playstation-5-a-cgm-story-4.jpg" rel="nofollow" target="_blank"><svg version="1.1" viewBox="0 0 512 512" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M256,32c-123.7,0 -224,100.3 -224,224c0,91.7 55.2,170.5 134.1,205.2c-0.6,-15.6 -0.1,-34.4 3.9,-51.4c4.3,-18.2 28.8,-122.1 28.8,-122.1c0,0 -7.2,-14.3 -7.2,-35.4c0,-33.2 19.2,-58 43.2,-58c20.4,0 30.2,15.3 30.2,33.6c0,20.5 -13.1,51.1 -19.8,79.5c-5.6,23.8 11.9,43.1 35.4,43.1c42.4,0 71,-54.5 71,-119.1c0,-49.1 -33.1,-85.8 -93.2,-85.8c-67.9,0 -110.3,50.7 -110.3,107.3c0,19.5 5.8,33.3 14.8,43.9c4.1,4.9 4.7,6.9 3.2,12.5c-1.1,4.1 -3.5,14 -4.6,18c-1.5,5.7 -6.1,7.7 -11.2,5.6c-31.3,-12.8 -45.9,-47 -45.9,-85.6c0,-63.6 53.7,-139.9 160.1,-139.9c85.5,0 141.8,61.9 141.8,128.3c0,87.9 -48.9,153.5 -120.9,153.5c-24.2,0 -46.9,-13.1 -54.7,-27.9c0,0 -13,51.6 -15.8,61.6c-4.7,17.3 -14,34.5 -22.5,48c20.1,5.9 41.4,9.2 63.5,9.2c123.7,0 224,-100.3 224,-224c0.1,-123.8 -100.2,-224.1 -223.9,-224.1Z" fill="#000"></path></svg>
</a></li></ul><a href="#cgmcomment"><i id="comment_icon" class="brxe-icon fas fa-comment-dots"></i></a></div></div><div id="brxe-itkibp" class="brxe-block"><picture id="brxe-hcdecs" class="brxe-image tag"><img data-perfmatters-preload width="1280" height="720" src="https://cdn.cgmagonline.com/wp-content/uploads/2020/11/the-road-to-playstation-5-a-cgm-story-4-1280x720.jpg" class="css-filter size-large no-lazy" alt="PlayStation Invests in Discord—Will Integrate With Consoles in 2022" srcset="https://cdn.cgmagonline.com/wp-content/uploads/2020/11/the-road-to-playstation-5-a-cgm-story-4.jpg 1280w, https://cdn.cgmagonline.com/wp-content/uploads/2020/11/the-road-to-playstation-5-a-cgm-story-4-150x84.jpg 150w, https://cdn.cgmagonline.com/wp-content/uploads/2020/11/the-road-to-playstation-5-a-cgm-story-4-300x169.jpg 300w, https://cdn.cgmagonline.com/wp-content/uploads/2020/11/the-road-to-playstation-5-a-cgm-story-4-768x432.jpg 768w, https://cdn.cgmagonline.com/wp-content/uploads/2020/11/the-road-to-playstation-5-a-cgm-story-4-400x225.jpg 400w" sizes="(max-width: 1280px) 100vw, 1280px" /></picture></div><div id="brxe-uvcmlk" class="brxe-container"><div id="brxe-jjtmuj" class="brxe-div"><div id="brxe-kckeqy" class="brxe-post-content">
<h2 class="has-medium-font-size"><strong>Sony has just outlined ambitious plans to release titles on PC and mobile and offer live service games as PlayStation 5 developer competes with wealthy rivals.</strong></h2>
<p>Sony, whose studios are recognized for single-player console games such as <em><a data-mil="347770" href="https://www.cgmagonline.com/review/game/marvels-spider-man-remastered-pc-review/" data-type="review" data-id="339654">Spider-Man</a></em> and <em><a data-mil="347770" href="https://www.cgmagonline.com/review/game/god-of-war-pc-review/" data-type="review" data-id="312138">God of War</a></em>, has announced <a href="https://www.reuters.com/technology/sony-readies-metaverse-revolution-with-cross-platform-push-2022-05-18/" target="_blank" rel="noopener">ambitious</a> plans to release titles on PC and mobile, as well as provide live service games with continuously updated play.</p>
<p>&#8220;You should think of collaborations on the game development side first and foremost, but it&#8217;s also not unthinkable with our PlayStation Productions efforts that we explore opportunities,&#8221; PlayStation Studio head Herman Hulst said of the FromSoftware investment.</p><div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="nn_mpu3"></div>
<div id="nn_mobile_mpu3"></div></div>
<p>Hulst, whose office is in the Netherlands and who took over the post in 2019, oversaw the growth of PlayStation Studios to 19 studios by <a href="https://twitter.com/hermenhulst/status/1410591921676832773?lang=en" target="_blank" rel="noopener">bringing on Nixxes</a>, a business that converts console games to the PC, and Savage Game Studios, a maker of mobile games.</p>
<p>According to the report, Sony&#8217;s recent transactions reflect the fundamentals of their development, including the <a href="https://techcrunch.com/2022/07/15/sony-owns-bungie/" target="_blank" rel="noopener">$3.6 billion acquisition</a> of Bungie, the studio behind the multiplayer &#8220;Destiny&#8221; franchise, which Sony owns outside of its PlayStation Studios Network.</p>
<p>The company&#8217;s other ventures include a <a href="https://www.washingtonpost.com/video-games/2022/08/31/sony-tencent-fromsoftware/" target="_blank" rel="noopener">minority position</a> in <a data-mil="347770" href="https://www.cgmagonline.com/news/tencent-and-sony-shares-fromsoftware/" data-type="post" data-id="343530">FromSoftware</a>, whose action role-playing game &#8220;Elden Ring&#8221; has sold more than 16.6 million copies. &#8220;Further investments in areas that will reinforce the extension on to PC, on to mobile, and into live services, that&#8217;s definitely a possibility for us,&#8221; Hulst stated to <a href="https://www.reuters.com/markets/deals/playstation-eyes-new-investment-pc-mobile-push-2022-10-04/" target="_blank" rel="noopener">Reuters</a>. </p><div class='code-block code-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="nn_mpu1"></div>
<div id="nn_mobile_mpu1"></div></div>
<p>Sony is additionally producing a growing number of game adaptations, With this year&#8217;s <em><a data-mil="347770" href="https://www.cgmagonline.com/review/movie/uncharted-2022-review/" data-type="review" data-id="316908">Uncharted</a></em> movie grossing over $400 million internationally and a TV series based on <em><a data-mil="347770" href="https://www.cgmagonline.com/news/hbos-the-last-of-us-teaser-released/" data-type="post" data-id="346581">The Last of Us</a></em> franchise from its Naughty Dog studio launching on HBO next year.</p>
<p>A job advert spotted last April revealed that PlayStation was opening<a href="https://www.videogameschronicle.com/news/playstation-is-planning-to-bring-the-likes-of-uncharted-and-god-of-war-to-mobile/" target="_blank" rel="noopener"> a new business unit to adapt its “most popular franchises” for mobile,</a> those being PlayStation’s most popular franchises by sales are <a href="https://www.videogameschronicle.com/games/gran-turismo-series/" target="_blank" rel="noopener">Gran Turismo</a>, <a href="https://www.videogameschronicle.com/games/god-of-war-series/god-of-war/" target="_blank" rel="noopener">God of War</a> and <a href="https://www.videogameschronicle.com/games/uncharted-series/" target="_blank" rel="noopener">Uncharted</a>.</p>
<p>And last year, <a href="https://www.videogameschronicle.com/companies/sony/" target="_blank" rel="noopener">Sony Interactive Entertainment</a> CEO Jim Ryan stated that PlayStation <a href="https://www.videogameschronicle.com/news/playstation-is-bringing-a-whole-slate-of-games-to-pc-including-days-gone/" target="_blank" rel="noopener">was planning to bring “a whole slate” of games</a> to PC, bringing more hope that we will be seeing future developments regarding this.</p>
<p>However, given the grand scope of the transformation targeted by the gaming business, analysts expect further dealmaking from Sony. &#8220;I think that they&#8217;re still going to add studios,&#8221; remarked Serkan Toto, founder of the Kantan Games consultancy. Additionally, Jim Ryan, the president of Sony&#8217;s gaming division, has expressed concern about the $69 billion mega-potential deal&#8217;s effects on PlayStation players.</p>
<p><a href="https://www.reuters.com/markets/deals/playstation-eyes-new-investment-pc-mobile-push-2022-10-04/" target="_blank" rel="noopener">Toto cited</a> the popularity of online games like Epic Games&#8217; Fortnite when he said, &#8220;If Sony can pull off what they accomplished with single player experiences but (as) multiplayer experiences across platforms, on the PC, on consoles, and maybe even on the phone, then all bets are out.&#8221;</p>
<p>Although PlayStation has long had a presence in the PC and mobile markets, neither has received the same amount of attention as the company&#8217;s core console business. However, it appears that the console manufacturer aims to ramp up development and, hopefully, inspire something grander.</p>

</div><div id="brxe-gxslhg" class="brxe-shortcode"> <style>
.sponsored-post {
    padding-bottom: 20px;
    font-size: 15px;
    font-style: italic;
    font-weight: 600;
}
</style></div><div id="brxe-nzsudc" class="brxe-post-meta post-meta"><span class="item"><Strong>File Under: </strong> <a href="https://www.cgmagonline.com/tag/playstation/">PlayStation</a>, <a href="https://www.cgmagonline.com/tag/sony/">Sony</a></span></div><div id="brxe-ggrxck" class="brxe-div"><div id="brxe-gwmagu" data-script-id="gwmagu" class="brxe-code">
<div class="ads_container" website_id="2242" widget_id="5970"></div><script type="text/javascript" async data-pmdelayedscript="https://cdn.whizzco.com/scripts/widget/widget_v3.js" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
</div></div><div id="cgmcomment" class="brxe-div"><div id="brxe-vnbdbx" data-script-id="vnbdbx" class="brxe-code"><script async data-spotim-module="spotim-launcher" data-pmdelayedscript="https://launcher.spot.im/spot/sp_UTthaEz9" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<div data-spotim-module="conversation" data-post-url="https://www.cgmagonline.com/news/playstation-going-big-for-new-mobile-push/" data-article-tags="<br />
<b>Notice</b>:  Array to string conversion in <b>/home/cgmuser/cgmagazine/public_html/wp-content/themes/bricks/includes/elements/code.php(159) : eval()'d code</b> on line <b>7</b><br />
Array" data-post-id="347770"></div>
</div></div><div id="brxe-rqnelp" class="brxe-container"><div id="brxe-bklcxz" data-script-id="bklcxz" class="brxe-code"><div id="nn_player1"></div></div></div><div id="brxe-rksjnl" class="brxe-div"><div id="brxe-bnqccu" class="brxe-div"><div id="brxe-lakyjs" class="brxe-container"><div id="brxe-mxknsq" class="brxe-div"><div id="brxe-scigdp" data-script-id="scigdp" class="brxe-code"><div data-conversation-spotlight></div></div></div></div></div></div></div></div></div><div id="brxe-ulkzdu" class="brxe-div col-span--2 col-span--m-6"><div id="brxe-khpeax" class="brxe-shortcode"><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="nn_mpu4"></div>
<div id="nn_mobile_mpu4"></div></div>
</div><div id="brxe-tdqqie" class="brxe-div"><div id="brxe-nwfrrp" class="brxe-div"><div id="brxe-wirzrt" class="brxe-div"><div id="brxe-nhuqdx" class="brxe-div"><h2 id="brxe-gmydjv" class="brxe-heading">Latest News</h2></div><div id="brxe-xrwgfm" class="brxe-container"><div class="brxe-fwphcv brxe-div"><div class="brxe-gqpoee brxe-div"><a class="brxe-pryvdp brxe-image" href="https://www.cgmagonline.com/news/need-for-speed-unbound-announced-for-next-gen-consoles-only-to-launch-dec-2/" title="Need For Speed Unbound Announced For Next-Gen Consoles Only, To Launch Dec 2"><img data-perfmatters-preload width="150" height="150" src="https://cdn.cgmagonline.com/wp-content/uploads/2022/10/news-need-for-speed-unbound-announced-for-next-gen-consoles-only-to-launch-dec-2-150x150.jpg" class="css-filter size-detail" alt="Need For Speed Unbound Announced For Next-Gen Consoles Only, To Launch Dec 2" srcset="https://cdn.cgmagonline.com/wp-content/uploads/2022/10/news-need-for-speed-unbound-announced-for-next-gen-consoles-only-to-launch-dec-2-150x150.jpg 150w, https://cdn.cgmagonline.com/wp-content/uploads/2022/10/news-need-for-speed-unbound-announced-for-next-gen-consoles-only-to-launch-dec-2-162x162.jpg 162w, https://cdn.cgmagonline.com/wp-content/uploads/2022/10/news-need-for-speed-unbound-announced-for-next-gen-consoles-only-to-launch-dec-2-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="brxe-ejtrct brxe-div"><h3 class="brxe-kmivsu brxe-post-title"><a href="https://www.cgmagonline.com/news/need-for-speed-unbound-announced-for-next-gen-consoles-only-to-launch-dec-2/">Need For Speed Unbound Announced For Next-Gen Consoles Only, To Launch Dec 2</a></h3></div></div><div class="brxe-fwphcv brxe-div"><div class="brxe-gqpoee brxe-div"><a class="brxe-pryvdp brxe-image" href="https://www.cgmagonline.com/news/stranger-things-decoration-restored/" title="Scary Stranger Things Halloween Decoration Allowed To Remain After Controversy"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;150&#039;%20height=&#039;150&#039;%20viewBox=&#039;0%200%20150%20150&#039;%3E%3C/svg%3E" class="css-filter size-detail perfmatters-lazy" alt="Scary Stranger Things Halloween Decoration Allowed To Remain After Controversy" data-src="https://cdn.cgmagonline.com/wp-content/uploads/2022/10/news-scary-stranger-things-halloween-decoration-allowed-to-remain-after-controversy-150x150.jpg" data-srcset="https://cdn.cgmagonline.com/wp-content/uploads/2022/10/news-scary-stranger-things-halloween-decoration-allowed-to-remain-after-controversy-150x150.jpg 150w, https://cdn.cgmagonline.com/wp-content/uploads/2022/10/news-scary-stranger-things-halloween-decoration-allowed-to-remain-after-controversy-162x162.jpg 162w, https://cdn.cgmagonline.com/wp-content/uploads/2022/10/news-scary-stranger-things-halloween-decoration-allowed-to-remain-after-controversy-600x600.jpg 600w" data-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://cdn.cgmagonline.com/wp-content/uploads/2022/10/news-scary-stranger-things-halloween-decoration-allowed-to-remain-after-controversy-150x150.jpg" class="css-filter size-detail" alt="Scary Stranger Things Halloween Decoration Allowed To Remain After Controversy" srcset="https://cdn.cgmagonline.com/wp-content/uploads/2022/10/news-scary-stranger-things-halloween-decoration-allowed-to-remain-after-controversy-150x150.jpg 150w, https://cdn.cgmagonline.com/wp-content/uploads/2022/10/news-scary-stranger-things-halloween-decoration-allowed-to-remain-after-controversy-162x162.jpg 162w, https://cdn.cgmagonline.com/wp-content/uploads/2022/10/news-scary-stranger-things-halloween-decoration-allowed-to-remain-after-controversy-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class="brxe-ejtrct brxe-div"><h3 class="brxe-kmivsu brxe-post-title"><a href="https://www.cgmagonline.com/news/stranger-things-decoration-restored/">Scary Stranger Things Halloween Decoration Allowed To Remain After Controversy</a></h3></div></div><div class="brxe-fwphcv brxe-div"><div class="brxe-gqpoee brxe-div"><a class="brxe-pryvdp brxe-image" href="https://www.cgmagonline.com/news/elon-musk-moves-forward-twitter-buyout/" title="Elon Musk Unexpectedly Moves Forward With Infamous Twitter Buyout"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;150&#039;%20height=&#039;150&#039;%20viewBox=&#039;0%200%20150%20150&#039;%3E%3C/svg%3E" class="css-filter size-detail perfmatters-lazy" alt="Elon Musk Unexpectedly Moves Back In on Infamous Twitter Buyout 1" data-src="https://cdn.cgmagonline.com/wp-content/uploads/2022/10/news-elon-musk-unexpectedly-moves-back-in-on-infamous-twitter-buyout-2-150x150.jpg" data-srcset="https://cdn.cgmagonline.com/wp-content/uploads/2022/10/news-elon-musk-unexpectedly-moves-back-in-on-infamous-twitter-buyout-2-150x150.jpg 150w, https://cdn.cgmagonline.com/wp-content/uploads/2022/10/news-elon-musk-unexpectedly-moves-back-in-on-infamous-twitter-buyout-2-162x162.jpg 162w, https://cdn.cgmagonline.com/wp-content/uploads/2022/10/news-elon-musk-unexpectedly-moves-back-in-on-infamous-twitter-buyout-2-600x600.jpg 600w" data-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://cdn.cgmagonline.com/wp-content/uploads/2022/10/news-elon-musk-unexpectedly-moves-back-in-on-infamous-twitter-buyout-2-150x150.jpg" class="css-filter size-detail" alt="Elon Musk Unexpectedly Moves Back In on Infamous Twitter Buyout 1" srcset="https://cdn.cgmagonline.com/wp-content/uploads/2022/10/news-elon-musk-unexpectedly-moves-back-in-on-infamous-twitter-buyout-2-150x150.jpg 150w, https://cdn.cgmagonline.com/wp-content/uploads/2022/10/news-elon-musk-unexpectedly-moves-back-in-on-infamous-twitter-buyout-2-162x162.jpg 162w, https://cdn.cgmagonline.com/wp-content/uploads/2022/10/news-elon-musk-unexpectedly-moves-back-in-on-infamous-twitter-buyout-2-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class="brxe-ejtrct brxe-div"><h3 class="brxe-kmivsu brxe-post-title"><a href="https://www.cgmagonline.com/news/elon-musk-moves-forward-twitter-buyout/">Elon Musk Unexpectedly Moves Forward With Infamous Twitter Buyout</a></h3></div></div><div class="brxe-fwphcv brxe-div"><div class="brxe-gqpoee brxe-div"><a class="brxe-pryvdp brxe-image" href="https://www.cgmagonline.com/news/spawn-film-writers-confirmed/" title="Spawn Movie Tags Thrilling Writer as Project Moves Closer to Production"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;150&#039;%20height=&#039;150&#039;%20viewBox=&#039;0%200%20150%20150&#039;%3E%3C/svg%3E" class="css-filter size-detail perfmatters-lazy" alt="Exciting Spawn Film Writers Confirmed By Todd McFarlane 5" data-src="https://cdn.cgmagonline.com/wp-content/uploads/2022/10/news-exciting-spawn-film-writers-confirmed-by-todd-mcfarlane-4-150x150.jpg" data-srcset="https://cdn.cgmagonline.com/wp-content/uploads/2022/10/news-exciting-spawn-film-writers-confirmed-by-todd-mcfarlane-4-150x150.jpg 150w, https://cdn.cgmagonline.com/wp-content/uploads/2022/10/news-exciting-spawn-film-writers-confirmed-by-todd-mcfarlane-4-162x162.jpg 162w, https://cdn.cgmagonline.com/wp-content/uploads/2022/10/news-exciting-spawn-film-writers-confirmed-by-todd-mcfarlane-4-600x600.jpg 600w" data-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://cdn.cgmagonline.com/wp-content/uploads/2022/10/news-exciting-spawn-film-writers-confirmed-by-todd-mcfarlane-4-150x150.jpg" class="css-filter size-detail" alt="Exciting Spawn Film Writers Confirmed By Todd McFarlane 5" srcset="https://cdn.cgmagonline.com/wp-content/uploads/2022/10/news-exciting-spawn-film-writers-confirmed-by-todd-mcfarlane-4-150x150.jpg 150w, https://cdn.cgmagonline.com/wp-content/uploads/2022/10/news-exciting-spawn-film-writers-confirmed-by-todd-mcfarlane-4-162x162.jpg 162w, https://cdn.cgmagonline.com/wp-content/uploads/2022/10/news-exciting-spawn-film-writers-confirmed-by-todd-mcfarlane-4-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class="brxe-ejtrct brxe-div"><h3 class="brxe-kmivsu brxe-post-title"><a href="https://www.cgmagonline.com/news/spawn-film-writers-confirmed/">Spawn Movie Tags Thrilling Writer as Project Moves Closer to Production</a></h3></div></div><div class="brxe-fwphcv brxe-div"><div class="brxe-gqpoee brxe-div"><a class="brxe-pryvdp brxe-image" href="https://www.cgmagonline.com/news/death-stranding-2-other-sony-projects-apparently-leaked/" title="Death Stranding 2 &#038; Other Sony Projects Apparently Leaked"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;150&#039;%20height=&#039;150&#039;%20viewBox=&#039;0%200%20150%20150&#039;%3E%3C/svg%3E" class="css-filter size-detail perfmatters-lazy" alt="Death Stranding 2 &amp; Other Sony Projects Apparently Leaked By SIE Document 3" data-src="https://cdn.cgmagonline.com/wp-content/uploads/2022/10/news-death-stranding-2-other-sony-projects-apparently-leaked-by-sie-document-2-150x150.jpg" data-srcset="https://cdn.cgmagonline.com/wp-content/uploads/2022/10/news-death-stranding-2-other-sony-projects-apparently-leaked-by-sie-document-2-150x150.jpg 150w, https://cdn.cgmagonline.com/wp-content/uploads/2022/10/news-death-stranding-2-other-sony-projects-apparently-leaked-by-sie-document-2-162x162.jpg 162w, https://cdn.cgmagonline.com/wp-content/uploads/2022/10/news-death-stranding-2-other-sony-projects-apparently-leaked-by-sie-document-2-600x600.jpg 600w" data-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://cdn.cgmagonline.com/wp-content/uploads/2022/10/news-death-stranding-2-other-sony-projects-apparently-leaked-by-sie-document-2-150x150.jpg" class="css-filter size-detail" alt="Death Stranding 2 &amp; Other Sony Projects Apparently Leaked By SIE Document 3" srcset="https://cdn.cgmagonline.com/wp-content/uploads/2022/10/news-death-stranding-2-other-sony-projects-apparently-leaked-by-sie-document-2-150x150.jpg 150w, https://cdn.cgmagonline.com/wp-content/uploads/2022/10/news-death-stranding-2-other-sony-projects-apparently-leaked-by-sie-document-2-162x162.jpg 162w, https://cdn.cgmagonline.com/wp-content/uploads/2022/10/news-death-stranding-2-other-sony-projects-apparently-leaked-by-sie-document-2-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class="brxe-ejtrct brxe-div"><h3 class="brxe-kmivsu brxe-post-title"><a href="https://www.cgmagonline.com/news/death-stranding-2-other-sony-projects-apparently-leaked/">Death Stranding 2 &#038; Other Sony Projects Apparently Leaked</a></h3></div></div></div></div></div></div><div id="brxe-ckfvjn" class="brxe-div"><div id="brxe-zrkxas" class="brxe-shortcode"><div class='code-block code-block-9' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="nn_mpu2"></div></div>
</div></div></div></div><div id="brxe-onxxmh" class="brxe-div"><div id="brxe-gcovxp" data-script-id="gcovxp" class="brxe-code"><div data-spotim-module="pitc" data-categories="<br />
<b>Notice</b>:  Array to string conversion in <b>/home/cgmuser/cgmagazine/public_html/wp-content/themes/bricks/includes/elements/code.php(159) : eval()'d code</b> on line <b>1</b><br />
Array">
</div></div></div><div id="brxe-iqbiqz" class="brxe-div"><div id="brxe-noneni" class="brxe-template"><div id="brxe-pkhaht" class="brxe-container"><div id="brxe-besaph" class="brxe-div"><div id="brxe-bqqwfw" class="brxe-container"><h2 id="brxe-uhsrhv" class="brxe-heading">Latest Stories</h2></div><div id="brxe-vvoezt" class="brxe-container grid--6 gap--s"><div id="brxe-cnjsiy" class="brxe-div col-span--4 col-span--m-6 gap--s"><div class="brxe-otpzpz brxe-div grid--6 gap--s"><div class="brxe-quoupd brxe-div col-span--2"><a class="brxe-ybwdte brxe-image" href="https://www.cgmagonline.com/review/hardware/creative-soundblaster-gc7-review/" title="Creative Soundblaster GC7 Review"><img width="580" height="435" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;580&#039;%20height=&#039;435&#039;%20viewBox=&#039;0%200%20580%20435&#039;%3E%3C/svg%3E" class="css-filter size-medium-large perfmatters-lazy" alt="Creative Soundblaster GC7 Review 1" data-src="https://cdn.cgmagonline.com/wp-content/uploads/2022/10/creative-soundblaster-gc7-review-2-580x435.jpg" data-srcset="https://cdn.cgmagonline.com/wp-content/uploads/2022/10/creative-soundblaster-gc7-review-2-580x435.jpg 580w, https://cdn.cgmagonline.com/wp-content/uploads/2022/10/creative-soundblaster-gc7-review-2-345x259.jpg 345w, https://cdn.cgmagonline.com/wp-content/uploads/2022/10/creative-soundblaster-gc7-review-2-250x187.jpg 250w" data-sizes="(max-width: 580px) 100vw, 580px" /><noscript><img width="580" height="435" src="https://cdn.cgmagonline.com/wp-content/uploads/2022/10/creative-soundblaster-gc7-review-2-580x435.jpg" class="css-filter size-medium-large" alt="Creative Soundblaster GC7 Review 1" srcset="https://cdn.cgmagonline.com/wp-content/uploads/2022/10/creative-soundblaster-gc7-review-2-580x435.jpg 580w, https://cdn.cgmagonline.com/wp-content/uploads/2022/10/creative-soundblaster-gc7-review-2-345x259.jpg 345w, https://cdn.cgmagonline.com/wp-content/uploads/2022/10/creative-soundblaster-gc7-review-2-250x187.jpg 250w" sizes="(max-width: 580px) 100vw, 580px" /></noscript></a></div><div class="brxe-vunfvf brxe-div col-span--4"><h3 class="brxe-emdqgq brxe-post-title"><a href="https://www.cgmagonline.com/review/hardware/creative-soundblaster-gc7-review/">Creative Soundblaster GC7 Review</a></h3><div class="brxe-xhybgp brxe-post-meta post-meta"><span class="item">Audio control at your fingertips is key for any gamer or content creator. Creative found a… creative solution for this&hellip;</span></div></div></div><div class="brxe-otpzpz brxe-div grid--6 gap--s"><div class="brxe-quoupd brxe-div col-span--2"><a class="brxe-ybwdte brxe-image" href="https://www.cgmagonline.com/review/game/nier-automata-yorha-switch-review/" title="NieR:Automata: The End of YoRHa Edition (Nintendo Switch) Review"><img width="580" height="435" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;580&#039;%20height=&#039;435&#039;%20viewBox=&#039;0%200%20580%20435&#039;%3E%3C/svg%3E" class="css-filter size-medium-large perfmatters-lazy" alt="NieR:Automata: The End of YoRHa Edition (Switch) Review 5" data-src="https://cdn.cgmagonline.com/wp-content/uploads/2022/10/nierautomata-the-end-of-yorha-edition-switch-review-6-580x435.jpg" data-srcset="https://cdn.cgmagonline.com/wp-content/uploads/2022/10/nierautomata-the-end-of-yorha-edition-switch-review-6-580x435.jpg 580w, https://cdn.cgmagonline.com/wp-content/uploads/2022/10/nierautomata-the-end-of-yorha-edition-switch-review-6-345x259.jpg 345w, https://cdn.cgmagonline.com/wp-content/uploads/2022/10/nierautomata-the-end-of-yorha-edition-switch-review-6-250x187.jpg 250w" data-sizes="(max-width: 580px) 100vw, 580px" /><noscript><img width="580" height="435" src="https://cdn.cgmagonline.com/wp-content/uploads/2022/10/nierautomata-the-end-of-yorha-edition-switch-review-6-580x435.jpg" class="css-filter size-medium-large" alt="NieR:Automata: The End of YoRHa Edition (Switch) Review 5" srcset="https://cdn.cgmagonline.com/wp-content/uploads/2022/10/nierautomata-the-end-of-yorha-edition-switch-review-6-580x435.jpg 580w, https://cdn.cgmagonline.com/wp-content/uploads/2022/10/nierautomata-the-end-of-yorha-edition-switch-review-6-345x259.jpg 345w, https://cdn.cgmagonline.com/wp-content/uploads/2022/10/nierautomata-the-end-of-yorha-edition-switch-review-6-250x187.jpg 250w" sizes="(max-width: 580px) 100vw, 580px" /></noscript></a></div><div class="brxe-vunfvf brxe-div col-span--4"><h3 class="brxe-emdqgq brxe-post-title"><a href="https://www.cgmagonline.com/review/game/nier-automata-yorha-switch-review/">NieR:Automata: The End of YoRHa Edition (Nintendo Switch) Review</a></h3><div class="brxe-xhybgp brxe-post-meta post-meta"><span class="item">NieR:Automata: The End of YoRHa Edition is an outstanding port of a must-play action-RPG, and should serve as the gold&hellip;</span></div></div></div><div class="brxe-otpzpz brxe-div grid--6 gap--s"><div class="brxe-quoupd brxe-div col-span--2"><a class="brxe-ybwdte brxe-image" href="https://www.cgmagonline.com/articles/buyers-guides/best-mobile-controllers-fall-2022/" title="CGM Recommends: Best Mobile Controllers (Fall 2022)"><img width="580" height="435" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;580&#039;%20height=&#039;435&#039;%20viewBox=&#039;0%200%20580%20435&#039;%3E%3C/svg%3E" class="css-filter size-medium-large perfmatters-lazy" alt="CGM Recommends: Best Mobile Controllers (Fall 2022) 1" data-src="https://cdn.cgmagonline.com/wp-content/uploads/2022/09/features-cgm-recommends-best-mobile-controllers-fall-2022-580x435.jpg" data-srcset="https://cdn.cgmagonline.com/wp-content/uploads/2022/09/features-cgm-recommends-best-mobile-controllers-fall-2022-580x435.jpg 580w, https://cdn.cgmagonline.com/wp-content/uploads/2022/09/features-cgm-recommends-best-mobile-controllers-fall-2022-345x259.jpg 345w, https://cdn.cgmagonline.com/wp-content/uploads/2022/09/features-cgm-recommends-best-mobile-controllers-fall-2022-250x187.jpg 250w" data-sizes="(max-width: 580px) 100vw, 580px" /><noscript><img width="580" height="435" src="https://cdn.cgmagonline.com/wp-content/uploads/2022/09/features-cgm-recommends-best-mobile-controllers-fall-2022-580x435.jpg" class="css-filter size-medium-large" alt="CGM Recommends: Best Mobile Controllers (Fall 2022) 1" srcset="https://cdn.cgmagonline.com/wp-content/uploads/2022/09/features-cgm-recommends-best-mobile-controllers-fall-2022-580x435.jpg 580w, https://cdn.cgmagonline.com/wp-content/uploads/2022/09/features-cgm-recommends-best-mobile-controllers-fall-2022-345x259.jpg 345w, https://cdn.cgmagonline.com/wp-content/uploads/2022/09/features-cgm-recommends-best-mobile-controllers-fall-2022-250x187.jpg 250w" sizes="(max-width: 580px) 100vw, 580px" /></noscript></a></div><div class="brxe-vunfvf brxe-div col-span--4"><h3 class="brxe-emdqgq brxe-post-title"><a href="https://www.cgmagonline.com/articles/buyers-guides/best-mobile-controllers-fall-2022/">CGM Recommends: Best Mobile Controllers (Fall 2022)</a></h3><div class="brxe-xhybgp brxe-post-meta post-meta"><span class="item">Smartphone gaming is growing ever more robust, but a good mobile controller can truly elevate your experience, so here are&hellip;</span></div></div></div><div class="brxe-otpzpz brxe-div grid--6 gap--s"><div class="brxe-quoupd brxe-div col-span--2"><a class="brxe-ybwdte brxe-image" href="https://www.cgmagonline.com/review/movie/amsterdam-2022-review/" title="Amsterdam (2022) Review"><img width="580" height="435" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;580&#039;%20height=&#039;435&#039;%20viewBox=&#039;0%200%20580%20435&#039;%3E%3C/svg%3E" class="css-filter size-medium-large perfmatters-lazy" alt="Amsterdam (2022) Review 7" data-src="https://cdn.cgmagonline.com/wp-content/uploads/2022/10/movie-reviews-amsterdam-2022-review-2-580x435.jpg" data-srcset="https://cdn.cgmagonline.com/wp-content/uploads/2022/10/movie-reviews-amsterdam-2022-review-2-580x435.jpg 580w, https://cdn.cgmagonline.com/wp-content/uploads/2022/10/movie-reviews-amsterdam-2022-review-2-345x259.jpg 345w, https://cdn.cgmagonline.com/wp-content/uploads/2022/10/movie-reviews-amsterdam-2022-review-2-250x187.jpg 250w" data-sizes="(max-width: 580px) 100vw, 580px" /><noscript><img width="580" height="435" src="https://cdn.cgmagonline.com/wp-content/uploads/2022/10/movie-reviews-amsterdam-2022-review-2-580x435.jpg" class="css-filter size-medium-large" alt="Amsterdam (2022) Review 7" srcset="https://cdn.cgmagonline.com/wp-content/uploads/2022/10/movie-reviews-amsterdam-2022-review-2-580x435.jpg 580w, https://cdn.cgmagonline.com/wp-content/uploads/2022/10/movie-reviews-amsterdam-2022-review-2-345x259.jpg 345w, https://cdn.cgmagonline.com/wp-content/uploads/2022/10/movie-reviews-amsterdam-2022-review-2-250x187.jpg 250w" sizes="(max-width: 580px) 100vw, 580px" /></noscript></a></div><div class="brxe-vunfvf brxe-div col-span--4"><h3 class="brxe-emdqgq brxe-post-title"><a href="https://www.cgmagonline.com/review/movie/amsterdam-2022-review/">Amsterdam (2022) Review</a></h3><div class="brxe-xhybgp brxe-post-meta post-meta"><span class="item">Amsterdam is David O. Russell’s first studio film in seven years, and invites audiences to embark on a dark, comedic&hellip;</span></div></div></div><div class="brxe-otpzpz brxe-div grid--6 gap--s"><div class="brxe-quoupd brxe-div col-span--2"><a class="brxe-ybwdte brxe-image" href="https://www.cgmagonline.com/review/hardware/hyperx-procast-review/" title="HyperX Procast Microphone Review"><img width="580" height="435" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;580&#039;%20height=&#039;435&#039;%20viewBox=&#039;0%200%20580%20435&#039;%3E%3C/svg%3E" class="css-filter size-medium-large perfmatters-lazy" alt="HyperX Procast Review" data-src="https://cdn.cgmagonline.com/wp-content/uploads/2022/10/hardware-reviews-hyperx-procast-review-580x435.jpg" data-srcset="https://cdn.cgmagonline.com/wp-content/uploads/2022/10/hardware-reviews-hyperx-procast-review-580x435.jpg 580w, https://cdn.cgmagonline.com/wp-content/uploads/2022/10/hardware-reviews-hyperx-procast-review-345x259.jpg 345w, https://cdn.cgmagonline.com/wp-content/uploads/2022/10/hardware-reviews-hyperx-procast-review-250x187.jpg 250w" data-sizes="(max-width: 580px) 100vw, 580px" /><noscript><img width="580" height="435" src="https://cdn.cgmagonline.com/wp-content/uploads/2022/10/hardware-reviews-hyperx-procast-review-580x435.jpg" class="css-filter size-medium-large" alt="HyperX Procast Review" srcset="https://cdn.cgmagonline.com/wp-content/uploads/2022/10/hardware-reviews-hyperx-procast-review-580x435.jpg 580w, https://cdn.cgmagonline.com/wp-content/uploads/2022/10/hardware-reviews-hyperx-procast-review-345x259.jpg 345w, https://cdn.cgmagonline.com/wp-content/uploads/2022/10/hardware-reviews-hyperx-procast-review-250x187.jpg 250w" sizes="(max-width: 580px) 100vw, 580px" /></noscript></a></div><div class="brxe-vunfvf brxe-div col-span--4"><h3 class="brxe-emdqgq brxe-post-title"><a href="https://www.cgmagonline.com/review/hardware/hyperx-procast-review/">HyperX Procast Microphone Review</a></h3><div class="brxe-xhybgp brxe-post-meta post-meta"><span class="item">HyperX has brought their first XLR microphone to the market just in time to compete with some of other big&hellip;</span></div></div></div></div><div id="brxe-iqtsmh" class="brxe-div col-span--2 col-span--m-6"><div id="owp1-location" class="brxe-div"></div></div></div></div></div></div></div></div></section></main><footer id="brx-footer"><section id="brxe-krqaqv" class="brxe-section"><div id="brxe-pxacds" class="brxe-shortcode"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="nn_lb4"></div></div>
</div></section><section id="brxe-mnvmyi" class="brxe-section"><div id="brxe-hadyjt" class="brxe-container"><div id="brxe-njxnye" class="brxe-block"><a id="brxe-hyuavu" class="brxe-logo" href="https://www.cgmagonline.com/" title="CGMagazine"><img width="162" height="96" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;162&#039;%20height=&#039;96&#039;%20viewBox=&#039;0%200%20162%2096&#039;%3E%3C/svg%3E" class="bricks-site-logo css-filter perfmatters-lazy" alt="CGMagazine" data-src="https://cdn.cgmagonline.com/wp-content/uploads/2021/12/header-9.png" data-srcset="https://cdn.cgmagonline.com/wp-content/uploads/2021/12/header-9.png 162w, https://cdn.cgmagonline.com/wp-content/uploads/2021/12/header-9-150x89.png 150w" data-sizes="(max-width: 162px) 100vw, 162px" /><noscript><img width="162" height="96" src="https://cdn.cgmagonline.com/wp-content/uploads/2021/12/header-9.png" class="bricks-site-logo css-filter" alt="CGMagazine" srcset="https://cdn.cgmagonline.com/wp-content/uploads/2021/12/header-9.png 162w, https://cdn.cgmagonline.com/wp-content/uploads/2021/12/header-9-150x89.png 150w" sizes="(max-width: 162px) 100vw, 162px" /></noscript></a><div id="brxe-vvilfn" class="brxe-text"><p>CGMagazine is a convergance of cutlure and media, looking at gaming, film, tabletop, and technology. With features, reviews, articles and news, CGM is here to keep you informed and in the know on everything new and exciting. </p>

</div><div id="brxe-oidmmb" class="brxe-div"><ul id="brxe-ignujv" class="brxe-social-icons link--white"><li class="repeater-item has-link"><a href="https://twitter.com/cgmagonline" rel="nofollow" target="_blank" title="Twitter Profile"><i class="fab fa-twitter"></i></a></li><li class="repeater-item has-link"><a href="https://www.facebook.com/ComicsGamingmagazine/" rel="nofollow" target="_blank" title="Facebook Page"><i class="fab fa-facebook-square"></i></a></li><li class="repeater-item has-link"><a href="https://www.instagram.com/cgmagonline/" rel="nofollow" target="_blank" title="Instagram Profile"><i class="fab fa-instagram"></i></a></li><li class="repeater-item has-link"><a href="https://www.youtube.com/user/channelcgm" rel="nofollow" target="_blank" title="YouTube Page"><i class="fab fa-youtube"></i></a></li><li class="repeater-item has-link"><a href="https://flipboard.com/@CGMOnline" rel="nofollow" target="_blank" title="Flipboard Page"><i class="fab fa-flipboard"></i></a></li></ul></div></div><div id="brxe-ezgxnn" class="brxe-div"><div id="brxe-kibwyi" class="brxe-div"><div id="brxe-ypadab" class="brxe-text"><p>CONTACT</p>

</div><div id="brxe-hxnhyk" class="brxe-nav-menu link--white"><nav class="bricks-nav-menu-wrapper mobile_landscape"><ul id="menu-footer" class="bricks-nav-menu" role="menubar"><li id="menu-item-327061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-327061 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/contact-us/">Contact</a></li>
<li id="menu-item-268517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-268517 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/advertise-with-us/">Advertise</a></li>
<li id="menu-item-327060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-327060 bricks-menu-item" role="menuitem"><a href="https://www.parsintl.com/publications/cgmagazine/">Reprints &#038; Licensing</a></li>
<li id="menu-item-271805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-271805 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-271809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271809 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/editorial-policy/">Editorial Policy</a></li>
</ul></nav> <button class="bricks-mobile-menu-toggle" aria-haspopup="true" aria-label="Mobile menu" aria-pressed="false">
<span class="bar-top"></span>
<span class="bar-center"></span>
<span class="bar-bottom"></span>
</button>
<nav class="bricks-mobile-menu-wrapper left"><ul id="menu-footer-1" class="bricks-mobile-menu" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-327061 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/contact-us/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-268517 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/advertise-with-us/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-327060 bricks-menu-item" role="menuitem"><a href="https://www.parsintl.com/publications/cgmagazine/">Reprints &#038; Licensing</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-271805 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271809 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/editorial-policy/">Editorial Policy</a></li>
</ul></nav><div class="bricks-mobile-menu-overlay"></div></div></div><div id="brxe-bqegfi" class="brxe-div"><div id="brxe-vcqofi" class="brxe-text"><p>MORE FROM CGM</p>

</div><div id="brxe-ndjcfe" class="brxe-nav-menu link--white"><nav class="bricks-nav-menu-wrapper mobile_landscape"><ul id="menu-footer-2" class="bricks-nav-menu" role="menubar"><li id="menu-item-271810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271810 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/job-application/">Jobs @ CGMagazine</a></li>
<li id="menu-item-271807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271807 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/about/">About</a></li>
<li id="menu-item-268521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268521 bricks-menu-item" role="menuitem"><a href="https://store.cgmagonline.com/">Subscribe</a></li>
<li id="menu-item-327062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-327062 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/ethics-policy/">Ethics Policy</a></li>
<li id="menu-item-327063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-327063 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review-policy/">Review Policy</a></li>
</ul></nav> <button class="bricks-mobile-menu-toggle" aria-haspopup="true" aria-label="Mobile menu" aria-pressed="false">
<span class="bar-top"></span>
<span class="bar-center"></span>
<span class="bar-bottom"></span>
</button>
<nav class="bricks-mobile-menu-wrapper left"><ul id="menu-footer-3" class="bricks-mobile-menu" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271810 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/job-application/">Jobs @ CGMagazine</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271807 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/about/">About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268521 bricks-menu-item" role="menuitem"><a href="https://store.cgmagonline.com/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-327062 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/ethics-policy/">Ethics Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-327063 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review-policy/">Review Policy</a></li>
</ul></nav><div class="bricks-mobile-menu-overlay"></div></div></div></div></div><div id="brxe-rnuvjn" class="brxe-div"><div id="brxe-tongcv" class="brxe-text"><p><span style="font-weight: 400;">© 2021 CGMagazine Publishing Inc. All Rights Reserved. </span><i><span style="font-weight: 400;">CGMagazine</span></i><span style="font-weight: 400;"> may earn a portion of sales from products that are purchased through our site as part of our affiliate partnerships with retailers. The material on this site may not be reproduced, distributed, transmitted, cached or otherwise used, except with <a href="https://www.parsintl.com/publications/cgmagazine/" target="_blank" rel="noopener">the prior written permission of CGMagazine</a></span>.</p>

</div><div id="brxe-quafuq" data-script-id="quafuq" class="brxe-code"><div id="nn_skinr"></div>
<div id="nn_skinl"></div></div></div></section></footer><link rel='stylesheet' id='bricks-tooltips-css' href='https://cdn.cgmagonline.com/wp-content/themes/bricks/assets/css/libs/tooltips.min.css' media='all' />
<script id='daim-track-internal-links-js-before'>
window.DAIM_PARAMETERS = {ajax_url: "https://www.cgmagonline.com/wp-admin/admin-ajax.php",nonce: "c4d0715686"};
</script>
<script src='https://cdn.cgmagonline.com/wp-content/plugins/interlinks-manager/public/assets/js/track-internal-links.js' id='daim-track-internal-links-js' defer></script>
<script src='https://cdn.cgmagonline.com/wp-content/plugins/league-table/public/assets/js/tablesorter/jquery.tablesorter-min.js' id='dalt-tablesorter-js' defer></script>
<script src='https://cdn.cgmagonline.com/wp-content/plugins/league-table/public/assets/js/general-min.js' id='dalt-general-js' defer></script>
<script id='bricks-scripts-js-extra'>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</script>
<script src='https://cdn.cgmagonline.com/wp-content/themes/bricks/assets/js/bricks.min.js' id='bricks-scripts-js' defer></script>
<script id='perfmatters-lazy-load-js-before'>
window.lazyLoadOptions={elements_selector:"img[data-src],.perfmatters-lazy,.perfmatters-lazy-css-bg",thresholds:"10px 0px",class_loading:"pmloading",class_loaded:"pmloaded",callback_loaded:function(element){if(element.tagName==="IFRAME"){if(element.classList.contains("pmloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener("LazyLoad::Initialized",function(e){var lazyLoadInstance=e.detail.instance;var target=document.querySelector("body");var observer=new MutationObserver(function(mutations){lazyLoadInstance.update()});var config={childList:!0,subtree:!0};observer.observe(target,config);});function perfmattersLazyLoadYouTube(e){var t=document.createElement("iframe"),r="ID?";r+=0===e.dataset.query.length?"":e.dataset.query+"&",r+="autoplay=1",t.setAttribute("src",r.replace("ID",e.dataset.src)),t.setAttribute("frameborder","0"),t.setAttribute("allowfullscreen","1"),t.setAttribute("allow","accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),e.replaceChild(t,e.firstChild)}
</script>
<script async src='https://cdn.cgmagonline.com/wp-content/plugins/perfmatters/js/lazyload.min.js' id='perfmatters-lazy-load-js'></script>
<script src='https://cdn.cgmagonline.com/wp-content/plugins/wp-featherlight/js/wpFeatherlight.pkgd.min.js' id='wp-featherlight-js' defer></script>
<script data-cfasync="false" data-no-optimize="1" src='https://cdn.cgmagonline.com/wp-content/plugins/perfmatters/vendor/instant-page/instantpage.js' id='perfmatters-instant-page-js'></script>
<script src='https://cdn.cgmagonline.com/wp-content/plugins/bricksextras/components/assets/js/headersearch.js' id='x-header-search-js' defer></script>
<div data-piotnetbricks-ajax-url="https://www.cgmagonline.com/wp-admin/admin-ajax.php"></div><script type="text/javascript" id="perfmatters-delayed-scripts-js">const perfmattersDelayTimer = setTimeout(pmLoadDelayedScripts,5*1000);const perfmattersUserInteractions=["keydown","mousemove","wheel","touchmove","touchstart","touchend"];perfmattersUserInteractions.forEach(function(event){window.addEventListener(event,pmTriggerDelayedScripts,{passive:!0})});function pmTriggerDelayedScripts(){pmLoadDelayedScripts();clearTimeout(perfmattersDelayTimer);perfmattersUserInteractions.forEach(function(event){window.removeEventListener(event, pmTriggerDelayedScripts,{passive:!0});});}function pmLoadDelayedScripts(){document.querySelectorAll("script[data-pmdelayedscript]").forEach(function(elem){elem.setAttribute("src",elem.getAttribute("data-pmdelayedscript"));});}</script></body></html>
