
<!DOCTYPE html>
<html lang="en-CA" prefix="og: https://ogp.me/ns#" class="no-js no-svg">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel='dns-prefetch' href='//cdn1.cgmagonline.com' /><link rel='dns-prefetch' href='//ap.lijit.com/'>
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com'>
<link rel='dns-prefetch' href='//c.amazon-adsystem.com'>
<link rel='dns-prefetch' href='//connect.facebook.net/'>
<link rel='dns-prefetch' href='//www.youtube.com'>
<link rel='dns-prefetch' href='//www.youtube-nocookie.com'>
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net'>
<link rel='dns-prefetch' href='//cdn1.cgmagonline.com'>

<title>Death Stranding 2 Is In The Works, According To Lead Norman Reedus</title><link rel="preload" href="https://cdn1.cgmagonline.com/wp-content/uploads/2021/04/top-logo-block-1.png" as="image" /><link rel="preload" href="https://cdn1.cgmagonline.com/wp-content/uploads/2022/05/image-4.png" as="image" imagesrcset="https://cdn1.cgmagonline.com/wp-content/uploads/2022/05/image-4.png 640w, https://cdn1.cgmagonline.com/wp-content/uploads/2022/05/image-4-300x169.png 300w, https://cdn1.cgmagonline.com/wp-content/uploads/2022/05/image-4-150x84.png 150w, https://cdn1.cgmagonline.com/wp-content/uploads/2022/05/image-4-600x338.png 600w" imagesizes="(max-width: 640px) 100vw, 640px" /><link rel='preload' href='https://www.cgmagonline.com/wp-includes/js/jquery/jquery.min.js' as='script'><link rel='preload' href='https://cdn1.cgmagonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.1' as='style' onload="this.rel='stylesheet';this.removeAttribute('onload');">
<meta name="description" content="The first title that came out of Kojima Productions, Death Stranding, has finally confirmed a sequel potentially titled Death Stranding 2 is on the way thanks to a Norman Reedus interview reported on Leoedit." />
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://www.cgmagonline.com/news/death-stranding-2-norman-reedus-2022/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Death Stranding 2 Is In The Works, According To Lead Norman Reedus" />
<meta property="og:description" content="The first title that came out of Kojima Productions, Death Stranding, has finally confirmed a sequel potentially titled Death Stranding 2 is on the way thanks to a Norman Reedus interview reported on Leoedit." />
<meta property="og:url" content="https://www.cgmagonline.com/news/death-stranding-2-norman-reedus-2022/" />
<meta property="og:site_name" content="CGMagazine" />
<meta property="article:publisher" content="https://www.facebook.com/ComicsGamingmagazine" />
<meta property="article:tag" content="AAA Game" />
<meta property="article:tag" content="Death Stranding" />
<meta property="article:tag" content="Kojima" />
<meta property="article:tag" content="Kojima Productions" />
<meta property="article:section" content="News" />
<meta property="og:updated_time" content="2022-05-20T14:07:01-04:00" />
<meta property="fb:app_id" content="2402793370019467" />
<meta property="og:image" content="https://cdn1.cgmagonline.com/wp-content/uploads/2022/05/news-death-stranding-2-is-in-the-works-according-to-lead-norman-reedus.jpg" />
<meta property="og:image:secure_url" content="https://cdn1.cgmagonline.com/wp-content/uploads/2022/05/news-death-stranding-2-is-in-the-works-according-to-lead-norman-reedus.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="Death Stranding 2 Is In The Works, According To Lead Norman Reedus" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-05-20T14:06:48-04:00" />
<meta property="article:modified_time" content="2022-05-20T14:07:01-04:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Death Stranding 2 Is In The Works, According To Lead Norman Reedus" />
<meta name="twitter:description" content="The first title that came out of Kojima Productions, Death Stranding, has finally confirmed a sequel potentially titled Death Stranding 2 is on the way thanks to a Norman Reedus interview reported on Leoedit." />
<meta name="twitter:site" content="@cgmagonline" />
<meta name="twitter:creator" content="@cgmagonline" />
<meta name="twitter:image" content="https://cdn1.cgmagonline.com/wp-content/uploads/2022/05/news-death-stranding-2-is-in-the-works-according-to-lead-norman-reedus.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Philip Watson" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="1 minute" />
<link rel='preconnect' href='//www.google-analytics.com' />
<link rel="alternate" type="application/rss+xml" title="CGMagazine &raquo; Feed" href="https://www.cgmagonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CGMagazine &raquo; Comments Feed" href="https://www.cgmagonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CGMagazine &raquo; Death Stranding 2 Is In The Works, According To Lead Norman Reedus Comments Feed" href="https://www.cgmagonline.com/news/death-stranding-2-norman-reedus-2022/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://cdn1.cgmagonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='flexible-table-block-css' href='https://cdn1.cgmagonline.com/wp-content/plugins/flexible-table-block/build/style-index.css?ver=1650977536' media='all' />
<style id='flexible-table-block-inline-css'>
.wp-block-flexible-table-block-table.wp-block-flexible-table-block-table>table{width:100%;max-width:100%;border-collapse:collapse;}.wp-block-flexible-table-block-table.wp-block-flexible-table-block-table.is-style-stripes tr:nth-child(odd) th{background-color:#f0f0f1;}.wp-block-flexible-table-block-table.wp-block-flexible-table-block-table.is-style-stripes tr:nth-child(odd) td{background-color:#f0f0f1;}.wp-block-flexible-table-block-table.wp-block-flexible-table-block-table.is-style-stripes tr:nth-child(even) th{background-color:#ffffff;}.wp-block-flexible-table-block-table.wp-block-flexible-table-block-table.is-style-stripes tr:nth-child(even) td{background-color:#ffffff;}.wp-block-flexible-table-block-table.wp-block-flexible-table-block-table>table tr th,.wp-block-flexible-table-block-table.wp-block-flexible-table-block-table>table tr td{padding:0.5em;border-width:1px;border-style:solid;border-color:#000000;text-align:left;vertical-align:middle;}.wp-block-flexible-table-block-table.wp-block-flexible-table-block-table>table tr th{background-color:#f0f0f1;}.wp-block-flexible-table-block-table.wp-block-flexible-table-block-table>table tr td{background-color:#ffffff;}@media screen and (min-width:769px){.wp-block-flexible-table-block-table.is-scroll-on-pc{overflow-x:scroll;}.wp-block-flexible-table-block-table.is-scroll-on-pc table{max-width:none;}}@media screen and (max-width:768px){.wp-block-flexible-table-block-table.is-scroll-on-mobile{overflow-x:scroll;}.wp-block-flexible-table-block-table.is-scroll-on-mobile table{max-width:none;}.wp-block-flexible-table-block-table table.is-stacked-on-mobile th,.wp-block-flexible-table-block-table table.is-stacked-on-mobile td{width:100%!important;display:block;}}
</style>
<link rel='stylesheet' id='dalt-google-font-1-css' href='https://cdn1.cgmagonline.com/wp-content/cache/perfmatters/www.cgmagonline.com/fonts/dc1f160a9cca.google-fonts.css' media='all' />
<link rel='stylesheet' id='dalt-general-css' href='https://cdn1.cgmagonline.com/wp-content/plugins/league-table/public/assets/css/general-min.css?ver=2.13' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://cdn1.cgmagonline.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.5.1' media='all' />
<link rel='stylesheet' id='bricks-frontend-css' href='https://cdn1.cgmagonline.com/wp-content/themes/bricks/assets/css/frontend-light.min.css?ver=1652281360' media='all' />
<style id='bricks-frontend-inline-css'>
#brxe-dzqedy {background-image: url(https://cdn1.cgmagonline.com/wp-content/uploads/2022/05/news-death-stranding-2-is-in-the-works-according-to-lead-norman-reedus.jpg)}
</style>
<link rel='stylesheet' id='bricks-color-palettes-css' href='https://cdn1.cgmagonline.com/wp-content/uploads/bricks/css/color-palettes.min.css?ver=1652460783' media='all' />
<link rel='stylesheet' id='bricks-global-custom-css-css' href='https://cdn1.cgmagonline.com/wp-content/uploads/bricks/css/global-custom-css.min.css?ver=1652403524' media='all' />
<link rel='stylesheet' id='bricks-theme-style-custom_cgmagazine-css' href='https://cdn1.cgmagonline.com/wp-content/uploads/bricks/css/theme-style-custom_cgmagazine.min.css?ver=1652281385' media='all' />
<link rel='stylesheet' id='bricks-post-301483-css' href='https://cdn1.cgmagonline.com/wp-content/uploads/bricks/css/post-301483.min.css?ver=1652991399' media='all' />
<link rel='stylesheet' id='bricks-post-314575-css' href='https://cdn1.cgmagonline.com/wp-content/uploads/bricks/css/post-314575.min.css?ver=1652906882' media='all' />
<link rel='stylesheet' id='bricks-post-301558-css' href='https://cdn1.cgmagonline.com/wp-content/uploads/bricks/css/post-301558.min.css?ver=1652469467' media='all' />
<link rel='stylesheet' id='bricks-font-awesome-css' href='https://cdn1.cgmagonline.com/wp-content/themes/bricks/assets/css/libs/font-awesome.min.css?ver=1652281360' media='all' />
<link rel='stylesheet' id='bricks-ionicons-css' href='https://cdn1.cgmagonline.com/wp-content/themes/bricks/assets/css/libs/ionicons.min.css?ver=1652281360' media='all' />
<link rel='stylesheet' id='bricks-google-font-0-css' href='https://cdn1.cgmagonline.com/wp-content/cache/perfmatters/www.cgmagonline.com/fonts/6134fce27cfa.google-fonts.css' media='all' />
<link rel='stylesheet' id='bricks-google-font-1-css' href='https://cdn1.cgmagonline.com/wp-content/cache/perfmatters/www.cgmagonline.com/fonts/5113abc03629.google-fonts.css' media='all' />
<link rel='stylesheet' id='bricks-google-font-2-css' href='https://cdn1.cgmagonline.com/wp-content/cache/perfmatters/www.cgmagonline.com/fonts/5d4aa5ffce3f.google-fonts.css' media='all' />
<link rel='stylesheet' id='bricks-google-font-3-css' href='https://cdn1.cgmagonline.com/wp-content/cache/perfmatters/www.cgmagonline.com/fonts/271918b32397.google-fonts.css' media='all' />
<link rel='stylesheet' id='bricks-google-font-4-css' href='https://cdn1.cgmagonline.com/wp-content/cache/perfmatters/www.cgmagonline.com/fonts/8041d695f7a1.google-fonts.css' media='all' />
<link rel='stylesheet' id='wp-featherlight-css' href='https://cdn1.cgmagonline.com/wp-content/plugins/wp-featherlight/css/wp-featherlight.min.css?ver=1.3.4' media='all' />
<link rel='stylesheet' id='microthemer_g_font-css' href='https://cdn1.cgmagonline.com/wp-content/cache/perfmatters/www.cgmagonline.com/fonts/0300eb9e5dcd.google-fonts.css' media='all' />
<link rel='stylesheet' id='microthemer-css' href='https://cdn1.cgmagonline.com/wp-content/micro-themes/active-styles.css?mts=213&#038;ver=5.9.3' media='all' />
<script src='https://cdn1.cgmagonline.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script id='wpp-json' type="application/json">
{"sampling_active":1,"sampling_rate":100,"ajax_url":"https:\/\/www.cgmagonline.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/www.cgmagonline.com\/wp-json\/wordpress-popular-posts","ID":327789,"token":"0278324e4d","lang":0,"debug":0}
</script>
<script src='https://cdn1.cgmagonline.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.5.1' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://www.cgmagonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.cgmagonline.com/wp-json/wp/v2/posts/327789" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn1.cgmagonline.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.cgmagonline.com/?p=327789' />
<link rel="alternate" type="application/json+oembed" href="https://www.cgmagonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cgmagonline.com%2Fnews%2Fdeath-stranding-2-norman-reedus-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cgmagonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cgmagonline.com%2Fnews%2Fdeath-stranding-2-norman-reedus-2022%2F&#038;format=xml" />
<style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
<script async site="cg-mag-online" data-pmdelayedscript="https://kumo.network-n.com/dist/app.js" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<meta name="yandex-verification" content="dc710c1f84cf352b" />
<script type="text/javascript" async="async" data-pmdelayedscript="//widgets.outbrain.com/outbrain.js" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>

<script type="application/ld+json" class="saswp-schema-markup-output">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</script>
<noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><style>.lazyload{background-image:none !important;}.lazyload:before{background-image:none !important;}</style><link rel="icon" href="https://cdn1.cgmagonline.com/wp-content/uploads/2021/05/cropped-favicon-32x32-1-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://cdn1.cgmagonline.com/wp-content/uploads/2021/05/cropped-favicon-32x32-1-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn1.cgmagonline.com/wp-content/uploads/2021/05/cropped-favicon-32x32-1-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://cdn1.cgmagonline.com/wp-content/uploads/2021/05/cropped-favicon-32x32-1-1-270x270.jpg" />

<meta property="og:url" content="https://www.cgmagonline.com/news/death-stranding-2-norman-reedus-2022/" />
<meta property="og:site_name" content="CGMagazine" />
<meta property="og:title" content="Death Stranding 2 Is In The Works, According To Lead Norman Reedus" />
<meta property="og:description" content="The first title that came out of Kojima Productions, Death Stranding, has finally confirmed a sequel potentially titled Death Stranding 2 is on the way thanks to a Norman Reedus interview reported on Leoedit." />
<meta property="og:image" content="https://cdn1.cgmagonline.com/wp-content/uploads/2022/05/news-death-stranding-2-is-in-the-works-according-to-lead-norman-reedus.jpg" />
<meta property="og:type" content="article" />
<meta name="viewport" content="width=device-width, user-scalable=yes, initial-scale=1.0, minimum-scale=0.1, maximum-scale=10.0">
<noscript><style>.perfmatters-lazy[data-src]{display:none !important;}</style></noscript><style>.perfmatters-lazy-youtube{position:relative;width:100%;max-width:100%;height:0;padding-bottom:56.23%;overflow:hidden}.perfmatters-lazy-youtube img{position:absolute;top:0;right:0;bottom:0;left:0;display:block;width:100%;max-width:100%;height:auto;margin:auto;border:none;cursor:pointer;transition:.5s all;-webkit-transition:.5s all;-moz-transition:.5s all}.perfmatters-lazy-youtube img:hover{-webkit-filter:brightness(75%)}.perfmatters-lazy-youtube .play{position:absolute;top:50%;left:50%;right:auto;width:68px;height:48px;margin-left:-34px;margin-top:-24px;background:url(https://cdn1.cgmagonline.com/wp-content/plugins/perfmatters/img/youtube.svg) no-repeat;background-position:center;background-size:cover;pointer-events:none}.perfmatters-lazy-youtube iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:99}.perfmatters-lazy:not(picture),.perfmatters-lazy>img{opacity:0}.perfmatters-lazy.loaded,.perfmatters-lazy>img.loaded,.perfmatters-lazy[data-was-processed=true]{opacity:1;transition:opacity 500ms}</style></head>
<body class="post-template-default single single-post postid-327789 single-format-standard mtp-327789 mtp-post-death-stranding-2-norman-reedus-2022 wp-featherlight-captions brx-body bricks-is-frontend wp-embed-responsive">
<script data-cfasync="false">var ewww_webp_supported=false;</script><header id="brx-header"><div id="brxe-juhegp" class="brxe-juhegp brx-container root stretch"><div id="brxe-abckuc" class="brxe-abckuc brx-container"><div id="brxe-ilpmdr" class="brxe-ilpmdr brx-container"><div id="brxe-lkamdh" class="brxe-lkamdh brxe-nav-menu"><nav class="bricks-nav-menu-wrapper tablet_portrait"><ul id="menu-main-menu" class="bricks-nav-menu tablet_portrait" role="menubar"><li id="menu-item-231452" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-231452 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/news/">News</a></li>
<li id="menu-item-231443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-231443 bricks-menu-item" aria-haspopup="true" aria-expanded="false" role="menuitem"><a href="https://www.cgmagonline.com/articles/">Articles</a>
<ul role="menu" class="sub-menu">
<li id="menu-item-237146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237146 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/features/">Features</a></li>
<li id="menu-item-312860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312860 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/editorals/">Editorals</a></li>
<li id="menu-item-237147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237147 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/previews/">Previews</a></li>
<li id="menu-item-237218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237218 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/columns/">Columns</a></li>
<li id="menu-item-238608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238608 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/interviews/">Interviews</a></li>
<li id="menu-item-231447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231447 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/guides/">Game Guides</a></li>
<li id="menu-item-237145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237145 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/buyers-guides/">Buyers Guides</a></li>
<li id="menu-item-327426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327426 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/how-to/">How To</a></li>
</ul>
</li>
<li id="menu-item-275241" class="menu-item menu-item-type-post_type_archive menu-item-object-review menu-item-has-children menu-item-275241 bricks-menu-item" aria-haspopup="true" aria-expanded="false" role="menuitem"><a href="https://www.cgmagonline.com/review/">Reviews</a>
<ul role="menu" class="sub-menu">
<li id="menu-item-275193" class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-275193 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/game/">Game Reviews</a></li>
<li id="menu-item-275194" class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-275194 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/movie/">Movie Reviews</a></li>
<li id="menu-item-275198" class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-275198 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/tabletop/">Tabletop Reviews</a></li>
<li id="menu-item-275195" class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-275195 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/hardware/">Hardware Reviews</a></li>
<li id="menu-item-275197" class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-275197 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/tv-series/">TV Series Reviews</a></li>
<li id="menu-item-315470" class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-315470 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/book/">Comic/Book Reviews</a></li>
</ul>
</li>
<li id="menu-item-250665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-250665 bricks-menu-item" aria-haspopup="true" aria-expanded="false" role="menuitem"><a href="https://www.cgmagonline.com/cgm-family/">Family</a>
<ul role="menu" class="sub-menu">
<li id="menu-item-251513" class="menu-item menu-item-type-taxonomy menu-item-object-subsite menu-item-251513 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/subsite/family-games/">Video Games</a></li>
<li id="menu-item-251516" class="menu-item menu-item-type-taxonomy menu-item-object-subsite menu-item-251516 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/subsite/family-toys/">Toys &#038; Games</a></li>
<li id="menu-item-251514" class="menu-item menu-item-type-taxonomy menu-item-object-subsite menu-item-251514 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/subsite/family-tech/">Technology</a></li>
<li id="menu-item-251515" class="menu-item menu-item-type-taxonomy menu-item-object-subsite menu-item-251515 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/subsite/family-media/">Movies/TV/Books</a></li>
<li id="menu-item-251539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251539 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/features/a-guide-to-esrb-ratings/">Guide to Game Ratings</a></li>
<li id="menu-item-257340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257340 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/columns/parental-no-scope/">Parental No-Scope Column</a></li>
</ul>
</li>
<li id="menu-item-231438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231438 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/cgm-tech/">Tech</a></li>
<li id="menu-item-231439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231439 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/cgm-backlot/">Entertainment</a></li>
<li id="menu-item-231448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231448 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/magazine-section/">Magazine</a></li>
<li id="menu-item-231445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-231445 bricks-menu-item" aria-haspopup="true" aria-expanded="false" role="menuitem"><a href="https://www.cgmagonline.com/articles/features/a-guide-to-esrb-ratings/">More</a>
<ul role="menu" class="sub-menu">
<li id="menu-item-231449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231449 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/cnw-news/">Cision News</a></li>
<li id="menu-item-308599" class="menu-item menu-item-type-post_type_archive menu-item-object-newswire menu-item-308599 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/newswire/">Newswire</a></li>
</ul>
</li>
<li id="menu-item-255489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255489 bricks-menu-item" role="menuitem"><a href="https://store.cgmagonline.com/">Store</a></li>
<li id="menu-item-231484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-231484 bricks-menu-item" aria-haspopup="true" aria-expanded="false" role="menuitem"><a href="https://www.cgmagonline.com/podcasts/">Podcasts</a>
<ul role="menu" class="sub-menu">
<li id="menu-item-315460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315460 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/podcasts/pixels-ink/">Pixels &amp; Ink</a></li>
<li id="menu-item-315461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315461 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/podcasts/terrible-warriors/">Terrible Warriors</a></li>
</ul>
</li>
</ul></nav> <button class="bricks-mobile-menu-toggle tablet_portrait" aria-haspopup="true" aria-label="Mobile menu" aria-pressed="false">
<span class="bar-top"></span>
<span class="bar-center"></span>
<span class="bar-bottom"></span>
</button>
<nav class="bricks-mobile-menu-wrapper left"><ul id="menu-main-menu-1" class="bricks-mobile-menu" role="menubar"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-231452 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-231443 bricks-menu-item" aria-haspopup="true" aria-expanded="false" role="menuitem"><a href="https://www.cgmagonline.com/articles/">Articles</a>
<ul role="menu" class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237146 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312860 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/editorals/">Editorals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237147 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/previews/">Previews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237218 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/columns/">Columns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238608 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231447 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/guides/">Game Guides</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237145 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/buyers-guides/">Buyers Guides</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327426 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/how-to/">How To</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-review menu-item-has-children menu-item-275241 bricks-menu-item" aria-haspopup="true" aria-expanded="false" role="menuitem"><a href="https://www.cgmagonline.com/review/">Reviews</a>
<ul role="menu" class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-275193 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/game/">Game Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-275194 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/movie/">Movie Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-275198 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/tabletop/">Tabletop Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-275195 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/hardware/">Hardware Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-275197 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/tv-series/">TV Series Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-315470 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/book/">Comic/Book Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-250665 bricks-menu-item" aria-haspopup="true" aria-expanded="false" role="menuitem"><a href="https://www.cgmagonline.com/cgm-family/">Family</a>
<ul role="menu" class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-subsite menu-item-251513 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/subsite/family-games/">Video Games</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-subsite menu-item-251516 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/subsite/family-toys/">Toys &#038; Games</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-subsite menu-item-251514 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/subsite/family-tech/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-subsite menu-item-251515 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/subsite/family-media/">Movies/TV/Books</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251539 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/features/a-guide-to-esrb-ratings/">Guide to Game Ratings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257340 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/columns/parental-no-scope/">Parental No-Scope Column</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231438 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/cgm-tech/">Tech</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231439 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/cgm-backlot/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231448 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/magazine-section/">Magazine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-231445 bricks-menu-item" aria-haspopup="true" aria-expanded="false" role="menuitem"><a href="https://www.cgmagonline.com/articles/features/a-guide-to-esrb-ratings/">More</a>
<ul role="menu" class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231449 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/cnw-news/">Cision News</a></li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-newswire menu-item-308599 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/newswire/">Newswire</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255489 bricks-menu-item" role="menuitem"><a href="https://store.cgmagonline.com/">Store</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-231484 bricks-menu-item" aria-haspopup="true" aria-expanded="false" role="menuitem"><a href="https://www.cgmagonline.com/podcasts/">Podcasts</a>
<ul role="menu" class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315460 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/podcasts/pixels-ink/">Pixels &amp; Ink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315461 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/podcasts/terrible-warriors/">Terrible Warriors</a></li>
</ul>
</li>
</ul></nav><div class="bricks-mobile-menu-overlay"></div></div><a id="brxe-ztdame" class="brxe-ztdame brxe-logo" href="https://www.cgmagonline.com"><img data-perfmatters-preload="1" width="96" height="49" src="https://cdn1.cgmagonline.com/wp-content/uploads/2021/04/top-logo-block-1.png" class="bricks-site-logo css-filter" alt="CGMagazine" /></a><div id="brxe-mhjeqp" class="brxe-mhjeqp brxe-nav-menu"><nav class="bricks-nav-menu-wrapper tablet_portrait"><ul id="menu-main-menu-2" class="bricks-nav-menu tablet_portrait" role="menubar"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-231452 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-231443 bricks-menu-item" aria-haspopup="true" aria-expanded="false" role="menuitem"><a href="https://www.cgmagonline.com/articles/">Articles</a>
<ul role="menu" class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237146 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312860 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/editorals/">Editorals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237147 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/previews/">Previews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237218 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/columns/">Columns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238608 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231447 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/guides/">Game Guides</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237145 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/buyers-guides/">Buyers Guides</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327426 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/how-to/">How To</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-review menu-item-has-children menu-item-275241 bricks-menu-item" aria-haspopup="true" aria-expanded="false" role="menuitem"><a href="https://www.cgmagonline.com/review/">Reviews</a>
<ul role="menu" class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-275193 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/game/">Game Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-275194 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/movie/">Movie Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-275198 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/tabletop/">Tabletop Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-275195 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/hardware/">Hardware Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-275197 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/tv-series/">TV Series Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-315470 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/book/">Comic/Book Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-250665 bricks-menu-item" aria-haspopup="true" aria-expanded="false" role="menuitem"><a href="https://www.cgmagonline.com/cgm-family/">Family</a>
<ul role="menu" class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-subsite menu-item-251513 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/subsite/family-games/">Video Games</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-subsite menu-item-251516 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/subsite/family-toys/">Toys &#038; Games</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-subsite menu-item-251514 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/subsite/family-tech/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-subsite menu-item-251515 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/subsite/family-media/">Movies/TV/Books</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251539 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/features/a-guide-to-esrb-ratings/">Guide to Game Ratings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257340 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/columns/parental-no-scope/">Parental No-Scope Column</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231438 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/cgm-tech/">Tech</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231439 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/cgm-backlot/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231448 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/magazine-section/">Magazine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-231445 bricks-menu-item" aria-haspopup="true" aria-expanded="false" role="menuitem"><a href="https://www.cgmagonline.com/articles/features/a-guide-to-esrb-ratings/">More</a>
<ul role="menu" class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231449 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/cnw-news/">Cision News</a></li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-newswire menu-item-308599 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/newswire/">Newswire</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255489 bricks-menu-item" role="menuitem"><a href="https://store.cgmagonline.com/">Store</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-231484 bricks-menu-item" aria-haspopup="true" aria-expanded="false" role="menuitem"><a href="https://www.cgmagonline.com/podcasts/">Podcasts</a>
<ul role="menu" class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315460 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/podcasts/pixels-ink/">Pixels &amp; Ink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315461 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/podcasts/terrible-warriors/">Terrible Warriors</a></li>
</ul>
</li>
</ul></nav> <button class="bricks-mobile-menu-toggle tablet_portrait" aria-haspopup="true" aria-label="Mobile menu" aria-pressed="false">
<span class="bar-top"></span>
<span class="bar-center"></span>
<span class="bar-bottom"></span>
</button>
<nav class="bricks-mobile-menu-wrapper left"><ul id="menu-main-menu-3" class="bricks-mobile-menu" role="menubar"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-231452 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-231443 bricks-menu-item" aria-haspopup="true" aria-expanded="false" role="menuitem"><a href="https://www.cgmagonline.com/articles/">Articles</a>
<ul role="menu" class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237146 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312860 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/editorals/">Editorals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237147 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/previews/">Previews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237218 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/columns/">Columns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238608 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231447 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/guides/">Game Guides</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237145 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/buyers-guides/">Buyers Guides</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327426 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/how-to/">How To</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-review menu-item-has-children menu-item-275241 bricks-menu-item" aria-haspopup="true" aria-expanded="false" role="menuitem"><a href="https://www.cgmagonline.com/review/">Reviews</a>
<ul role="menu" class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-275193 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/game/">Game Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-275194 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/movie/">Movie Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-275198 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/tabletop/">Tabletop Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-275195 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/hardware/">Hardware Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-275197 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/tv-series/">TV Series Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-review-type menu-item-315470 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review/book/">Comic/Book Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-250665 bricks-menu-item" aria-haspopup="true" aria-expanded="false" role="menuitem"><a href="https://www.cgmagonline.com/cgm-family/">Family</a>
<ul role="menu" class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-subsite menu-item-251513 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/subsite/family-games/">Video Games</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-subsite menu-item-251516 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/subsite/family-toys/">Toys &#038; Games</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-subsite menu-item-251514 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/subsite/family-tech/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-subsite menu-item-251515 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/subsite/family-media/">Movies/TV/Books</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251539 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/features/a-guide-to-esrb-ratings/">Guide to Game Ratings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257340 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/articles/columns/parental-no-scope/">Parental No-Scope Column</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231438 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/cgm-tech/">Tech</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231439 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/cgm-backlot/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231448 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/magazine-section/">Magazine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-231445 bricks-menu-item" aria-haspopup="true" aria-expanded="false" role="menuitem"><a href="https://www.cgmagonline.com/articles/features/a-guide-to-esrb-ratings/">More</a>
<ul role="menu" class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231449 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/cnw-news/">Cision News</a></li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-newswire menu-item-308599 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/newswire/">Newswire</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255489 bricks-menu-item" role="menuitem"><a href="https://store.cgmagonline.com/">Store</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-231484 bricks-menu-item" aria-haspopup="true" aria-expanded="false" role="menuitem"><a href="https://www.cgmagonline.com/podcasts/">Podcasts</a>
<ul role="menu" class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315460 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/podcasts/pixels-ink/">Pixels &amp; Ink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315461 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/podcasts/terrible-warriors/">Terrible Warriors</a></li>
</ul>
</li>
</ul></nav><div class="bricks-mobile-menu-overlay"></div></div><div id="brxe-kjdoji" class="brxe-kjdoji brxe-search"><div class="bricks-search-icon overlay-trigger"><i class="ion-ios-search"></i></div> <div class="bricks-search-overlay">
<div class="bricks-search-inner">
<h4 class="title">Search site</h4>
<form role="search" method="get" class="bricks-search-form" action="https://www.cgmagonline.com/">
<label class="screen-reader-text"><span>Search ...</span></label>
<input type="search" placeholder="Search ..." value="" name="s" />
<button type="submit" class="screen-reader-text search-submit"><span>Search</span></button>
</form>
</div>
<span class="close">×</span> </div>
</div></div></div></div><div id="brxe-cfqltv" class="brxe-cfqltv brx-container root"><div id="brxe-gaaerx" class="brxe-gaaerx brxe-shortcode"><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="nn_lb1"></div>
<div id="nn_mobile_lb1"></div></div>
</div></div></header><main id="brx-content"><div id="brxe-jkfnsf" class="brxe-jkfnsf brx-container root"><h1 id="brxe-kwfjmh" class="brxe-kwfjmh brxe-post-title">Death Stranding 2 Is In The Works, According To Lead Norman Reedus</h1><div id="brxe-xwkitv" class="brxe-xwkitv brx-container"><div id="brxe-xiupgs" class="brxe-xiupgs brxe-shortcode"> <dt class="subtitle">
<div class="subtitle-details">Not So Stranded
</div>
</div></div><div id="brxe-vnnnuu" class="brxe-vnnnuu brx-container"><div id="brxe-acdklj" class="brxe-acdklj brx-container"><div id="brxe-oezuwq" class="brxe-oezuwq brx-container"><div id="brxe-odclvx" class="brxe-odclvx brx-container"><div id="brxe-frreea" class="brxe-frreea brxe-shortcode"><a href="https://www.cgmagonline.com/author/philipwatson/" title="Posts by Philip Watson" class="author url fn" rel="author">Philip Watson</a> | May 20, 2022</div></div><div id="brxe-vlwngn" class="brxe-vlwngn brx-container"><div id="brxe-wfckcy" class="brxe-wfckcy brx-container"><ul id="brxe-smumzy" class="brxe-smumzy brxe-post-sharing"><li data-balloon="Share on Facebook" data-balloon-pos="top"><a class="facebook" href="https://m.facebook.com/sharer.php?u=https%3A%2F%2Fwww.cgmagonline.com%2Fnews%2Fdeath-stranding-2-norman-reedus-2022%2F" rel="nofollow" target="_blank"><svg version="1.1" viewBox="0 0 512 512" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M455.27,32h-398.54l-1.01757e-06,4.11262e-10c-13.6557,0.00551914 -24.7245,11.0743 -24.73,24.73v398.54l-5.44608e-07,-0.00145325c0.00471643,13.6557 11.0728,24.7251 24.7285,24.7315h199.271v-176h-53.55v-64h53.55v-51c0,-57.86 40.13,-89.36 91.82,-89.36c24.73,0 51.33,1.86 57.51,2.68v60.43h-41.18c-28.12,0 -33.48,13.3 -33.48,32.9v44.35h67l-8.75,64h-58.25v176h124.6l-1.14527e-06,4.62819e-10c13.6557,-0.00551794 24.7245,-11.0743 24.73,-24.73v-398.54l5.45583e-07,0.00145607c-0.00471487,-13.6557 -11.0728,-24.7251 -24.7285,-24.7315Z" fill="#000"></path></svg>
</a></li><li data-balloon="Share on Twitter" data-balloon-pos="top"><a class="twitter" href="https://twitter.com/share?text=Death%20Stranding%202%20Is%20In%20The%20Works%2C%20According%20To%20Lead%20Norman%20Reedus&#038;url=https%3A%2F%2Fwww.cgmagonline.com%2Fnews%2Fdeath-stranding-2-norman-reedus-2022%2F" rel="nofollow" target="_blank"><svg version="1.1" viewBox="0 0 512 512" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M492,109.5c-17.4,7.7 -36,12.9 -55.6,15.3c20,-12 35.4,-31 42.6,-53.6c-18.7,11.1 -39.4,19.2 -61.5,23.5c-17.7,-18.9 -42.9,-30.7 -70.7,-30.7c-53.5,0 -96.8,43.4 -96.8,96.9c0,7.6 0.8,15 2.5,22.1c-80.5,-4 -151.9,-42.6 -199.6,-101.3c-8.3,14.3 -13.1,31 -13.1,48.7c0,33.6 17.2,63.3 43.2,80.7c-16,-0.4 -31,-4.8 -44,-12.1v1.2c0,47 33.4,86.1 77.7,95c-8.1,2.2 -16.7,3.4 -25.5,3.4c-6.2,0 -12.3,-0.6 -18.2,-1.8c12.3,38.5 48.1,66.5 90.5,67.3c-33.1,26 -74.9,41.5 -120.3,41.5c-7.8,0 -15.5,-0.5 -23.1,-1.4c42.7,27.8 93.6,43.8 148.2,43.8c178.3,0 275.7,-147.7 275.7,-275.8c0,-4.2 -0.1,-8.4 -0.3,-12.5c18.9,-13.7 35.3,-30.7 48.3,-50.2Z" fill="#000"></path></svg>
</a></li><li data-balloon="Share on LinkedIn" data-balloon-pos="top"><a class="linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.cgmagonline.com%2Fnews%2Fdeath-stranding-2-norman-reedus-2022%2F&#038;title=Death%20Stranding%202%20Is%20In%20The%20Works%2C%20According%20To%20Lead%20Norman%20Reedus" rel="nofollow" target="_blank"><svg version="1.1" viewBox="0 0 512 512" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M444.17,32h-373.89c-20.43,0 -38.28,14.7 -38.28,34.89v374.72c0,20.3 17.85,38.39 38.28,38.39h373.78c20.54,0 35.94,-18.21 35.94,-38.39v-374.72c0.12,-20.19 -15.4,-34.89 -35.83,-34.89Zm-273.3,373.43h-64.18v-199.55h64.18Zm-29.87,-229.89h-0.46c-20.54,0 -33.84,-15.29 -33.84,-34.43c0,-19.49 13.65,-34.42 34.65,-34.42c21,0 33.85,14.82 34.31,34.42c-0.01,19.14 -13.31,34.43 -34.66,34.43Zm264.43,229.89h-64.18v-109.11c0,-26.14 -9.34,-44 -32.56,-44c-17.74,0 -28.24,12 -32.91,23.69c-1.75,4.2 -2.22,9.92 -2.22,15.76v113.66h-64.18v-199.55h64.18v27.77c9.34,-13.3 23.93,-32.44 57.88,-32.44c42.13,0 74,27.77 74,87.64Z" fill="#000"></path></svg>
</a></li><li data-balloon="Share on Pinterest" data-balloon-pos="top"><a class="pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.cgmagonline.com%2Fnews%2Fdeath-stranding-2-norman-reedus-2022%2F&#038;media=https%3A%2F%2Fwww.cgmagonline.com%2Fwp-content%2Fuploads%2F2022%2F05%2Fnews-death-stranding-2-is-in-the-works-according-to-lead-norman-reedus.jpg" rel="nofollow" target="_blank"><svg version="1.1" viewBox="0 0 512 512" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M256,32c-123.7,0 -224,100.3 -224,224c0,91.7 55.2,170.5 134.1,205.2c-0.6,-15.6 -0.1,-34.4 3.9,-51.4c4.3,-18.2 28.8,-122.1 28.8,-122.1c0,0 -7.2,-14.3 -7.2,-35.4c0,-33.2 19.2,-58 43.2,-58c20.4,0 30.2,15.3 30.2,33.6c0,20.5 -13.1,51.1 -19.8,79.5c-5.6,23.8 11.9,43.1 35.4,43.1c42.4,0 71,-54.5 71,-119.1c0,-49.1 -33.1,-85.8 -93.2,-85.8c-67.9,0 -110.3,50.7 -110.3,107.3c0,19.5 5.8,33.3 14.8,43.9c4.1,4.9 4.7,6.9 3.2,12.5c-1.1,4.1 -3.5,14 -4.6,18c-1.5,5.7 -6.1,7.7 -11.2,5.6c-31.3,-12.8 -45.9,-47 -45.9,-85.6c0,-63.6 53.7,-139.9 160.1,-139.9c85.5,0 141.8,61.9 141.8,128.3c0,87.9 -48.9,153.5 -120.9,153.5c-24.2,0 -46.9,-13.1 -54.7,-27.9c0,0 -13,51.6 -15.8,61.6c-4.7,17.3 -14,34.5 -22.5,48c20.1,5.9 41.4,9.2 63.5,9.2c123.7,0 224,-100.3 224,-224c0.1,-123.8 -100.2,-224.1 -223.9,-224.1Z" fill="#000"></path></svg>
</a></li></ul></div></div></div><div id="brxe-dzqedy" class="brxe-dzqedy brx-container"><div id="brxe-rghgua" class="brxe-rghgua brx-container"><div id="brxe-utzzvz" class="brxe-utzzvz brxe-shortcode"> </div></div></div><div id="brxe-jbdjzh" class="brxe-jbdjzh brx-container"><div id="brxe-wziqvj" class="brxe-wziqvj brx-container"><div id="brxe-mbnooz" class="brxe-mbnooz brxe-post-content">
<h4>The first title that came out of <a href="https://www.kojimaproductions.jp/en" data-type="URL" data-id="https://www.kojimaproductions.jp/en" target="_blank" rel="noopener">Kojima Productions</a>, <em>Death Stranding</em>, has finally confirmed a sequel potentially titled <em>Death Stranding 2</em> is on the way thanks to a Norman Reedus interview reported on <a href="https://www.leoedit.com/culture/norman-reedus-on-the-end-of-an-era/" data-type="URL" data-id="https://www.leoedit.com/culture/norman-reedus-on-the-end-of-an-era/" target="_blank" rel="noopener">Leoedit</a>.</h4>
<p>There have been many slips in interviews regarding huge pieces of media, ironically done in the media, such as when Tom Holland infamously spilled the beans on some major plot points in the Avengers series of films. This time, lead actor of the original <a href="https://www.cgmagonline.com/review/game/death-stranding-directors-cut-ps5-review/" data-type="review" data-id="272320"><em>Death Stranding</em>,</a> <a href="https://www.cgmagonline.com/news/is-hideo-kojima-working-on-a-new-ps5-game/" data-type="post" data-id="324634">Norman Reedus</a>, has spilled tea on the potential of a <em>Death Stranding 2</em> being developed.</p>
<div class="wp-block-image"><figure class="aligncenter size-full"><img data-perfmatters-preload="2" width="640" height="360" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAoAAAAFoAQAAAADvSXf8AAAAAnRSTlMAAHaTzTgAAAAySURBVHja7cEBDQAAAMKg90/t7AEUAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAADdx6AABMM5UuwAAAABJRU5ErkJggg==" alt="Death Stranding 2 Is In The Works, According To Lead Norman Reedus" class="wp-image-327793 lazyload" title="Death Stranding 2 Is In The Works, According To Lead Norman Reedus" data-src="https://cdn1.cgmagonline.com/wp-content/uploads/2022/05/image-4.png" decoding="async" data-srcset="https://cdn1.cgmagonline.com/wp-content/uploads/2022/05/image-4.png 640w, https://cdn1.cgmagonline.com/wp-content/uploads/2022/05/image-4-300x169.png 300w, https://cdn1.cgmagonline.com/wp-content/uploads/2022/05/image-4-150x84.png 150w, https://cdn1.cgmagonline.com/wp-content/uploads/2022/05/image-4-600x338.png 600w" data-sizes="auto"><noscript><img data-perfmatters-preload="2" width="640" height="360" src="https://cdn1.cgmagonline.com/wp-content/uploads/2022/05/image-4.png" alt="Death Stranding 2 Is In The Works, According To Lead Norman Reedus" class="wp-image-327793" srcset="https://cdn1.cgmagonline.com/wp-content/uploads/2022/05/image-4.png 640w, https://cdn1.cgmagonline.com/wp-content/uploads/2022/05/image-4-300x169.png 300w, https://cdn1.cgmagonline.com/wp-content/uploads/2022/05/image-4-150x84.png 150w, https://cdn1.cgmagonline.com/wp-content/uploads/2022/05/image-4-600x338.png 600w" sizes="(max-width: 640px) 100vw, 640px" title="Death Stranding 2 Is In The Works, According To Lead Norman Reedus" data-eio="l"></noscript></figure></div>
<p><a href="https://www.leoedit.com/culture/norman-reedus-on-the-end-of-an-era/" data-type="URL" data-id="https://www.leoedit.com/culture/norman-reedus-on-the-end-of-an-era/" target="_blank" rel="noopener">Leoedit</a>&#8216;s Ilaria Urbinati asked in an interview &#8220;Okay, so you got the book going on, you’ve got the final season coming out, then the spinoff, and you’re filming <em><a href="https://www.cgmagonline.com/review/game/death-stranding-pc-review/" data-type="review" data-id="191307">Death Stranding</a></em>, the video game,&#8221; to which Norman Reedus confirmed &#8220;We just started the second one.&#8221; This could have been taken out of context, but Reedus continued with &#8220;It took me maybe two or three years to finish all the MoCap sessions and everything. It takes a lot of work. And then the game came out, and it just won all these awards, and it was a huge thing, so we just started part two of that.&#8221;</p><div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="nn_mpu3"></div>
<div id="nn_mobile_mpu3"></div></div>
<figure class="wp-block-image"><img width="3840" height="2160" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;3840&#039;%20height=&#039;2160&#039;%20viewBox=&#039;0%200%203840%202160&#039;%3E%3C/svg%3E" alt="Death Stranding Review | Bit-Tech.net" title="Death Stranding 2 Is In The Works, According To Lead Norman Reedus" class="perfmatters-lazy" data-src="https://cdn1.cgmagonline.com/wp-content/uploads/2022/05/51e4d5cb-982d-462d-8383-db2846ea1717.jpg" /><noscript><img width="3840" height="2160" src="https://cdn1.cgmagonline.com/wp-content/uploads/2022/05/51e4d5cb-982d-462d-8383-db2846ea1717.jpg" alt="Death Stranding Review | Bit-Tech.net" title="Death Stranding 2 Is In The Works, According To Lead Norman Reedus"></noscript></figure>
<p>Although this is by no means a formal announcement, Reedus who plays the main character, Sam Porter Bridges in the original <em><a href="https://www.cgmagonline.com/review/game/death-stranding-pc-review/" data-type="URL" data-id="https://www.cgmagonline.com/review/game/death-stranding-pc-review/">Death Stranding</a></em> would likely know well if a sequel is truly on the way.<a href="https://www.cgmagonline.com/news/hideo-kojima-new-project-2022/" data-type="URL" data-id="https://www.cgmagonline.com/news/hideo-kojima-new-project-2022/"> Hideo Kojima</a> has said previously that the <em>Death Stranding</em> was the first &#8220;strand game,&#8221; which likely seems as though the second strand game would indeed be <em>Death Stranding 2.</em></p>
<p>While the news comes directly from Reedus, the notion of a sequel should be taken with a grain of salt, due to no genuine announcement being given out by Hideo Kojima or the developers over at Kojima Productions. Fans who would like to stay looped in can follow either <a href="https://twitter.com/wwwbigbaldhead?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor" data-type="URL" data-id="https://twitter.com/wwwbigbaldhead?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor" target="_blank" rel="noopener">Norman Reedus</a> or <a href="https://twitter.com/KojiPro2015_EN?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor" data-type="URL" data-id="https://twitter.com/KojiPro2015_EN?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor" target="_blank" rel="noopener">Kojima Productions on Twitter for updates on the st</a>ory as they&#8217;re made. </p>

</div><div id="brxe-ajmpoq" class="brxe-ajmpoq brxe-shortcode"> <style>
.sponsored-post {
    padding-bottom: 20px;
    font-size: 15px;
    font-style: italic;
    font-weight: 600;
}
</style></div><div id="brxe-tbmkgx" class="brxe-tbmkgx brxe-post-meta post-meta"><span class="item"><Strong>File Under: </strong> <a href="https://www.cgmagonline.com/tag/aaa-game/">AAA Game</a>, <a href="https://www.cgmagonline.com/tag/death-stranding/">Death Stranding</a>, <a href="https://www.cgmagonline.com/tag/kojima/">Kojima</a>, <a href="https://www.cgmagonline.com/tag/kojima-productions/">Kojima Productions</a></span></div><div id="brxe-vnbegl" class="brxe-vnbegl brx-container"><div id="brxe-nvypby" data-script-id="c9cd3c" class="brxe-nvypby brxe-code"><div id="nn_player1"></div></div></div><div id="brxe-vrbfcv" class="brxe-vrbfcv brx-container"><div id="brxe-frnsff" class="brxe-frnsff brx-container"><div id="brxe-vvdvja" data-script-id="6260a6" class="brxe-vvdvja brxe-code"><div class="OUTBRAIN" data-widget-id="GS_5" data-src="https://www.cgmagonline.com/news/death-stranding-2-norman-reedus-2022/"></div></div><div id="cgmcomment" class="brxe-ykkmyf brx-container"><div id="brxe-kozfvn" data-script-id="29c518" class="brxe-kozfvn brxe-code"><script async data-spotim-module="spotim-launcher" data-pmdelayedscript="https://launcher.spot.im/spot/sp_UTthaEz9" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<div data-spotim-module="conversation" data-post-url="https://www.cgmagonline.com/news/death-stranding-2-norman-reedus-2022/" data-article-tags="<br />
<b>Notice</b>:  Array to string conversion in <b>/home/runcloud/webapps/cgmagazine/wp-content/themes/bricks/includes/elements/code.php(157) : eval()'d code</b> on line <b>7</b><br />
Array" data-post-id="327789"></div>
</div><div id="brxe-jglmio" class="brxe-jglmio brx-container"><div id="brxe-mrtupr" data-script-id="c06c56" class="brxe-mrtupr brxe-code"><div data-conversation-spotlight></div></div></div></div></div></div></div></div></div><div id="brxe-xeahbs" class="brxe-xeahbs brx-container"><ul id="brxe-zvkpxx" class="brxe-zvkpxx brxe-sidebar news_sidebar"><li class="bricks-widget-wrapper"><div data-conversation-spotlight="" data-spotlight-sidebar=""></div></li></ul></div></div><div id="brxe-iveyve" class="brxe-iveyve brx-container"><div id="brxe-djlhja" class="brxe-djlhja brx-container"><div id="brxe-lnhhyr" data-script-id="eb746d" class="brxe-lnhhyr brxe-code"><div data-spotim-module="pitc" data-categories="<br />
<b>Notice</b>:  Array to string conversion in <b>/home/runcloud/webapps/cgmagazine/wp-content/themes/bricks/includes/elements/code.php(157) : eval()'d code</b> on line <b>1</b><br />
Array">
</div></div></div></div><div id="brxe-zggdgi" class="brxe-zggdgi brx-container"><div id="brxe-vggwjx" class="brxe-vggwjx brx-container"><div id="brxe-sbuwtw" class="brxe-sbuwtw brx-container"><div id="brxe-bslskl" class="brxe-bslskl brx-container"><h2 id="brxe-yywtcd" class="brxe-yywtcd brxe-heading">Recommended Stories</h2><div id="brxe-rgyrpt" class="brxe-rgyrpt brxe-divider horizontal"><div class="line"></div></div></div><div id="brxe-dwpbjc" class="brxe-dwpbjc brx-container"><div id="brxe-fffhpn" data-script-id="b1dbd9" class="brxe-fffhpn brxe-posts"><ul class="bricks-layout-wrapper" data-layout="list"><li class="bricks-layout-item repeater-item bricks-col-100"><div class="bricks-layout-inner"><a href="https://www.cgmagonline.com/review/hardware/eero-pro-6e-review/"><div class="image-wrapper"><div class="image css-filter perfmatters-lazy" role="img" aria-label="Eero Pro 6E Review" style data-bg="url(https://cdn1.cgmagonline.com/wp-content/uploads/2022/05/hardware-reviews-eero-pro-6e-review-580x435.jpg)"></div></div></a><div class="content-wrapper"><h3 class="dynamic" data-field-id="c54512"><a href="https://www.cgmagonline.com/review/hardware/eero-pro-6e-review/" aria-label="Read more about Eero Pro 6E Review">Eero Pro 6E Review</a></h3><div class="dynamic" data-field-id="3ec370">With better internals over its predecessor, the Eero 6E Wi-Fi 6 mesh router delivers better speeds, reliability and features that&hellip;</div></div></div></li><li class="bricks-layout-item repeater-item bricks-col-100"><div class="bricks-layout-inner"><a href="https://www.cgmagonline.com/review/movie/top-gun-maverick-review/"><div class="image-wrapper"><div class="image css-filter perfmatters-lazy" role="img" aria-label="Top Gun: Maverick review 1" style data-bg="url(https://cdn1.cgmagonline.com/wp-content/uploads/2022/05/movie-reviews-top-gun-maverick-review-2-580x435.jpg)"></div></div></a><div class="content-wrapper"><h3 class="dynamic" data-field-id="c54512"><a href="https://www.cgmagonline.com/review/movie/top-gun-maverick-review/" aria-label="Read more about Top Gun: Maverick Review">Top Gun: Maverick Review</a></h3><div class="dynamic" data-field-id="3ec370">Top Gun: Maverick is the rare legacy sequel that eclipses the original in every way possible, thanks to mind-blowing action&hellip;</div></div></div></li><li class="bricks-layout-item repeater-item bricks-col-100"><div class="bricks-layout-inner"><a href="https://www.cgmagonline.com/review/tv-series/vampire-in-the-garden-review/"><div class="image-wrapper"><div class="image css-filter perfmatters-lazy" role="img" aria-label="Vampire in the Garden Review" style data-bg="url(https://cdn1.cgmagonline.com/wp-content/uploads/2022/05/vampire-in-the-garden-review-580x435.jpg)"></div></div></a><div class="content-wrapper"><h3 class="dynamic" data-field-id="c54512"><a href="https://www.cgmagonline.com/review/tv-series/vampire-in-the-garden-review/" aria-label="Read more about Vampire in the Garden Review">Vampire in the Garden Review</a></h3><div class="dynamic" data-field-id="3ec370">Vampire in the Garden is a stunning visual journey that will have even the most reserved anime fans shedding a&hellip;</div></div></div></li><li class="bricks-layout-item repeater-item bricks-col-100"><div class="bricks-layout-inner"><a href="https://www.cgmagonline.com/review/game/dolmen-xbox-series-x-review/"><div class="image-wrapper"><div class="image css-filter perfmatters-lazy" role="img" aria-label="Dolmen (Xbox Series X) Review 8" style data-bg="url(https://cdn1.cgmagonline.com/wp-content/uploads/2022/05/game-reviews-dolmen-xbox-series-x-review-580x435.jpg)"></div></div></a><div class="content-wrapper"><h3 class="dynamic" data-field-id="c54512"><a href="https://www.cgmagonline.com/review/game/dolmen-xbox-series-x-review/" aria-label="Read more about Dolmen (Xbox Series X) Review">Dolmen (Xbox Series X) Review</a></h3><div class="dynamic" data-field-id="3ec370">Dolmen is a massive achievement on a small Indie team of 30 developers and is a solid recommendation to those&hellip;</div></div></div></li><li class="bricks-layout-item repeater-item bricks-col-100"><div class="bricks-layout-inner"><a href="https://www.cgmagonline.com/review/game/apico-pc-review/"><div class="image-wrapper"><div class="image css-filter perfmatters-lazy" role="img" aria-label="APICO (PC) Review 2" style data-bg="url(https://cdn1.cgmagonline.com/wp-content/uploads/2022/05/game-reviews-apico-pc-review-3-580x435.jpg)"></div></div></a><div class="content-wrapper"><h3 class="dynamic" data-field-id="c54512"><a href="https://www.cgmagonline.com/review/game/apico-pc-review/" aria-label="Read more about APICO (PC) Review">APICO (PC) Review</a></h3><div class="dynamic" data-field-id="3ec370">World Bee Day and video games coincide to bring us APICO, an educational beekeeping simulator that is sure to keep&hellip;</div></div></div></li><li class="bricks-layout-item repeater-item bricks-col-100"><div class="bricks-layout-inner"><a href="https://www.cgmagonline.com/review/movie/the-valet-2022-review/"><div class="image-wrapper"><div class="image css-filter perfmatters-lazy" role="img" aria-label="The Valet (2022) Review 3" style data-bg="url(https://cdn1.cgmagonline.com/wp-content/uploads/2022/05/the-valet-2022-review-4-580x435.jpg)"></div></div></a><div class="content-wrapper"><h3 class="dynamic" data-field-id="c54512"><a href="https://www.cgmagonline.com/review/movie/the-valet-2022-review/" aria-label="Read more about The Valet (2022) Review">The Valet (2022) Review</a></h3><div class="dynamic" data-field-id="3ec370">While The Valet does nothing new with its premise or story, the strong cast and swift pacing makes it a&hellip;</div></div></div></li><li class="bricks-layout-item repeater-item bricks-col-100"><div class="bricks-layout-inner"><a href="https://www.cgmagonline.com/articles/previews/escape-academy-preview/"><div class="image-wrapper"><div class="image css-filter perfmatters-lazy" role="img" aria-label="Escape Academy Preview: An Exciting Multiplayer Experience 1" style data-bg="url(https://cdn1.cgmagonline.com/wp-content/uploads/2022/05/previews-escape-academy-preview-an-exciting-multiplayer-experience-580x435.jpg)"></div></div></a><div class="content-wrapper"><h3 class="dynamic" data-field-id="c54512"><a href="https://www.cgmagonline.com/articles/previews/escape-academy-preview/" aria-label="Read more about Escape Academy Preview: An Exciting Multiplayer Experience">Escape Academy Preview: An Exciting Multiplayer Experience</a></h3><div class="dynamic" data-field-id="3ec370">Work together or alone to escape this unique puzzle game with an exciting concept; This is what I saw when&hellip;</div></div></div></li><li class="bricks-layout-item repeater-item bricks-col-100"><div class="bricks-layout-inner"><a href="https://www.cgmagonline.com/review/hardware/asus-rtx-3070-noctua-review/"><div class="image-wrapper"><div class="image css-filter perfmatters-lazy" role="img" aria-label="ASUS GeForce RTX 3070 Noctua GPU Review" style data-bg="url(https://cdn1.cgmagonline.com/wp-content/uploads/2022/05/hardware-reviews-asus-geforce-rtx-3070-noctua-gpu-review-580x435.jpg)"></div></div></a><div class="content-wrapper"><h3 class="dynamic" data-field-id="c54512"><a href="https://www.cgmagonline.com/review/hardware/asus-rtx-3070-noctua-review/" aria-label="Read more about ASUS GeForce RTX 3070 Noctua GPU Review">ASUS GeForce RTX 3070 Noctua GPU Review</a></h3><div class="dynamic" data-field-id="3ec370">With performance, thermals and benchmarks by its side, the ASUS GeForce RTX 3070 Noctua GPU is one of the best&hellip;</div></div></div></li><li class="bricks-isotope-sizer"></li></ul></div></div></div><div id="brxe-swwfmk" class="brxe-swwfmk brx-container"><div id="owp1-location" class="brxe-bbjazk brx-container"></div></div></div></div></div></main><footer id="brx-footer"><div id="brxe-krqaqv" class="brxe-krqaqv brx-container root"><div id="brxe-pxacds" class="brxe-pxacds brxe-shortcode"><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="nn_lb3"></div></div>
</div></div><div id="brxe-mnvmyi" class="brxe-mnvmyi brx-container root"><div id="brxe-hadyjt" class="brxe-hadyjt brx-container"><div id="brxe-njxnye" class="brxe-njxnye brx-container"><a id="brxe-hyuavu" class="brxe-hyuavu brxe-logo" href="https://www.cgmagonline.com/" title="CGMagazine"><img width="162" height="96" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;162&#039;%20height=&#039;96&#039;%20viewBox=&#039;0%200%20162%2096&#039;%3E%3C/svg%3E" class="bricks-site-logo css-filter perfmatters-lazy" alt="CGMagazine" data-src="https://cdn1.cgmagonline.com/wp-content/uploads/2021/12/header-9.png" data-srcset="https://cdn1.cgmagonline.com/wp-content/uploads/2021/12/header-9.png 162w, https://cdn1.cgmagonline.com/wp-content/uploads/2021/12/header-9-150x89.png 150w" data-sizes="(max-width: 162px) 100vw, 162px" /><noscript><img width="162" height="96" src="https://cdn1.cgmagonline.com/wp-content/uploads/2021/12/header-9.png" class="bricks-site-logo css-filter" alt="CGMagazine" srcset="https://cdn1.cgmagonline.com/wp-content/uploads/2021/12/header-9.png 162w, https://cdn1.cgmagonline.com/wp-content/uploads/2021/12/header-9-150x89.png 150w" sizes="(max-width: 162px) 100vw, 162px" /></noscript></a><div id="brxe-vvilfn" class="brxe-vvilfn brxe-text"><p>CGMagazine is  convergance of cutlure and media, looking at gaming, film, tabletop, and technology. With features, reviews, articles and news, CGM is here to keep you informed and in the know on everything new and exciting. </p>

</div><ul id="brxe-ignujv" class="brxe-ignujv brxe-social-icons"><li class="repeater-item has-link"><a href="https://twitter.com/cgmagonline" rel="nofollow" target="_blank"><i class="fab fa-twitter"></i></a></li><li class="repeater-item has-link"><a href="https://www.facebook.com/ComicsGamingmagazine/" rel="nofollow" target="_blank"><i class="fab fa-facebook-square"></i></a></li><li class="repeater-item has-link"><a href="https://www.instagram.com/cgmagonline/" rel="nofollow" target="_blank"><i class="fab fa-instagram"></i></a></li><li class="repeater-item has-link"><a href="https://www.youtube.com/user/channelcgm" rel="nofollow" target="_blank"><i class="fab fa-youtube"></i></a></li><li class="repeater-item has-link"><a href="https://flipboard.com/@CGMOnline" rel="nofollow" target="_blank"><i class="fab fa-flipboard"></i></a></li></ul></div><div id="brxe-ezgxnn" class="brxe-ezgxnn brx-container"><div id="brxe-kibwyi" class="brxe-kibwyi brx-container"><div id="brxe-ypadab" class="brxe-ypadab brxe-text"><p>CONTACT</p>

</div><div id="brxe-hxnhyk" class="brxe-hxnhyk brxe-nav-menu"><nav class="bricks-nav-menu-wrapper mobile_landscape"><ul id="menu-footer" class="bricks-nav-menu mobile_landscape" role="menubar"><li id="menu-item-327061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-327061 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/contact-us/">Contact</a></li>
<li id="menu-item-268517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-268517 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/advertise-with-us/">Advertise</a></li>
<li id="menu-item-327060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-327060 bricks-menu-item" role="menuitem"><a href="https://www.parsintl.com/publications/cgmagazine/">Reprints &#038; Licensing</a></li>
<li id="menu-item-271805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-271805 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-271809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271809 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/editorial-policy/">Editorial Policy</a></li>
</ul></nav> <button class="bricks-mobile-menu-toggle mobile_landscape" aria-haspopup="true" aria-label="Mobile menu" aria-pressed="false">
<span class="bar-top"></span>
<span class="bar-center"></span>
<span class="bar-bottom"></span>
</button>
<nav class="bricks-mobile-menu-wrapper left"><ul id="menu-footer-1" class="bricks-mobile-menu" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-327061 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/contact-us/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-268517 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/advertise-with-us/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-327060 bricks-menu-item" role="menuitem"><a href="https://www.parsintl.com/publications/cgmagazine/">Reprints &#038; Licensing</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-271805 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271809 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/editorial-policy/">Editorial Policy</a></li>
</ul></nav><div class="bricks-mobile-menu-overlay"></div></div></div><div id="brxe-bqegfi" class="brxe-bqegfi brx-container"><div id="brxe-vcqofi" class="brxe-vcqofi brxe-text"><p>MORE FROM CGM</p>

</div><div id="brxe-ndjcfe" class="brxe-ndjcfe brxe-nav-menu"><nav class="bricks-nav-menu-wrapper mobile_landscape"><ul id="menu-footer-2" class="bricks-nav-menu mobile_landscape" role="menubar"><li id="menu-item-271810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271810 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/job-application/">Jobs @ CGMagazine</a></li>
<li id="menu-item-271807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271807 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/about/">About</a></li>
<li id="menu-item-268521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268521 bricks-menu-item" role="menuitem"><a href="https://store.cgmagonline.com/">Subscribe</a></li>
<li id="menu-item-327062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-327062 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/ethics-policy/">Ethics Policy</a></li>
<li id="menu-item-327063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-327063 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review-policy/">Review Policy</a></li>
</ul></nav> <button class="bricks-mobile-menu-toggle mobile_landscape" aria-haspopup="true" aria-label="Mobile menu" aria-pressed="false">
<span class="bar-top"></span>
<span class="bar-center"></span>
<span class="bar-bottom"></span>
</button>
<nav class="bricks-mobile-menu-wrapper left"><ul id="menu-footer-3" class="bricks-mobile-menu" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271810 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/job-application/">Jobs @ CGMagazine</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271807 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/about/">About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268521 bricks-menu-item" role="menuitem"><a href="https://store.cgmagonline.com/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-327062 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/ethics-policy/">Ethics Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-327063 bricks-menu-item" role="menuitem"><a href="https://www.cgmagonline.com/review-policy/">Review Policy</a></li>
</ul></nav><div class="bricks-mobile-menu-overlay"></div></div></div></div></div><div id="brxe-rnuvjn" class="brxe-rnuvjn brx-container"><div id="brxe-tongcv" class="brxe-tongcv brxe-text"><p>© 2021 CGMagazine Publishing Inc. All Rights Reserved. <em>CGMagazine</em> May Earn A Portion Of Sales From Products That Are Purchased Through Our Site As Part Of Our Affiliate Partnerships With Retailers. The Material On This Site May Not Be Reproduced, Distributed, Transmitted, Cached Or Otherwise Used, Except With The Prior Written Permission Of CGMagazine. <a href="https://www.cgmagonline.com/?cmpscreen">Manage Cookie Settings</a></p>

</div><div id="brxe-quafuq" data-script-id="017bbb" class="brxe-quafuq brxe-code"><div id="nn_skinr"></div>
<div id="nn_skinl"></div></div></div></div></footer><link rel='stylesheet' id='bricks-tooltips-css' href='https://cdn1.cgmagonline.com/wp-content/themes/bricks/assets/css/libs/tooltips.min.css?ver=1652281360' media='all' />
<script id='eio-lazy-load-js-before'>
var eio_lazy_vars = {"exactdn_domain":"","skip_autoscale":0,"threshold":0};
</script>
<script src='https://cdn1.cgmagonline.com/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js?ver=652' id='eio-lazy-load-js'></script>
<script src='https://cdn1.cgmagonline.com/wp-content/plugins/league-table/public/assets/js/tablesorter/jquery.tablesorter-min.js?ver=2.13' id='dalt-tablesorter-js'></script>
<script src='https://cdn1.cgmagonline.com/wp-content/plugins/league-table/public/assets/js/general-min.js?ver=2.13' id='dalt-general-js'></script>
<script id="bricks-scripts-js-extra" data-pmdelayedscript="data:text/javascript;base64,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" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script src='https://cdn1.cgmagonline.com/wp-content/themes/bricks/assets/js/bricks.min.js?ver=1652281360' id='bricks-scripts-js'></script>
<script src='https://cdn1.cgmagonline.com/wp-content/plugins/perfmatters/js/lazyload.min.js?ver=1.9.0' id='perfmatters-lazy-load-js-js'></script>
<script src='https://cdn1.cgmagonline.com/wp-content/plugins/wp-featherlight/js/wpFeatherlight.pkgd.min.js?ver=1.3.4' id='wp-featherlight-js'></script>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://cdn1.cgmagonline.com/wp-content/plugins/flying-analytics/js/analytics.js','ga');ga('create','UA-45129857-1','auto');ga('send','pageview');</script> <script type="text/javascript" data-pmdelayedscript="data:text/javascript;base64,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" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script>document.addEventListener("DOMContentLoaded",function(){var lazyLoadInstance=new LazyLoad({elements_selector:"img[data-src],.perfmatters-lazy",thresholds:"0px 0px",callback_loaded:function(element){if(element.tagName==="IFRAME"){if(element.classList.contains("loaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}});var target=document.querySelector("body");var observer=new MutationObserver(function(mutations){lazyLoadInstance.update()});var config={childList:!0,subtree:!0};observer.observe(target,config);});function perfmattersLazyLoadYouTube(e){var t=document.createElement("iframe"),r="ID?";r+=0===e.dataset.query.length?"":e.dataset.query+"&",r+="autoplay=1",t.setAttribute("src",r.replace("ID",e.dataset.src)),t.setAttribute("frameborder","0"),t.setAttribute("allowfullscreen","1"),t.setAttribute("allow","accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),e.replaceChild(t,e.firstChild)}</script><script type="text/javascript" id="perfmatters-delayed-scripts-js">const perfmattersDelayTimer = setTimeout(pmLoadDelayedScripts,5*1000);const perfmattersUserInteractions=["keydown","mousemove","wheel","touchmove","touchstart","touchend"];perfmattersUserInteractions.forEach(function(event){window.addEventListener(event,pmTriggerDelayedScripts,{passive:!0})});function pmTriggerDelayedScripts(){pmLoadDelayedScripts();clearTimeout(perfmattersDelayTimer);perfmattersUserInteractions.forEach(function(event){window.removeEventListener(event, pmTriggerDelayedScripts,{passive:!0});});}function pmLoadDelayedScripts(){document.querySelectorAll("script[data-pmdelayedscript]").forEach(function(elem){elem.setAttribute("src",elem.getAttribute("data-pmdelayedscript"));});}</script></body></html>
